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Document Conventions

Document Conventions

Warnings and Notes

These are how warnings and notes are shown in this guide.

Warnings tell you about things that could harm you or your device.

Note: Notes tell you other important information (for example, other things you may need to
configure or helpful tips) or recommendations.

Syntax Conventions
* All models in this series may be referred to as the “Zyxel Device" in this guide.
¢ Product labels, screen names, field labels and field choices are all in bold font.

* Aright angle bracket ( > ) within a screen name denotes a mouse click. For example, Configuration >
Network > IP Setting means you first click Configuration in the navigation panel, then the Network sub
menu and finally the IP Setting tab fo get to that screen.

Icons Used in Figures

Figures in this guide may use the following generic icons. The Zyxel Device icon is not an exact
representation of your device.
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1.1 Overview

This User's Guide covers the models listed below:

* NWAS0AX

* NWA90AX

* NWASLSAXE

* NWAS0AX PRO
* NWA90OAX PRO

CHAPTER 1
Introduction

The Zyxel Device can be managed in one of the following methods: remote management through
Nebula Control Center (NCC) or local management in Standalone Mode. The Zyxel Device runs in
standalone mode by default, but it is recommended to use NCC management if it is available for your
device. For more information about Access Point (AP) management, see Section 2.1 on page 20.

Use the Zyxel Device to set up a WiFi network with other IEEE 802.11a/b/g/n/ac/ax compatible devices
in either 2.4 GHz and 5 GHz networks or both at the same time.

When two or more APs are interconnected, this network is called a Wireless Distribution System (WDS).
See Section 1.3 on page 13 for more information on root and repeater APs and how to set them up.

The screens you see in the web configurator may be different depending on the Zyxel Device model

you're using.

1.2 Zyxel Device Product Feature Comparison

The following table lists the features of the Zyxel Device.

Table 1 WiFi 6 Models Comparison Table

FEATURES NWAS50AX NWA90AX NWAS5AXE
Supported WiFi Standards IEEE 802.11a IEEE 802.11a IEEE 802.11a
IEEE802.11b IEEE802.11b IEEE802.11b
IEEE 802.11g IEEE 802.11g IEEE 802.11g
IEEE 802.11n IEEE 802.11n IEEE 802.11n
IEEE 802.11ac IEEE 802.11ac IEEE 802.11ac
|IEEE802.11ax |IEEE802.11ax IEEE802.11ax
Multi-Link Operation (MLO) No No No
Supported Frequency Bands 2.4 GHz 2.4 GHz 2.4 GHz
5 GHz 5 GHz 5 GHz
Supported Channel Width 2.4G: 20/40 MHz 2.4G: 20/40 MHz 2.4G: 20/40 MHz
5G: 20/40/80 MHz 5G: 20/40/80 MHz 5G: 20/40/80 MHz
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Table 1 WiFi 6 Models Comparison Table (confinued)

FEATURES NWAS0AX NWA90AX NWAS5AXE
Available Security Modes None / Enhanced- None / Enhanced-open | None / Enhanced-open

open / WEP / WPA2- / WEP / WPA2-MIX / / WEP / WPA2-MIX /

MIX-Personal / WPA3- WPAQ3 -Personal & WPAZ3 -Personal &

Personal Enterprise Enterprise
Number of SSID Profiles 64 64 64
Number of WiFi Radios 2 2 2
Security Profile Radius Settings No Yes Yes
Auhenication Serings No ves ves
Rogue AP Detection Yes Yes Yes
Root AP & Repealer Modes | i Yes Yes
Wireless Bridge No No Yes
Layer-2 Isolation Yes Yes Yes
Supported PoE Standards IEEE 802.3at IEEE 802.3at |IEEE 802.3af
Power Detection No No No
External Antennas No No Yes
Internal Antennas Yes Yes No
Console Port 4-Pin Serial 4-Pin Serial No
Reset button Yes Yes No
LED Locator Yes Yes No
LED Suppression Yes Yes Yes
APC (AP Controller) Discovery No No No
NCC Discovery Yes Yes Yes
802.11r Fast Roaming Support Yes Yes Yes
802.11k/v Assisted Roaming Yes Yes Yes
Ethernet Storm Control No No No
Grounding No No No
Power Jack Yes Yes No
mg:;;ngzs number of log 512 event logs
Latest Firmware Version Supported 7.10 7.10 7.10
Table 2 WiFi 6 PRO Models Comparison Table
FEATURES NWAS50AX PRO NWA90AX PRO
Supported WiFi Standards IEEE 802.11a IEEE 802.11a
IEEE802.11b |[EEE802.11b
IEEE 802.11g IEEE 802.11g
IEEE 802.11n IEEE 802.11n
IEEE 802.11ac IEEE 802.11ac
|IEEE802.110ax |[EEE802.110ax
Multi-Link Operation (MLO) No No
Supported Frequency Bands 2.4 GHz 2.4 GHz
5 GHz 5GHz

Supported Channel Width 2.4G: 20/40 MHz 2.4G: 20/40 MHz

5G: 20/40/80/160 MHz 5G: 20/40/80/160 MHz
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Table 2 WiFi 6 PRO Models Comparison Table (continued)

FEATURES NWAS0AX PRO NWA90AX PRO
Available Security Modes None / Enhanced- None / Enhanced-open
open / WEP / WPA2- / WEP / WPA2-MIX /

MIX-Personal / WPAQ3 -Personal &
WPAS3-Personal Enterprise

Number of SSID Profiles 64 64

Number of WiFi Radios 2 2

Security Profile Radius Settings No Yes

Auhenication Setings No ves

Rogue AP Detection Yes Yes

WDS (Wireless Distribution System) - Yes Yes

Root AP & Repeater Modes

Wireless Bridge No No

Layer-2 Isolation Yes Yes

Supported PoE Standards IEEE 802.3at IEEE 802.3at

Power Detection No No

External Antennas No No

Internal Antennas Yes Yes

Console Port 4-Pin Serial 4-Pin Serial

Reset Button Yes Yes

LED Locator Yes Yes

LED Suppression Yes Yes

APC (AP Controller) Discovery No No

NCC Discovery Yes Yes

802.11r Fast Roaming Support Yes Yes

802.11k/v Assisted Roaming Yes Yes

Ethernet Storm Control No No

Grounding No No

Power Jack Yes Yes

mg:;;ngg; number of log 512 event logs

Latest Firmware Version Supported 7.10 7.10

1.3 Zyxel Device Roles

This section describes some of the different roles that your Zyxel Device can take up within a network.
Not all roles are supported by all models (see Section 1.2 on page 11). The Zyxel Device can serve as a:

* Access Point (AP) —This is used to allow WiFi clients fo connect to the Internet.

* Radio Frequency (RF) monitor - If your Zyxel Device supports rogue APs detection, it can serve as an
RF monitor and searches for rogue APs to help eliminate network threats. An RF monitor can simulta-
neously act as an AP.
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* Root AP — Aroot AP connects to the gateway or switch through a wired Ethernet connection and
has wireless repeaters connected to it to extend its range.

¢ WiFi Repeater — A WiFi repeater wirelessly connects to a root AP and extends the network’'s wireless
range. A wireless repeater can also be a wireless bridge that connects to a root AP and extends the
network to wired client devices.

If a client (D) tries to set up his own AP (R) with weak security setftings, the network becomes exposed to
threats. The RF monitor (M) scans the area to detect all APs, which can help the network administrator
discover these rogue APs.

Figure 1 Zyxel Device Applicatfion in a Network
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Wireless Distribution System (WDS)

Wireless Distribution System (WDS) is a network system that allows you fo distribute the network to areas
that require Internet connections. You can extend your network to unreachable areas with wireless
repeaters.

The following figure shows you how to create a secure WDS with two wireless repeaters. The root AP (Y) is
connected to a network with Internet access and has wireless repeaters (X and Z) connected to it to
expand the WiFi network’s range. Clients (A and B) can access the wired network through the wireless
repeaters (X and Z) and/or root AP.
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Figure 2 Wireless Distribution System Network Example
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The Zyxel Device can also serve as a wireless bridge in Repeater mode. A wireless bridge connects two
wired networks through a wireless connection. When the Zyxel Device is connected to aroot AP, enable
wireless bridge to allow traffic through the Ethernet port on the Zyxel Device to a wired network. Check
Section 1.2 on page 11 for models that support wireless bridge.

The following figure shows an example of a WDS with a repeater acting as a wireless bridge. The root AP
(X) is connected to a network with Internet access. The wireless repeater (Y) is connected to the root AP
(X) to expand the network. Clients (A and B) are connected to the wireless repeater through the switch/

gateway/router (G). They can access the network with the extended wired network the wireless bridge
(wireless repeater) provides.
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Figure 3 Wireless Bridge Network Example
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Access Point (AP)

The Zyxel Device can receive connections from WiFi clients and pass their data fraffic through fo the
Zyxel Device to be managed (or subsequently passed on to an upstream gateway for managing).

In AP Mode, the Zyxel Device is connected to a broadband modem with Internet access and provides a
WiFi network for users to use their notebooks or computers to wirelessly access the Internet.

Figure 4 AP Mode Application
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The Zyxel Device acts as an AP and also supports the WiFi connections with other APs (in repeater
mode) to form a WDS to extend its WiFi network.

In Root AP mode, you can have multiple SSIDs active for regular WiFi connections and one SSID (WDS
SSID) for the connection with a repeater. WiFi clients can use either SSID to associate with the Zyxel
Device in Root AP mode. A repeater must use the repeater SSID to connect to the Zyxel Device in Root
AP mode. See Section 14.1 on page 167 for more details.

When the Zyxel Device is in Root AP mode, repeater security between the Zyxel Device and other
repeaters is independent of the security between the WiFi clients and the AP or repeater. When
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repeater security is enabled, both APs and repeaters must use the same pre-shared key. See Section
11.2 on page 112 and Section 14.2 on page 167 for more details.

Unless specified, the term “security settings” refers to the traffic between the WiFi clients and the AP. At
the fime of writing, repeater security is compatible with the Zyxel Device only.

WiFi Repeater

The Zyxel Device can establish a WiFi connection with other APs (in either Root AP or Repeater mode) to
form a WDS.

Using Repeater mode, your Zyxel Device can extend the range of the WLAN. In the figure below, the
Zyxel Device in Repeater mode (Z) has a WiFi connection to the Zyxel Device in Root AP mode (X) which
is connected to a wired network and also has a WiFi connection to another Zyxel Device in Repeater
mode (Y) at the same time. Z acts as a repeater that forwards traffic between associated WiFi clients
and the wired LAN. Y acts as a WiFi bridge (repeater with WDS wireless bridging enabled) that forwards
traffic between wired clients and the wired LAN. Clients A and B access the AP and the wired network
behind the AP through repeaters Z and Y.

Figure 5 Repeater Application
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When the Zyxel Device is in Repeater mode, repeater security between the Zyxel Device and other
repeater is independent of the security between the WiFi clients and the AP or repeater. When repeater
security is enabled, both APs and repeaters must use the same pre-shared key. See Section 11.2 on
page 112 and Section 14.2 on page 167 for more details.

For NCC managed devices, you only need to enable AP Smart Mesh to automatically create WiFi links
between APs. See the NCC User’'s Guide for more details.

1.3.1 Radio Frequency (RF) Monitor

The Zyxel Device supports Rogue AP Detection (see Section 11.3 on page 118). Rogue AP Detection

NWAS50/90/55 Series User's Guide
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allows the Zyxel Device to be set to work as an RF monitor to discover nearby Access Points. The
information it obtains from other APs is used to fag possible rogue APs and friendly APs. The Zyxel Device
can still work as an AP while it scans the environment for wireless signals.

1.4 Sample Feature Applications

This section describes some possible scenarios and topologies that you can set up using your Zyxel
Device.

1.4.1 MBSSID

A Basic Service Set (BSS) is the set of devices forming a single WiFi network (usually an access point and
one or more WiFi clients). The Service Set IDentifier (SSID) is the name of a BSS. In Multiple BSS (MBSSID)
mode, the Zyxel Device provides multiple virtual APs, each forming its own BSS and using its own
individual SSID profile.

You can configure multiple SSID profiles, and have all of them active at any one fime.

You can assign different wireless and security settings fo each SSID profile. This allows you o
compartmentalize groups of users, set varying access privileges, and prioritize network traffic to and
from certain BSSs.

To the WiFi clients in the network, each SSID appears to be a different access point. As in any WiFi
network, clients can associate only with the SSIDs for which they have the correct security seftings.

For example, you might want to set up a WiFi network in your office where Internet telephony (VolP)
users have priority. You also want a regular WiFi network for standard users, as well as a ‘guest’ WiFi
network for visitors. In the following figure, VoIP_SSID users have QoS priority, SSID0O1 is the WiFi network for
standard users, and Guest_SSID is the WiFi network for guest users. In this example, the guest user is
forbidden access to the wired Local Area Network (LAN) behind the AP and can access only the
Internet.

Figure 6 Multiple BSSs
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1.4.2 Dual-Radio

Some of the Zyxel Device models are equipped with dual WiFi radios. This means you can configure
different WiFi networks on the 2.4G and 5G bands to operate simultaneously.

Note: A different channel should be configured for each WLAN interface to reduce the
effects of radio interference.

You could use the 2.4 GHz band for regular Internet surfing and downloading while using the 5 GHz
band for time sensitive traffic like high-definition video, music, and gaming.

Figure 7 Dual-Radio Application

- Z___!Internet

24 GHz -

-

NWAS50/90/55 Series User's Guide

19



Chapter 2 AP Management

CHAPTER 2
AP Management

2.1 Management Mode

The Zyxel Device is a unified AP and can be managed by NCC, or work as a standalone device. We
recommend you use NCC to manage multiple APs (see the NCC User's Guide).

The following table shows the default IP addresses and firmware upload methods for different
management modes.

Table 3 Zyxel Device Management Mode Comparison

MANAGEMENT MODE DEFAULT IP ADDRESS UPDATE FIRMWARE THROUGH
Nebula Control Center Dynamic NCC Portal / Built-in Web Configurator
Standalone Dynamic or Built-in Web Configurator

Static (192.168.1.2)

When the Zyxel Device is in standalone mode and connects to a DHCP server, it uses the IP address
assigned by the DHCP server. Otherwise, the Zyxel Device uses the default static management IP
address (192.168.1.2).

When the Zyxel Device is managed by the NCC, it acts as a DHCP client and obtains an IP address from
NCC. You can configure the Zyxel Device using the web configurator when the Zyxel Device is not
connected to NCC. Refer to Section 2.2 on page 22 if you need to change the Zyxel Device's
management mode.

2.1.1 Standalone

When working in standalone mode, the Zyxel Device is configured with its built-in Web Configurator
(preferred) or CLI. You can only connect to and set up one Zyxel Device at a time in this mode.
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Figure 8 Web Configurator in Standalone Mode
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See Chapter 5 on page 48 for detailed information about the standalone Web Configurator screens.

2.1.2 Nebula Control Center

In this mode, which is also called cloud managed mode, you can manage and monitor the Zyxel
Device through the Zyxel Nebula cloud-based network management system. This means you can

manage devices remotely without the need of connecting to each device directly. It offers many
features to beftter manage and monitor not just the Zyxel Device, but your network as a whole, including
supported switches and gateways. Your network can also be managed through your smartphone using
the Nebula Mobile app. See Chapter 22 on page 230 for an example NCC managed network
fopology.
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Each Zyxel Device must belong to a site which must be in an organization. You can configure each Zyxel
Device on its own or configure a set of Zyxel Devices fogether in a site. You can also monitor groups of
sites in organizations.

Table 4 Sites and Organizations
Organization

Site A Site B

Device A-1 Device A-2 Device B-1 Device B-2

You can use the Topology in NCC which graphically presents your device and network statistics. It shows
an overview of your network topology, as shown in the following figure. See the NCC User’s Guide for
how to configure Nebula managed devices.

Figure 10 NCC Topology
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Note: Make sure your network firewall allows TCP ports 443, 4335, and 6667 as well as UDP port
123 so the Zyxel Device can connect to and sync with the NCC.

2.2 Switching Management Modes

This section shows you how to switch the Zyxel Device's management mode between standalone and
cloud managed mode.

To change the Zyxel Device management mode, use the Reset button to restore the default
configuration (see Section 25.6 on page 257). Alternatively, you need to check NCC for the Zyxel
Device's IP address and use FTP to upload the default configuration file at conf/system-default.conf to
the Zyxel Device and reboot it.

Standalone-to-NCC

Register the Zyxel Device on the NCC website and then turn on the Zyxel Device. The NCC manages the
Zyxel Device automatically when it is discovered. Setfings on the Zyxel Device will be overwritten with
what you have configured on the NCC website.
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NCC-to-Standalone

Back up your configurations first, then unregister the Zyxel Device from NCC. Press the Reset button. The
Zyxel Device will reset to factory defaults. See Section 4.2 on page 36 to log in to the Web Configurator
and select standalone mode.

2.3 Zyxel One Network (ZON) Utility

ZON Utility is a program designed to help you deploy and manage a network more efficiently. It detects
devices automatically and allows you to do basic settings on devices in the network without having to
be nearit.

The ZON Utility issues requests though Zyxel Discovery Protocol (ZDP) and in response to the query, the
device responds back with basic information including IP address, firmware version, location, system
and model name in the same broadcast domain. The information is then displayed in the ZON Utility
screen and you can perform tasks like basic configuration of the devices and batch firmware upgrade
in it. You can download the ZON Utility at www.zyxel.com and install it on your computer (Windows
operating system).

2.3.1 Requirements

Before installing the ZON Utility on your computer, please make sure it meets the requirements listed
below.

Operating System
At the time of writing, the ZON Utility is compatible with:

* Windows 7 (both 32-bit / 64-bit versions)

¢ Windows 8 (both 32-bit / 64-bit versions)

¢ Windows 8.1 (both 32-bit / 64-bit versions)
* Windows 10 (both 32-bit / 64-bit versions)
* Windows 11 (64-bit version)

Note: To check for your Windows operating system version, right-click on My Computer >
Properties on your computer. You should see this information in the General tab.

Note: It is suggested that you install Npcap, the packet capture library for Windows operating

systems, and remove WinPcap or any other installed packet capture tools before you
install the ZON utility.

Hardware
Here are the minimum hardware requirements to use the ZON Utility on your computer.

e Core i3 processor
e 2GBRAM
* 100 MB free hard disk
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* WXGA (Wide XGA 1280x800)
2.3.2 Run the ZON Utility

1 Double-click the ZON Utility to run it.

2 The first fime you run the ZON Utility, you will see if your device and firmware version support the ZON
Utility. Click the OK button fo close this screen.

Figure 11 Supported Devices and Versions

E Supported model and firmware version *

Please refer to the table to ensure your device firmware is supporting the ZOM utility.
. . . - - A
Visit Zyxel website for the latest support list. Click here
Product Series and Model Firmware Detail
From V4.00
WAX630S « WAX650S: ABRM.6
From V4.10
WAxXe10D « WAX610D: ABTE.
From V4.00
WAX310D « WAX510D: ABTF.6
From V4.10
WACE550 series o WACS5530-E: AASG.B
o WACE5520-5: AMIC.B
v

If you want to check the supported models and firmware versions later, you can click the Show
information about ZON icon in the upper right hand corner of the screen. Then select the Supported
model and firmware version link. If your device is not listed here, see the device release notes for ZON
Utility support. The release notes are in the firmware zip file on the Zyxel web site.
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Figure 12 ZON Utility Screen
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3 Select a network adapter to which your supported devices are connected.

Figure 13 Network Adapter

[ initial Setup X

Welcome to ZON utility.

This initial setup will help you to select a network adapter and
discover all devices in the fisrt time.

Please choose the interface for discovering devices on the
connected network and click 'Go' button to discover devices.

MNetwork Adapter

4 Click the Go button for the ZON Utility to discover all supported devices in your network.

Figure 14 Discovery
[ Discovery *

Discovery progress

5 The ZON Utility screen shows the devices discovered.
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Figure 15 ZON Utility Screen
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Select a device and then use the icons to perform actions. Some functions may not be available for

your devices.

Note: You must know the selected device admin password before taking actions on the
device using the ZON Utility icons. If the selected device is being managed or has been
managed by the NCC, check Local credentials in the NCC's Site-wide > Configure >
Site settings screen for the selected device's current password.

Figure 16 Password Prompt

E Password Authentication

proceed.

Device :

Password

Please enter the administrator password to

“ Ignore Cancel

The following table describes the icons numbered from left to right in the ZON Utility screen.

Table 5 ZON Utility Ilcons

ICON

DESCRIPTION

1 IP Configuration

Change the selected device’s IP address.

2 Renew IP Address

Update a DHCP-assigned dynamic IP address.

3 Reboot Device

or upgrading new firmware.

Use this icon to restart the selected device(s). This may be useful when troubleshooting

4 Reset Configuration to
Default

lose all previous configurations.

Use this icon to reload the factory-default configuration file. This means that you will

5 Locator LED

Use this icon to locate the selected device by causing its Locator LED to blink.

6 Web GUI

Use this to access the selected device Web Configurator from your browser. You will
need a username and password to log in.
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Table 5 ZON Utility Icons (confinued)

ICON

DESCRIPTION

7 Firmware Upgrade

Use this icon fo upgrade new firmware to selected device(s) of the same model. Make
sure you have downloaded the firmware from the Zyxel website to your computer and
unzipped it in advance.

The ZON only supports a standalone mode AP for the firmware upgrade, it does not
support to upgrade the firmware for a managed mode AP.

8 Change Password

Use this icon to change the admin password of the selected device. You must know
the current admin password before changing to a new one.

9 Configure NCC
Discovery

The option is available if the selected device supports Nebula Control Center (NCC)
discovery. You must have Internet access to use this feature. Use this icon on the
selected device to enable or disable the Nebula Control Center (NCC) discovery
feature.

If the feature is enabled, the selected device will fry to connect to the NCC. If the
selected device has successfully connected to the NCC and is registered on the NCC,
it will change to the Nebula cloud mode.

10 ZAC

Use this icon to run the Zyxel AP Configurator of the selected AP.

11 Clear and Rescan

Use this icon fo clear the list and discover all devices on the connected network again.

12 Save Configuration

Use this icon fo save configuration changes to permanent memory on a selected
device.

13 Settings

Use this icon fo select a network adapter for the computer on which the ZON utility is
installed, and the ufility language.

The following table describes the fields in the ZON Utility main screen.

Table 6 ZON Utility Fields

LABEL DESCRIPTION
Type This field displays an icon of the kind of device discovered.
Model This field displays the model name of the discovered device.

Firmware Version

This field displays the firmware version of the discovered device.

MAC Address

This field displays the MAC address of the discovered device.

IP Address

This field displays the IP address of an internal interface on the discovered device that
first received an ZDP discovery request from the ZON utility.

System Name

This field displays the system name of the discovered device.

Location

This field displays where the discovered device is.

Status

This field displays whether changes to the discovered device have been done
successfully. As the Zyxel Device does not support IP Configuration, Renew IP address
and Flash Locator LED, this field displays “Update failed”, “Not support Renew IP
address” and “Not support Flash Locator LED” respectively.

NCC Discovery

This field displays if the discovered device supports the Nebula Control Center (NCC)
discovery feature.

If the feature is enabled, the selected device will fry to connect to the NCC. If the
selected device has successfully connected to the NCC and is registered on the NCC,
it will change to the Nebula cloud mode.

Serial Number

Enter the admin password of the discovered device to display its serial number.

Hardware Version

This field displays the hardware version of the discovered device.

IPv6 Address

This field displays the IPvé address of an internal interface on the discovered device
that first received an ZDP discovery request from the ZON utility.
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2.4 Ways to Access the Zyxel Device

You can use the following ways to configure the Zyxel Device.

Web Configurator

The Web Configurator allows easy Zyxel Device setup and management using an Internet browser. If
your Zyxel Device is managed by the NCC, use this only for froubleshooting if you cannot connect to the
Internet. This User's Guide provides information about the Web Configurator.

NCC

This is the primary means by which you manage the Zyxel Device in cloud managed mode (NCC). With
the NCC, you can remotely manage and monitor the Zyxel Device through a cloud-based network
management system. See the NCC User’s Guide for more information.

ZON Utility

Zyxel One Network (ZON) Utility is a utility tool that assists you to set up and maintain network devices in a
simple and efficient way. You can download the ZON Utility at www.zyxel.com and install it on your
computer (Windows operating system). For more information on ZON Utility see Section 2.3 on page 23.

Command-Line Interface (CLI)

The CLI allows you to use text-based commands to configure the Zyxel Device. You can access it using
remote management (SSH) or through the console port. See the Command Reference Guide for more
information.

File Transfer Protocol (FTP)

This protocol can be used for firmware upgrades and configuration backup and restore.

2.5 Good Habits for Managing the Zyxel Device

Do the following things regularly to make the Zyxel Device more secure and to manage it more
effectively.

¢ Change the password often. Use a password that is not easy to guess and that consists of different
types of characters, such as numbers and lefters.

¢ Write down the password and put it in a safe place.

* Back up the configuration (and make sure you know how to restore it). Restoring an earlier working
configuration may be useful if the Zyxel Device becomes unstable or even crashes. If you forget your
password, you will have to reset the Zyxel Device to its factory default settings. If you backed up an
earlier configuration file, you will not have to totally re-configure the Zyxel Device; you can simply
restore your last configuration.
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CHAPTER 3
Hardware

See the Quick Start Guide for hardware installation and connections.

3.1 Zyxel Device Models With Single LEDs

The LEDs of some Zyxel Device models can be confrolled by using the suppression feature such that the
LEDs stay lit (ON) or OFF after the Zyxel Device is ready. Some Zyxel Device models also have Locator LED
which allows you to see the actual location of the Zyxel Device among several devices in the network.
See Section 1.2 on page 11 to check which models support these features. Refer to Section 20.1 on
page 224 for the LED Suppression and Locator menus in standalone mode.

3.2 Zyxel Device LED

Figure 17 NWAS0AX/NWASOAX/NWAS0AX PRO/NWAOAX PRO LED
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Figure 18 NWAJSSAXE
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Note: The NWAS5AXE does not have LEDs.

The following are the LED descriptions for the Zyxel Device.

Table 7 Zyxel Device LED

COLOR STATUS DESCRIPTION
] Amber Blinks between amber The Zyxel Device is booting up.
t and green alternately
_— Green (300 milliseconds interval).
. Amber Blinks between amber The Zyxel Device is discovering the NCC.
t and green alternately (1
— Green second interval).
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Table 7 Zyxel Device LED (continued)

COLOR STATUS DESCRIPTION
Amber Blinks between amber The Zyxel Device is managed by the NCC but fails to connect
I and green alternately 3 with NCC, and is reconnecting with the NCC.
Green - .
fimes and then furns solid
|
green for 3 seconds.
\/y Green Slow Blinking (On for 1 The wireless module of the Zyxel Device is disabled or fails, the
o second, Off for 1 second) | Zyxel Device is using default WiFi settings, and/or the Zyxel
Device is configured to be managed by the NCC but is not
yet registered with the NCC.
| Green Steady On The Zyxel Device is ready for use, the Zyxel Device's wireless
interface is activated, and WiFi clients are connected to the
Zyxel Device.
Bright Blue | Steady On The Zyxel Device's wireless interface is activated, but there
are no WiFi clients connected.
White Slow Blinking (On for 100 Locator LED is on. It switches off automatically after the
ms per second) configured amount of fime (1-60 min). Default duration is 10
minutes.

Note: The color of the white LED may have slight
differences (for example, very light purple) on
different models.

-\“ Blue Slow Blinking (Blink for 1 The Zyxel Device is performing a Channel Availability Check
time, Off for 1 second) (CAC) with Dynamic Frequency Selection (DFS) to monitor a
channel for radar signals.
. Red On The Zyxel Device failed to boot up oris experiencing system
failure.
- Fast Blinking (On for 50 The Zyxel Device is undergoing firmware upgrade.
milliseconds, Off for 50
milliseconds)
o Slow Blinking (Blink for 3 The uplink of the Zyxel Device is disconnected.
fimes, Off for 3 seconds)

3.3 Ports

The following shows the Zyxel Device panels with connection ports.
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Figure 19 NWAS0AX/NWAP0AX/NWAS0AX PRO/NWAP0AX PRO

Figure 20  NWASSAXE

D . C

Note: The NWASSAXE does not have a reset button. Refer to Section 3.3.1 on page 33 to see
how to reset your Zyxel Device to its factory default settings.

The following are the items on the ports panels for your Zyxel Device.

Table 8 Ports and Buttons

LABEL DESCRIPTION

UPLINK Connect the port to a router, a switch, or another access point (AP) to
connect the Zyxel Device to the backbone of your network.

LAN Connect computers or other Ethernet devices to Ethernet ports for Internet
access.
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Table 8 Ports and Buttons
LABEL DESCRIPTION

CONSOLE You can use the console port to manage the Zyxel Device using CLI
commands. You will be prompted to enter your user name and password.
See the Command Reference Guide for more information about the CLI.

When configuring using the console port, you need a computer equipped
with communications software configured to the following parameters:

* Speed 115200 bps
* Data Bits 8

¢ Parity None

e Stop Bit 1

* Flow Control Off

RESET Press the button for more than 5 seconds to return the Zyxel Device to the
factory defaults.

POWER Connect the power adapter and press the ON/OFF button to start the
device

3.3.1 Ways to Reset a Zyxel Device without a Reset Button

You can use the following ways to reset a Zyxel Device without a reset button fo its factory default
settings.

ZON Utility

1 Open the ZON Utility and click the Clear and rescan icon to scan for the Zyxel Device you want to reset.

B @ O € O B G L e mw @ B ®

2 Select the device and click the Reset Configuration to Default icon.

@@@@ﬁ-p@}m@@@

3  Enter the administrator password in the Password field on the pop-up screen and click OK to start the
reset.

Password Authentication *

Please enter the administrator password to
proceed.

Device :
NWASSAXE (192.168.1.2)

Password ||

“ Ignore Cancel
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Web Configurator of the Zyxel Device Gateway

You can use this method if the Zyxel Device is connected to a Zyxel Switch with a Neighbor Reset
function.

1 Loginto the Zyxel switch's Web Configurator. Go to Monitor > Neighbor, and then click the Restore
button to reset the Zyxel Device fo ifs factory default settings.

MONITOR Neighbor  Neighbor Details
ARP Table
. IP Table Port FD . PoE system o
"y Port Link IPva IPve Action
IPvé Neighbor Table Name Health Draw(w) Name
E MAC Table 1 - DCown 0.0
- Neighbor
Path MTU Tabl A @ Reset
“ aele 2 - leF 49 NIWASS  1s2.1681.1 = =
Port Status @ Restore

2 A pop-up window asks you to confirm that you want to reset the Zyxel Device to factory default. Click
OK to proceed with reset. A count down starts.

Nebula Control Center

If your Zyxel Device is registered with NCC, you can unregister it to reset it fo its factory default settings.

1 Go to Organization-wide > License & inventory > Devices tab in the NCC portal.

2 Select the Zyxel Device you want to remove, then click Actions > Remove from organization.

3 Click the Yes button to confirm.
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Remove devices

Davice name

BEECAIDCCEED

Do you want to continue®

vicels) frem organization. Those devicels

ed

MAC oddress Serial numbsar Site

BEECAIDCCEBEQ FIMEIROO0AE A
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Web Configurator

4.1 Overview

The Web Configurator is an HTML-based management interface that allows easy system setup and
management through Internet browser. Use a browser that supports HTML5, such Mozilla Firefox, or
Google Chrome, Microsoft Edge. The recommended screen resolution is 1024 by 768 pixels.

In order to use the Web Configurator you need to allow:

* Web browser pop-up windows from your device.
» JavaScript (enabled by default).

¢ Java permissions (enabled by default).

4.2 Accessing the Web Configurator

This section shows how to access the Web Configurator for the first time.

1 Ensure your Zyxel Device hardware is properly connected. See the Quick Start Guide.
2 Access the web configurator login screen through a WiFi or wired connection.
2a WiFi connection

From a WiFi-enabled device, search for the Zyxel Device's initial SSID (Zyxel-xxxx, where xxxx is the last
four characters of the MAC address on the device label.) and connect to it. The web configurator
appears once your computer connects to the initial SSID. If the web configurator does not appear
automatically, open your web browser and enter "https://1.1.1.1" or "nhttps://setup.zyxel.com".

Note: If the Zyxel Device cannot connect to the Internet, use the Zyxel Device's DHCP-
assigned IP address to access its web configurator. Check the connected router or
DHCP server for the IP address of the Zyxel Device.

Note: The default security mode for the Zyxel Device's initial SSID is enhanced-open. Client
devices without enhanced-open support cannot connect to the initial SSID.
Alternatively, you can use a wired connection to access the web configurator.

Init (initial) SSID (Service Set IDentifier) is the default WiFi network name of the Zyxel Device. The default
forwarding mode of the Zyxel Device is NAT (Network Address Translation) mode. This allows the Init SSID
to be visible to your WiFi-enabled device and connect to the Zyxel Device. (see Section on page 132
for more information about forwarding mode.)

2b Wired connection
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6

Use an Ethernet cable to connect your computer to the Zyxel Device. Open your web browser and
enter the Zyxel Device's DHCP-assigned IP address or http://192.168.1.2. If the Zyxel Device and your
computer are not connected to a DHCP server, ensure your computer’s IP address is between
"192.168.1.3"and "192.168.1.254".

Enter the user name (default: “admin”) and default password. The default password is unique to each

Zyxel Device and shown on the label. If your Zyxel Device does not have a password on the label, use
“1234".

o
WBE510D
Enter User Name/Password and Click Login.
3 admin
@ ......... %

See the Device label for the default password.

‘ Login

Select the language you prefer for the Web Configurator. Click Login.

Select a management mode. Select Standalone if you use the Web Configurator to manage your Zyxel
Device. Select Could Managed if you use NCC to manage your Zyxel Device. Refer to Section 2.1 on
page 20 for more information about management mode. Click Next.

Select a management mode to start
@

Standalone Cloud Managed

Check the Reminders on the screen. Click Apply. If you select Cloud Managed, refer to Nebula Confrol
Center (NCC) to manage your Zyxel Device (see Section 2.4 on page 28 for more information). If you
select Standalone, continue with the steps below.
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Reminders
* The Iyxel Device operates independently without a controller.
* Al seftings can be configured locally through this GUIL
* Suitable for small networks or standalone deploymenis

* Affer clicking Apply. the current management mode will change. If you
want to change the management mode later, reset the Zyxel Device to
factory defaults first.

7 Setup anew password containing 4 to 63 printable characters. Spaces are not allowed. Click Apply.

NWAS0AX PRO

For enhanced security, you are required to change
the admin default password.

New Password

Confirm Password e
[max. 63 alphanum:
characters and no spaces)

Apply H Reset ‘

8 Login again with the user name (default: *admin™) and the new password. Click Login.

9 The wizard screen appears. Please refer to Section 7.1 on page 75 for wizard setup steps.

4.3 Navigating the Web Configurator

The following summarizes how to navigate the Web Configurator from the Dashboard screen. The figures
below show the Dashboard screen in standalone mode and cloud managed mode. The screen layout
may differ slightly depending on the mode and device model.
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Figure 21 The Web Configurator's Dashboard for Standalone Mode
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Figure 22 The Web Configurator’'s Dashboard for Cloud Managed Mode
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The Web Configurator's main screen is divided into these parts:

e A -Title Bar
¢ B - Navigation Panel
¢ C - Main Window

4.3.1 Title Bar

The title bar provides some useful links that always appear over the screens below, regardless of how
deep into the Web Configurator you navigate. If your Zyxel Device is in cloud managed mode, not all
icons will be available in the title Bar.

Figure 23 Title Bar

Welcome admin e Wizard Help @ Community @ Site Map

CL @Lc-got: ‘,i‘;-" nebula
Zn
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The icons provide

the following functions.

Table 9 Title Bar: Web Configurator Icons

LABEL DESCRIPTION

Wizard Click this to open the wizard. See Section 7.1 on page 56 for more information.

Help Click this to open the help page for the current screen.

Community Click this to log intfo the Zyxel forum to post questions, contribute to a discussion and get
feedback on Zyxel Device.

Site Map Click this to see an overview of links fo the Web Configurator screens.

CLl Click this to open a popup window that displays the CLI commands sent by the Web
Configurator.

Logout Click this to log out of the Web Configurator.

nebula Click this to open the NCC web site login page in a new fab or window.

Site Map

Click Site MAP to s
that screen.

Figure 24 Site Ma

ee an overview of links to the Web Configurator screens. Click a screen’s link fo go to

= Site Map
-1 Monitor

Network Status

& Configuration

1 Maintenance

P
=|
Wireless Log
o AP Information
o Station Info
o WDS link Info
o Detecied Device
H

CLI Messages

Click CLI to look at the CLI commands sent by the Web Configurator. These commands appear in a
popup window, such as the following.
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Figure 25 CLI Messages
cLl

M Clear

[0] dir /conf
### CL End

[0] show version

### CU End

Click Clear to remove the currently displayed information.

Note: See the Command Reference Guide for information about the commands.

4.3.2 Navigation Panel

Use the menu items on the navigation panel to open screens to configure Zyxel Device features. Click
the arrow in the middle of the right edge of the navigation panel to hide the navigation panel menus or
drag it fo resize them. The following sections introduce the Zyxel Device’s navigation panel menus and
their screens.

Figure 26 Navigation Panel

MONITOR

Radio List

Network Status
— Wireless

Radio List

Station Info
WDS Link Info

Detected Device
Log

Freque... Cha... TxP... Si.. Rx

@ - 2.4G 1 19 o] 5406 33239
¥ - 5G 40/3... 26 0 3288 18787

‘/, Page [1 |of 1 | | Show!|50 |~ |itemns

4.3.3 Standalone Mode Navigation Panel Menus

The following are the screens available in standalone mode. Note that some screens may not be
available for your Zyxel Device model. See Section 1.2 on page 11 to see which features your Zyxel
Device model supports.

Dashboard

The dashboard displays information such as general device information, system status, system resource
usage, and interface status in widgets that you can rearrange to suit your needs.

For details on the Dashboard’s features, see Chapter 5 on page 48.
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Monitor Menu

The monitor menu screens display status and statistics information.

Table 10 Monitor Menu Screens Summary

FOLDER OR LINK TAB FUNCTION
Network Status Network Display general LAN interface information and packet stafistics.
Status
Wireless
AP Information Radio List Display information about the radios of the connected APs.
Station Info Station List Display information about the connected stations.
WDS Link Info WDS Link Info | Display statistics about the Zyxel Device's WDS (Wireless Distribution
System) connections.
Detected Device Detected Display information about suspected rogue APs.
Device
Log View Log Display log entries for the Zyxel Device.

Configuration Menu

Use the configuration menu screens to configure the Zyxel Device's featfures.

Table 11 Configuration Menu Screens Summary
FOLDER OR LINK TAB FUNCTION
Network IP Setting Configure the IP address for the Zyxel Device Ethernet interface.
VLAN Manage the Ethernet inferface VLAN settings.
Wireless
AP WLAN Setting Manage the Zyxel Device's general WiFi settings.
Management
Rogue AP Rogue/Friendly AP Configure how the Zyxel Device monitors for rogue APs.
List
DCS DCS Configure dynamic WiFi channel selection.
Object
User User Create and manage users.
Setting Manage default settings for all users, general settings for user sessions,
and rules to force user authentication.
AP Profile Radio Create and manage WiFi radio settings files that can be associated
with different APs.
SSID Create and manage WiFi SSID, security, MAC filtering, and layer-2
isolation files that can be associated with different APs.
WDS Profile WDS Create and manage WDS profiles that can be used to connect to
different APs in WDS.
Certificate My Certificates Create and manage the Zyxel Device's certificates.
Trusted Certificates | Import and manage certificates from trusted sources.
System
Host Name Host Name Configure the system and domain name for the Zyxel Device.
Date/Time Date/Time Configure the current date, time, and time zone in the Zyxel Device.
WWW Service Control Configure HTTP, HTTPS, and general authentication.
SSH SSH Configure SSH server and SSH service settings.

NWAS50/90/55 Series User's Guide

42




Chapter 4 Web Configurator

Table 11 Configuration Menu Screens Summary (continued)
FOLDER OR LINK TAB FUNCTION
FTP FTP Configure FTP server settings.
Log & Report
Log Setting Log Setting Configure the system log and remote syslog servers.

Maintenance Menu

Use the maintenance menu screens to manage configuration and firmware files, run diagnostics, and
reboot the Zyxel Device.

Table 12 Maintenance Menu Screens Summary

FOLDER OR LINK

TAB

FUNCTION

File Manager

Configuration File

Manage and upload configuration files for the Zyxel Device.

Firmware Package

View the current firmware version and to upload firmware.

Shell Script Manage and run shell scripft files for the Zyxel Device.
Diagnostics Diagnostics Collect diagnostic information.
Remote Capfure Capture network traffic going through the Zyxel Device and output
the captured packets to an analyzer.
LEDs Suppression Enable this feature to keep the LEDs off after the Zyxel Device starts.
Locator Enable this feature to see the actual location of the Zyxel Device
between several devices in the network.
Reboot Reboot Restart the Zyxel Device.

4.3.4 Cloud Managed Mode Navigation Panel Menus

If your Zyxel Device is in cloud managed mode, you can use the Web Configurator for froubleshoofing if
your Zyxel Device cannot connect to the Internet.

Dashboard

The dashboard displays general Zyxel Device information, and AP information in widgets that you can
rearrange to suit your needs.

For details on the Dashboard'’s features, see Section 23.1 on page 232.

Maintenance Menu

Use the maintenance menu screens to manage configuration and firmware files, run diagnostics, and
reboot the Zyxel Device.

Table 13 Maintenance Menu Screens Summary

FOLDER OR LINK

TAB

FUNCTION

File Manager

Firmware Package

View the current firmware version and to upload firmware.

Shell Script Manage and run shell script files for the Zyxel Device.
Legal and Legal and View the regulatory information.
Regulatory Regulatory
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Table 13 Maintenance Menu Screens Summary (continued)

FOLDER OR LINK TAB FUNCTION
Diagnostics Diagnostics Collect diagnostic information.
Remote Capture Capture network fraffic going through the Zyxel Device and output
the captured packets to an analyzer.
Reboot Reboot Restart the Zyxel Device.

4.3.5 Tables and Lists

The Web Configurator tables and lists are quite flexible and provide several options for how to display
their enftries.

4.3.5.1 Manipulating Table Display

Here are some of the ways you can manipulate the Web Configurator tables.

1 Click a column heading to sort the table’s entries according fo that column’s criteria.

Radio Summary
@ Add . | | ® 3
# Status Profile Name « Frequency Band
1 @ Wiz_Radio_24G 2.4C
2 @ Wiz_Radio_5G 5G
3 @ default 24G
4 @ default2 5G
Page of 11 » Pkl |Show|50 |v|ifems Displaying 1- 4 of 4

2 Click the down arrow next to a column heading for more options about how to display the entries. The

options available vary depending on the type of fields in the column. Here are some examples of what
you can do:

e Sort in ascending alphabetical order

e Sortin descending (reverse) alphabetical order
» Select which columns to display

¢ Group entries by field

¢ Show enfries in groups

* Filter by mathematical operators (<, >, or =) or searching for text.

Radio Summary
@ Add . | | ® ]
# Status Profile Name « ¥ |requency Band Operating Mode
1 g Wiz_Radio_24G 71 Sort Ascending MBSSID
2 @ Wiz_Radio_5G %1l sort Descending MBSSID
3 Q default Columns » J: Status
c defauliz =] Group By This Field | ¥ Profile Name
Page of 1| » bl | Show|50 | items ] Show in Groups v] Frequency Band 1-40f4
v| Operating Mode
| Filters 3
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3 Select a column heading cell’s right border and drag fo re-size the column.
Radio Summary
© Add [ Edit lf Remove @ Activate @ Inactivate [@Object Reference
Profile Name = Operating Mode
1 @ Wiz_Radio_24G Xe MBSSID
2 @ Wiz_Radio_5G G MBSSID
3 9 default D 4G MBSSID
4 @ default2 5G MBSSID
4 4 | Page of 11 » ki | Show|50 |¥|items Displaying 1 - 4 of 4
4 Select a column heading and drag and drop it fo change the column order. A green check mark
displays next to the column’s title when you drag the column to a valid new location.
Radio Summary
© Add [/ Edit lf Remove @ Activate @ Inactivate [@Obje .
# Status Profile Name = Frequency Band Operating Mode
1@ cefaulr2 5G 0 | Profie Name
2 @ default 2.4G MBSSID
3 9 Wiz_Radio_5G 5G MBSSID
4 @ Wiz Radio_24G 2.4G MBSSID
4 4 | Page of 11 » ki | Show|50 |¥|items Displaying 1 - 4 of 4
5

Use the icons and fields at the bottom of the table to navigate to different pages of entries and control
how many entries display at a time.

Radio Summary
© Add [ Edit lf Remove @ Activate @ Inactivate @Object Reference
# Status - Profile Name Frequency Band Operating Mode
1 @ default2 3G MBS3SID
2 @ default 2.4G MB3SID
3 @ Wiz_Radio_5G 5G MB3SID
4 @ Wiz_Radio_24G 2.4G MBSSID
C‘ { |Page [l |of 1| » ¥l |Show[so |w iTems) Displaying 1 - 4 of 4

4.3.5.2 Working with Table Entries

The tables have icons for working with table enfries. A sample is shown ne
or [Ctrl] key to select multiple entries to remove, activate, or deactivate.

xt. You can often use the [Shiff]
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Figure 27 Common Table Icons

Radio Summary

@ Add [ Edit Wl Remove @ Activate ) Inactivate @ Object Reference

# Status Profile Name Frequency Band Operating Mode
1 W Wiz_Radio_24G 2.4G MBSSID

2 @ Wiz_Radio_5G 5G MBSSID

3 @ default 2.4G MBSSID

4 @ default2 5G MBSSID

5 @ test 5G MBS3ID

Page |1 |of1 Show 50 | |items Displaying 1-5of 5

Here are descriptions for the most common table icons.

Table 14 Common Table Icons

LABEL DESCRIPTION

Add Click this to create a new entry. For features where the entry’s position in the numbered list is
important (features where the Zyxel Device applies the table’s entries in order like the
firewall for example), you can select an entry and click Add to create a new entry after the
selected entry.

Edit Double-click an entry or select it and click Edit to open a screen where you can modify the
entry’s settings. In some tables you can just click a table entry and edit it directly in the
table. For those types of tables small red friangles display for table entries with changes that
you have not yet applied.

Remove To remove an entry, select it and click Remove. The Zyxel Device confirms you want to
remove it before doing so.

Activate To turn on an enftry, select it and click Activate.

Inactivate To turn off an enftry, select it and click Inactivate.

Object Reference

Select an entry and click Object Reference to open a screen that shows which settings use
the entry.
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CHAPTER 5
Standalone Configuration

5.1 Overview

The Zyxel Device is in standalone mode by default. Use the Web Configurator to manage and configure
the Zyxel Device directly. As shown in the following figure, WiFi clients can connect to the Zyxel Device
(A) to access network resources.

LAN

5.2 Starting and Stopping the Zyxel Device

Here are some of the ways to start and stop the Zyxel Device.

Table 15 Starting and Stopping the Zyxel Device

METHOD DESCRIPTION

Turning on the power A cold start occurs when you turn on the power to the Zyxel Device. The Zyxel Device
powers up, checks the hardware, and starts the system processes.

Rebooting the Zyxel A warm start (without powering down and powering up again) occurs when you use the
Device Reboot button in the Reboot screen or when you use the r eboot command. The Zyxel
Device writes all cached data to the local storage, stops the system processes, and then
does a warm start.
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Table 15 Starting and Stopping the Zyxel Device (confinued)

METHOD

DESCRIPTION

Using the RESET button

If you press the RESET button on the back of the Zyxel Device, the Zyxel Device sets the
configuration to its default values and then reboots. See Section 25.6 on page 257 for
more information.

Note: Some models do not have a RESET button due to feature differences.

Disconnecting the
power

Power off occurs when you turn off the power to the Zyxel Device. The Zyxel Device simply
turns off. It does not stop the system processes or write cached data to local storage.

The Zyxel Device does not stop or start the system processes when you apply configuration files or run
shell scripts although you may temporarily lose access to network resources.
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6.1 Overview

CHAPTER 6
Dashboard

This screen displays general device information, system status, system resource usage, and interface
status in widgets that you can rearrange to suit your needs. You can also collapse, refresh, and close
individual widgets. Fields in this screen may slightly differ by models.

Figure 28 Dashboard

DASHBOARD

(@) 4iDevice Information
Systemn Name:
System Location:
Model Name:

Serial Number:

MAC Address Range:

[ Widget Settings

') System Statuz

NWAZOAX System Uptime: 02:09:18
nla Current Date/Time: 2021-11-20 / 08:08:10 GMT+08:00
NWASDAX Current Login User: admin (unlimited / 00:30:00)

Boot Status: Firmware update OK

Management Mode: standalone

Flash Uzage

Firmware Version V6.27(1)b2 / 2021-11-22 01:06:21 P ower Mode Ful
Last Firmware Upgrade Status:  Success
) Cloud Control Status 1
Last Firmware Upgrade: 2021-11-19 10:59:01
&) system Resources =]
Nebula Discovery
U biege Internet > Nebula > | Registration
| e
Memery Usage
0% |
4! Ethernet Neighbor I

Local Po... ModelM... System N... FW Version Port|Des...

Name Status

Y AP Information
All Sensed Device:
Un-Classified AP:
Rogue AP:
Friendly AP:

@ Interface Status Summary

lan 1000M/Full 1

etho GS1900-... GS1900  V270(A.. 3 172.21.40.8
&' WLAN Interface Status Summary =]
IP Addr/Neimask IF Assign... Action Status  MAC Address Radio  Band OP Mo... Channel Station
172.21.40.19 / 255.255.... DHCP cli... @ 1 2.4G AP (M... 1 0
Q 2 3G AP [M... 149/15... O
==
& WDS Uplink Status =]
0 Radio Chan... SSID Security Mode Link S...
0 &' WDS Downlink Status BIEX)
0 MAC Address Radio Chan... S$SID Security Mode Link S...

The following table describes the labels in this screen.

Table 16 Dashboard

LABEL

DESCRIPTION

Widget Settings (A)

Use this link to re-open closed widgets. Widgets that are already open appear grayed out.

Refresh Time Setting
(B)

Set the interval for refreshing the information displayed in the widget.

Refresh Now (C)

Click this to update the widget's information immediately.

Close Widget (D)

Click this to close the widget. Use Widget Settings to re-open it.

Device Information

System Name

This field displays the name used to identify the Zyxel Device on any network. Click the icon
to open the screen where you can change it.

System Location

This field displays the location of the Zyxel Device. Click the icon to open the screen where
you can change it.
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Table 16 Dashboard (continued)

LABEL DESCRIPTION

Model Name

This field displays the model name of this Zyxel Device.

Serial Number

This field displays the serial number of this Zyxel Device.

MAC Address
Range

This field displays the MAC addresses used by the Zyxel Device. Each physical port or WiFi
radio has one MAC address. The first MAC address is assigned to the Ethernet LAN port, the
second MAC address is assigned to the first radio, and so on.

Firmware Version

This field displays the version number and date of the firmware the Zyxel Device is currently
running. Click the icon to open the screen where you can upload firmware.

Last Firmware
Upgrade Status

This field displays whether the latest firmware update was successfully completed.

Last Firmware
Upgrade

This field displays the date and time when the last firmware update was made.

System Resources

CPU Usage

This field displays what percentage of the Zyxel Device's processing capability is currently
being used. Hover your cursor over this field to display the Show CPU Usage icon that takes
you to a chart of the Zyxel Device's recent CPU usage.

Memory Usage

This field displays what percentage of the Zyxel Device's RAM is currently being used. Hover
your cursor over this field to display the Show Memory Usage icon that takes you to a chart
of the Zyxel Device's recent memory usage.

Flash Usage

This field displays what percentage of the Zyxel Device's onboard flash memory is currently
being used.

Ethernet Neighbor

Local Port
(Description)

This field displays the port of the Zyxel Device, on which the neighboring device is
discovered.

Model Name

This field displays the model name of the discovered device.

System Name

This field displays the system name of the discovered device.

FW Version

This field displays the firmware version of the discovered device.

Port (Description)

This field displays the discovered device's port which is connected to the Zyxel Device.

IP

This field displays the IP address of the discovered device. Click the IP address to access
and manage the discovered device using its Web Configurator.

MAC

This field displays the MAC address of the discovered device.

WDS (Wireless Distribution System) Uplink/Downlink Status

MAC Address This field displays the MAC address of the root AP or repeater to which the Zyxel Device is
connected using WDS.

Radio This field displays the radio number on the root AP or repeater to which the Zyxel Device is
connected using WDS.

Channel This field displays the channel number on the root AP or repeater to which the Zyxel Device
is connected using WDS.

SSID This field displays the name of the WiFi network to which the Zyxel Device is connected using

WDS.

Security Mode

This field displays which secure encryption methods is being used by the Zyxel Device to
connect to the root AP or repeater using WDS.

Link Status

This field displays the RSSI (Received Signal Strength Indicator) and transmission/reception
rate of the wireless connection in WDS.

System Status

System Uptime

This field displays how long the Zyxel Device has been running since it last restarted or was
furned on.

Current Date/
Time

This field displays the current date and time in the Zyxel Device. The format is yyyy-mm-dd
hh:mm:ss.
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Table 16 Dashboard (continued)

LABEL DESCRIPTION
Current Login This field displays the user name used to log in to the current session, the amount of
User

reauthentication time remaining, and the amount of lease time remaining.

Boot Status

This field displays details about the Zyxel Device's startup state.
OK - The Zyxel Device started up successfully.
Firmware update OK - A firmware update was successful.

Problematic configuration after firmware update - The application of the configuration
failed after a frmware upgrade.

System default configuration - The Zyxel Device successfully applied the system default
configuration. This occurs when the Zyxel Device starts for the first time or you intentionally
reset the Zyxel Device to the system defaulf settings.

Fallback to lastgood configuration - The Zyxel Device was unable to apply the startup-
config.conf configuration file and fell back to the lastgood.conf configuration file.

Fallback to system default configuration - The Zyxel Device was unable to apply the
lastgood.conf configuration file and fell back to the system default configuration file
(system-default.conf).

Booting in progress - The Zyxel Device is still applying the system configuration.

Management
Mode

This shows whether the Zyxel Device is set to work as a standalone AP.

Power Mode

This displays the Zyxel Device's power status.

Full - the Zyxel Device receives power using a power adapter and/or through a PoE switch/
injector using |EEE 802.3at PoE plus or IEEE 802.3bt (WAX650S only at the time of writing).

Limited - the Zyxel Device receives power through a PoE switch/injector using IEEE 802.3af
PoE or IEEE 802.3at PoE plus (WAX650S only at the tfime of writing) even when it is also
connected fo a power source using a power adapter.

When the Zyxel Device is in limited power mode, the Zyxel Device throughput decreases
and has just one fransmitting radio chain.

It always shows Full if the Zyxel Device does not support power detection. See Section 1.2 on
page 11.
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Table 16 Dashboard (continued)

LABEL

DESCRIPTION

Cloud Control Status

This field displays only in cloud managed mode:

¢ The Zyxel Device Internet connection status.
* The connection stafus between the Zyxel Device and NCC.
* The Zyxel Device registration status on NCC.

Mouse over the circles to display detailed information.

To pass your Zyxel Device management to NCC, first make sure your Zyxel Device is
connected to the Internet. Then go to NCC and register your Zyxel Device.

1. Internet

Green - The Zyxel Device is connected to the Internet.
Orange - The Zyxel Device is not connected to the Internet.
2. Nebula

Green - The Zyxel Device is connected to NCC.

Orange - The Zyxel Device is not connected to NCC.

3. Registration

Green - The Zyxel Device is registered on NCC.

Gray - The Zyxel Device is not registered on NCC.

Interface Status

If an Ethernet interface does not have any physical ports associated with it, its entry is

Summary displayed in light gray text.

Name This field displays the name of each interface.

Status This field displays the current status of each inferface. The possible values depend on what
type of interface it is.
Inactive - The Ethernet interface is disabled.
Down - The Ethernet inferface is enabled but not connected.
Speed / Duplex - The Ethernet interface is enabled and connected. This field displays the
port speed and duplex setting (Full or Half).

VID This field displays the VLAN ID to which the interface belongs.

IP Addr/Netmask | This field displays the current IP address and subnet mask assigned to the interface. If the IP

address is 0.0.0.0, the interface is disabled or did not receive an IP address and subnet mask
through DHCP.

IP Assignment

This field displays how the inferface gets its IP address.
Static - This interface has a static IP address.

DHCP Client - This interface gets its IP address from a DHCP server.

Action

If the interface has a static IP address, this shows n/a.

If the interface has a dynamic IP address, use this field to get or to update the IP address for
the interface. Click Renew to send a new DHCP request fo a DHCP server.

WLAN Interface
Status Summary

This displays status information for the WLAN interface.

Status This displays whether or not the WLAN interface is activated.

MAC Address This displays the MAC address of the radio.

Radio This indicates the radio number on the Zyxel Device.

Band This indicates the WiFi frequency band currently being used by the radio.
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Table 16 Dashboard (continued)

LABEL DESCRIPTION
OP Mode This indicates the radio’s operating mode. Operating modes are AP (MBSSID), Root AP or
Repeater.
Channel This indicates the channel number the radio is using.
Station This displays the number of WiFi clients connected to the Zyxel Device.
AP Information This shows a summary of connected wireless Access Points (APs).
All Sensed Device This sections displays a summary of all wireless devices detected by the network. Click the

link to go to the Monitor > Wireless > Detected Device screen.

Un-Classified AP | This displays the number of detected unclassified APs.

Rogue AP This displays the number of detected rogue APs.

Friendly AP This displays the number of detected friendly APs.

6.1.1 CPU Usage

Use this screen to look at a chart of the Zyxel Device's recent CPU usage. To access this screen, click
CPU Usage in the dashboard.

Figure 29 Dashboard > CPU Usage

100 % Last Update: 2023-03-08 07:12:18
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Refresh Interval: |5 minutes | v Refresh Now

The following table describes the labels in this screen.

Table 17 Dashboard > CPU Usage

LABEL DESCRIPTION

% The y-axis represents the percentage of CPU usage.

Time The x-axis shows the fime period over which the CPU usage occurred.
Refresh Interval Enter how often you want this window to be automatically updated.
Refresh Now Click this to update the information in the window right away.

6.1.2 Memory Usage

Use this screen to look at a chart of the Zyxel Device's recent memory (RAM) usage. To access this
screen, click Memory Usage in the dashboard.
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Figure 30 Dashboard > Memory Usage
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The following table describes the labels in this screen.

Table 18 Dashboard > Memory Usage

LABEL DESCRIPTION
% The y-axis represents the percentage of RAM usage.
Time The x-axis shows the fime period over which the RAM usage occurred

Refresh Interval

Enter how often you want this window to be automatically updated.

Refresh Now

Click this to update the information in the window right away.
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Setup Wizard

7.1 Accessing the Wizard

When you log into the Web Configurator for the first time or when you reset the Zyxel Device to its
default configuration, the wizard screen displays.

Note: If you have already configured the wizard screens and want to open it again, click the
Wizard icon on the upper right corner of any Web Configurator screen.

7.2 Using the Wizard

This wizard helps you configure the Zyxel Device IP address, change time zone, daylight saving and
radio settings, and edit an SSID profile to change general WiFi and WiFi security settings.

7.2.1 Step 1 Time Settings

Use this screen to configure the Zyxel Device's country code, fime zone and daylight saving fime.
* Country: Select the country where the Zyxel Device is located.

Note: The Country field is not available for the USA in order to comply with the U.S. laws,
policies and regulations.

e Time Zone: Select the time zone of your Zyxel Device's location. This will set the time difference
between your time zone and Coordinated Universal Time (UTC). UTC is a standard time for use around
the world (formerly known as Greenwich Mean Time or GMT). UTC is an international abbreviation
that is neither French nor English. It means both "Temps Universel Coordonné" and "Coordinated
Universal Time".

* Enable Daylight Saving: Select this option if the location in which your Zyxel Device is uses Daylight
Saving Time. Configure the date and time when Daylight Saving Time starts and ends.

¢ Offset allows you to specify how much the clock changes when daylight saving begins and ends.
Enter a number from 1 to 5.5 (by 0.5 increments).

Click Next to proceed. Click Exit fo close the wizard without saving.
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Figure 31 Wizard: Time Settings
Wizard Setting

Time Settings

Time Zone: (UTC+08:00] Beijing, Hong Kong, Perth, Singapore, Taipei w7

[[] Enable Daylight Saving

.....

Figure 32 Wizard: Time Settings (with Country option)

Wizard Sefting

Welcome to the Setup Wizard

Time Seltings
Country: Tatwan b

Time Lone: (GMT+08:00) Bafing, Hong Kong, Perth, Singoapora, Talpel e

Enable Daylight Saving

7.2.2 Step 2 Password and Uplink Connection

Use this screen to configure the Zyxel Device's system password and IP address.

Uplink Connection: Select Auto (DHCP) if the Zyxel Device is connected to a router with DHCP server
enabled. You then need to check the router for the IP address assigned to the Zyxel Device in order to
access the Zyxel Device's Web Configurator.

Otherwise, select Static IP when the Zyxel Device is NOT connected to a router or you want to assign it a
fixed IP address. You will need to manually enter:

* the Zyxel Device's IP address and subnet mask.
¢ the IP address of the router that helps forward traffic.

¢ a DNS server's IP address. The Domain Name System (DNS) maps a domain name to an IP address
and vice versa. The DNS server is extiremely important because without it, you must know the IP
address of a computer before you can access it.

Click Back to return to the previous screen. Click Next to proceed. Click Exit to close the wizard without
saving.

Note: The number of characters shown is not an actual representation of your current
password. If you click Next without changing password in the New Password and
Confirm Password fields, your current password will not be changed.
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Figure 33 Wizard: Change Password and Uplink Connection

Wizard Setting
Sl Change Password:
Mew Password: | eeeses
Confirm Password: | seeses
Step 2
Uplink Connection:
© Auto[DHCP) @ Stafic IP
Step 3
IP Address: 0.0.0.0
Subnet Mask: 0.0.0.0
Step 4 CGateway: 0.0.0.0
DINS Server: 2.0.0.0
2TEp 9

7.2.3 Step 3 SSID

Use this screen to enable, disable or edit an SSID profile. An SSID profile is a configuration template for
SSID (Service Set IDentifier). It allows you to configure the SSID settings such as WiFi network name, VLAN
ID, frequency band and security. You can configure multiple SSID profiles to provide different network
access for various user groups.

Select an SSID profile and click the Status switch fo turn it on or off. To change an SSID profile’s settings,

such as the SSID (WiFi network name) and WiFi password, double-click the SSID profile entry from the list.
See Section 7.2.3.1 on page 58 for more information.

Note: You must configure the first SSID in the list (default SSID).

Figure 34 Wizard: SSID

Wizard Sefting

SEpl SsID
# Status SSID Security Band VLAN ID

step 2 )

=P 1o @€ Uncenfigured OPEN 2.4G/5G/6G !

2 Cm Unconfigured OPEN 2.4G/5G/6G 1
3 cm Unconfigured OPEN 2.4G/5G/6G 1
4 Cm Unconfigured OPEN 2.4G/5G/6G 1
5 cm Unconfigured OPEN 2.4G/5G/6G 1

Step 4 6 Cm Unconfigured OPEN 2.4G/5G/6G 1
7 cm Unconfigured OPEN 2.4G/5G/6G 1

step 5 8 Cm Unconfigured OPEN 2.4G/5G/6G 1
Please configure the necessary $SID name and security seftings.

7.2.3.1 Edit SSID Profile

Use this screen to configure an SSID profile.
The screen varies depending on the security type you selected.

¢ SSID: Enter a descriptive name of up to 32 printable characters for the WiFi network.
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* Status: Select Active to apply this SSID profile on all the radios. Select Inactive to create the SSID profile
without applying this SSID on any radio.

¢ VLAN ID: Enter a VLAN ID for the Zyxel Device to use to tag traffic originating from this SSID.

¢ Band (Band Mode): Select the WiFi band which this profile should use. 2.4 GHz is the frequency used
by IEEE 802.11b/g/n/ax WiFi clients. 5 GHz is the frequency used by IEEE 802.11a/n/ac/ax WiFi clients.

¢ Security Type (Security Mode): Select WPA2 or WPA3 to add security on this WiFi network
(recommended). Select OPEN or Enhanced-Open to allow any WiFi client to associate this network
without authentication.

e Personal: Select this to store passwords for users on the Zyxel Device. Enter a pre-shared key of
between 8 and 63 case-sensitive ASCIl characters (including spaces and symbols) or 64 hexadecimal
characters.

* Enterprise: Select this to store passwords for users on an external RADIUS authentication server. Select
Primary / Secondary RADIUS Server checkbox to have the Zyxel Device use the specified RADIUS
server. You have to enter the IP address, port number and shared secret password of the RADIUS
server to be used for authentication.

Note: Not all Zyxel Devices support the enterprise authentication settings; see Section 1.2 on
page 11 for more information.

Click OK to proceed. Click Cancel to close the screen without saving.

Figure 35 Wizard: SSID: Edit
Edit SSID Profile

S3ID: Zyxel

Status: Active ~
VLAN ID: 1 (1~40%4)
Band Mode: 24G v
Security Type: WPAZ v
) Personal

@ Enferprise
Primary RADIUS Server

RADIUS Server IP Address: | ] v
RADIUS Server Port: W (1~85539)
RADIUS Server Secret: v

[] Secondary Radius Server

"o | conee

7.2.4 Step 4 Radio

Use this screen to configure the Zyxel Device's radio transmitter(s).

¢ Band: This displays the radio band.
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¢ Channel Width: Select the channel bandwidth list you want to use on this radio. The Zyxel Device will
automatically choose the most suitable channel bandwidth from the bandwidth list you select based
on your environment and client device type. See Section 13.2.1 on page 135.

* Channel Selection: Select Auto to have the Zyxel Device automatically choose a radio channel that
has least interference. Otherwise, select Manual and specify a channel the Zyxel Device will use in the
2.4 GHz or 5 GHz wireless LAN. The options vary depending on the frequency band and the country
you are in.

¢ Maximum Output Power: Enter the maximum output power of the Zyxel Device. If there is a high
density of APs in an area, decrease the output power of the Zyxel Device to reduce interference with
other APs.

Note: Reducing the output power also reduces the Zyxel Device's effective broadcast radius.

Click Back to return to the previous screen. Click Next to proceed. Click Exit to close the wizard without
saving.

Figure 36 Wizard: Radio

Wizard Setting
Step ! Radio
Band: 24CHz
EDE Channel Width: 20MHz
Channel Selection: @ Auto © Manual
tep 3 Maximum Qutput Power: 30 dBm(0~30}
Band: S5GHz
Channel Width: 160MHz N7
Channel Selection: @ Manual 44
Step 5 Maximum Output Power: 30 dBm(0~30}

7.2.5 Step 5 Summary

Use this screen to check whether what you have configured is correct. Click Save to apply your seftings
and complete the wizard setup. Otherwise, click Back to refurn to the previous screen or click Exit to
close the wizard without saving.
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Figure 37 Wizard: Summary

Wizard Setting

Step 1 Summary
Time Zone: (UTC+08:00) Beijing. Hong Keng. Perth, Singopore, Taipei

demd Daylight Saving: Disable
Management IP: Auto(DHCP)

Step 3 2.4G Radio: Auto
5G Radio: Channel 44

Step 4 s3I
# Status SSID Security Band VLAN ID
1 " Tyxel1111 WPA2-Personal 24G/5G 1
2 @ Uncenfigured OPEN 2.4G/5G 1
3 m Unconfigured OPEN 2.4G/5G 1
1 & Unconfigured OPEN 24G/5G 1 -

[sook | soe | oo |
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CHAPTER 8

Getting Started

8.1 Getting Started Overview

This chapter shows you how to use the Zyxel Device's various features.

* WiFi Network Setup - Choose the operation mode and set up a WiFi network.

¢ Limit Network Bandwidth for Each WiFi Client - Restrict the network bandwidth on a WiFi client.

* Network Security - Change the WiFi security, set up a RADIUS server, a rogue AP list, a friendly AP list,
and a MAC filter list, and restrict users’ access on the network.

¢ Device Settings - Change the management IP address, the login password, and the system name.

* Device Maintenance - Upgrade firmware, download and restore the device configuration.

¢ Log and Report - Set up a daily email report and back up the logs to a remote server.

e Access to the Zyxel Device - Configure ways to access the Zyxel Device.

8.2 WIiFi Network Setup

In this section, we show you how to:

e Choose the Operation Mode
¢ Set Up a WiFi Network in AP Mode
e Set Up a WiFi Network in Root AP/Repeater Mode

* Set Up General and Guest WiFi Networks on Both Radios

8.2.1 Choose the Operation Mode

The Zyxel Device has different Operation Modes (OP modes) to act as different roles in a network. You
can choose different OP modes for each radios. Not all OP modes are supported by all models. To
choose the OP mode, go to Configuration > Wireless > AP Management.

Figure 38 OP Modes

Radio 1 Setting

Radio 1 Activate

Radio 1 OP Mode: @ AP Mode @ Root AP
Radio 1 Profile: Wiz_Rodio_24G
Max Quiput Power: 30

@ Repeater @
O O
dBm [0~30)

The Zyxel Device supports the following OP modes:

e Choose AP Mode if you want WiFi clients fo connect to the Zyxel Device.
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* Choose Root AP Mode if you want the Zyxel Device to wirelessly extend your WiFi network and also
allow WiFi clients to connect to the Zyxel Device.

¢ Choose Repeater Mode if you want the Zyxel Device to wirelessly extend your WiFi network (WDS).

8.2.2 Set Up a WiFi Network in AP Mode

This example uses the following parameters to set up a WiFi network.

Table 19 SSID Profile Settings Example

PROFILE
SSID Zyxel_Example
Channel Selection 36
Security Mode wpa2
Pre-Shared Key zyxel1234
802.11 Mode 11ax

1 Go to Configuration > Object > AP Profile > Radio > Add. Enter the profile name, select the 802.11 mode
and select a channel (36 in this example) that is not used by another AP. Click OK.

General Setfings
Activate
Profile Name: Iyxel Example
802.11 Band: © 24G @ 5G ® G
802.11 Mode: 1Tbe v
Channel Width: 80MHz v

240MHz Support @

Channel Selection: @ DCS © Manual

2 Go to Configuration > Object > AP Profile > SSID > SSID List, select a SSID profile and click Edit to
configure the SSID settings. Click OK.
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© Edit SSID Profile Zyxel_Example
=ICreate new Object~

Profile Name: Lyxel_Example

SSID: Lyxel_Example

B 24G 5G e

Forwarding Mode: Local Bridge v

Security Profile: default vy O &

MAC Filtering Profile: disable v @

Layer-2 Isolation Profile:  disable v @

QoS: WMM v

Rate Limiting (Per Station Traffic Rate)
Downlink: 0 mbps ¥ (0~160, 0is unlimited)
Uplink: ¢} mbps ¥ | (0~160, 0is unlimited)

VLAN ID: 10 (1~40%4)

[[] Hidden SSID

[C] Enable Intra-BSS Traffic blocking
[T Enable U-APSD

[C] Enable Proxy ARP

[[] 802.11k/v Assisted Roaming

[ Schedule SSID

|_ox_J] cancel

Go to Configuration > Object > AP Profile > SSID > Secuirity List fo set the Security Mode by clicking Edit
and enter the Pre-Shared Key. Click OK.

© Edit Security Profile default X
ZShow Advanced Settings

General Seffings
Profile Name: default

Security Mode: wpaz v
Avuthentication Settings
O Enterprise

@ Personal

Pre-SharedKey: @~ ssesesse
Advance

[_ox__ ) cancel |

To see your current WiFi seftings and check if the WLAN connection is up, go to Monitor > Wireless > AP
Information.

Radio List

S.. Frequency Band Cha... Tra... S.. Upload Download MAC Address R.. OP Mode AP / WDS Profile Channel Utilzation
@ 24G 1M [2. 23 00 0 FC:22:F4:91:ERED 1 rootap Wiz_Radio_24G / default 82%
@ 5G 36(1... 28 0 1888 5989 FC:22:F4:21 ERE1 2 AP (MBS... Wiz_Radio_5G / default 56%
Page of 1| b Bl [Show| 50 |v|items Displaying 1-2of 2

You can now allow your WiFi clients to search for the Zyxel Device's SSID and connect to the Zyxel
Device's WiFi.
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8.2.3 Set Up a WiFi Network in Root AP/Repeater Mode

To wirelessly extend a WiFi network (WDS), you need two Zyxel Devices, one in Repeater mode and one
in Root AP mode. You should already have the root AP set up.

Note: The Zyxel Device in Root AP/Repeater mode cannot connect with other company’s
APs.

1 Go to Configuration > Object > WDS Profile in your root AP Web Configurator and click Add.

2 Entfer a profile name, a WDS SSID, and a pre-shared key.

@ Add WDS Profile
WDS Seftings
Profile Name: Alice
WDS SSID: Tyxel _WDS i ]
Pre-Shared Key: | (ssssssss

3 Go to Configuration > Wireless > AP Management, select the Radio WDS Profile of the radio on which
you are setting the WDS connection to use the WDS profile you set, and click Apply.

4 Do steps 1 and 3 for the Zyxel Device in Repeater mode using the same WDS SSID and pre-shared key.

5 Once the security settings of the Zyxel Device in Root AP and Repeater modes match one another, the
connection between the two Zyxel Devices is made.

If your Zyxel Device supports wireless bridging, you can extend a wired network from the port on the WiFi
repeater, do the following steps:

6 Go to Configuration > Wireless > AP Management, select Setup WDS Wireless Bridging to enable WiFi
bridge on the Zyxel Device in Repeater mode.

7 Connect the client device to the Zyxel Device's LAN port with an Ethernet cable.

Note: Make sure the VLAN settings on both the root AP and the WiFi repeater are exactly the
same so they can communicate.

Note: When wireless bridge is enabled, WiFi interfaces for client devices will be disabled. You
can only transmit data through the ports of the Zyxel Device in Repeater mode.

To set up a WDS in APC-managed Zyxel Devices, see the ZyWALL ATP, USG FLEX, or NCC User's Guide.

8.2.4 Set Up General and Guest WiFi Networks on Both Radios

The following example shows you how fo create two WiFi networks (Zyxel_General and Zyxel_Guest)
using the following settings for both Radio 1 (2.4 GHz) and Radio 2 (5 GHz). You should have already
created two security profiles, Security_Profilel and Security_Profile2, on the Configuration > Object > AP
Profile > SSID > Secuirity List screen. See Section 13.4.2 on page 161 for a tutorial on creating security
profiles.
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1

2

For the Guest WiFi, enable Enable Intra-BSS Traffic blocking to prohibit Guest WiFi clients from directly
connecting to each other. To separate the Guest WiFi network from the General internal WiFi network,
create two VLANSs, VLAN 10 and VLAN 20, on your firewall (F), such as ZyWALL. Set the General WiFi
network to be in VLAN 10, where your internal network is. Set the Guest WiFi network to be in VLAN 20.
This way, Guest WiFi clients will not be able to access the wired LAN network of the firewall (F) in VLAN 10
while still able to access the Internet.

Figure 39 General and Guest WiFi Networks

"
7R

- = Internet

Guest

: ' §

E General E I .

- - r—  —alll

: b S

T e '

. VLANT0
Table 20 General and Guest SSID Profiles

GENERAL GUEST

Profile Name General Guest
SSID Zyxel_General Zyxel_Guest
Band 2.4 GHz/5 GHz 2.4 GHz/5 GHz

Security Profile Security_Profile1 Security_Profile2

Security Mode: WPA3 Security Mode: WPA3

Authentication: Personal

Pre-Shared Key: zyxel1234

Authentication: Personal

Pre-Shared Key: guest1234

VLAN ID 10 20

Rate Limiting 0 (unlimited) Downlink: Up to 15 Mbps
Uplink: Up to 10 Mbps

Enable Intra-BSS | Disabled Enabled

Traffic Blocking

Schedule SSID No schedule Monday-Friday: 09:00-17:00

Go to Configuration > Object > AP Profile > SSID > SSID List, click Add to create an SSID profile.

Configure the first SSID — Zyxel_General using the parameters given above, and then click OK.
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© Add SSID Profile

SCreate new Object~

Profile Name: General

SSID: Zyxel_Generadl

BarE 2.4G 5G

Security Profile: Security_Profilel vl @ E

MAC Filtering Profile: disable v @

Layer-2 Isolation Profile:  disable vl @

Qos: WMM 7

Rate Limiting (Per Station Traffic Rate)
Downlink: 0 mbps |¥ | (0~160, 0 is unlimited)
Uplink: 0 mibps | ¥ | (0~160, Ois unlimited)

VLAN ID: 10 (1~4094]

[] Hidden SSID

[7] Enable Intra-BSS Traffic blocking
[7] Enable U-APSD

[] 802.11k/v Assisted Roaming

[[] Schedule SSID

“oc_J cancn]

@ Edit SSID Profile General

=Create new Object~

Profile Name: General

SsID: Zyxel_General

serl 24G 5G 6G

Forwarding Mode: Local Bridge v

Security Profile: default v @ E

MAC Filtering Profile: disable v @

Layer-2 Isolafion Profile:  disable v @

QoSs: WM v

Rate Limiting (Per Station Traffic Rate)
Downlink: 0 mbps v (0~160, Ois unlimited)
Uplink: 0 mibps |¥ | (0-160, 0is unlimited)

VLAN ID: 10 (1~4094)

[7] Hidden SSID

[] Enable Intra-BSS Traffic blocking
[ Enable U-APSD

[] Enable Proxy ARP

[] 802.11k/v Assisted Roaming

[T Schedule SSID

| ox  [cancel]

3  Configure the second SSID — Zyxel_Guest using the parameters given above, and then click OK.
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& Add SSID Profile

SCreate new Object~

Profile Name: Guest

S3iD: Iyxel_Guest

Band: 240G 5G

Security Profile: Security_Profile2 v @ E
MAC Filtering Profile: disable vl @
Layer-2 Isolation Profile:  disable v O

QosS: WMM
Rate Limiting (Per Station Traffic Rate)

Downlink: 15

Uplink: 10
VLAN ID: 20
[[] Hidden SsSID

Enable Intra-BSS Traffic blocking
[] Enable U-APSD

[] 802.11k/v Assisted Roaming
Schedule SSID

Sunday: disable ¥ from:
Monday: enable ¥ from:
Tuesday: encable ¥ from:

Wednesday: |enable ¥ from:

Thursday: enaple ¥ from:
Friday: enable ¥ from:
Saturday: disable ¥ from:

mbps ¥ | (0~160, O is unlimited)
mbps ¥ (0~140, O is unlimited)
{1~4094)

0000 |v| to: [2400 ~
09:00 | ¥| tor |17:00 v
09:00 |v| to: [17200 ~
0900 (| tor |17:00
09:00 |v| to: [17:00 ~
09:00 (¥ to: |17:00 v
00:00 |v| to: [24:00 ~
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© Add SSID Profile [KE
.“ICreate new Object~

Profile Name: Guest

SSID: Zyxel_Guest

DR ¥ 24 M56 ¥ 4G

Forwarding Mode: Local Bridge ¥

Security Profile: Security_Profile2 v O &

MAC Filtering Profile: disable v @

Layer-2 Isolation Profile:  disable ¥ @

Qos: WMM X

Rate Limiting (Per Station Traffic Rate)
Downlink: 15 mbps ~ (0~160, 0is unlimited)
Uplink: 10 mbps ¥ (0~1&0, 0 is unlimited)

VLAN ID: 20 {1~4094)

[[] Hidden SSID

] Enable Intra-BSS Traffic blocking

[ Enable U-APSD

[T Enable Proxy ARP

[T1 802.11k/v Assisted Roaming

¥ Schedule SSID
Sunday: disable ¥ from: 00:00 |v| to: [24:00 v
Monday: enable ¥ fom: 0900 ¥ o 17:00 »
Tuesday: enable ¥ from: 0900 ~ to: 17:00 v
Wednesday: enable ¥  from: 09:00 ~| to: [17:00 ~
Thursday: enable ¥ from: 0900 ¥ to: [17:00 ~
Friday: enable ¥ from: 0900 ~| o [17:00 v
Saturday: disable > from: 0000 ~| to: 2400 ~

4 Go fo Configuration > Wireless > AP Management. Click the first SSID Profile of Radio 1 (2.4 GHz). A drop-
down list appears. Select the General SSID profile you just configured.

Radio 1 Setting

Radio 1 Activate

Radio 1 OP Mode: @ AP Mode () Root AP () Repeater €
Radio 1 Profile: default vy O F O
Max Qutput Power: 30 dBm (0~30)

MB33ID Settings
#  SSID Profile Band
1 General V| 2.4G/5G/6G : [+

2 disgble

:
4 Guest

Lyxel_SSID_1

roO 0O

C

5 Click the second SSID Profile and select the Guest SSID profile.
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Radio 1 Sefting

Radio 1 Activate

Radio 1 OF Mode: @ AP Mode () Root AP () Repeater @
Radiio 1 Profile: default ~x O &F ©
Max Output Power: 30 dBm (0~30)

MBSSID Settings
#  SSID Profile

r r
1 General 2.4G/5G/6G &
r r r
2  Guest 2.4G/5G/6C @
3 disable [+)
4 disable (+)

6 Click the first SSID Profile of Radio 2 (5 GHz). A drop-down list appears. Select the General SSID profile you
just configured. Click the second SSID Profile and select the Guest SSID profile.

7 Click Apply on the bottom of the screen. The General and Guest SSID profiles are now applied on Radio
1 and Radio 2. You should now be able o see the Zyxel_General and Zyxel_Guest SSIDs on your WiFi
devices for both 2.4 GHz and 5 GHz radio bands. General WiFi users can access the Internet and your
local network. Guest users can only access the Internet.

8.3 Limit Network Bandwidth for Each WiFi Client

Restricting network bandwidth for each WiFi client ensures that all clients have equitable access to the
network, preventing a few WiFi clients from monopolizing the bandwidth.

1 Go to Configuration > Object > AP Profile > SSID > SSID List, select a profile and click Edit.

SSID Summary

@ Add [ |

# / Layer-2 Isol...

1 Cuest Zyxel Guest Security_Profile2 WMM disable disable 20
2 Zyxel _SSID_1 Zyxel default WMM disable disable 1

3 Zyxel_SSID_2 Zyxel default WMM disable disable 1

4 Zyxel_SSID_3 Lyxel default WMM disable disable 1

5 Zyxel _SSID_4 Zyxel Security_Profile2 WMM disable disable i

é default Zyxel-59B1 default WMM disable disable 1

Page of 1 Show 50 |+ |items Displaying 1 - 6 of 6

2  Enter the maximum tfransmission data rate (either in Mbps or Kbps) for each WiFi client in the Downlink
field.
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@ Edit SSID Profile Zyxel_SSID_1

=Create new Object~

Profile Name: Zyxel _SSID_1

SSID: Lyxel

Eoud: 2.4G 5G 6G

Forwarding Mode: Local Bridge ¥

Security Profile: Security_Profile1 v O

MAC Filtering Profile: disable vy O

Layer-2 lsolafion Profile: | disable v O

Qos: WMM v

Rate Limiting (Per Station Traffic Rate)
Downlink: 100 mbps ¥ (0~160, 0is unlimited)
Uplink: 0 mbps ¥ (0~160, 0is unlimited)

VLAN ID: 1 (1~4094)

[[] Hidden SSID

] Enable Infra-BSS Traffic blocking
[[] Enable U-APSD

[[] Enable Proxy ARP

[7] 802.11k/v Assisted Roaming

[ Schedule SSID

[ ox_J cance]

3 Click OK to save your changes.

8.4 Network Security

In this section, we show you how to:

¢ Change Security for a WiFi Network

* RADIUS Server Setup

» Set Up Rogue AP Detection

e Set Up a Friendly AP List

* Set Up a MAC Filter List

e Restrict Users’ Access to Specific Parts of Your Network

e Test Your WiFi Access Restrictions

8.4.1 Change Security for a WiFi Network

Changing the security settings on a WiFi network enhances protection by blocking unauthorized client
devices. This option is ideal for small WiFi networks with a few WiFi clients. For WiFi networks with a lot of
clients, see Section 8.4.2 on page 73 for more information.

1 Go to the Configuration > Wireless > AP Management > WLAN Setting screen. Click Edit under the SSID
profile fo change the WiFi security.
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2

3

MESSID Settings
# 531D Profile Band
1 Wiz_S3ID_1 2.4G/5G/6G .
2 disable Edit
3 disable
4 disable
5 disable
& disable
7 disable
8 disable

The following screen appears, click the Edit icon next to Security Profile.

@ Edit SSID Profile Wiz_SSID_1
S Create new Object~

Profile Name:

SSID: Alice

Band: 2.4G 5G 6G

Security Profile: Wiz_SEC_Profile_]1

MAC Filtering Profile: disable R 9

Layer-2 Isolafion Profile: | disable R 9

QoS: WM i

Rate Limiting (Per Station Traffic Rate)
Downlink: 0 rmbps |¥ | (0~160, 0is unlimited)
Uplink: 0 rmbps |¥ | (0~160, 0is unlimited)

WVLAN ID: 1 [1~4094)

[ Hidden SSID

[[] Enable Intra-B3S Traffic blocking

[[] Encble U-APSD

[[] Enable Proxy ARP

[ 802.11k/v Assisted Rooming

[[] Schedule SSID -

The following screen appears, select Personal and enter a pre-shared key from 8 to 63 case-sensitive
keyboard characters in Pre-Shared Key. Click OK to save your changes.
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@ Edit Security Profile Wiz_SEC_Profile_1
[E show Advanced Settings

General Settings
Profile Name: Wiz_SEC_Profile_]1
Security Mode: wpa2 4

Authentication Settings

© Enterprize

@ Personal

Pre-Shared Key: tesasaes

[¥] Advance

8.4.2 RADIUS Server Setup

Setting up a RADIUS server on your Zyxel Device allows centralized user authentication and
authorization, which enhances network security. This option is ideal for enterprise users who need to
manage many WiFi clients.

1 Go to the Configuration > Object > AP Profile > SSID > Security List screen. Select a profile you want to
configure for the RADIUS server and click Edit.

Security Summary

[ Edit @ Object Reference

# Profile Name « Security Mode
1 Wiz_SEC_Profile_1 WPAZ2-Personal
2 Wiz_SEC_Profile_2 Open

3 Wiz_SEC_Profile_3 Open

4 Wiz_SEC_Profile_4 Open

5 Wiz_SEC_Profile_3 Open

& Wiz_SEC_Profile_é Open

7 Wiz_SEC_Profile_7 Open

8 Wiz_SEC_Profile_8 Open

9 default Open

Page EI of 1| b kl | Show|50 |vitems Displaying 1 -9 of 9

2 Set Authentication Settings fo Enterprise to configure the RADIUS server. Enter the RADIUS server’s IP
address, port number and secret. The Radius Server Secret must match the secret on the RADIUS server
client. Click OK to save your changes.
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© Edit Security Profile Wiz_SEC_Profile_1

[E show Advanced Settings

General Settings
Profile Name: Wiz_SEC_Profile

Security Mode: wpa2 4

Authentication Settings

ReAuthentication Timer: 0 (30~30000 seconds, Ois
unlimited)
© Personal
[*] Advance

Radiuvz Seftings

Primary Radius Server Activate

Radius Server IP Addrass: 192.168.1.100
Radius Server Port: @ (1~65539)
Radius Server Secret: @

[ Secondary Radius Server Activate
[ Prmary Accounting Server Activate

[ Secondary Accounting Server Activate

8.4.3 Set Up Rogue AP Detection

This example shows you how to configure the rogue AP detection feature on the Zyxel Device. A rogue
AP is a WiFi access point operating in a network’s coverage area that is not a sanctioned part of that
network. See Section 11.3 on page 118 for background information on the rogue AP function and
security considerations.

In this example, you want fo ensure that your company’'s data is not accessible to an attacker gaining
entry to your WiFi network through a rogue AP.

Your WiFi network operates in an office building. It consists of four Zyxel access points (all NWAs) and a
variable number of WiFi clients. You also know that the coffee shop on the ground floor has a WiFi
network consisting of a single access point (AP 1), which can be detected and accessed from your floor
of the building. There are no other static WiFi networks in your coverage area.

The following diagram shows the WiFi networks in your area. Your access points are marked A, B, C and
D. You also have a computer, marked E, connected to the wired network. The coffee shop's access
point is marked 1.
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Figure 40 WiFi Network Example

In the figure, the solid circle represents the range of your WiFi network, and the dashed circle represents
the extent of the coffee shop's WiFi network. Note that the two networks overlap. This means that one or
more of your APs can detect the AP 1 in the other WiFi network.

When configuring the rogue AP feature on your Zyxel Device in this example, you will need to use the
information in the following table. You need the IP addresses of your APs to access their Web
configurators, and you need the MAC address of each AP to configure the friendly AP list.

Table 21 Rogue AP Example Information

DEVICE IP ADDRESS MAC ADDRESS

Access Point A 192.168.1.1 00:AA:00:AA:00:AA
Access Point B 192.168.1.2 AA:00:AA:00:AA:00
Access Point C 192.168.1.3 AO:0A:A0:0A:A0:0A
Access Point D 192.168.1.4 OA:A0:0A:A0:0A:AD
Access Point 1 Unknown AF:AF:AF:FA:FA:FA

Note: You can detect the MAC addresses of other APs in the Monitor > Wireless > Detected
Device screen. However, it is more secure to obtain the correct MAC addresses from
another source and add them to the friendly AP list manually. For example, an
aftacker’s AP mimicking the correct SSID could be placed on the friendly AP list by
accident, if selected from the list of auto-detected APs.

In this example you have spoken to the coffee shop’s owner, who has told you the
correct MAC address of his AP 1.
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8.4.4 Set Up a Friendly AP List

2

To find rogue APs, create a list of known friendly APs, then scan for all APs in your coverage area. Check
if other APs are known and if not add them to the Rogue AP list.

Take the following steps to set up and save a list of access points you want to allow in your network’s
coverage area.

On a computer connected to the wired network (F in the previous figure), open your Internet browser
and enter the URL of access point A (192.168.1.1). Login to the Web Configurator, go to Configuration >
Rogue AP > Rogue/Friendly AP List and then click Add in the Rogue/Friendly AP list field.

@ Edit Rogue/Friendly AP List
MAC: L
Description: _ (Optional)
Role: © Rogue AP @ Friendly AP

Fillin the MAC and Description fields as in the following table. Click Add after you enter the details of
each AP to include it in the list.

MAC ADDRESS DESCRIPTION
00:AA:00:AA:00:AA My Access Point _A_
AA:00:AA:00:AA:00 My Access Point _B_
AO:0A:A0:0A:A0:0A My Access Point _C_
0A:A0:0A:A0:0A:A0 My Access Point _D_
AF:AF:AF:FA:FA:FA Coffee Shop Access Point _1_

Note: You can add APs that are not part of your network to the friendly AP list, as long as you
know that they do not pose a threat to your network’s security.

The Friendly AP screen now appears as follows.
Rogue/Friendly AP List

D Add |

fiendly-ap  00:AA:00:AA:00:AA My Access Poinf _A_
2 fiendly-ap  AA00:AA:00:AA:00 My Access Point _B_
3 fiendly-ap  AD0AADDAADDA My Access Point _C_
4 fiendly-ap  0A:A0:0A:A0:0A:AQ My Access Point _D_
5 fiendly-ap  ARARARFAFAFA Cofies Shop Access Point _1_

Pogelzl of 1 Show|(50 |+ |items Displaying 1-50of 5
Aoy

Next, click Apply to save the list of friendly APs in order to provide a backup and upload it to your other
access points.

Click Exporting in the Friendly AP List Importing/Exporting field. If a window similar to the following
appears, click Save.
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Downloads Py Qe
What do you want to do with friendly.bxt?

Open Save as ~

5 Save the friendly AP list somewhere it can be accessed by all the other access points on the network. In
this example, save it on the network file server. The default flename is “friendly”.

0 savehs X
<« v 4 E > ThisPC ) Search This PC
Organize « 5c v [2]
~ -— 716 GB free of 731 GB A
[ This PC
§ 30 Objects DVD RW Drive (F:)
[ Desktop
[E| Documents ~ Network locations (6)
‘ Downloads [} wj
J') Music Il —
=] Pictures File_Sener
Videos
B . W ucetecorzmce v
o Whindauee nira
File name: | friendly -
Save as type: | Text Document ~
A Hide Folders Cancel

8.4.4.1 Import the Friendly AP List to Other APs
Access point A is now configured to do the following.

e Scan for access points in its coverage area

* Recognize friendly access points from a list
Now you need to configure the other WiFi access points in your network to do the same things.

For each access point, fake the following steps.

1 From a computer on the wired network, enter the access point’s IP address and log info its Web
Configurator.

2 Import the friendly AP list. Click Configuration > Wireless > Rogue AP > Rogue/Friendly AP List, and click
Browse in the Friendly AP List Importing/Exporting field. Find the “friendly” file where you previously saved
it on the network and click Open. Then, click Importing.

Friendly AP List Importing/Exporting

File: fiendly.txt Browsze... m m

3  Check the Configuration > Wireless > Rogue AP > Rogue/Friendly AP List screen to ensure that the
friendly AP list has been correctly uploaded.
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Rogue/Friendly AP List

@ Add [« i

# Roleas MAC Address Description

1 fiendly-ap 00:AA:00:AA:00:AA My Access Point _A_
2 fiendly-ap  AA:00:AAD0:AA:00 My Access Point _B_
3 fiendly-ap  AO:0A:AC:0A:AC:0A My Access Point _C_
4 fiendly-ap  0A:AQ:0A:AD:DAAD My Access Point _D_
5 fiendly-ap AFRAFRAFRFAFAFA

| Foge\zl of 1

bl | Show|50 | |items

[ Apply [ Reset |

Coffee Shop Access Point _1_

Displaying 1 - 5 of 5

8.4.5 Set Up a MAC Filter List

A MAC filter list blocks or allows a list of clients based on their MAC addresses, ensuring only authorized
clients can access the network. This example shows how to block certain clients based on their MAC

addresses.

1 Go to Configuration > Object > AP Profile > SSID > MAC Filter List and then click Add.

Fillin the Profile Name and select deny for Filter Action. Click Add to add a new MAC address to block.

Enter the MAC addresses of the clients you want to block under the MAC field and then click OK.

© Add MAC Filter Profile

Profile Name: ast

Filter Action: deny

@ Add ZEedit Wl Remove
r r
00:AA:CC:77:55:DD

2 T11FRAA33:00:66

Page EI of 1

r

Pl | Show|s0

# MAC s Descripfion

v |items Mo data to display

8.4.6 Restrict Users’ Access to Specific Parts of Your Network

This example shows you how fo allow certain users to access only specific parts of your network. You can
do this by using multfiple MAC filters and layer-2 isolation profiles.

8.4.6.1 Scenario

In this example, you run a company network in which certain employees must wirelessly access secure
file servers containing valuable proprietary data.

You have two secure servers (1 and 2 in the following figure). WiFi user “Alice” (A) needs to access server
1 (butf should not access server 2) and WiFi user "Bob” (B) needs to access server 2 (but should not
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access server 1). Your Zyxel Device is marked ZD. C is a workstafion on your wired network, D is your main
network switch, and E is the security gateway you use to connect to the Internet.

Figure 41 Gefting Started: Example Network
A

<
‘~

Internet

<&
=

8.4.6.2 Your Requirements

1  You want to set up a WiFi network to allow only Alice to access server 1 and the Internet.

2 You want to set up a second WiFi network to allow only Bob to access server 1 and the Internet.

8.4.6.3 Setup

In this example, you have already set up the Zyxel Device in AP Mode (see Chapter 8 on page 62). It
uses two SSID profiles simultaneously. You have configured each SSID profile as shown in the following
table.

Table 22 SSID Profile Security Settings

SSID Profile Name SERVER_1 SERVER_2

SSID SSID_S1 SSID_S2

Security Security Profile security03: | Security Profile security04:
WPA2-PSK WPA2-PSK
Hide SSID Hide SSID

Intra-BSS fraffic blocking Enabled Enabled

Each SSID profile already uses a different pre-shared key.

In this example, you will configure access limitations for each SSID profile. To do this, you will take the
following steps.

1 Configure the SERVER_1 network’s SSID profile to use specific MAC filter and layer-2 isolation profiles.
2 Configure the SERVER_1 network’s MAC filter profile.

3 Configure the SERVER_1 network’s layer-2 isolation profile.
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4 Repeatsteps 1 to step 3 for the SERVER_2 network.
5 Check your seftings and test the configuration.

To configure layer-2 isolation, you need to know the MAC addresses of the devices on your network,
which are as follows.

Table 23 Getting Started: Example Network MAC Addresses

DEVICE LABEL MAC ADDRESS
Zyxel Device D BB:AA:99:88:77:66
Secure Server 1 1 AA:99:88:77:66:55

Secure Server 2 2 99:88:77:66:55:44

Workstation C 88:77:66:55:44:33

Switch D 77:66:55:44:33:22
E

66:55:44:33:22:11

Security gateway

To configure MAC filtering, you need to know the MAC addresses of the devices Alice and Bob use o
connect fo the network, which are as follows.

Table 24 Example User MAC Addresses

USER MAC ADDRESS
Alice 11:22:33:44:55:66
Bob 22:33:44:55:66:77

8.4.6.4 Configure the SERVER_1 Network

First, you will set up the SERVER_1 network which allows Alice to access secure server 1 through the
network switch.

You will configure the MAC filter to restrict access to Alice alone, and then configure layer-2 isolation to
allow her to access only the network router, the file server and the Internet security gateway.

Take the following steps to configure the SERVER_1 network.

1 Go to Configuration > Object > AP Profile > SSID > SSID List. The following screen displays, showing the
SSID profiles you already configured. Select SERVER_1's enfry and click Edit.
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The following screen appears. Select 12Isolation03 for Layer-2 Isolation Profile, and select macfilter03 for
MAC Filtering Profile. Click OK.

Figure 42 SSID Edit Example

© Edit SSID Profile Wiz_SSID_1
g Create new Object~
Profile Name: Wiz_55ID_1
SSID: Lyxel
Band: 2.4G 5G
Security Profile: Wiz_SEC_Profile_1 2
MAC Filtering Profile: macfilterd3 v @ H
Layer-2 lsolation Profile: | |2isclation03 7 0 A
Qos: WM ki
Rate Limiting (Per Station Traffic Rate)
Downlink: 0 mbps |¥| (0~160, 0is unlimited)
Uplink: 0 mbps |¥| (0~160, 0is unlimited)
VLAN ID: 1 [1~4094)
[0 Hidden S3ID
7
[[] Enable U-APSD
[ 802.11kfv Assisted Rooming
[ Scheduls SSID
[_ox ] cancel

Click the Layer-2 Isolation List tab. Select the I2Isolation03’s entry and click Edit. The following screen
displays.

Figure 43 Layer-2 Isolation Edit
@ Edit Layer-2 Isolation Profile L2-150_SERVER_1

Profile Name: L2-ISO_SERVER_1

Allow devices with these MAC addresses:

© Add =ZEdit W Remove

# MAC. Description

1 77:66:55:44:33:22 "NET_ROUTER
2 T AA99:88:77:66:55 "SERVER_1
3 66:55:44:33:22:11 " GATEWAY

Page EI of 1| b B | Show|50 | items Displaying 1 -2 of 2

Enter the network router's MAC Address and add a Description (“NET_ROUTER” in this case) in Set 1's
enftry.

Enter server 1's MAC Address and add a Description (“SERVER_1" in this case) in Set 2's entry.

Change the Profile Name fo “L2-ISO_SERVER_1" and click OK. You have restricted users on the SERVER_1
network to access only the devices with the MAC addresses you entered.

Go to the MAC Filter List tab. Then, select macfilter03's entry and click Edit.
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Enter the MAC address of the device Alice uses to connect to the network in Set 1's MAC Address field
and enter her name in the Description field, as shown in the following figure. Change the Profile Name
to "MacFilter_SERVER_1". Select Allow from the Filter Action field and click OK.

Figure 44 MAC Filter Edit (SERVER_1)

@ Edit MAC Filter Profile macfilter03

Profile Name: MacFilter_SERVER_1

Filter Action: allow .

© Add =ZEedit W Remove

11:22:33:44:55:66 Alice

Page EI of 1 Show|50 | items Displaying1-1 o

You have restricted access to the SERVER_1 network to only the networking device whose MAC address

you entered. The SERVER_1 network is now configured.

8.4.6.5 Configure the SERVER_2 Network

Next, you will configure the SERVER_2 network that allows Bob to access secure server 2 and the

Internet.

To do this, repeat the procedure in Section 8.4.6.4 on page 80, substituting the following information.

Table 25 SERVER_2 Network Information

SSID Screen

Index 4

Profile Name SERVER_2
SSID Edit (SERVER_2) Screen

L2 Isolation [2Isolation04
MAC Filtering macfilter04

Layer-2 Isolation (I2Isolation04) Screen

Profile Name

L2-ISO_SERVER-2

Set 1 MAC Address: 77:66:55:44:33:22
Description: NET_ROUTER

Set 2 MAC Address: 99:88:77:66:55:44
Description: SERVER_2

Set 3 MAC Address: 66:55:44:33:22:11
Description: GATEWAY

MAC Filter (macfilterO4) Edit Screen

Profile Name

MacFilter_SERVER_2

Set 1 MAC Address: 22:33:44:55:66:77

Description: Bob

8.4.7 Test Your WIiFi Access Restrictions

Use the following sections to ensure that your WiFi networks are set up correctly.
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8.4.7.1 Check Settings

Take the following steps to check that the Zyxel Device is using the correct SSIDs, MAC filters and layer-2
isolation profiles.

Click Configuration > Wireless > AP Management. Check that the correct SSID profiles are enabled, as
shown in the following figure.

Figure 45 SSID Profiles Enabled

MBSSID Settings

SSID Profile

Wiz_S3ID_1 2.4G/5G z
2 Wiz_5sID_2 2.4G/5G i
3 disable

Next, go to Configuration > Object > AP Profile. Check that each configured SSID profile uses the correct
Security, Layer-2 Isolation and MAC Filter profiles, as shown in the following figure.

Figure 46 SSID Tab Correct Settings

SSID Summary

Profile Na... SSID Security Profile « MAC Filtering Profile Layer-2 Isolation P...

Wiz_SSID_1  SERVE... Wiz_SEC_Profile_] W... MacFilter_SERVER_] L2-50_SERVER_1 1
2 Wiz_S5ID_2  SERWVE... Wiz SEC_Profile_2 W... MacFilter_SERVER_2 L2-50_SERVER_2 1
3 Wiz_55ID_3  Zyxel Wiz_SEC_Profile_3 W... disable disable 1
4 Wiz_SSID_4  Zyxel Wiz_SEC_Profile_4 W... disable disable 1
5 Wiz_55ID_5  Zyxel Wiz_SEC_Profile_3 W... disable disable 1
& Wiz_SSID_6  Zyxel Wiz_SEC_Profile_é W... disable disable 1
7 Wiz_55ID_7  Zyxel Wiz_SEC_Profile_7 W... disable disable 1
8 Wiz_SSID_8  Zyxel Wiz_SEC_Profile_8 W... disable disable 1
9 default Iyxel-... default W... disable disable 1

F'c:gelzl of 1| b Kl | Show|50 |»|items Displaying 1 - 9 of ¢

8.4.7.2 Testing the Access Restrictions

Before you allow employees to use the network, you need to thoroughly test whether the setup behaves
as it should. Take the following steps to do this.

Test the SERVER_1 network.

» Using Alice’s computer and WiFi client, and the correct security settings, do the following.

Attempt fo access Server 1. You should be able fo do so.
Aftempt to access the Internet. You should be able to do so.

Attempt to access Server 2. You should be unable to do so. If you can do so, layer-2 isolafion is
misconfigured.

* Using Alice's computer and WiFi client, and incorrect security settings, attempt to associate with
the SERVER_1 network. You should be unable to do so. If you can do so, security is misconfigured.

* Using another computer and WiFi client, but with the correct security settings, attempt to associate
with the SERVER_1 network. You should be unable to do so. If you can do so, MAC filtering is
misconfigured.

Test the SERVER_2 network.

¢ Using Bob's computer and WiFi client, and the correct security settings, do the following.
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Attempt to access Server 2. You should be able to do so.
Attempt to access the Internet. You should be able to do so.

Attempt to access Server 1. You should be unable to do so. If you can do so, layer-2 isolation is
misconfigured.

Using Bob’s computer and WiFi client, and incorrect security settings, attempt to associate with the
SERVER_2 network. You should be unable to do so. If you can do so, security is misconfigured.

Using another computer and WiFi client, but with the correct security setftings, attempt to associate
with the SERVER_2 network. You should be unable to do so. If you can do so, MAC filtering is
misconfigured.

If you cannot do something that you should be able to do, check the settings as described in Section
8.4.7.1 on page 83, and in the individual Security, layer-2 isolation and MAC filter profiles for the relevant
network. If this does not help, see the Troubleshooting chapter in this User's Guide.

8.5 Device Settings

In this section, we show you how to:

* Change the Management IP Address
* Change the System Name

¢ Change the Login Password

8.5.1 Change the Management IP Address

Change the management IP address of the Zyxel Device to ensure it does not duplicate the IP address

of any other device on the network. If IP addresses are duplicated, you may be unable to access the
Zyxel Device.

1 Setthe computer’s IP address to be in the same subnet as the Zyxel Device. For example, the default

static management IP address of the Zyxel Device is 192.168.1.2. Make sure your computer's IP address is
from 192.168.1.3~192.168.1.254.

Internet Protocol Version 4 (TCP/IPv4) Properties *
General

‘fou can get IP settings assigned automatically if your network supports
this capability. Otherwise, you need to ask your network administrator
for the appropriate IP settings.

(O Obtain an IP address automatically
(®) Use the following IP address:

IP address: 192 .168 . 1 . §
Subnet mask: 255 , 255 , 255 , 0|

Obtain DNS server address automatically

(®) Use the following DNS server addresses:

Preferred DNS server: l:l

Alternate DNS server: l:l

[validate settings upon exit Advanced. ..
Cancel
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2 Go to the Configuration > Network > IP Setting screen in the Web Configurator. Select the IP type to
Static IP and specify a preferred IPv4 address in the IP Address field, for example, “192.168.1.10”. After
clicking Apply., you will be disconnected from the Web Configurator due to the IP address change.

IP Addresz Assignment

IP type: Static IP v
IP Address: 192.168.1.10
Subnet Mask: 255.255.255.0
Gateway: (Optional)
DNS Server IP Address: (Optional)

IPvé Address Assignment

[] Enaoble Stateless Address Auto-configuration (SLAAC)

Link-Local Address: fe80::4aed:ebff.fe37:a248/64

IPvé Address/Prefix Length: (Optional)
Gateway: (Optional)
Metric: (0-18)

[E1 DHCPvé Client

DHCPwvé Request Options

_Apply J] Reset

3 Tocheck if the IP address of the Zyxel Device has been changed fo *192.168.1.10", enter the new IP
address “192.168.1.10" in the address bar and see if you can log in to the Web Configurator successfully.
Ensure that your computer’s IP address is in the same subnet as the Zyxel Device. For example, if the

management IP address of the Zyxel Device is "192.168.1.10", your computer’s IP address should be
from 192.168.1.3~192.168.1.254.

8.5.2 Change the System Name

Changing the system name ensures that the Zyxel Device's name is not duplicated with other devices
on the network, which may otherwise cause confusion for network administrators.

1 Go to the Configuration > System > Host Name screen and enter a new name with 1 to 64 alphanumeric
characters in the System Name field. Spaces are not allowed. Click Apply to save your changes.

General Settings
Systerm Name: MW AT30BE_glice | [Optional)
System Location: (Optional)
Domain Name: (Optional)
apply | Reset |

2 See the System Name field in the Dashboard screen to check if the new system name has been applied.
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Y Device Information

I Systern Mame:

Systemn Location:
Model Name: NWAT30BE

5240Y02014835
43:ED:ES:37:A2:48 ~ A8:ED:E&:37: A2:4C

Serial Number:
MAC Address Range:

Firrmware Version: V7.00(1)é /

Last Firmware Upgrade Status:  Success

Last Firmware Upgrade: 2024-06-11 13:32:50

8.5.3 Change the Login Password

Change the Web Configuration login password to help secure your account.

1 Go to the Configuration > Object > User screen. Select an account and click the Edit icon.

Configuration

@ Add [AEdit T

Objecf Reference

#.. User Name User Type Description
1 admin admin Administration account
2 dlice user
Page EI of 1| b kl | Show|50 |vitems Displaying 1 - 2 of 2

2 The Edit User admin screen appears. Enter the new password with 4 to 63 characters. Spaces are not
allowed. Reenter the new password and click OK.

[ Edit User admin

Uszer Configuration
User Name :
Password: sssssssnse

Retype:

Description: Administration accour

Authentication Timeout Settings © Use Default Seftings @ Use Manual Settings

Lease Time: 30 (0-1440 minutes, 0 is unlimited)

Reauthentication Time: 0 (0-1440 minutes, 0 is unlimited)

8.6 Device Maintenance

In this section, we show you how to:

¢ Upgrade the Firmware
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* Restore the Zyxel Device Configuration

8.6.1 Upgrade the Firmware

Upload the firmware to the Zyxel Device for feature enhancements.

1 Download the correct firmware from the download library at the Zyxel website. The model code for the
Zyxel Device in this example is ACIL. Unzip the file.

2 Go fo Maintenance > File Manager > Firmware Package screen.

3 Click Browse... and select the file with a *.bin" extension to upload. Click Upload.

Verzion

Current Version: V7

Released Date: 202

Upload File
To upload firmware, browse to the location of the file (*.bin) and then click Upload.
File: 700ACIL1bé.bin Upload
Cloud Firmware Information
Latest Version:  N/A Check Now

4 This process may take up to 2 minutes to finish. After 2 minutes, log on again and check your firmware
version in the Dashboard screen.

8.6.2 Restore the Zyxel Device Configuration

The section shows you how to restore the configuration. You need to download and upload the
configuration file to restore the configuration on the Zyxel Device.

Table 26 Configuration File Types

FILENAME DESCRIPTION

autobackup-x.xx.conf This is the configuration file that the Zyxel Device automatically backs up when
upgrading the firmware.

startup-config.conf This is the configuration file that the Zyxel Device is currently using.

system-default.conf This is the Zyxel Device's default settings.

lastgood.conf This is the most recently used (valid) configuration file that was saved when the Zyxel

Device last restarted.

8.6.2.1 Download the Zyxel Device Configuration

You should regularly download your configuration especially before you make major configuration
changes.

1 Go to the Maintenance > File Manager > Configuration File screen.

2 Under the Configuration Files, select startup-config.conf and click Download. The current configuration
file that the Zyxel Device is using is saved to your computer. You can rename the configuration file fo
include the date you downloaded it. For example, startup-config.conf_20240716.
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Configuration Files
| B Download Copy [ Apply
autobackup-7.00.conf 8592 2024-06-11 13:32:55
2 startup-config.conf 8583 2024-06-13 11:34:48
3 system-default.conf 5608 2024-06-11 14:45:57
4 autobackup-6.70.conf 5961 2024-01-23 22:13:07
5 lastgood.conf 5963 2024-06-11 14:46:27
Page III of 1 Show|(50 | |items Displaying 1 - 5of 5

8.6.2.2 Upload the Zyxel Device Configuration

This section shows how to upload a previously saved configuration file from your computer to the Zyxel
Device. You might need to do this to recover settings after a reset or to fix problems after configuration

changes.

1 Go to the Maintenance > File Manager > Configuration File screen. Under Upload Configuration File,
click Browse... and then select the configuration file that you saved. Click Upload.

Upload Configuration File
To upload a configuration file, browse to the location of the file [.conf] and then click
Upload.

File: startup-config.conf Upload

2 You are logged out of the Web Configurator after the configuration file is successfully uploaded. Wait
for one minute before logging into the Zyxel Device again.

8.7 Log and Report

In this section, we show you how to:

e Daily Email Report Setup

* Back Up Logs to a Remote Server
8.7.1 Daily Email Report Setup

In this example, you will configure the first of your Zyxel Device to send a log message to your email
inbox.

Note: Some models do not support the email daily report feature.

1 Go to Configuration > Log & Report > Log Setting. Select the item and click Edit.The following screen
appears. In this example, your mail server’s IP address is 192.168.1.25. Enter this IP address in the Mail

Server field.
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General Settings
[[]1 Enable Email Daily Report
Email Seftings
Mail Server: 192.168.1.25 [Qutgoing SMTP Server Name
or IP Address)
SSL/TLS Encryption: No R
Mail Server Port: 25 [1-68535) (Optional)
Mail Subject: ALERT_Access Point_A
Append system name
Append date fime
Mail From: mynamel @myfirm.cor|  (Email Address)
Mail To: myname2@myfirm.cor|  (Email Address)
(Email Addrass)
(Email Address)
(Email Addrass)
(Email Address)
[ SMTP Authentication
Schedule
Time for sending report: 00 (hours] |00 [minutes)
Report ltems
System Resource Usage
CPU Usage
Mermory Usage
Port Usage
[ apey |

Enter a subject line for the alert emails in the Mail Subject field. Choose a subject that is eye-catching
and identifies the access point - in this example, “ALERT_Access_Point_A".

Enter the email address fo which you want alerts to be sent (mynamel@myfirm.com, in this example).

Click Apply.

8.7.2 Back Up Logs to a Remote Server

Backing up logs to a remote server allows you to store large amounts of log data and prevent log data
lost on your Zyxel Device. The Zyxel Device can keep af most 512 logs. If the logs exceed this number,

the oldest logs will be lost.

Go to Configuration > Log & Report > Log Setting. Select a remote server to configure, and then click

Edit.
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Log Setting

[/ Edit @ Activate ¥ Inactivate

# Sta... Name Log Format Summary

1 @ Remote S... VRPT/Syslog Server Address:
Log Facility: Local 1

2 @ Remote S... VRPT/Syslog Server Address:
Log Facility: Local 1

3 @ Remote 5... VRPT/Syslog Server Address:
Log Facility: Local 1

4 @ Remote S... VRPT/Syslog Server Address:

Log Facility: Local 1
4 4 | Page EI of 1| b kl | Show|50 |vitems Displaying 1 - 4 of 4

2 The following screen appears. Select Active and enter the IPv4 address or name of the remote serverin
the Server Address field to send the logs. Then, select a log facility. The log facility allows you to log the
messages to different files in the syslog server. Please see the documentation for your syslog program for
more information.

[ Edit Remote Server 1

Log Settings for Remote Server

Active
Log Format: VRPT/Syslog| v
Server Address: 1.1.1.1 (Server Name or IP Address)

Log Facility: Local 1 ~

Active Log

DSeIecﬁon'

Log Category

1 Account

2 App Visibility

3 Authentication Server
A Bloomtmndtis

3 Select the type of logs you want to back up on the remote server. The following are the log settings
represented by the icons.

¢ Red X - Do not send the remote server logs for any log category.
¢ Green checkmark - Send the remote server log messages and alerts for all log categories.

* Yellow checkmark - Send the remote server log messages, alerts, and debugging information for alll
log categories.
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[ Edit Remote Server 1
Log Seftings for Remote Server
Active
Log Format: VRPT/Syslo¢| ¥
Server Address: 1.1.1.1 (Server Name or [P Address)
Log Facility: Local 1 4
Active Log
D Selection~
Log Category Selection
. () ) Gl
1 Account ®00
2 App Visibility ®OO0
3 Authentication Server ®00
4 Bluetooth @O0
5 Builtin Service @O0
4  CAPWAP DataForward @O0
7 Cloud Auth @O0
8  Connectivity Check @O0 -

4 Click OK to save your changes.

8.8 Access to the Zyxel Device

This section shows you how to configure WAN access for a specific frusted computer through HTTPS, HTTP
or SSH to the Zyxel Device. Remote management determines which interface and web services are
allowed to access the Zyxel Device.

Perform the following to find the options to configure remote access to your Zyxel Device.

HTTPS / HTTP

1 Go to the Configuration > System > WWW screen. Select whether you want to access the Zyxel Device
remotely through HTTPS or HTTP. Click Apply to save your changes.

NWAS50/90/55 Series User's Guide

91



Chapter 8 Getting Started

Service Control

HTTPS

Enable
Server Port: 443
[ Authenticate Client Certificates  (See Trusted CAs)
Server Certificate: default 7

Redirect HTTP to HTTPS

HTTP

Enable
Server Port: 80

_apply J Reset |

Note: The HTTPS server listens on port 443 by default. If you change the HTTPS server port fo a
different number on the Zyxel Device, for example 8443, then you must notify people
who need to access the Zyxel Device Web Configurator to use “https://Zyxel Device IP
Address:8443" as the URL.

SSH

Go to the Configuration > System > SSH screen. Select whether you want to access the Zyxel Device
remotely through SSH. Click Apply to save your changes. You may change the server port number for a
service if needed, however you must use the same port number in order to use that service for remote
management.

SSH

General Settings

Enable
Server Port: 22
Server Cerfificate: |default 4

_Apply J Reset |
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Monitor

9.1 Overview

Use the Monitor screens to check status and statistics information.

9.1.1 What You Can Do in this Chapter

The Network Status screen (Section 9.3 on page 94) displays general LAN interface information and
packet statistics.

The AP Information > Radio List screen (Section 9.4 on page 96) displays statistics about the WiFi radio
fransmitters in the Zyxel Device.

The Station Info screen (Section 9.5 on page 99) displays statistics pertaining fo the associated
stations.

The WDS Link Info screen (Section 9.6 on page 100) displays statistics about the Zyxel Device's WDS
(Wireless Distribution System) connections.

The Detected Device screen (Section 9.7 on page 101) displays information about suspected rogue
APs.

The View Log screen (Section 9.8 on page 103) displays the Zyxel Device's current log messages. You
can change the way the log is displayed, you can email the log, and you can also clear the log in this
screen.

9.2 What You Need to Know

The following terms and concepts may help as you read through the chapter.

Rogue AP

Rogue APs are wireless access points operating in a network’s coverage area that are not under the
control of the network’s administrators, and can open up holes in a network’s security.

Friendly AP

Friendly APs are other wireless access points that are detected in your network, as well as any others that
you know are not a threat (those from neighboring networks, for example).
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9.3 Network Status

Use this screen to look at general Ethernet interface information and packet statistics. To access this
screen, click Monitor > Network Status.

Figure 47 Monitor > Network Status

Interface Summary

Name Status VID IP Addr/Netmask IP Assignment Action
UPLINK 1000M/FuIl 1 172.16.40.29 / 255.255.252.0 DHCP client

IPv6 Interface Summary

Name Status IP Address Action

UPLINK 1000M/Full LINK LOCAL -- fe80::becf . 4fff:fe56:be03/64 n/a
Port Statistics Table

Poll Interval: 5 seconas el EE3

Switch To Graphic View

Name Status TxPkis RxPkis Tx Bcast Rx Bcast Collisions Tx Rx Up Time
UPLINK T000M/Full 5490 40206 28 12604 0 0 635 01:43:51
LAN1 Down 0 0 0 0 0 0 0 00:00:00

System Up Time: 01:43:51

The following table describes the labels in this screen.

Table 27 Monitor > Network Status
LABEL DESCRIPTION

Interface Summary/IPvé Interface Summary

Use the Interface Summary section for IPv4 network settings. Use the IPv6 Interface Summary section for IPvé
network settings if you connect your Zyxel Device to an IPvé network. Both sections have similar fields as described

below.
Name This field displays the name of the physical Ethernet port on the Zyxel Device.
Status This field displays the current status of each physical port on the Zyxel Device.
Down - The port is not connected.
Speed / Duplex - The port is connected. This field displays the port speed and duplex setting
(Full or Half).
VID This field displays the VLAN ID to which the port belongs.
IP Addr/ This field displays the current IP address (and subnet mask) of the interface. If the IP address is
Netmask 0.0.0.0 (in the IPv4 network) or :: (in the IPvé network), the interface does not have an IP address
IP Address yet

IP Assignment | This field displays how the interface gets its IPv4 address.
Static - This inferface has a static IPv4 address.

DHCP Client - This interface getfs its IPv4 address from a DHCP server.

Action Use this field fo get or to update the IP address for the interface. Click Renew to send a new
DHCP request to a DHCP server. If the interface cannot use one of these ways to get or to
update its IP address, this field displays n/a.

Port Statistics Table

Poll Interval Enter how often you want this window to be updated automatically, and click Set Interval.
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Table 27 Monitor > Network Status (continued)

LABEL DESCRIPTION
Set Interval Click this to set the Poll Interval the screen uses.
Stop Click this to stop the window from updating automatically. You can start it again by sefting the
Poll Interval and clicking Set Interval.
Switch to Graphic | Click this to display the port statistics as a line graph.
View
Name This field displays the name of the interface.
Status This field displays the current status of the physical port.
Down - The physical port is not connected.
Speed / Duplex - The physical port is connected. This field displays the port speed and duplex
setfting (Full or Half).
TxPkts This field displays the number of packets transmitted from the Zyxel Device on the physical port
since it was last connected.
RxPkts This field displays the number of packets received by the Zyxel Device on the physical port
since it was last connected.
Tx Bcast This field displays the number of broadcast packets fransmitted from the Zyxel Device on the
physical port since it was last connected.
Rx Bcast This field displays the number of broadcast packets received by the Zyxel Device on the
physical port since it was last connected.
Collisions This field displays the number of collisions on the physical port since it was last connected.
Tx This field displays the tfransmission speed, in bytes per second, on the physical port in the one-
second interval before the screen updated.
Rx This field displays the reception speed, in bytes per second, on the physical port in the one-
second interval before the screen updated.
Up Time This field displays how long the physical port has been connected.
System Up This field displays how long the Zyxel Device has been running since it last restarted or was
Time turned on.

9.3.1 Port Statistics Graph

Use the port statistics graph to look at a line graph of packet stafistics for the Ethernet port. To view, click
Monitor > Network Status and then the Switch to Graphic View button.
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Figure 48 Monitor > Network Status > Switch to Graphic View
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The following table describes the labels in this screen.

Table 28 Monitor > Network Status > Switch to Graphic View

LABEL

DESCRIPTION

General Settings

Refresh Interval

Enter how often you want this window to be automatically updated.

Refresh Now

Click this to update the information in the window right away.

Port Usage

Switch to Grid
View

Click this to display the port statistics as a table.

Kbps/Mbps The y-axis represents the speed of transmission or reception.

Time The x-axis shows the fime period over which the fransmission or reception occurred.

> This line represents traffic fransmitted from the Zyxel Device on the physical port since it was last
connected.

RX This line represents the traffic received by the Zyxel Device on the physical port since it was last

connected.

Last Update

This field displays the date and time the information in the window was last updated.

9.4 Radio List

Use this screen to view statistics for the Zyxel Device's WiFi radio transmitters. To access this screen, click
Monitor > Wireless > AP Information > Radio List.
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Figure 49 Monitor
Radio List

Radio List
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> Wireless > AP Information > Radio List (for Zyxel Device that supports WDS)

Figure 50 Monitor

> Wireless > AP Information > Radio List (for Zyxel Device that does not support WDS)

Radio List
Radio List
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The following table describes the labels in this screen.

Table 29 Monitor > Wireless > AP Information > Radio List

LABEL

DESCRIPTION

More Information

Click this to view additional information about the selected radio’s wireless traffic and station
count. Information spans a 24 hour period.

Status

This displays whether or not the radio is enabled.

Frequency Band

This indicates the wireless frequency band currently being used by the radio.

Channel

This indicates the radio’s channel ID.

Transmit Power

This displays the output power of the radio.

Station This displays the number of WiFi clients connected to this radio on the Zyxel Device.
Upload This displays the total number of packets received by the radio.

Download This displays the total number of packets fransmitted by the radio.

MAC Address This displays the MAC address of the radio.

Radio This indicates the radio number on the Zyxel Device to which it belongs.

OP Mode This indicates the radio’s operating mode. Operating modes are AP (MBSSID), Root AP or

Repeater.

AP/WDS Profile

This indicates the AP profile name and WDS profile name to which the radio belongs.

Channel
Utilization

This indicates how much IEEE 802.11 traffic the radio can receive on the channel. It displays
what percentage of the radio’s channel is currently being used.
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9.4.1 AP Mode Radio Information

This screen allows you to view a selected radio’s SSID details, wireless traffic statistics and station count
for the preceding 24 hours. To access this window, select a radio and click the More Information button
in the Radio List screen.

Figure 51 Monitor > Wireless > AP Information > Radio List > More Information
©@ AP Mode Radio Information
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1 Iyxel-BEO3 BC:CF4F:56:BE:05  Open 1

Page (1 |of 1| ¥ ki | Show|50 |+ ifems Displaying 1- 1 of 1

Traffic Statistics

8 Kbps —Tx —R Last Update: 2023-03-08 09:37:59

7.2

6.4

5.6

4.8

4.0

3.2

2.4

1.6

0.8

* Note:
The diagram is updated in 5~10 minutes pericdically, it may not up to date.

Station Count

100 Stations Last Update: 2023-03-08 09:37:59

90

80

70

60

50

40

30

20

10

* Note:
The diagram is updated in 5~10 minutes periodically, it may not up to date.
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The following table describes the labels in this screen.

Table 30 Monitor > Wireless > AP Information > Radio List > More Information

LABEL DESCRIPTION
SSID Detail This list shows information about all the WiFi clients that have connected to the specified radio
over the preceding 24 hours.
# This is the items sequential number in the list. It has no bearing on the actual data in this list.
SSID Name This displays an SSID associated with this radio. There can be up to eight maximum.
BSSID This displays a BSSID associated with this radio. The BSSID is tied to the SSID.
Security This displays the security mode in which the SSID is operating.
Mode
VLAN This displays the VLAN ID associated with the SSID.

Traffic Statistics

This graph displays the overall traffic information of the radio over the preceding 24 hours.

Kbps/Mbps This y-axis represents the amount of data moved across this radio in megabytes per second.
Time This x-axis represents the amount of time over which the data moved across this radio.

X This line represents traffic transmitted from the Zyxel Device on this radio.

RX This line represents the traffic received by the Zyxel Device on this radio.

Station Count

This graph displays the connected station information of the radio over the preceding 24 hours

Stations

The y-axis represents the number of connected stations.

Time

The x-axis shows the fime period over which a station was connected.

Last Update

This field displays the date and time the information in the window was last updated.

OK

Click this to save the changes.

Cancel

Click this to close this window.

9.5 Station List

Use this screen to view statistics pertaining to the associated stations (or “WiFi clients”). Click Monitor >
Wireless > Station Info to access this screen.

Figure 52 Monitor > Wireless > Station Info

Station List

Station List
# IPAd... MAC Ad... Radio Capabiity 802.11 Fe... SSID Name Security ... Signal Str... RxRate TxRate Associafi...
1 172.... 00:1%9:¢cbi... 1 802.11b/fg N/A Zyxel-BEO3 Open 35dBm ... 94M 54M 19:58:40 ...
Page |1 |of1 Show|50 |w  items Displaying 1 -1 of 1
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The following table describes the labels in this screen.

Table 31 Monitor > Wireless > Station Info
LABEL DESCRIPTION
# This is the station’s index number in this list.
IP Address This is the station’s IP address.
Band This is the frequency band to which the station is connected.

MAC Address

This is the station’s MAC address.

Radio

This is the radio number on the Zyxel Device to which the station is connected.

802.11 Features

This displays whether the station supports IEEE802.11r, IEEE 802.11k, IEEE 802.11v or none of the
above (N/A).

Capability This displays the supported standard currently being used by the station or the standards
supported by the station.
SSID Name This indicates the name of the WiFi network to which the station is connected. A single AP can

have multiple SSIDs or networks.

Security Mode

This indicates which secure encryption methods is being used by the station to connect to the
network.

Signal Strength

This is the RSSI (Received Signal Strength Indicator) of the station’s WiFi connection.

Rx Rate

This is the maximum reception rate of the station.

Tx Rate

This is the maximum transmission rate of the station.

Association Time

This displays the time the station first associated with the Zyxel Device's WiFi network.

Refresh

Click this to refresh the items displayed on this page.

9.6 WDS Link Info

Use this screen to view the WDS traffic stafistics between the Zyxel Device and a root AP or repeaters.
See Section 1.3 on page 13 to know more about WDS. Click Monitor > Wireless > WDS Link Info to access
this screen.

Figure 53 Monitor > Wireless > WDS Link Info
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9.7

The following table describes the labels in this screen.

Table 32 Monitor > Wireless > WDS Link Info

LABEL

DESCRIPTION

WDS Uplink/
Downlink Info

Uplink refers to the WDS link from the repeaters to the root AP.
Downlink refers to the WDS link from the root AP to the repeaters.

When the Zyxel Device is in root AP mode and connected to a repeater, only the downlink
information is displayed.

When the Zyxel Device is in repeater mode and connected to a root AP directly or through
another repeater, the uplink information is displayed.

When the Zyxel Device is in repeater mode and connected to aroot AP and other repeater(s),
both the uplink and downlink information would be displayed.

# This is the index number of the root AP or repeater in this list.

MAC Address This is the MAC address of the root AP or repeater to which the Zyxel Device is connected using
WDS.

Band This is the frequency band of the WiFi network to which the Zyxel Device is connected using
WDS.

Radio This is the radio number on the root AP or repeater to which the Zyxel Device is connected
using WDS.

SSID Name This indicates the name of the WiFi network to which the Zyxel Device is connected using WDS.

Security Mode

This indicates which secure encryption methods is being used by the Zyxel Device to connect
to the root AP or repeater using WDS.

Signal Strength

This is the RSSI (Received Signal Strength Indicator) of the wireless connection in WDS.

Tx Rate This is the maximum fransmission rate of the root AP or repeater to which the Zyxel Device is
connected using WDS.
Rx Rate This is the maximum reception rate of the root AP or repeater to which the Zyxel Device is

connected using WDS.

Association Time

This displays the time the Zyxel Device first associated with the wireless network using WDS.

Refresh

Click this to refresh the items displayed on this page.

Detected Device

Use this screen to view information about surrounding APs which you could mark as Rogue or Friendly.
Click Monitor > Wireless > Detected Device to access this screen. For more information about Rogue
APs, see Section 11.3 on page 118.
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Figure 54 Monitor > Wireless > Detected Device
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The following table describes the labels in this screen.

Table 33 Monitor > Wireless > Detected Device

LABEL

DESCRIPTION

Discovered APs

Rogue AP

This shows how many devices are detected as rogue APs.

Suspected rogue
AP

This shows how many devices are detected as possible rogue APs based on the classification
rule(s) in Section 11.3 on page 118.

Friendly AP

This shows how many devices are detected as friendly APs.

Un-classified AP

This shows how many devices are detected, but have not been classified as either Rogue or
Friendly by the Zyxel Device.

Detect Now

Click this button for the Zyxel Device to scan for APs in the network.

Detected Device

Mark as Rogue
AP

Click this button to mark the selected AP as a rogue AP. For more on managing rogue APs, see
the Configuration > Wireless > Rogue AP screen (Section 11.3 on page 118).

Mark as Friendly
AP

Click this button to mark the selected AP as a friendly AP. For more on managing friendly APs,
see the Configuration > Wireless > Rogue AP screen (Section 11.3 on page 118).

# This is the detected device's index number in this list.

Role This indicates the detected device's role (such as friendly or rogue).

Classified by This indicates the detected device's classification rule.

MAC Address This indicates the detected device’'s MAC address.

SSID Name This indicates the detected device's SSID.

Band This is the frequency band to which the station is connected.

Channel ID This indicates the detected device's channel ID.

802.11 Mode This indicates the 802.11 mode (a/b/g/n/ac/ax) transmitted by the detected device.

Security This indicates the encryption method (if any) used by the detected device.

Description This displays the detected device's description. For more on managing friendly and rogue APs,

see the Configuration > Wireless > Rogue AP screen (Section 11.3 on page 118).
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Table 33 Monitor > Wireless > Detected Device (continued)

LABEL DESCRIPTION
Last Seen This indicates the last time the device was detected by the Zyxel Device.
Refresh Click this to refresh the items displayed on this page.

9.8 View Log

Log messages are stored in two separate logs, one for regular log messages and one for debugging
messages. In the regular log, you can look at all the log messages by selecting All Logs, or you can
select a specific category of log messages (for example, user). You can also look at the debugging log
by selecting Debug Log. All debugging messages have the same priority.

To access this screen, click Monitor > Log. The log is displayed in the following screen.

Note: When a log reaches the maximum number of log messages, new log messages
automatically overwrite existing log messages, starting with the oldest existing log
message first.

Events that generate an alert (as well as a log message) display in red. Regular logs display in black.
Click a column’s heading cell to sort the table entries by that column’s criteria. Click the heading cell
again to reverse the sort order.

The Web Configurator saves the filter settings once you click Search. If you leave the View Log screen
and return to it later, the last filter settings would still apply.

Figure 55 Monitor > Log > View Log

View Log
=l Hide Filter
Logs
Display: All Logs ¥ Priority: any n7
Source Address: Destination Address:
Source Interface: any v Destination Interface: any hd
Protocol: any v Keyword:
[ search |
& Refresh | & Clear Log
# Time Priority ~ Category Message « Source Dest... Note
77 2022-12-05 ... Info User Admin's password has been changed. USER
6 2022-12-05 ... nofice User Administrator admin hitp/htips login. 172.21.40.38 Account: admin
75 2022-12-05 ... notfice User Administrator admin hitp/hftps login. 172.21.40.38 Account: admin
78 2022-12-05 ... nofice User Administrator admin hitp/htips login. 172.21.40.38 Account: admin
76 2022-12-05 ... nofice User Administrator admin http/https logout 172.21.40.38 Accounf: admin
35 2022-12-05 ... nofice User Administrator admin hitp/https logout (lease fimeout). 172.21.40.38 Account: admin
79 2022-12-05 ... alert User Failed login affempt to WAX&40S-4E from hitp/https (inc... 172.21.40.38 Account: admin
1... 2022-12-04 ... error System NTP update failed with Missing default gateway sefting. System
Page of 111 b M | Show|50 |wlifems Displaying 1 - 50 of 512
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The following table describes the labels in this screen.

Table 34 Monitor > Log > View Log

LABEL

DESCRIPTION

Show Filter / Hide
Filter

Click this button to show or hide the filter seftings.

The Priority, Source Address, Destination Address, Source Interface, Destination Interface,
Protocol, Keyword, and Search fields are only available if the filter settings are shown.

Display Select the category of log message(s) you want to view. You can also view All Logs af one
time, or you can view the Debug Log.
Priority This displays when you show the filter. Select the priority of log messages to display. The log

displays the log messages with this priority or higher. Choices are: any, emerg, alert, crit, error,
warn, notice, and info, from highest priority to lowest priority. This field is read-only if the
Category is Debug Log.

Source Address

This displays when you show the filter. Type the source IP address of the incoming packet that
generated the log message. Do not include the port in this filter.

Destination
Address

This displays when you show the filter. Type the IP address of the destination of the incoming
packet when the log message was generated. Do not include the port in this filter.

Source Interface

This displays when you show the filter. Select the source interface of the packet that generated
the log message.

Destination This displays when you show the filter. Select the destination interface of the packet that

Interface generated the log message.

Protocol This displays when you show the filter. Select a service protocol whose log messages you would
like fo see.

Keyword This displays when you show the filter. Type a keyword to look for in the Message, Source,
Destination and Note fields. If a match is found in any field, the log message is displayed. You
can use up to 63 alphanumeric characters and the underscore, as well as punctuation marks
() el +-*/= #3% @ ; the period, double quotes, and brackets are not allowed.

Search This displays when you show the filter. Click this button to update the log using the current filter
settings.

Refresh Click this to update the list of logs.

Clear Log Click this button to clear the whole log, regardless of what is currently displayed on the screen.

# This field is a sequential value, and it is not associated with a specific log message.

Time This field displays the time the log message was recorded.

Priority This field displays the priority of the log message. It has the same range of values as the Priority
field above.

Category This field displays the log that generated the log message. It is the same value used in the
Display and (other) Category fields.

Message This field displays the reason the log message was generated. The text “[count=x]", where x is a
number, appears at the end of the Message field if log consolidation is furned on and multiple
entries were aggregated to generate into this one.

Source This field displays the source IP address and the port number in the event that generated the

log message.

Source Interface

This field displays the source interface of the packet that generated the log message.

Destination This field displays the destination IP address and the port number of the event that generated
the log message.

Destination This field displays the destination interface of the packet that generated the log message.

Interface

Protocol This field displays the service protocol in the event that generated the log message.

Note This field displays any additional information about the log message.
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CHAPTER 10
Network

10.1 Overview

This chapter describes how you can configure the management IP address and VLAN settings of your
Zyxel Device.

The Internet Protocol (IP) address identifies a device on a network. Every networking device (including
computers, servers, routers, printers, etc.) needs an IP address to communicate across the network.

These networking devices are also known as hosts.

Figure 56 IP Setup
Subnet Mask: 255.255.255.0

—— Internet

192.168.1.1

192.168.1.2

The figure above illustrates one possible setup of your Zyxel Device. The gateway IP address is 192.168.1.1
and the managed IP address of the Zyxel Device is 192.168.1.2 (default), but if the Zyxel Device is
assigned an IP address by a DHCP server, the default (192.168.1.2) will not be used. The gateway and
the Zyxel Device must belong in the same IP subnet to be able to communicate with each other.

10.1.1 What You Can Do in this Chapter

¢ The IP Setting screen (Section 10.2 on page 105) configures the Zyxel Device's LAN IP address.

* The VLAN screen (Section 10.3 on page 107) configures the Zyxel Device's VLAN settings.

10.2 IP Setting

Use this screen to configure the IP address for your Zyxel Device. To access this screen, click
Configuration > Network > IP Setting.
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Figure 57 Configuration > Network > IP Setting
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Each field is described in the following table.

Table 35 Configuration > Network > |P Setting

LABEL

DESCRIPTION

IP Address Assignment

IP Type

Select DHCP to make the interface a DHCP client and automatically get the IP address,
subnet mask, gateway and DNS Server IP address from a DHCP server.

Select Static IP to specify the IP address, subnet mask, gateway and DNS server IP address
manually.

Use Fixed DNS
Server IP Address

Select this if you have a preferred DNS server that you want to specify manually even if the
IP type is DHCP. Setting a fixed DNS server IP address may help if you experience unreliable
DNS resolution.

IP Address

Enter the IP address for this interface.

Subnet Mask

Enter the subnet mask of this interface in dot decimal notation. The subnet mask indicates
what part of the IP address is the same for all computers in the network.

Gateway Enter the IP address of the gateway. The Zyxel Device sends packets to the gateway when
it does not know how to route the packet to its destination. The gateway should be on the
same network as the interface.

DNS Server IP Enter the IP address of the DNS server.

Address

IPvé Address Assignment

Enable Stateless
Address Autfo-
configuration
(SLAAC)

Select this to enable IPvé stateless auto-configuration on the Zyxel Device. The Zyxel Device
will generate an IPvé address itself from a prefix obtained from an IPvé router in the network.

Link-Local Address

This displays the IPvé link-local address and the network prefix that the Zyxel Device

generates itself for the LAN interface.
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Table 35 Configuration > Network > IP Setting (continued)

LABEL DESCRIPTION
IPvé Address/Prefix Enter the IPv6 address and the prefix length for the LAN interface if you want to use a static
Length IP address. This field is optional.

The prefix length indicates what the left-most part of the IP address is the same for alll
computers in the network, that is, the network address.

Gateway Enter the IPvé address of the default outgoing gateway using colon (:) hexadecimal
notation.
Metric Enter the priority of the gateway (if any) on the LAN interface. The Zyxel Device decides

which gateway to use based on this priority. The lower the number, the higher the priority. If
two or more gateways have the same priority, the Zyxel Device uses the one that was
configured first. Enter zero to set the metric to 1024 for IPvé.

DHCPvé Client Select this option to set the Zyxel Device to act as a DHCPvé client.

DUID This field displays the DHCP Unique IDentifier (DUID) of the Zyxel Device, which is unique and
used for identification purposes when the Zyxel Device is exchanging DHCPvé messages
with others. See Appendix B on page 271 for more information.

Request Address | Select this option to get an IPvé address from the DHCPvé server.

DHCPvé Request | Select the following DHCPvé options to determine what additional information to get from

Options the DHCPVé server.

DNS Server Select this option to obtain the IP address of the DNS server.

NTP Server Select this option to obtain the IP address of the NTP server.
Apply Click Apply fo save your changes back to the Zyxel Device.
Reset Click Reset to return the screen to its last-saved settings.

10.3 VLAN

This section discusses how to configure the Zyxel Device's VLAN settings.

Note: Mis-configuring the management VLAN settings on your Zyxel Device can make it
inaccessible. If this happens, you will have to reset the Zyxel Device.

Figure 58 Management VLAN Setup
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In the figure above, to access and manage the Zyxel Device from computer A, the Zyxel Device and
switch B's ports to which computer A and the Zyxel Device are connected should be in the same VLAN.
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A Virtual Local Area Network (VLAN) allows a physical network to be partitioned info multiple logical
networks. Devices on a logical network belong to one group. A device can belong fo more than one
group. With VLAN, a device cannoft directly talk to or hear from devices that are not in the same
group(s); the traffic must first go through a router.

VLAN also increases network performance by limiting broadcasts to a smaller and more manageable
logical broadcast domain. In fraditional switched environments, all broadcast packets go to each and
every individual port. With VLAN, all broadcasts are confined to a specific broadcast domain.

Wireless Bridge VLAN ID

Wireless bridge VLAN allows you to have clients in different WiFi networks appear to be in the same
virtual network using VLAN IDs. VLAN IDs are sent across the wireless bridge so that only clients with the
same VLAN ID receive that network traffic. See Section 1.3 on page 13 for more information on the
wireless bridge.

In the figure below, a client (C2) in the branch office (B) wants to connect to the main office (M). The
branch office client (C2) can connect to the main office network using the VLAN ID 10. However, the
branch office client (C2) cannot connect to the to the main office network using the VLAN ID 20
because that VLAN ID does not exist in the main office network. To bridge the branch office network
and the main office network, the VLAN IDs you set on the Zyxel Device (X) should be the same as the
VLAN IDs you set on the root AP (Y).

Figure 59 Wireless Bridge VLAN ID Example
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IEEE 802.1Q Tag

The IEEE 802.1Q standard defines an explicit VLAN tag in the MAC header to identify the VLAN
membership of a frame across bridges. A VLAN tag includes the 12-bit VLAN ID and 3-bit user priority.
The VLAN ID associates a frame with a specific VLAN and provides the information that devices need to
process the frame across the network.

Use this screen to configure the VLAN settings for your Zyxel Device. To access this screen, click
Configuration > Network > VLAN.

Note: Not all Zyxel Devices support the wireless bridge VLAN settings; see Section 1.2 on page
11 for more information.
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Figure 60 Configuration > Network > VLAN
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Figure 61 Configuration > Network > VLAN (for models that support Wireless Bridge)
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Each field is described in the following table.

Table 36 Configuration > Network > VLAN

LABEL

DESCRIPTION

VLAN Settings

Management
VLAN ID

Enter a VLAN ID for the Zyxel Device. The range is 1-4094.

As Native VLAN

Select this option to treat the Management VLAN ID as a VLAN created on the Zyxel Device
and not one assigned to it from outside the network. Outbound traffic transmitted through
the Zyxel Device Ethernet port will NOT be tagged with the Management VLAN ID.

Clear this option to have the Zyxel Device add the Management VLAN ID tag fo outbound
fraffic fransmitted through the Zyxel Device Ethernet port. The uplink device connected to
the Zyxel Device Ethernet port needs to have the same VLAN ID configured to receive
fraffic from the Zyxel Device.

Wireless Bridge Vlan Sefting

This section appears if your Zyxel Device supports wireless bridge. See the feature comparison table in Zyxel Device
Product Feature Comparison.

Add Click this fo add an entry in the table.
Remove Select an entry and click this to remove the selected entry.
# This field is a sequential value. It is not associated with any VLAN ID.
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Table 36 Configuration > Network > VLAN (continued)

LABEL DESCRIPTION
Wireless Bridge Enter a VLAN ID for the wireless bridge. Duplicate VLAN IDs are not allowed.
Vian ID (1-4094)
The VLAN IDs you set on your root AP should be the same as the VLAN IDs you set here. See
Section 1.3 on page 13 for more information on wireless bridge.
Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset to return the screen to its last-saved settings.
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CHAPTER 11
Wireless

11.1 Overview

This chapter discusses how to configure the WiFi network settings in your Zyxel Device.
The following figure provides an example of a WiFi network.

Figure 62 Example of a WiFi Network

—

—
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The WiFi network is the area within the dotted line. In this WiFi network, devices A and B are called WiFi
clients. The WiFi clients use the Zyxel Device to interact with other devices (such as the printer) or with the
Intfernet.

11.1.1 What You Can Do in this Chapter

* The AP Management screen (Section 11.2 on page 112) allows you to manage the Zyxel Device's
general WiFi settings.

¢ The Rogue AP screen (Section 11.3 on page 118) allows you to assign APs either to the rogue AP list or
the friendly AP list.

* The DCS screen (Section 11.4 on page 122) allows you to configure dynamic radio channel selection.

11.1.2 What You Need to Know

The following terms and concepts may help as you read this chapter.
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Station / WiFi Client

A station or WiFi client is any WiFi-capable device that can connect to an AP using a WiFi signal.

Dynamic Channel Selection (DCS)

Dynamic Channel Selection (DCS) is a feature that allows an AP to automatically select the radio
channel which it broadcasts. For more information, see Section 11.5 on page 122.

11.2 AP Management

Use this screen to manage the Zyxel Device's general WiFi settings. Click Configuration > Wireless > AP
Management to access this screen.

Note: Not all Zyxel Devices support the wireless bridge VLAN settings; see Section 1.2 on page
11 for more information.
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Figure 63 Configuration > Wireless > AP Management — AP Mode
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Figure 64 Configuration > Wireless > AP Management — Repeater Mode
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Figure 65 Configuration > Wireless > AP Management > Setup Wireless Bridge Vian ID: Wireless Bridge
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Each field is described in the following table.

Table 37 Configuration > Wireless > AP Management

LABEL

DESCRIPTION

Radio 1 Setting

Radio 1 Activate

Select the checkbox to enable the Zyxel Device's first (default) radio.

Radio 1 OP Mode

Select the operating mode for radio 1.

AP Mode means the radio can receive connections from WiFi clients and pass their data
traffic through to the Zyxel Device to be managed (or subsequently passed on to an
upstream gateway for managing).

Root AP means the radio acts as an AP and also supports the wireless connections with
other APs (in repeater mode) to form a WDS (Wireless Distribution System) to extend its
wireless network.

Repeater means the radio can establish a wireless connection with other APs (in either root
AP or repeater mode) to form a WDS.

Radio 1 Profile

Select the radio profile the radio uses.

Note: You can only apply a 2.4G AP radio profile to radio 1. Otherwise, the first
radio will not be working.

Add q}

This button is not available after you configure the Zyxel Device using the wizard.

Click the Add icon (o)fo open a screen where you can creatfe a new enftry. For features
where the entry’s position in the numbered list is important (features where the Zyxel Device
applies the table’s entries in order like the SSID for example), you can select an entry and
click Add to create a new entry after the selected entry.

Radio 1 WDS Profile

This field is available only when the radio is in Root AP or Repeater mode.

Select the WDS profile the radio uses to connect to a root AP or repeater.
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Table 37 Configuration > Wireless > AP Management (continued)

LABEL

DESCRIPTION

Enable WDS Wireless
Bridging

If you set the Zyxel Device as a root AP, the radio that's bridging with the Zyxel Device
should be in repeater mode.

Be careful to avoid bridge loops. For example, if your root AP and the Zyxel Device are
connected to a switch, and they're also connected to each other using a WiFi connection.
This will create bridge loops.

This field is available only when the radio is in Repeater mode. Select this to enable WDS
wireless bridging on the Zyxel Device. See Section 1.3 on page 13 for more information on
Wireless Distribution System (WDS).

Uplink Selection

This field is available only when the radio is in Repeater mode.

Mode
Select AUTO fo have the Zyxel Device automatically use the settings in the applied WDS
profile to connect to a root AP or repeater.
Select Manual to have the Zyxel Device connect fo the root AP or repeater with the MAC
address specified in the Radio 1 Uplink MAC Address field.
Setup Wireless Bridge | This appears if you select Enable WDS Wireless Bridging.
Vlan ID

Click this fo show the Wireless Bridge Vlan Setting pop-up window. This link is available only
when the radio is in Root AP or Repeater mode.

Wireless Bridge Vlan Setting

Add Click this fo add an entry in the table.
Remove Select an entry and click this to remove the selected entry.
# This field is a sequential value. It is not associated with any VLAN ID.

Wireless Bridge

Enter a VLAN ID for the wireless bridge. The VLAN IDs you set on your root AP should be the

Vian ID same as the VLAN ID you sef here. See Section 1.3 on page 13 for more information on
wireless bridge.
OK Click OK to save your changes back to the Zyxel Device.
Close Click Close to close the pop-up window without saving your changes.

Max Output Power

Enter the maximum output power (between 0 to 30 dBm) of the Zyxel Device in this field. If
there is a high density of APs in an area, decrease the output power of the Zyxel Device to
reduce interference with other APs.

Note: Reducing the output power also reduces the Zyxel Device's effective
broadcast radius.

MBSSID Settings

Edit Click the Editicon ( ¥ )to open a screen where you can modify the entry's settings. In some
tables you can just click a table entry and edit it directly in the table. For those types of
tables small red triangles display for table entries with changes that you have not yet
applied.

# This field shows the index number of the SSID

SSID Profile This field displays the SSID profile that is associated with the radio profile.

Band This field displays the frequency bands to which the SSID profile is applicable. If the SSID

profile is not applicable to the current radio, the SSID profile will not be enabled.

You can configure the SSID profile’s applicable frequency bands in the Edit SSID Profile
screen (click the Edit button next to the profile).

Add q}

This button is not available after you configure the Zyxel Device using the wizard.

Click the Add icon ({})To open a screen where you can create a new enftry. For features
where the entry’s position in the numbered list is important (features where the Zyxel Device
applies the table’s entries in order like the SSID for example), you can select an entry and
click Add to create a new entry after the selected entry.
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Table 37 Configuration > Wireless > AP Management (continued)

LABEL

DESCRIPTION

Radio 2 Setting

Radio 2 Activate

This displays if the Zyxel Device has a second radio.

Select the checkbox to enable the Zyxel Device's second radio.

Radio 2 OP Mode

This displays if the Zyxel Device has a second radio. Select the operating mode for radio 2.

AP Mode means the radio can receive connections from WiFi clients and pass their data
fraffic through to the Zyxel Device to be managed (or subsequently passed on to an
upstream gateway for managing).

Root AP means the radio acts as an AP and also supports the wireless connections with
other APs (in repeater mode) to form a WDS to extend its wireless network.

Repeater means the radio can establish a wireless connection with other APs (in either root
AP or repeater mode) to form a WDS.

Radio 2 Profile

This displays if the Zyxel Device has a second radio. Select the radio profile the radio uses.

Radio 2 WDS Profile

This field is available only when the radio is in Root AP or Repeater mode.

Select the WDS profile the radio uses to connect to a root AP or repeater.

Enable WDS Wireless
Bridging

If you set the Zyxel Device as a root AP, the radio that’s bridging with the Zyxel Device
should be in repeater mode.

Be careful to avoid bridge loops. For example, if your root AP and the Zyxel Device are
connected to a switch, and they're also connected to each other using a WiFi connection.
This will create bridge loops.

This field is available only when the radio is in Repeater mode. Select this to enable WDS
wireless bridging on the Zyxel Device. See Section 1.3 on page 13 for more information on
Wireless Distribution System (WDS).

Uplink Selection

This field is available only when the radio is in Repeater mode.

Mode
Select AUTO to have the Zyxel Device automatically use the settings in the applied WDS
profile to connect to a root AP or repeater.
Select Manual to have the Zyxel Device connect to the root AP or repeater with the MAC
address specified in the Radio 1 Uplink MAC Address field.
Setup Wireless Bridge | Click this to show the Wireless Bridge Vlan Setting pop-up window. This link is available only
Vlan ID when the radio is in Root AP or Repeater mode.

Wireless Bridge Vlan Setting

Add Click this to add an entry in the table.
Remove Select an entry and click this to remove the selected entry.
# This field is a sequential value. It is not associated with any VLAN ID.

Wireless Bridge

Enter a VLAN ID for the wireless bridge. The VLAN IDs you set on your root AP should be the

Vian 1D same as the VLAN ID you set here. See Section 1.3 on page 13 for more information on
wireless bridge.
oK Click OK to save your changes back to the Zyxel Device.
Close Click Close to close the pop-up window without saving your changes.

Max Output Power

Enter the maximum output power (between 0 to 30 dBm) of the Zyxel Device in this field. If
there is a high density of APs in an area, decrease the output power of the Zyxel Device to
reduce interference with other APs.

Note: Reducing the output power also reduces the Zyxel Device's effective
broadcast radius.

MBSSID Settings
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Table 37 Configuration > Wireless > AP Management (continued)

LABEL DESCRIPTION
Edit Click Edit ( & )to open a screen where you can modify the entry’s settings. In some tables
you can just click a table entry and edit it directly in the table. For those types of tables small
red friangles display for table entries with changes that you have not yet applied.
# This field shows the index number of the SSID
SSID Profile This field shows the SSID profile that is associated with the radio profile.
Band This field displays the radio bands to which the SSID profile is applicable. If the SSID profile is
not applicable to the current radio, the SSID profile will not be enabled.
You can configure the SSID profile’s applicable radio bands in the Edit SSID Profile screen
(click the Edit button next to the profile).
Apply Click Apply fo save your changes back to the Zyxel Device.
Reset Click Reset to return the screen to its last-saved settings.

11.3 Rogue AP

Use this screen to enable Rogue AP Detection and import/export a rogue or friendly AP list in a ixt file.
Click Configuration > Wireless > Rogue AP to access this screen.

Rogue APs

A rogue AP is a wireless access point operating in a network’s coverage area that is not under the
control of the network administrator, and which can potentially open up holes in a network’s security.

In the following example, a corporate network’s security is compromised by a rogue AP (RG) set up by
an employee at his workstation in order to allow him to connect his notelbook computer wirelessly (A).
The company’s legitimate WiFi network (the dashed ellipse B) is well-secured, but the rogue AP uses
inferior security that is easily broken by an attacker (X) running readily available encryption-cracking
software. In this example, the attacker now has access to the company network, including sensitive
data stored on the file server (C).
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Figure 66 Rogue AP Example
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Friendly APs

If you have more than one AP in your WiFi network, you should also configure a list of “friendly” APs.
Friendly APs are wireless access pointfs that you know are not a threat. It is recommended that you

export (save) your list of friendly APs often, especially if you have a network with a large number of

access points. Exported lists show MAC addresses in txt file format separated by line breaks.

Rogue AP Detection

This feature allows the Zyxel Device to monitor the WiFi signals for other wireless APs (see also Section
1.3.1 on page 17). Detected APs will appear in the Monitor > Wireless > Detected Device screen, where
the Zyxel Device will label APs with the criteria you select in Suspected Rogue AP Classification Rule as a
suspected rogue. The APs which you mark as either rogue or friendly APs in the Monitor > Wireless >
Detected Device screen will appear in the Wireless > Rogue AP screen. See Section 1.2 on page 11 to
know which models support Rogue AP Detection.

Note: Enabling Rogue AP Detection might affect the performance of WiFi clients associated
with the Zyxel Device.
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Figure 67 Configuration > Wireless > Rogue AP

Rogue/Friendly AP List

Rogue AP Detection Setting

Enable Rogue AP Detection

Suspected Rogue AP Classification Rule
Weak Security (Open,WEP, WP A-PSK])
Hidden SSID
SSID Keyword
@Add =2 [ |

#  5SID Keyword

1 test

Rogue/Friendly AP List

@ Add . [ |
# Rolea MAC Address Description
1 friendly-ap &60:31:97:7D:5B:51
2 rogue-ap 00:AD:C5:01:23:45 rogue-ap
Page of 1 /| | Show |50 |+ [items Displaying 1 -2 of 2

Rogue AP List Importing/Exporting

File: Select a file path for Rogue AP List m

Friendly AP List Importing/Exporting

File: Select a file path for Friendly AP List m
[ Reset |

Each field is described in the following table.

Table 38 Configuration > Wireless > Rogue AP

LABEL DESCRIPTION

Rogue AP Detection Setting

Enable Rogue AP Select this checkbox fo detect Rogue APs in the network.
Detection
Suspected Rogue AP Select the checkboxes (Weak Security (Open, WEP, WPA-PSK), Hidden SSID, SSID
Classification Rule Keyword) of the characteristics an AP should have for the Zyxel Device to mark it as a
Rogue AP.
Add Click this to add an SSID Keyword.
Edit Select an SSID Keyword and click this button to modify it.
Remove Select an existing SSID keyword and click this button to delete it.
# This is the SSID Keyword's index number in this list.
SSID Keyword This field displays the SSID Keyword.
Rogue/Friendly AP List
Add Click this button to add an AP to the list and assign it either friendly or rogue status.
Edit Select an AP in the list to edit and reassign its status.
Remove Select an AP in the list to remove.
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Table 38 Configuration > Wireless > Rogue AP (continued)

LABEL DESCRIPTION
# This field is a sequential value, and it is not associated with any interface.
Role This field indicates whether the selected AP is a rogue-ap or a friendly-ap. To change the
AP’srole, click the Edit button.

MAC Address This field indicates the AP’s radio MAC address.

Description This field displays the AP’s description. You can modify this by clicking the Edit button.
Rogue/Friendly AP List | These controls allow you fo export the current list of rogue and friendly APs or import
Importing/Exporting existing lists.

File Path / Browse / | Enter the file name and path of the list you want to import or click the Browse button to

Importing locate it. Once the File Path field has been populated, click Importing to bring the list into

the Zyxel Device.
You need to wait a while for the importing process to finish.

Exporting Click this button to export the current list of either rogue APs or friendly APS.

Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset to refurn the screen to its last-saved settings.

11.3.1 Add/Edit Rogue/Friendly List

Click Add or select an AP and click the Edit button in the Configuration > Wireless > Rogue AP table to

display this screen.

Figure 68 Configuration > Wireless > Rogue AP > Add/Edit Rogue/Friendly AP List

MAC:
Description:

Role:

2 Edit Rogue/Friendly AP List

d

[Optional)

@ Rogue AP © Friendly AP

Each field is described in the following table.

Table 39 Configuration > Wireless > Rogue AP > Add/Edit Rogue/Friendly AP List

LABEL DESCRIPTION

MAC Enter the MAC address of the AP you want to add to the list. A MAC address is a unique
hardware identifier in the following hexadecimal format: xx:xx:xx:xx:xx:xx where xx is a
hexadecimal number separated by colons.

Description Enter up to 60 characters for the AP’s description. Spaces and underscores are allowed.

Role Select either Rogue AP or Friendly AP for the AP’s role.

OK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel to close the window with changes unsaved.
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11.4 DCS

Use this screen to configure dynamic radio channel selection (see Dynamic Channel Selection (DCS) on
page 112).Click Configuration > Wireless > DCS to access this screen.

Figure 69 Configuration > Wireless > DCS
DCS

General Settings

DCS Now

|_Apply [l Reset

Each field is described in the following table.

Table 40 Configuration > Wireless > DCS

LABEL DESCRIPTION

DCS Now Click this to have the Zyxel Device scan for and select an available channel immediately.
Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to return the screen fo its last-saved settings.

11.5 Technical Reference

The following section contains additional technical information about the features described in this
chapter.

Dynamic Channel Selection

When numerous APs broadcast within a given areq, they introduce the possibility of heightened radio
interference, especially if some or all of them are broadcasting on the same radio channel. If the
intferference becomes too great, then the network administrator must open his AP configuration options
and manually change the channel to one that no other AP is using (or at least a channel that has a
lower level of interference) in order to give the connected stations a minimum degree of interference.
Dynamic channel selection frees the network administrator from this task by letting the AP do it
automatically. The AP can scan the area around it looking for the channel with the least amount of
interference.

In the 2.4 GHz spectrum, each channel from 1 to 13 is broken up into discrete 22 MHz segments that are
spaced 5 MHz apart. Channel 1 is centered on 2.412 GHz while channel 13 is centered on 2.472 GHz.
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Figure 70 An Example Three-Channel Deployment
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Three channels are situated in such a way as to create almost no interference with one another if used
exclusively: 1, 6 and 11. When an AP broadcasts on any of these 3 channels, it should not interfere with
neighboring APs as long as they are also limited to same frio.

Figure 71 An Example Four-Channel Deployment
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However, some regions require the use of other channels and often use a safety scheme with the
following four channels: 1, 4, 7 and 11. While they are situated sufficiently close to both each other and
the three so-called “safe” channels (1,6 and 11) that interference becomes inevitable, the severity of it is
dependent upon other factors: proximity fo the affected AP, signal strength, activity, and so on.

Finally, there is an alternative four channel scheme for ETSI, consisting of channels 1, 5, 9, 13. This offers
significantly less overlap that the other one.

Figure 72 An Alternative Four-Channel Deployment
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CHAPTER 12

User

This chapter describes how to set up user accounts and user settings for the Zyxel Device.

12.1.1 What You Can Do in this Chapter

¢ The User screen (see Section 12.2 on page 125) provides a summary of all user accounts.

* The Setting screen (see Section 12.3 on page 127) controls default settings, login settings, lockout
settings, and other user settings for the Zyxel Device.

12.1.2 What You Need To Know

The following terms and concepts may help as you read this chapter.

User Account

A user account defines the privileges of a user logged into the Zyxel Device. User accounts are used in
controlling access to configuration and services in the Zyxel Device.

User Types

These are the types of user accounts the Zyxel Device uses.

Table 41 Types of User Accounts

Perform basic diagnostics (CLI)

TYPE ABILITIES LOGIN METHOD(S)
Admin Users

admin Change Zyxel Device configuration (web, CLI) WWW, SSH, FTP
limited-admin Look at Zyxel Device configuration (web, CLI) WWW, SSH

Access Users

user

Used for the embedded RADIUS server user
access

Browse user-mode commands (CLI)

Note: The default admin account is always authenticated locally, regardless of the
authentication method setting.
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12.2 User Summary

The User screen provides a summary of all user accounts. To access this screen click Configuration >

Object > User.

Figure 73 Configuratfion > Object > User

User

Configuration
@ Add | |
#a User Name
1 admin

Page [T | of 1

User Type Description
admin Administration account
Show|50 | |items Displaying 1 -1 of 1

The following table describes the labels in this screen.

Table 42 Configuration > Object > User

LABEL DESCRIPTION

Add Click this to create a new entry.

Edit Double-click an entry or select it and click Edit to open a screen where you can modify the
entry's settings.

Remove To remove an entry, select it and click Remove. The Zyxel Device confirms you want to

remove it before doing so.

Object Reference

Select an entry and click Object Reference to open a screen that shows which settings use
the entry.

# This field is a sequential value, and it is not associated with a specific user.
User Name This field displays the user name of each user.
User Type This field displays type of user this account was configured as.
¢ admin - this user can look at and change the configuration of the Zyxel Device
* limited-admin - this user can look af the configuration of the Zyxel Device but not to
change it
e user - this user has access to the Zyxel Device's services but cannot look at the
configuration
Description This field displays the description for each user.

12.2.1 Add/Edit User

The User Add/Edit screen allows you to create a new user account or edit an existing one.

12.2.1.1 Rules for User Names

Enter a user name from 1 to 31 characters.

The user name can only contain the following characters:

¢ Alphanumeric A-z 0-9 (there is no unicode support)

e _ [underscores]

e - [dashes]
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The first character must be alphabetical (A-Z a-z), an underscore (_), or a dash (-). Other limitations on

user names are:

* User names are case-sensitive. If you enter a user 'bob' but use 'BOB' when connecting through CIFS or
FTP, it will use the account settings used for 'BOB' not ‘bob’.

¢ User names have to be different than user group names.

e Here are the reserved user names:

e adm

* debug

e |dap-users
e operator

e sync

e admin e any e bin e daemon
* devicehaecived ¢ fip e games * halt

e Ip e mail *  news * nobody
* radius-users * roof e shutdown e sshd

¢ Uucp o zyxel

To access this screen, go to the User screen, and click Add or Edit.

Figure 74 Configuration > Object > User > Add/Edit A User

< Add A User

User Configuration
User Name :
User Type:
Password:
Retype:

Description:

Lease Time:

Authentication Timeout Settings O Use Default Settings @ Use Manual Setfings

Reauthentication Time: W (0-1440 minutes, 0 is unlimited)

) (0-1440 minutes, 0 Is unlimited)

The following table describes the labels in this screen.

Table 43 Configuration > User > User > Add/Edit a User

LABEL DESCRIPTION

User Name Type the user name for this user account. You may use 1-31 alphanumeric characters,
underscores(_), or dashes (-), but the first character cannot be a number. This value is case-
sensifive. User names have to be different than user group names, and some words are
reserved.

User Type Select what type of user this is. Choices are:
e admin - this user can look at and change the configuration of the Zyxel Device
¢ limited-admin - this user can look at the configuration of the Zyxel Device but not to

change it

* user - this is used for embedded RADIUS server user access

Password Enter the password of this user account. It can consist of 4 to 63 printable characters. Spaces
are not allowed.

Retype Re-enter the password to make sure you have entered it correctly.
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Table 43 Configuration > User > User > Add/Edit a User (confinued)

Timeout Settings

LABEL DESCRIPTION

Description Enter the description of each user, if any. You can use up to 60 printable ASCIl characters.
Default descriptions are provided.

Authentication This field is not available if the user type is user.

If you want to set authentication timeout to a value other than the default settings, select
Use Manual Settings then fill your preferred values in the fields that follow. Otherwise, select
Use Default Settings to use the default settings displayed below.

Lease Time This field is not available if the user type is user.
Enter the number of minutes this user has to renew the current session before the user is
logged out. You can specify 1 o 1440 minutes. You can enter 0 to make the number of
minutes unlimited. Admin users renew the session every time the main screen refreshes in the
Web Configurator.

Reauthentication This field is not available if the user type is user.

Time
Type the number of minutes this user can be logged into the Zyxel Device in one session
before the user has to log in again. You can specify 1 to 1440 minutes. You can enter O to
make the number of minutes unlimited. Unlike Lease Time, the user has no opportunity to
renew the session without logging out.

oK Click OK to save your changes back fto the Zyxel Device.

Cancel Click Cancel to exit this screen without saving your changes.

12.3 Setting

This screen confrols defaulf settings, login setftings, lockout settings, and other user settings for the Zyxel

Device.

To access this screen, login to the Web Configurator, and click Configuration > Object > User > Setting.
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Figure 75 Configuration > Object > User > Setting

Setting

User Default Setting

# UserType
1 admin
2 limited-admin
3 user
Page of 1

Login Security

User Logon Seftings

User Lockout Seftings

Maximum retry count:

Lockout period:

Default Authentication Timeout Seltings

Lease Time Reauthentication Time
1440 1440
1440 1440
Show|50 | w|items Displaying 1 -3 of 3

[[] Enable Password Complexity

Complexity requirement:

* Minimum password length should be of 8 characters.
* Include at least 1 Upper case alphabetic character.

*Include at least 1 Lower case alphabefic character

* Include at least 1 numeric character.

*Include at least 1 special character like '@, '§,1...

[ Limit the number of simultaneous logons for administration account

Maximum number per adminisiration account: |1 (1-1034)

Enable logon retry limit

5 (1-99)
30 (1-65535 minutes)

The following table describes the labels in this screen.

Table 44 Configuration > Object > User > Setting

LABEL

DESCRIPTION

User Default Setting

Default Authentication
Timeout Settings

These authentication timeout settings are used by default when you create a new
user account. They also control the settings for any existing user accounts that are
set fo use the default settings. You can still manually configure any user account’s
authentication timeout settings.

Edit

Double-click an entry or select it and click Edit fo open a screen where you can
modify the entry’s settings.

This field is a sequential value, and it is not associated with a specific entry.

User Type

These are the kinds of user account the Zyxel Device supports.

¢ admin - this user can look at and change the configuration of the Zyxel Device

¢ limited-admin - this user can look at the configuration of the Zyxel Device but not
to change it

e user - this is used for embedded RADIUS server user access

Lease Time

This is the default lease time in minutes for each type of user account. It defines the
number of minutes the user has to renew the current session before the user is
logged out.

Admin users renew the session every time the main screen refreshes in the Web
Configurator.
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Table 44 Configuration > Object > User > Setting (confinued)

LABEL

DESCRIPTION

Reauthentication Time

This is the default reauthentication time in minutes for each type of user account. It
defines the number of minutes the user can be logged into the Zyxel Device in one
session before having to log in again. Unlike Lease Time, the user has no opportunity
to renew the session without logging out.

Login Security

Enable Password
Complexity

Select this to enforce the following conditions in a user password. New user
accounts will have fo set passwords following this complexity rule.

The password must consist of at least 8 characters and should include aft least:

e 1 uppercase alphabetic character
* 1 lowercase alphabetic character
e 1 numeric character

e 1 special character like '@','$','!"...

Note: This does not affect the existing accounts.

User Logon Settings

Limit the number of
simultaneous logons for
administration account

Select this checkbox if you want to set a limit on the number of simultaneous logins
by admin users. If you do not select this, admin users can login as many times as they
want at the same time using the same or different IP addresses.

Maximum number per
administration account

This field is effective when Limit ... for administration account is checked. Type the
maximum number of simultaneous logins by each admin user.

User Lockout Seftings

Enable logon refry limit

Select this checkbox to set a limit on the number of times each user can login
unsuccessfully (for example, wrong password) before the IP address is locked out for
a specified amount of time.

Maximum retry count

This field is effective when Enable logon retry limitis checked. Type the maximum
number of fimes each user can login unsuccessfully before the IP address is locked
out for the specified lockout period. The number must be between 1 and 99.

Lockout period

This field is effective when Enable logon retry limit is checked. Type the number of
minutes the user must wait to try to login again, if logon retry limit is enabled and the
maximum retry count is reached. This number must be between 1 and 65,535 (about
45.5 days).

Apply

Click Apply to save the changes.

Reset

Click Reset fo refurn the screen to its last-saved settings.

12.3.1 Edit User Authentication Timeout Settings

This screen allows you to set the default authentication timeout settings for the selected type of user
account. These default authentication timeout settings also control the settings for any existing user
accounts that are set to use the default settings. You can still manually configure any user account’s
authentication fimeout settings.

To access this screen, go to the Configuration > Object > User > Setting screen, select one of the Default
Authentication Timeout Settings entry and click the Edit icon.
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Figure 76 User > Setting > Edit User Authentication Timeout Settings

Z Edit User Authentication Timeout Settings [2]x]
User Type: admin
Lease Time: 1440 (0-1440 minutes, 0 is unlimited)
Reauthentication Time: | 1440 (0-1440 minutes, 0 is unlimited)

The following table describes the labels in this screen.

Table 45 User > Setting > Edit User Authentication Timeout Settings

LABEL

DESCRIPTION

User Type

This read-only field identifies the type of user account for which you are configuring the
default settings.

* admin - this user can look at and change the configuration of the Zyxel Device.

¢ limited-admin - this user can look at the configuration of the Zyxel Device but not to
change it.

Lease Time

Enter the number of minutes this type of user account has to renew the current session
before the user is logged out. You can specify 1 to 1440 minutes. You can enter O to make
the number of minutes unlimited.

Admin users renew the session every time the main screen refreshes in the Web Configurator.
Access users can renew the session by clicking the Renew button on their screen. If you allow
access users to renew time automatically, the users can select this checkbox on their screen
as well. In this case, the session is automatically renewed before the lease fime expires.

Reauthentication
Time

Type the number of minutes this type of user account can be logged into the Zyxel Device in
one session before the user has to log in again. You can specify 1 to 1440 minutes. You can
enter 0 to make the number of minutes unlimited. Unlike Lease Time, the user has no
opportunity to renew the session without logging out.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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CHAPTER 13
AP Profile

13.1 Overview

This chapter shows you how to configure preset profiles for the Zyxel Device.

13.1.1 What You Can Do in this Chapter

The Radio screen (Section 13.2 on page 134) creates radio configurations that can be used by the
APs.

The SSID screen (Section 13.3 on page 141) configures three different types of profiles for your
networked APs.

13.1.2 What You Need To Know

The following tferms and concepts may help as you read this chapter.

Wireless Profiles

At the heart of all wireless AP configurations on the Zyxel Device are profiles. A profile represents a group
of saved setftings that you can use across any number of connected APs. You can set up the following
wireless profile types:

Radio - This profile type defines the properties of an AP’s radio fransmitter. You can have a maximum
of 64 radio profiles on the Zyxel Device.

SSID - This profile type defines the properties of a single WiFi network signal broadcast by an AP. Each
radio on a single AP can broadcast up to 8 SSIDs. You can have a maximum of 64 SSID profiles on the
Zyxel Device.

Security - This profile type defines the security settings used by a single SSID. It controls the encryption
method required for a WiFi client to associate itself with the SSID. You can have a maximum of 64
security profiles on the Zyxel Device.

MAC Filtering - This profile provides an additional layer of security for an SSID, allowing you to block
access or allow access to that SSID based on WiFi client MAC addresses. If a client’s MAC address is
on the list, then it is either allowed or denied, depending on how you set up the MAC Filter profile. You
can have a maximum of 64 MAC filtering profiles on the Zyxel Device.

Layer-2 Isolation - This profile defines the MAC addresses of the devices that you want to allow the
associated WiFi clients to have access to when layer-2 isolation is enabled.

SSID

The SSID (Service Set IDentifier) is the name that identifies the Service Set with which a wireless station is
associated. Wireless stations associating to the access point (AP) must have the same SSID. In other
words, it is the name of the WiFi network that clients use fo connect to it.
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Init SSID

Init (initial) SSID (Service Set IDentifier) is the default WiFi network name of the Zyxel Device. The name
consists of Zyxel-xxxx, where xxxx are the last four characters of the MAC address. You can find the
MAC address on the Zyxel Device label.

SSID Forwarding Mode - NAT

NAT (Network Address Translation) mode is the default Forwarding mode of the Zyxel Device. This allows
the SSID to be visible to your WiFi-enabled computer (C) and connect fo the Zyxel Device (AP). Use this
mode fo log intfo the Web Configurator to configure secure SSID on the Zyxel Device (AP). Use this mode
if you do not have a DHCP server router in your network (for example, router or gateway).

C1=192.168.2.33

C2=192.168.2.34
10.10.10.100

Internet
C3=192.168.2.35

-_—
C4=192.168.2.36

SSID Forwarding Mode - Local Bridge

You can set Local bridge as the Forwarding mode of the Zyxel Device (Configuration > Object > AP
Profile > SSID > SSID List > Add/Edit SSID Profile). This allows the connected WiFi client devices (C1 - C4) on
the Zyxel Device (AP) to get individual IP address from the Gateway (GW) directly. Use this mode if you
already have a gateway in your network.

C1=192.168.2.33

C2=192.168.2.34

192.168.2.1

N e

Internet

C3=192.168.2.35

-_—
C4=192.168.2.36

WEP

WEP (Wired Equivalent Privacy) encryption scrambles all data packets fransmitted between the AP and
the wireless stations associated with it in order o keep network communications private. Both the
wireless stations and the access points must use the same WEP key for data encryption and decryption.
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WPA2
WPAZ2 (IEEE 802.11i) is a WiFi security standard that defines stronger encrypftion, authentication and key

management than WPA. Key differences between WPA2 and WEP are improved data encryption and
user authentication.

WPA3

WPAQ3 is a WiFi security standard based on IEEE 802.11i, with security improvements like adopting
enhanced PSK (Pre-Shared Key) authentication mechanism.

Personal vs Enterprise

A secure WiFi connection relies on WiFi encryption and authentication. There are two authentication
modes: Personal and Enterprise.

Personal mode requires a password called Pre-Shared Key (PSK). Users enter the same PSK to connect to
the WiFi network.

Enterprise mode requires an external RADIUS server for authentication. Authentication of user identity is
required to connect to the WiFi network.

IEEE 802.1X

The IEEE 802.1X standard outlines enhanced security methods for both the authentication of wireless
stations and encryption key management. Authentication is done using an external RADIUS server.

IEEE 802.11k/v Assisted Roaming

IEEE 802.11k is a standard for radio resource management of wireless LANs, which allows clients to
request neighbor lists from the connected AP and discover the best available AP when roaming. An
802.11k neighbor list can contain up to six BSSIDs with the highest RCPI (Received Channel Power
Indicator) value in both bands (5 GHz and 2.4 GHz, in the ratio of 4:2).

The IEEE 802.11v BSS Transition Management feature lets an AP automatically provide load information

of the neighbor APs to clients. It helps the Zyxel Device steer clients to a suitable AP for better
performance or load balancing.

WiFi 6 (IEEE 802.11ax)

WiFi 6 (802.11ax) is a WiFi standard that supports both 2.4 GHz and 5 GHz frequency bands and brings
the following improvements over WiFi 5:

Faster Data Transmission
WiFi 6 allows faster data transmission using:

¢ 1024-QAM (Quadrature Amplitude Modulation) — enhances the data capacity of each fransmission
unit.

* 160 MHz Channel Bandwidth — extends the supported channel bandwidth to 160 MHz, providing
higher data throughput.
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Enhanced Air Time Utilization

WiFi 6 increases fransmission performance in high-density environments, such as a campus or a
company office that have multiple client devices using:

¢« OFDMA (Orthogonal Frequency-Division Multiple Access) — allows multiple WiFi clients to fransmit data
simultaneously on a single OFDM symbol by dividing sub-carriers into groups as tfransmission units
called Resource Units (RUs). The AP then allocates RUs to different WiFi clients for data fransmissions at
the same time.

» BSS Coloring - tags traffic by Basic Service Set (BSS) and identifies traffic from overlapping BSSs. The AP
can ignore fraffic of unrelated BSSs and fransmit data when a channel is occupied.

* MU-MIMO (Multiple User-Multiple Input Multiple Output) — enables multiple users to connect to the AP
and downlink/uplink traffic simultaneously.

Extended Signal Range

Beamforming - forms the radiating signals into one direction. This enhances the signal strength and
extends the signal transmission range.

Extended Battery Life

TWT (Target Wake Time) — The AP negofiates with client devices so client devices only wake up and
communicate with the AP in specific periods. This conserves the battery life of client devices.

13.2 Radio

This screen allows you to create radio profiles for the Zyxel Device. A radio profile is a list of settings that
an Zyxel Device can use to configure its radio fransmitter(s). To access this screen click Configuration >
Object > AP Profile.

Note: You can have a maximum of 64 radio profiles on the Zyxel Device.

Figure 77 Configuration > Object > AP Profile > Radio

Radio Summary

@ Add - W ; |
# 3Si... Profile Name « Frequency Band
1 @ defaulf 2.4G
2 W default2 G
Page of 1| » bl | Show|50 |wv |items Displaying 1 -2 of 2

“aoply ] Reset
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The following table describes the labels in this screen.

Table 46 Configuration > Object > AP Profile > Radio

LABEL DESCRIPTION

Add Click this to add a new radio profile.

Edit Click this to edit the selected radio profile.

Remove Click this to remove the selected radio profile.

Activate To turn on an entry, select it and click Activate.

Inactivate To turn off an enftry, select it and click Inactivate.

Object Click this to view which other objects are linked to the selected radio profile.
Reference

# This field is a sequential value, and it is not associated with a specific user.
Status This field shows whether or not the enftry is activated.

A yellow bulb signifies that this rule is active. A gray bulb signifies that this rule is not acfive.

Profile Name

This field indicates the name assigned to the radio profile.

Frequency Band

This field indicates the frequency band which this radio profile is configured to use.

Operating Mode

This indicates the radio’s operating mode. Operating modes are AP (MBSSID), Root AP or
Repeater.

Apply

Click Apply to save your changes back to the Zyxel Device.

Reset

Click Reset to return the screen fo its last-saved settings.

This screen allows you to create a new radio profile or edit an existing one. To access this screen, click

13.2.1 Add/Edit Radio Profile

the Add button or select a radio profile from the list and click the Edit button.
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Figure 78 Configuration > Object > AP Profile > Radio > Add/Edit

& Add Radio Profile
|Hide Advanced Settings
General Settings
M Activate
Profis Name:
802.11 Band: @ 2.4G n 5G
802.11 mode: 1ax -
Channel Width: 20MHz i
Channel Selection: @ DCS © Manua ~
¥ Enable DCS Client Awars
2 4 GHz Channel Selection Method: |auto ¥
2.4 GHz Channel Deployment: Three-Channel Deployme |
7 Time Interval
@ Scheduls
Start Time: 03:00
Week Days: & Monday [#] Tuesday [¥] Wednesday
[ Thursday [ Friday [¥ Saturday
[ Sunday
Advanced Seffings
Enable A-MPDU Aggregation
Enakble A-MSDU Aggregation
RTS/CTS Threshold: 2347 [0~2347)
Beacon Interval: 100 (40rms~1000ms)
CTIM: (1~235)
¥ Enakble Signal Threshold
Disassociate Stafion Threshold: |-38 dbm [-20 ~ -105)
Disassociate Aggressiveness: Standard 2
[ Allow 802.11n/ac/ax stafions only
¥ Enable 802.11d i ]
Multicast Settings
Transmission Mode: @ Mulficast to Unicast @ Fixed Multicast Rate
Multicast Rate{Mbps): @
Minimum WLAN Rate Control Setting i)
@ 1 2 £ -] g 1 2 18
24 35 48 B4
Cancel
The following table describes the labels in this screen.
Table 47 Configuration > Object > AP Profile > Radio > Add/Edit
LABEL DESCRIPTION
Hide / Show Click this to hide or show the Advanced Settings in this window.
Advanced Settings
General Seftings
Activate Select this option to make this profile active.
Profile Name Enter up to 31 alphanumeric characters to be used as this profile’'s name. Spaces and
underscores are allowed.
802.11 Band Select whether this radio would use the 2.4 GHz or 5 GHz band.

NWAS50/90/55 Series User's Guide

136



Chapter 13 AP Profile

Table 47 Configuration > Object > AP Profile > Radio > Add/Edit (continued)

LABEL

DESCRIPTION

802.11 Mode

Select how to let wireless clients connect to the AP.
If 802.11 Band is set to 2.4G:

e 11b/g: allows either IEEE 802.11b or IEEE 802.11g compliant WLAN devices fo associate
with the Zyxel Device. The Zyxel Device adjusts the tfransmission rate automatically
according to the wireless standard supported by the wireless devices.

e 1i1n: allows IEEE802.11b, IEEE802.11g and IEEE802.11n compliant WLAN devices to
associate with the Zyxel Device.

e 1llax: allows I[EEE802.11b, IEEE802.11g, IEEE802.11n, and IEEE802.11ax compliant WLAN
devices to associate with the Zyxel Device. If the WLAN device isn't compatible with
802.11ax, the Zyxel Device will communicate with the WLAN device using 802.11n, and
so on.

If 802.11 Band is set to 5G:

e 1la: allows only IEEE 802.11a compliant WLAN devices to associate with the Zyxel
Device.

e 11n: allows both IEEE802.11n and IEEE802.11a compliant WLAN devices to associate
with the Zyxel Device.

e 1lac: allows IEEE802.11n, [EEE802.11a, and IEEE802.11ac compliant WLAN devices to
associate with the Zyxel Device. If the WLAN device isn't compatible with 802.11ac, the
Zyxel Device will communicate with the WLAN device using 802.11n, and so on.

e 1llax: allows IEEE802.11n, IEEE802.11a, IEEE802.11ac, and IEEE802.11ax compliant WLAN
devices to associate with the Zyxel Device. If the WLAN device isn't compatible with
802.11ax, the Zyxel Device will communicate with the WLAN device using 802.11ac,
and so on.

Channel Width

Select the channel bandwidth you want to use for your wireless network.

Select 20 MHz if you want to lessen radio interference with other wireless devices in your
neighborhood.

Select 40 MHz to allow the Zyxel Device to choose the channel bandwidth (20 or 40 MHz)
that has least interference.

Select 80 MHz to allow the Zyxel Device to choose the channel bandwidth (20 or 40 or 80)
that has least interference. This option is available only when you set 802.11 Band to 5G,
and select 11ac or 11ax in the 802.11 Mode field.

Select 160 MHz to allow the Zyxel Device to choose the channel bandwidth (20 or 40 or 80
or 160) that has least inferference. This option is available only when you set 802.11 Band to
5G, and select 11ax in the 802.11 Mode field.

Note: If the environment has poor signal-to-noise ratio (SNR), the Zyxel Device will
switch to a lower bandwidth.

Client Aware

Channel This is the radio channel which the signal will use for broadcasting by this radio profile.
Selection
¢ DCS: Choose Dynamic Channel Selection to have the Zyxel Device choose a radio
channel that has least interference.
¢ Manual: Choose from the available radio channels in the list. If your Zyxel Device is
outdoor type, be sure to choose non-indoors channels.
Enable DCS This field is available when you set Channel Selection to DCS.

Select this to have the Zyxel Device switch channels only when there are no clients
connected to it. If there is a client connected, the Zyxel Device will not switch channels but
generate alog. The Zyxel Device tries fo scan and switch channels again at the end of the
specified tfime interval or at the scheduled time.

If you disable this then the Zyxel Device switches channels immediately regardless of any
client connections. In this instance, clients that are connected to the Zyxel Device are
dropped when it switches channels.
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Table 47 Configuration > Object > AP Profile > Radio > Add/Edit (continued)

LABEL

DESCRIPTION

2.4 GHz Channel
Selection Method

This field is available when you set 802.11 Band to 2.4G and Channel Selection to DCS.

Select how you want to specify the channels the Zyxel Device switches between for 2.4
GHz operation.

Select auto to have the Zyxel Device display a 2.4 GHz Channel Deployment field you can
use to limit channel switching to 3 or 4 channels.

Select manual to select the individual channels the Zyxel Device switches between.

Note: The method is automatically set to auto when no channel is selected or
any one of the previously selected channels is not supported.

Channel ID

This field is available only when you set Channel Selection to DCS and set 2.4 GHz Channel
Selection Method to manual.

Select the channels that you want the Zyxel Device to use.

2.4 GHz Channel
Deployment

This is available when you set 802.11 Band to 2.4G, Channel Selection fo DCS, and 2.4 GHz
Channel Selection Method fo auto.

Select Three-Channel Deployment to limit channel switching fo channels 1,6, and 11, the
three channels that are sufficiently attenuated to have almost no impact on one another.
In other words, this allows you to minimize channel interference by limiting channel-
hopping to these three “safe” channels.

Select Four-Channel Deployment to limit channel switching to four channels. Depending
on the country domain, if the only allowable channels are 1-11 then the Zyxel Device uses
channels 1, 4, 7, 11 in this configuration; otherwise, the Zyxel Device uses channels 1, 5, 9, 13
in this configuration. Four channel deployment expands your pool of possible channels
while keeping the channel interference to a minimum.

Avoid 5G DFS
Channel

This field is available only when you set 802.11 Band to 5G, Channel Selection to DCS and 5
GHz Channel Selection Method fo auto.

Dynamic Frequency Selection (DFS) is a WiFi channel allocation scheme that allows APs to
use channels in the 5 GHz band normally reserved for radar. Before using a DFS channel, an
AP must ensure there is no radar present by performing a Channel Availability Check

(CAC). This check takes 1-10 minutes, depending on the country in which the AP is located.

Select this if you don’t want to wait for the Zyxel Device to perform a CAC before using a
channel by forcing the Zyxel Device to only use the non-DFS channels.

Clear this to allow the Zyxel Device to use the DFS channels for more channel options. The
Zyxel Device only switches to a DFS channel when a nearby AP is broadcasting the same
SSID the Zyxel Device uses. This allows WiFi clients to switch fo connect to the same SSID on
another AP when the Zyxel Device is under the CAC process before switching to a DFS
channel.

5 GHz Channel
Selection Method

Select how you want to specify the channels the Zyxel Device switches between for 5 GHz
operation.

Select Auto to have the Zyxel Device automatically select the best channel.

Select manual to select the individual channels the Zyxel Device switches between.

Note: The method is automatically set fo auto when no channel is selected or
any one of the previously selected channels is not supported.

Channel ID

This field is available only when you set Channel Selection to DCS and set 5 GHz Channel
Selection Method to manual.

Select the channels that you want the Zyxel Device to use.

Time Interval

Select this option fo have the Zyxel Device survey the other APs within its broadcast radius
at the end of the specified time interval.
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Table 47 Configuration > Object > AP Profile > Radio > Add/Edit (continued)

LABEL

DESCRIPTION

DCS Time Interval

This field is available when you set Channel Selection to DCS and select the Time Interval
option.

Enter a number of minutes. This regulates how often the Zyxel Device surveys the other APs
within its broadcast radius. If the channel on which it is currently broadcasting suddenly
comes into use by another AP, the Zyxel Device will then dynamically select the next
available clean channel or a channel with lower interference.

Schedule Select this option to have the Zyxel Device survey the other APs within its broadcast radius
at a specific time on selected days of the week.

Start Time Specify the time of the day (in 24-hour format) to have the Zyxel Device use DCS to
automatically scan and find a less-used channel.

Week Days Select each day of the week to have the Zyxel Device use DCS to automatically scan and

find a less-used channel.

Advanced Settings

Guard Interval

This field is available only when the channel width is 20 MHz, 20/40 MHz or 20/40/80 MHz
and the 802.11 Mode is either 11n or 11ac.

Set the guard inferval for this radio profile to either short or long.

The guard interval is the gap infroduced between data transmission from users in order to
reduce interference. Reducing the interval increases data transfer rates but also increases
interference. Increasing the interval reduces data transfer rates but also reduces
interference.

Enable A-MPDU
Aggregation

This field is not available when you set 802.11 Mode to 11a or 11b/g.
Select this to enable A-MPDU aggregation.

Message Protocol Data Unit (MPDU) aggregation collects Ethernet frames along with their
802.11n headers and wraps them in a 802.11n MAC header. This method is useful for
increasing bandwidth throughput in environments that are prone to high error rates.

Enable A-MSDU
Aggregation

This field is not available when you set 802.11 Mode to 11a or 11b/g.
Select this to enable A-MSDU aggregation.

Mac Service Data Unit (MSDU) aggregation collects Ethernet frames without any of their
802.11n headers and wraps the header-less payload in a single 802.11n MAC header. This
method is useful for increasing bandwidth throughput. It is also more efficient than A-MPDU
except in environments that are prone to high error rates.

RTS/CTS Threshold

Use RTS/CTS to reduce data collisions on the WiFi network if you have WiFi clients that are
associated with the same AP but out of range of one another. When enabled, a WiFi client
sends an RTS (Request To Send) and then waits for a CTS (Clear To Send) before it transmits.
This stops WiFi clients from transmitting packets at the same time (and causing data
collisions).

A WiFi client sends an RTS for all packets larger than the number (of bytes) that you enter
here. Set the RTS/CTS equal to or higher than the Fragmentation Threshold to turn RTS/CTS
off.

Fragmentation
Threshold

This field is only available when you set 802.11 Mode to 11a or 11b/g.

A fragmentation threshold is the maximum data fragment size (between 256 and 2436
bytes) that can be sent in the WiFi network before the AP will fragment the packet into
smaller data frames.

A large fragmentation threshold is recommended for networks not prone to interference. A
smaller threshold is recommended for busy networks or networks that are prone to
interference.
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Table 47 Configuration > Object > AP Profile > Radio > Add/Edit (continued)

LABEL

DESCRIPTION

Beacon Interval

When a wirelessly networked device sends a beacon, it includes with it a beacon interval.
This specifies the time period before the Zyxel Device sends the beacon again. The interval
tells receiving devices on the network how long they can wait in low-power mode before
waking up to handle the beacon. A high value helps save current consumption of the
access point.

DTIM Delivery Traffic Indication Message (DTIM) is the time period after which broadcast and
multicast packets are transmitted to mobile clients in the Active Power Management
mode. A high DTIM value can cause clients to lose connectivity with the network. This value
can be set from 1 to 255.

Enable Signal Select the checkbox to use the signal threshold to ensure WiFi clients receive good

Threshold

throughput. This allows only WiFi clients with strong signals to connect to the Zyxel Device.
The Zyxel Device will disconnect WiFi clients with signal strengths lower than the
Disassociate Station Threshold you specify.

Clear the checkbox to not require WiFi clients to have a minimum signal strength to keep
their connections with the Zyxel Device.

Disassociate
Station Threshold

Set a minimum kick-off signal strength. You can set from -20dBm (the strongest signal) to -
105dBm (the weakest signal).

When a WiFi client’s signal strength is lower than the specified threshold, the Zyxel Device
checks the traffic between the Zyxel Device and the WiFi client. The Zyxel Device will only
disconnect the WiFi client when

* the WiFi client signal strength falls below the kick-off strength and
* the WiFi client’s fraffic throughput is below a minimum threshold.

You can set the WiFi client’s minimum traffic throughput threshold in Disassociate
Aggressiveness.

Disassociate
Aggressiveness

Set the minimum traffic throughput threshold here.

High: Select this if you don’t want the Zyxel Device fo disconnect a WiFi client with a weak
signal strength (below the kick-off threshold) when the traffic between the Zyxel Device
and the WiFi client is heavy. The Zyxel Device will disconnect the WiFi client if the traffic
between the Zyxel Device and the WiFi client is medium or low.

Standard: Select this if you don’t want the Zyxel Device to disconnect a WiFi client with a
weak signal strength (below the kick-off threshold) when the traffic between the Zyxel
Device and the WiFi client is medium. The Zyxel Device will disconnect the WiFi client if the
traffic between the Zyxel Device and the WiFi client is low.

Low: Select this if you don't want the Zyxel Device to disconnect a WiFi client with a weak
signal strength (below the kick-off threshold) when the traffic between the Zyxel Device
and the WiFi client is low. At the fime of writing, the Zyxel Device will disconnect the WiFi
client if there's no packet sent between the Zyxel Device and the WiFi client in one second.

Allow 802.11n/
ac/ax stations
only

Select this option fo allow only 802.11 n/ac/ax clients to connect, and reject 802.11a/b/g
clients.

Blacklist DFS
channels in
presence of radar

This field is available if 802.11 Band is set to 5G and Channel Selection is set to DCS.

Enable this to temporarily blacklist the wireless channels in the Dynamic Frequency
Selection (DFS) range whenever a radar signal is detected by the Zyxel Device.

Enable 802.11d

Clear the checkbox to prevent the AP from broadcasting a country code, also called a
country Information Element (IE), in beacon frames. This makes the AP incompatible with
802.11d networks and devices.

802.11d is a WiFi network specification that allows the AP to broadcast a country code o
WiFi client. The country code indicates where the AP is located. If WiFi clients are unable to
connect fo the AP due fo an incompatible country code, you should disable 802.11d.

Multicast Settings
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Table 47 Configuration > Object > AP Profile > Radio > Add/Edit (continued)

LABEL DESCRIPTION
Transmission Specify how the Zyxel Device handles wireless multicast traffic.
Mode

Select Multicast to Unicast to broadcast wireless multicast traffic to all of the WiFi clients as
unicast traffic. Unicast traffic dynamically changes the data rate based on the
application’s bandwidth requirements. The retransmit mechanism of unicast traffic
provides more reliable tfransmission of the multicast traffic, although it also produces
duplicate packets.

Select Fixed Multicast Rate to send mulficast traffic to all WiFi clients at a single data rate.
You must know the multicast application’s bandwidth requirements and set it in the
following field.

Multicast If you set Transmission Mode to Fixed Multicast Rate, select a data rate at which the Zyxel
Rate(Mbps) Device transmits multicast packets to WiFi clients. For example, to deploy 4 Mbps video,
select a fixed multicast rate higher than 4 Mbps.

Minimum WLAN Rate | Sets the minimum data rate that 2.4 GHz WiFi clients can connect at, in Mbps. At the time
Control Setting of write, allowed values are: 1,2, 5.5, 6,9, 11, 12, 18, 24, 36, 48, 54.

Sets the minimum data rate that 5 GHz WiFi clients can connect at, in Mbps. At the time of
write, allowed values are: 6, 9, 12, 18, 24, 36, 48, 54.

Increasing the minimum data rate can reduce network overhead and improve WiFi
network performance in high density environments. However, WiFi clients that do not
support the minimum data rate will not be able to connect to the AP.

OK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel to exit this screen without saving your changes.

13.3 SSID

The SSID screens allow you to configure three different types of profiles for your networked APs: an SSID
list, which can assign specific SSID configurations to your APs; a security list, which can assign specific
encryption methods to the APs when allowing WiFi clients fo connect to them; and a MAC filter list,
which can limit connections to an AP based on WiFi clients MAC addresses.

13.3.1 SSID List

This screen allows you to create and manage SSID configurations that can be used by the APs. An SSID,
or Service Set IDentifier, is basically the name of the WiFi network to which a WiFi client can connect. The
SSID appears as readable text to any device capable of scanning for wireless frequencies (such as the
WiFi adapter in a laptop), and is displayed as the WiFi network name when a person makes a
connection to it.

To access this screen, click Configuration > Object > AP Profile > SSID > SSID List.

Note: You cannot add or remove an SSID profile after running the setup wizard.
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Figure 79 Configuration > Object > AP Profile > SSID > SSID List (Default)

Radio sSID
BT securty ust MAC Filter List Layer-2 Isolation List

S5ID Summary
@ Add it W e @
# Profie Name s«  SSID Security Profle QoS MAC Fitering ... Layer-2 Isolafi... VLANID
1 default Iyxel-821 A default WhMM disable disable 1
Page |l |of1| kb M |Show|50 |»litems Displaying 1-1 of 1

Figure 80 Configuration > Object > AP Profile > SSID > SSID List (After wizard setup)
Radio ssiD

BT secuntyuist MAC Filfer List Layer-2 Isolation List
$5ID Summary
/ Edit [@Object Reference
# Profile Name »  SSID Security Profle QoS MAC Filtering ... Layer-2 lsolafi... VLANID
1 Wiz_SSID_1 Zyxel Wiz_SEC_Profil... WMM disable disable 1
2 Wiz_S3ID_2 Zyxel Wiz_SEC_Profil... WMM disable disable 1
3 Wiz_33ID_3 Zyxel Wiz_SEC_Profil... WMM disable disable 1
4 Wiz_SSID_4 Zyxel Wiz_SEC_Profil... WMM disable disable 1
5 Wiz_SSID_5 Iyxel Wiz_SEC_Profil... WMM disable disable 1
é Wiz_S5ID_& Tyxel Wiz_SEC_Profil... WMM disable disable 1
7 Wiz_SSID_7 Iyxel Wiz_SEC_Profil... WMM disable disable 1
8 Wiz_SSID_8 Lyxel Wiz_SEC_Profil... WMM disable disable 1
g default Zyxel-821A default WMM disable disable 1
Page [l |of 1| » »i  Show 5o |wl|items Displaying 1-9 of 9

The following table describes the labels in this screen.

Table 48 Configuration > Object > AP Profile > SSID > SSID List

LABEL DESCRIPTION

Add Click this to add a new SSID profile.

This button is not available after you configure the Zyxel Device using the wizard.

Edit Click this to edit the selected SSID profile.

Remove Click this to remove the selected SSID profile.

This button is not available after you configure the Zyxel Device using the wizard.

Object Click this to view which other objects are linked to the selected SSID profile (for example, radio
Reference profile).

# This field is a sequential value, and it is not associated with a specific user.

Profile Name This field indicates the name assigned to the SSID profile.

SSID This field indicates the SSID name as it appears to WiFi clients.

Security Profile This field indicates which (if any) security profile is associated with the SSID profile.

QoS This field indicates the QoS type associated with the SSID profile.

MAC Filtering This field indicates which (if any) MAC filter Profile is associated with the SSID profile.

Profile

Layer-2 Isolation This field indicates which (if any) layer-2 isolation Profile is associated with the SSID profile.
Profile

VLAN ID This field indicates the VLAN ID associated with the SSID profile.
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13.3.2 Add/Edit SSID Profile

This screen allows you to create a new SSID profile or edit an existing one. To access this screen, click the
Add button or select a SSID profile from the list and click the Edit button.

Figure 81 Configuration > Object > AP Profile > SSID > SSID List > Add/Edit SSID Profile
2 Add SSID Profile GBS

1Create new Object+

Profile Nome: | ] L4

SSID: Tywel

Band: 2.4G 5G

Security Profile: default v {}

MAC Filtering Profile: disable ¥ 1:}

Layer-2 Isolation Profile: | disable v @

Qos: WM ~

Rate Limiting (Per Station Traffic Rate)
Downlink: 0 mbps | ¥ | [0~160, 0 is unlimited)
Uplink: 0 mipps |v | (0~160, 0 is unlimited)

VLAN ID: 1 (1~4094)

[[] Hidden SSID

[ Enable Intra-B5s Traffic blocking
[[] Enable U-APSD

[ 802.11k/v Assisted Roaming

[T Schedule SSID

The following table describes the labels in this screen.

Table 49 Configuration > Object > AP Profile > SSID > SSID List > Add/Edit SSID Profile

LABEL DESCRIPTION

Creatfe new Select an object type from the list to create a new one associated with this SSID profile.

Object

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in the
Web Configurator and is only for management purposes. Spaces and underscores are
allowed.

SSID Enter the SSID name for this profile. This is the name visible on the network to WiFi clients. Enter

up to 32 characters, spaces and underscores are allowed.

Band Select the radio bands to which the SSID profile is applicable.

The profile will only work on the radio bands you select. For example, you select 5G for the SSID
profile “Wiz_SSID_1", and apply it on radio 2 (with a radio profile using the 6 GHz band). The SSID
profile will not take effect until you set radio 2 to use the 5 GHz band.

Forwarding Mode | Select Local bridge if you only want to access the Internet. Network traffic from clients
connected to the Zyxel Device is sent directly to the network through the local gateway.

Select NAT mode to have the Zyxel Device create a DHCP subnet with its own NAT for the SSID.
This simplifies WiFi network management, as you do not need to configure a separate DHCP
server.
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Table 49 Configuration > Object > AP Profile > SSID > SSID List > Add/Edit SSID Profile (continued)

LABEL

DESCRIPTION

Security Profile

Select a security profile from this list to associate with this SSID. If none exist, you can use the
Create new Object menu fo create one.

It is highly recommended that you create security profiles for all of your SSIDs fo enhance your
network security.

MAC Filtering
Profile

Select a MAC filtering profile from the list to associate with this SSID. If none exist, you can use
the Create new Object menu fo create one.

MAC filtering allows you to limit the WiFi clients connecting to your network through a particular
SSID by WiFi client MAC addresses. Any clients that have MAC addresses not in the MAC
filtering profile of allowed addresses are denied connections.

The disable setting means no MAC filtering is used.

Layer-2 Isolation
Profile

Select alayer-2 isolation profile from the list to associate with this SSID. If none exist, you can use
the Create new Object menu fo create one.

Layer-2 isolation allows you to prevent WiFi clients associated with your Zyxel Device from
communicating with other WiFi clients, APs, computers or routers in a network.

The disable setting means no layer-2 isolation is used.

This field does not display when you select NAT in Forwarding Mode field.

QoS

Select a Quality of Service (QoS) access category to associate with this SSID. Access categories
minimize the delay of data packets across a WiFi network. Certain categories, such as video or
voice, are given a higher priority due to the time sensitive nature of their data packets.

QoS access categories are as follows:

WMM: Enables automatic fagging of data packets. The Zyxel Device assigns access categories
to the SSID by examining data as it passes through it and making a best guess effort. If
something looks like video traffic, for instance, it is tagged as such.

WMM_VOICE: All wireless fraffic to the SSID is tagged as voice data. This is recommended if an
SSID is used for activities like placing and receiving VolP phone calls.

WMM_VIDEO: All wireless traffic to the SSID is tagged as video data. This is recommended for
activities like video conferencing.

WMM_BEST_EFFORT: All wireless traffic to the SSID is tagged as “best effort,” meaning the data
fravels the best route it can without displacing higher priority traffic. This is good for activities
that do not require the best bandwidth throughput, such as surfing the Internet.

WMM_BACKGROUND: All wireless traffic to the SSID is tagged as low priority or “background
traffic”, meaning all other access categories take precedence over this one. If traffic from an
SSID does not have strict throughput requirements, then this access category is recommended.
For example, an SSID that only has network printers connected to it.

Rate Limiting (Per S

tation Traffic Rate)

Downlink Define the maximum incoming transmission data rate (either in mbps or kbps) on a per-station
basis. The range is from 0-160. Enter O to set the maximum rate to unlimited.
Uplink Define the maximum outgoing transmission data rate (either in mbps or kbps) on a per-station
basis. The range is from 0-160. Enter 0 to set the maximum rate to unlimited.
VLAN ID Enter a VLAN ID for the Zyxel Device fo use to tag traffic originating from this SSID. The range is
from 1-4094.
Hidden SSID Select this if you want to “hide"” your SSID from WiFi clients. This tells any WiFi clients in the vicinity

of the AP using this SSID profile not to display its SSID name as a potential connection. Not alll
WiFi clients respect this flag and display it anyway.

When a SSID is “hidden” and a WiFi client cannot see it, the only way you can connect to the
SSID is by manually entering the SSID name in your WiFi connection setup screen(s) (these vary
by client, client connectivity software, and operating system).
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Table 49 Configuration > Object > AP Profile > SSID > SSID List > Add/Edit SSID Profile (continued)

LABEL DESCRIPTION

Enable Intra-BSS Select this option to prevent crossover traffic from within the same BSSID on the Zyxel Device.
Traffic Blocking

Enable U-APSD Select this option to enable Unscheduled Automatic Power Save Delivery (U-APSD), which is
also known as WMM-Power Save. This helps increase battery life for battery-powered WiFi
clients connected to the Zyxel Device using this SSID profile.

802.11k/v Assisted | Select this option to enable IEEE 802.11k/v assisted roaming on the Zyxel Device. When the
Roaming connected clients request 802.11k neighbor lists, the Zyxel Device will response with a list of
neighbor APs that can be candidates for roaming.

Schedule SSID Select this option and set whether the SSID is enabled or disabled on each day of the week.
You also need fo select the hour and minute (in 24-hour format) to specify the time period of
each day during which the SSID is enabled/enabled.

OK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel to exit this screen without saving your changes.

13.4 Security List

This screen allows you to manage wireless security configurations that can be used by your SSIDs.
Wireless security is implemented strictly between the AP broadcasting the SSID and the stations that are
connected to it.

To access this screen click Configuration > Object > AP Profile > SSID > Security List.

Note: You can have a maximum of 32 security profiles on the Zyxel Device.

Figure 82 Configuration > Object > AP Profile > SSID > Security List

Security Summary
1 Wiz_SEC_Profile_1 Open
2 Wiz_SEC_Profile_2 Open
3 Wiz_SEC_Profile_3 Open
4 Wiz_SEC_Profile_4 Open
5 Wiz_SEC_Profile_5 Open
6 Wiz_SEC_Profile_é Open
7 Wiz_SEC_Profile_7 Open
8 Wiz_SEC_Profile_8 Open
b default Open
Page of 1 Show|50 | |items Displaying 1 -9 of 9

The following table describes the labels in this screen.

Table 50 Configuration > Object > AP Profile > SSID > Security List

LABEL DESCRIPTION

Add Click this to add a new security profile.

This button is not available after you configure the Zyxel Device using the wizard.

Edit Click this fo edit the selected security profile.
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Table 50 Configuration > Object > AP Profile > SSID > Security List (contfinued)

LABEL DESCRIPTION

Remove

Click this to remove the selected security profile.

This button is not available after you configure the Zyxel Device using the wizard.

Object Click this to view which other objects are linked fo the selected security profile (for example,
Reference SSID profile).
# This field is a sequential value, and it is not associated with a specific user.

Profile Name

This field indicates the name assigned to the security profile.

Security Mode

This field indicates this profile’s security mode (if any).

13.4.1 Add/Edit Security Profile

This screen allows you to create a new security profile or edit an existing one. To access this screen, click

the Add button or select a security profile from the list and click the Edit button.

These screens’ options change based on the Security Mode selected.

Note: Not all Zyxel Devices support the enterprise authentication settings and radius settings;

see Section 1.2 on page 11 for more information.

Figure 83 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security

Mode: none

& Add Security Profile
i Show Advanced Seftings

General Settings
Profile Name: N
Security Mode: none
Authentication Settings

Enferprise

]3]

[[] Primary Radius Server Activate
[[] Secondary Radius Server Activate
[] Primary Accounting Server Activate

[[] Secondary Accounting Server Activate

ReAuthentication Timer: 0 (30~30000 seconds, O is unlimited)
~[«] Advance
Idle fimeout: 300 [30-30000 seconds)
Radius Settings

Cancel
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The following table describes the labels in this screen.

Table 51 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile > Security
Mode: none
LABEL DESCRIPTION

General Settings

Profile Name

Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Advance

Note: Click on the Show Advanced Settings button to show the fields describe below.

Idle timeout

Enter the idle interval (in seconds) that a client can be idle before authentication is
discontinued.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings fo Enterprise.

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this fo have the Zyxel Device send subscriber status updates to the accounting
server af the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update to the accounting server.

General Server Settings
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Table 51 Configuration

> Object > AP Profile > SSID > Security List > Add/Edit Security Profile > Security

Mode: none (continued)

LABEL

DESCRIPTION

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is fo identify the source of access
request. It could be the NAS's fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.

Figure 84 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile > Security
Mode: enhanced-open

& Show Advanced Settings

General Settings
Profile Name:

Security Mode:

Avthentication Settings

2 Edit Security Profile Wiz_SEC_Profile_1

KIS

Wiz_SEC_Profile_1

enhanced-open N

[+] Advance
Idle timeout:

300 [30-30000 seconds)

The following table describes the labels in this screen.

Table 52 Configuration
Mode: enhanced-open

> Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security

LABEL

DESCRIPTION

General Settings

Profile Name

Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Transition Mode

This option only displays if you set the Security Mode to wpa3 or enhanced-open. This
option is always enabled for backwards compatibility. This creates two virtual APs (VAPs)
with a primary (wpa3 or enhanced-open) and fallback (wpa2 or none) security method.
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Table 52 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: enhanced-open (continued)

LABEL

DESCRIPTION

Advance

Note: Click on the Show Advanced Settings button to show the fields described below.

Idle timeout

Enter the idle interval (in seconds) that a client can be idle before authentication is
disconfinued.

Management Frame
Protection

This field is configurable only when you select wpaz2 in the Security Mode field and set
Cipher Type to aes.

Data frames in 802.11 WLANs can be encrypted and authenticated with WEP, WPA or
WPAZ2. But 802.11 management frames, such as beacon/probe response, association
request, association response, de-authentication and disassociation are always
unauthenticated and unencrypted. [EEE 802.1 1w Protected Management Frames allows
APs fo use the existing security mechanisms (encryption and authentication methods
defined in IEEE 802.11i WPA/WPAZ2) to protect management frames. This helps prevent
wireless DoS attacks.

Select the checkbox to enable management frame protection (MFP) to add security to
802.11 management frames. This option is always enabled if you select enhanced-open
or WPA3 as the Security Mode.

If Optional is selected, WiFi clients will not be not required to support MFP. Management
frames will be encrypted if the clients support MFP.

If Required is selected, WiFi clients must support MFP in order to join the Zyxel Device's
WiFi network.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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Figure 85 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wep
© Edit Security Profile default

EHide Advanced Settings

General Settings
Profile Name: default

Security Mode: wep 4

Authentication Settings

Enterprise

ReAuthentication Timer: 0 (30~30000 seconds, 0 is unlimited)
Authentication Type: open 4
Key Length: WEP-64 4

44-bit: Enter 5 ASCIl characters or 10 hexadecimal characters ['0-9", "A-F') for each Key (1-4).
128-bit: Enter 13 ASCIl characters or 26 hexadecimal characters ["0-9", "A-F') for each Key (1-4).

@ Key 1 |@

0 Key 2
0 Key 3

© Key 4

Advance
’7 Idle timeout: 300 [30-30000 seconds)

Radivz Seftings

Primary Radius Server Activate

Radius Server IP Address: | ]@
Radius Server Port: | | @ (1~65535)
Radius Server Secret: | ]@

[ Secondary Radius Server Activate

[ Prmary Accounting Server Activate

[ Secondary Accounting Server Activate

General Server Settings
NAS IP Address: (Optional)
NAS Identifier: (Optional)

The following table describes the labels in this screen.

Table 53 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wep

LABEL DESCRIPTION

General Seftings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 53 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security

Mode: wep (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Authentication Type

Select a WEP authentication method. Choices are Open or Share key.

Key Length Select the bit-length of the encryption key to be used in WEP connections.
If you select WEP-64:
¢ Enter 10 hexadecimal digits in the range of “"A-F", "a-f" and "0-9" (for example,
Ox11AA22BB33) for each Key used.
or
* Enter 5 ASCIl characters (case sensitive) ranging from “a-z", "A-Z" and “0-9" (for
example, MyKey) for each Key used.
If you select WEP-128:
e Enter 26 hexadecimal digits in the range of “A-F", “a-f" and “0-9" (for example,
0x00112233445566778899AABBCC) for each Key used.
or
e Enter 13 ASCII characters (case sensitive) ranging from “a-z", “A-Z" and "0-9" (for
example, MyKey12345678) for each Key used.
Key 1~4 Based on your Key Length selection, enter the appropriate length hexadecimal or ASCII
key.
Advance

Note: Click on the Show Advanced Settings buttfon to show the fields describe below.

Idle timeout

Enter the idle interval (in seconds) that a client can be idle before authentication is
discontinued.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings fo Enterprise.

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.
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Table 53 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security

Mode: wep (continued)

LABEL

DESCRIPTION

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this to have the Zyxel Device send subscriber status updates to the accounting
server af the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update to the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is fo identify the source of access
request. It could be the NAS's fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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Figure 86 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2

O Edit Security Profile Wiz_SEC_Profile_1 Ex]

=IHide Advanced Seffings

General Seltings
Profile Name: Wiz_SEC_Profile_1

Security Mode: wpa? w7

Avuthentication Settings

@ Enferprise
ReAuthentication Timer: 30 (30~30000 seconds, 0 is
unlimited)

© Personal

[*] Advance
Cipher Type: aes v
Idle timeout: 300 (30-30000 seconds)
Group Key Update Timer: 30000 (30-30000 seconds)

[ Management Frame Protection @ Optfional @ Required

Radius Setftings

Primary Radius Server Activate

Radius Server IP Address: | \w

Radius Server Port: | ‘ O (1~65535)

Radius Server Secret: | \w

[[] Secondary Radius Server Activate

Primary Accounting Server Activate

Accounfing Server IP Address: | \w
Accounting Server Port: | ‘w (1~65535)
Accounfing Share Secref: | \w

[[] Secondary Accounting Server Activate
Accounting Interim Update

Interim Update Interval: 10 (1-1440 minutes)
General Server Settings

NAS P Address: (Optional)

NAS Idenfifier: {Optional)

The following table describes the labels in this screen.

Table 54 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2

LABEL DESCRIPTION

General Settings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 54 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2 (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Personal This field is available when you select the wpa2, wpa2-mix or wpa3 security mode.

Select this option to use a Pre-Shared Key (PSK) with WPA2 encryption or Simultaneous
Authentication of Equals (SAE) with WPA3 encryption.

Pre-Shared Key

Enter a pre-shared key of between 8 and 63 case-sensitive ASCIlI characters (including
spaces and symbols) or 64 hexadecimal characters.

Advance

Note: Click on the Show Advanced Settings buttfon to show the fields describe below.

Cipher Type Select an encrypftion cipher type from the list.

* auto - This automatically chooses the best available cipher based on the cipherin
use by the WiFi client that is attempting to make a connection.

* aes- Thisis the Advanced Encryption Standard encryption method. It is a more
recent development over TKIP and considerably more robust. Not all WiFi clients may
support this.

Idle fimeout Enter the idle interval (in seconds) that a client can be idle before authentication is

discontinued.

Group Key Update
Timer

Enter the inferval (in seconds) at which the AP updates the group WPA2 encryption key.

Management Frame
Protection

This field is configurable only when you select wpa2 in the Security Mode field and set
Cipher Type to aes.

Data frames in 802.11 WLANs can be encrypted and authenticated with WEP, WPA or
WPAZ2. But 802.11 management frames, such as beacon/probe response, association
request, association response, de-authentication and disassociation are always
unauthenticated and unencrypted. I[EEE 802.1 1w Protected Management Frames allows
APs to use the existing security mechanisms (encryption and authentication methods
defined in IEEE 802.11i WPA/WPAZ2) to protect management frames. This helps prevent
wireless DoS attacks.

Select the checkbox to enable management frame protection (MFP) to add security to
802.11 management frames. This option is always enabled if you select enhanced-open
or WPA3 as the Security Mode.

If Optional is selected, WiFi clients will not be not required to support MFP. Management
frames will be encrypted if the clients support MFP.

If Required is selected, WiFi clients must support MFP in order to join the Zyxel Device's
WiFi network.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings to Enterprise.
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Table 54 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2 (continued)

LABEL

DESCRIPTION

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this to have the Zyxel Device send subscriber status updates to the accounting
server af the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update to the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is to identify the source of access
request. It could be the NAS's fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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Figure 87 Configuration > Object > AP Profile > SSID > Secuirity List > Add/Edit Security Profile> Security
Mode: wpa2-mix

D Edit Security Profile Wiz_SEC_Profile_1 ]

=|Hide Advanced Settings

General Settings

_SEC_Profile_1

Profile Name: Wiz

Security Mode: Wpa2-mix ¥

Avuthentication Settings

@ Enterprise

ReAuthentication Timer: 30 (30~30000 seconds, 0 is
unlimited)

© Personal

[+] Advance
Cipher Type: auto v

Idle fimeout: 300 (30-30000 seconds)
Group Key Update Timer: 30000 [30-30000 seconds)

Radius Settings

Primary Radius Server Activate
Radius Server IP Addrass: |

1]
0 (1~65525)

Radius Server Port: |

Radius Server Secret: | 1]

[[] Secondary Radius Server Activate

Primary Accounting Server Activate

L’/
0 [1~65535)

Accounting Server IP Address: |

Accounting Server Port: |

Accounting Share Secret: | »

[7] Secondary Accounting Server Activate
Accountfing Interim Update

Interim Update Interval: 10 (1-1440 minutes)
General Server Settings

NAS IP Address: (Optional)

NAS Identifier: (Optional)

The following table describes the labels in this screen.

Table 55 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix

LABEL DESCRIPTION

General Seftings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 55 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Personal This field is available when you select the wpa2, wpa2-mix or wpa3 security mode.

Select this option to use a Pre-Shared Key (PSK) with WPA2 encryption or Simultaneous
Authentication of Equals (SAE) with WPA3 encryption.

Pre-Shared Key

Enter a pre-shared key of between 8 and 63 case-sensitive ASCIlI characters (including
spaces and symbols) or 64 hexadecimal characters.

Advance

Note: Click on the Show Advanced Settings buttfon to show the fields describe below.

Cipher Type Select an encrypftion cipher type from the list.

* auto - This automatically chooses the best available cipher based on the cipherin
use by the WiFi client that is attempting to make a connection.

* aes- Thisis the Advanced Encryption Standard encryption method. It is a more
recent development over TKIP and considerably more robust. Not all WiFi clients may
support this.

Idle fimeout Enter the idle interval (in seconds) that a client can be idle before authentication is

discontinued.

Group Key Update
Timer

Enter the inferval (in seconds) at which the AP updates the group WPA2 encryption key.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings to Enterprise.

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Acftivate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.
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Table 55 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix (continued)

LABEL

DESCRIPTION

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this fo have the Zyxel Device send subscriber status updates to the accounting
server at the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update to the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is to identify the source of access
request. It could be the NAS’s fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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Figure 88 Configuration > Object > AP Profile > SSID > Secuirity List > Add/Edit Security Profile> Security
Mode: wpa3
O Edit Security Profile Wiz_SEC_Profile_1

=|Hide Advanced Settings

General Settings
Profile Name: Wiz_SEC_Profile_1
Security Mode: wpald 2

Authentication Settings

@ Enferprise

ReAuthentication Timer: 30 (30~30000 seconds, O is
unlimited)
©) Personal
~[+] Advance
Idle timeout: 300 (30-30000 seconds)
Group Key Update Timer: 30000 (30-30000 seconds)
o

Radius Settings

Primary Radius Server Activate

Radius Server IP Address: | | v
Radius Server Port: | |@ (1~45535)
Radius Server Secret: | | v

[[] Secondary Radius Server Activate

Primary Accounting Server Activate

Accounting Server IP Address: | | v
Accounting Server Port: | |@ (1~65535)
Accounting Share Secret: | | v

[[] Secondary Accounting Server Activate
Accounting Interim Update

Interim Update Interval: 10 (1-1440 minutes)
General Server Settings

MNAS IP Address: (Optional)

NAS Identfifier: (Optional)

The following table describes the labels in this screen.

Table 56 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa3

LABEL DESCRIPTION

General Settings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 56 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa3 (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Personal This field is available when you select the wpa2, wpa2-mix or wpa3 security mode.

Select this option to use a Pre-Shared Key (PSK) with WPA2 encryption or Simultaneous
Authentication of Equals (SAE) with WPA3 encryption.

Pre-Shared Key

Enter a pre-shared key of between 8 and 63 case-sensitive ASCIlI characters (including
spaces and symbols) or 64 hexadecimal characters.

Transition Mode

This option only displays if you set the Security Mode to wpa3 or enhanced-open. This
option is always enabled for backwards compatibility.

This creates two virtual APs (VAPs) with a primary (wpa3 or enhanced-open) and
fallback (wpa2 or none) security method.

If you want to set the security mode to WPA3-only, use the CLI to disable Transition
Mode. See the CLI Reference Guide for more information.

Advance

Note: Click on the Show Advanced Settings button to show the fields describe below.

Idle Timeout

Enter the idle interval (in seconds) that a client can be idle before authentication is
discontinued.

Group Key Update
Timer

Enter the inferval (in seconds) at which the AP updates the group WPA2 encryption key.

Management Frame
Protection

This field is configurable only when you select wpa2 in the Security Mode field and set
Cipher Type to aes.

Data frames in 802.11 WLANs can be encrypted and authenticated with WEP, WPA or
WPAZ2. But 802.11 management frames, such as beacon/probe response, association
request, association response, de-authentication and disassociation are always
unauthenticated and unencrypted. I[EEE 802.1 1w Protected Management Frames allows
APs to use the existing security mechanisms (encryption and authentication methods
defined in IEEE 802.11i WPA/WPAZ2) to protect management frames. This helps prevent
wireless DoS attacks.

Select the checkbox to enable management frame protection (MFP) to add security to
802.11 management frames. This option is always enabled if you select enhanced-open
or WPA3 as the Security Mode.

If Optional is selected, WiFi clients will not be not required to support MFP. Management
frames will be encrypted if the clients support MFP.

If Required is selected, WiFi clients must support MFP in order to join the Zyxel Device's
WiFi network.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings to Enterprise.
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Table 56 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa3 (continued)

LABEL

DESCRIPTION

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this to have the Zyxel Device send subscriber status updates to the accounting
server af the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update to the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is to identify the source of access
request. It could be the NAS's fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.

13.4.2 Creating a Security Profile

1

The following example shows you how to create a security profile using the parameters given in the

below table.

Table 57 Security Profile Settings

SECURITY PROFILE

Profile Name

Security_Profile1

Security Mode WPA3
Authentication Personal
Pre-Shared Key | zyxel1234

Go fto Configuration > Object > AP Profile > SSID > Secuirity List. Click Add to create a new security profile

on the Zyxel Device.
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Radio SSID
SSID List MAC Filter List Layer-2 Isolation List

Security Summary

© Add | £ Edit B Remove @ Object Reference
# Profile Name =
1 default

Page[l Jof 11 » ¥

Security Mode
Open

Show|50 | w items Displaying 1-10of 1

"~ {

2 Use the parameters given above and keep other configurations at their default values. Click OK.

@ Add Security Profile
[ Show Advanced Settings

General Settings

Profile Name: Security_Profilel

Security Mode: wpad v

Authentication Settings

© Enterprise

@ Personal

Pre-Shared Key:
¥] Transition Mode

[+] Advance
Idle fimeout:

300 (30-30000 seconds)

30000 (30-30000 seconds)

Group Key Update Timer:

Y] Managem

ent Frame Protection Required

@ Opfional

|_ox [ cancel]

3 You will then see the Security_Profilel entry in the summary table.

SSID
SSID List MAC Filter List Layer-2 Isolation List

Security Summary

© Add [4 Edit T Remove 8 Object Reference
1 default Open
[2 securty_Profie! WPA2/WPA3-Personal |

Show |50

Page[l Jof 1| » bl

4

w |items

Displaying 1 -2 of 2

13.5 MAC Filter List

This screen allows you to create and manage security configurations that can be used by your SSIDs. To
access this screen click Configuration > Object > AP Profile > SSID > MAC Filter List.
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Note: You can have a maximum of 32 MAC filtering profiles on the Zyxel Device.

Figure 89 Configuration > Object > AP Profile > SSID > MAC Filter List

Radio

SSID List

Security List MAC Filter List Layer-2 Isolation List

@ Add

MAC Filter List Summary

# Profile Nome « Filter Action

Page of 11 ¥ Fl | Show[s0 |+ items No data to display

The following table describes the labels in this screen.

Table 58 Configuration > Object > AP Profile > SSID > MAC Filter List

LABEL DESCRIPTION

Add Click this to add a new MAC filtering profile.

Edit Click this to edit the selected MAC filtering profile.

Remove Click this to remove the selected MAC filtering profile.

Object Click this to view which other objects are linked to the selected MAC filtering profile (for
Reference example, SSID profile).

# This field is a sequential value, and it is not associated with a specific user.

Profile Name This field indicates the name assigned to the MAC filtering profile.

Filter Action This field indicates this profile’s filter action (if any).

13.5.1 Add/Edit MAC Filter Profile

This screen allows you to create a new MAC filtering profile or edit an existing one. To access this screen,
click the Add button or select a MAC filter profile from the list and click the Edit button.

Note: Each MAC filtering profile can include a maximum of 512 MAC addresses.
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Figure 90 Configuration > Object > AP Profile > SSID > MAC Filter List > Add/Edit MAC Filter Profile

@ Add MAC Filter Profile ]
Profile Name: 1)
Filter Action: deny v
@ Add
Page of 1 Show|50 |w|items No data to display

The following table describes the labels in this screen.

Table 59 Configuration > Object > AP Profile > SSID > MAC Filter List > Add/Edit MAC Filter Profile

LABEL DESCRIPTION

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in the
Web Configurator and is only for management purposes. Spaces and underscores are
allowed.

Filter Action Select allow to permit the WiFi client with the MAC addresses in this profile to connect to the

network through the associated SSID; select deny fo block the WiFi clients with the specified
MAC addresses.

Add Click this fo add a MAC address to the profile’s list.

Edit Click this to edit the selected MAC address in the profile’s list.

Remove Click this to remove the selected MAC address from the profile’s list.

# This field is a sequential value, and it is not associated with a specific user.

MAC This field specifies a MAC address associated with this profile. You can click the MAC address to
make it editable.

Description This field displays a description for the MAC address associated with this profile. You can click
the description to make it editable. Enter up to 60 characters, spaces and underscores
allowed.

OK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel to exit this screen without saving your changes.

13.6 Layer-2 Isolation List

Layer-2 isolation is used to prevent WiFi clients associated with your Zyxel Device from communicating
with other WiFi clients, APs, computers or routers in a network.

In the following example, layer-2 isolation is enabled on the Zyxel Device to allow a guest WiFi client (A)
fo access the main network router (B). The router provides access to the Internet and the network printer
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(C) while preventing the client from accessing other computers and servers on the network. The client
can communicate with other WiFi clients only if Intfra-BSS Traffic blocking is disabled.

Note: Not all models support the layer-2 isolation feature. See the feature comparison table in
Section 1.2 on page 11.

Note: Intra-BSS Traffic Blocking is activated when you enable layer-2 isolation.

Figure 91 Layer-2 Isolation Application

MAC addresses that are not listed in the layer-2 isolation table are blocked from communicating with
the Zyxel Device's WiFi clients except for broadcast packets. Layer-2 isolation does not check the traffic
between WiFi clients that are associated with the same AP. Intra-BSS traffic allows WiFi clients associated
with the same AP fo communicate with each other.

This screen allows you to specify devices you want the users on your WiFi networks to access. To access
this screen click Configuration > Object > AP Profile > SSID > Layer-2 Isolation List.

Figure 92 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List

Radio SSID

SSID List Security List MAC Filter List Layer-2 Isolation List

Layer-2 Isolation List Summary

@ Add | | 3
# Profile Name «
Page of 1| » bl | Show 50 |v|items No data fo display

The following table describes the labels in this screen.

Table 60 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List

LABEL DESCRIPTION

Add Click this to add a new layer-2 isolation profile.

Edit Click this to edit the selected layer-2 isolation profile.

Remove Click this to remove the selected layer-2 isolation profile.

Object Click this to view which other objects are linked to the selected layer-2 isolation profile (for
Reference example, SSID profile).

# This field is a sequential value, and it is not associated with a specific user.

Profile Name This field indicates the name assigned to the layer-2 isolation profile.
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13.6.1 Add/Edit Layer-2 Isolation Profile

This screen allows you to create a new layer-2 isolation profile or edit an existing one. To access this
screen, click the Add button or select a layer-2 isolation profile from the list and click the Edit button.

Note: You need to know the MAC address of each WiFi client, AP, computer or router that
you want to allow to communicate with the Zyxel Device's WiFi clients.

Figure 93 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List > Add/Edit Layer-2 Isolation

Profile

© Add Layer-2 Isolation Profile [Zl[x]

Profile Name: | 4
Allow devices with these MAC addresses:
@ Add
Page of 1 Show|50 v |items No data to display

The following table describes the labels in this screen.

Table 61 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List > Add/Edit Layer-2 Isolation

Profile

LABEL DESCRIPTION

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in the
Web Configurator and is only for management purposes. Spaces and underscores are
allowed.

Add Click this to add a MAC address to the profile’s list.

Edit Click this to edit the selected MAC address in the profile’s list.

Remove Click this to remove the selected MAC address from the profile’s list.

# This field is a sequential value, and it is not associated with a specific user.

MAC This field specifies a MAC address associated with this profile. You can click the MAC address to
make it editable.

Description This field displays a description for the MAC address associated with this profile. You can click
the description fo make it editable. Enter up to 60 characters, spaces and underscores
allowed.

oK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel to exit this screen without saving your changes.
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CHAPTER 14
WDS Profile

14.1 Overview

This chapter shows you how to configure WDS (Wireless Distribution System) profiles for the Zyxel Device
to form a WDS with other APs.

14.1.1 What You Can Do in this Chapter

The WDS Profile screen (Section 14.2 on page 167) creates preset WDS configurations that can be used
by the Zyxel Device.

14.2 WDS Profile

This screen allows you fo manage and create WDS profiles that can be used by the APs. To access this
screen, click Configuration > Object > WDS Profile.

Figure 94 Configuration > Object > WDS Profile

WDS
WDS Summary
QAdd . | |
# Profile Name « WDS SSID
1 default Iyxel_WDS
Page of 1 bl | Show|50 | |items Displaying 1 -1 of 1

The following table describes the labels in this screen.

Table 62 Configuration > Object > WDS Profile

LABEL DESCRIPTION

Add Click this to add a new profile.

Edit Click this to edit the selected profile.

Remove Click this to remove the selected profile.

# This field is a sequential value, and it is not associated with a specific profile.
Profile Name This field indicates the name assigned to the profile.

WDS SSID This field shows the SSID specified in this WDS profile.
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14.2.1 Add/Edit WDS Profile

This screen allows you to create a new WDS profile or edit an existing one. To access this screen, click the
Add button or select and existing profile and click the Edit button.

Figure 95 Configuration > Object > WDS Profile > Add/Edit WDS Profile
2 Add WDS Profile S

WDS Settings

Profle Name: | | D
wpssso: L] )
Pre-Shared Key: teesssne

The following table describes the labels in this screen.

Table 63 Configuration > Object > WDS Profile > Add/Edit WDS Profile

LABEL DESCRIPTION

Profile Name Enter up to 31 alphanumeric characters for the profile name.

WDS SSID Enter the SSID with which you want the Zyxel Device to connect to aroot AP or repeater to
form a WDS.

Pre-Shared Key Enter a pre-shared key of between 8 and 63 case-sensitive ASCIl characters (including

spaces and symbols) or 64 hexadecimal characters.

The key is used to encrypft the traffic between the APs.

oK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel fo exit this screen without saving your changes.
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CHAPTER 15
Certificates

15.1 Overview

The Zyxel Device can use certificates (also called digital IDs) to authenticate users. Certificates are
based on public-private key pairs. A certificate contains the certificate owner’s identity and public key.
Certificates provide a way to exchange public keys for use in authentication.

15.1.1 What You Can Do in this Chapter

¢ The My Certificates screens (Section 15.2 on page 172) generate and export self-signed certificates or
certification requests and import the Zyxel Device's CA-signed certificates.

* The Trusted Certificates screens (Section 15.3 on page 179) save CA certificates and frusted remote
host cerfificates to the Zyxel Device. The Zyxel Device trusts any valid certificate that you have
imported as a trusted certificate. It also trusts any valid certificate signed by any of the certificates
that you have imported as a frusted certificate.

15.1.2 What You Need to Know

The following terms and concepts may help as you read this chapter.

When using public-key cryptology for authentication, each host has two keys. One key is public and can
be made openly available. The other key is private and must be kept secure.

These keys work like a handwritten signature (in fact, certificates are often referred to as "digital
signatures”). Only you can write your signature exactly as it should look. When people know what your
signature looks like, they can verify whether something was signed by you, or by someone else. In the
same way, your private key "writes" your digital signature and your public key allows people fo verify
whether data was signed by you, or by someone else.

This process works as follows:

1 Tim wants to send a message to Jenny. He needs her to be sure that it comes from him, and that the
message content has not been altered by anyone else along the way. Tim generates a public key pair
(one public key and one private key).

2 Tim keeps the private key and makes the public key openly available. This means that anyone who
receives a message seeming to come from Tim can read it and verify whether it is really from him or not.

3 Tim uses his private key to sign the message and sends it fo Jenny.
4 Jennyreceives the message and uses Tim's public key to verify it. Jenny knows that the message is from

Tim, and that although other people may have been able to read the message, no-one can have
altered it (because they cannot re-sign the message with Tim's private key).
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Additionally, Jenny uses her own private key to sign a message and Tim uses Jenny's public key to verify
the message.

The Zyxel Device uses certificates based on public-key cryptology to authenticate users attempting to
establish a connection, not to encrypt the data that you send after establishing a connection. The
method used to secure the data that you send through an established connection depends on the
type of connection.

The certification authority uses its private key to sign certificates. Anyone can then use the certification
authority's public key to verify the certificates.

A certification path is the hierarchy of certification authority certificates that validate a certificate. The
Zyxel Device does not trust a certificate if any certificate on its path has expired or been revoked.

Certification authorities maintain directory servers with databases of valid and revoked certificates. A
directory of certfificates that have been revoked before the scheduled expiration is called a CRL
(Certificate Revocation List). The Zyxel Device can check a peer’s certificate against a directory server's
list of revoked certificates. The framework of servers, software, procedures and policies that handles keys
is called PKI (public-key infrastructure).

Advantages of Certificates
Certificates offer the following benefits.

* The Zyxel Device only has to store the certificates of the certification authorities that you decide o
frust, no matter how many devices you need to authenticate.

¢ Key distribution is simple and very secure since you can freely distribute public keys and you never
need fo fransmit private keys.

Self-signed Certificates

You can have the Zyxel Device act as a certification authority and sign its own certificates.

Factory Default Certificate

The Zyxel Device generates its own unique self-signed certificate when you first furn it on. This certificate
is referred to in the GUI as the factory default certificate.

Certificate File Formats
Any certificate that you want to import has to be in one of these file formats:

¢ Binary X.509: This is an ITU-T recommendation that defines the formats for X.509 certificates.

¢ PEM (Base-64) encoded X.509: This Privacy Enhanced Mail format uses lowercase letters, uppercase
letters and numerals to convert a binary X.509 certificate info a printable form.

* Binary PKCS#7: This is a standard that defines the general syntax for data (including digital signatures)
that may be encrypted. A PKCS #7 file is used to transfer a public key certificate. The private key is not
included. The Zyxel Device currently allows the importation of a PKS#7 file that contains a single
certificate.

* PEM (Base-64) encoded PKCS#7: This Privacy Enhanced Mail (PEM) format uses lowercase letters,
uppercase lefters and numerals to convert a binary PKCS#7 certificate into a printable form.
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* Binary PKCS#12: This is a format for fransferring public key and private key certificates.The private key
in a PKCS #12 file is within a password-encrypted envelope. The file's password is not connected to
your certificate’s public or private passwords. Exporting a PKCS #12 file creates this and you must
provide it to decrypt the contents when you import the file into the Zyxel Device.

Note: Be careful not to convert a binary file to text during the fransfer process. It is easy for this
fo occur since many programs use text files by default.

15.1.3 Verifying a Certificate

Before you import a trusted certificate into the Zyxel Device, you should verify that you have the correct
certificate. You can do this using the certificate’s fingerprint. A certificate’s fingerprint is a message
digest calculated using the MD5 or SHAT algorithm. The following procedure describes how to check a
certificate’s fingerprint to verify that you have the actual certificate.

1 Browse to where you have the certificate saved on your computer.

2 Make sure that the certificate has a “.cer” or “.crt” file name extension.

-\ ; ' g ELondon-Office.cer
- | - LA-OFfice, crk

Remote Host

Certificates

3 Double-click the certificate’s icon to open the Certificate window. Click the Details tab and scroll down
to the Thumbprint Algorithm and Thumbprint fields.

Certificate (=3
| General | Details |Cerﬁﬁcaﬁon Pathi
Show: |<AII> &

Field Value ¥

EJSubject usgh0_588BF3FED32A

[=]public key RSA (2043 Bits)

5,)_|Subject Alternative Mame Other Name:Principal Mame=u...

Il__|K.ey Usage Digital Signature, Key Encipher... [ |

- Basic Canstraints Subject Type=CA, Path Lengt... |-

21| Thumbprint algorithm shal | |

BThumbprint cd Vi — I

=

| Copy to File...

Learn more about certificate details

4 Use asecure method fo verify that the cerfificate owner has the same information in the Thumbprint
Algorithm and Thumbprint fields. The secure method may vary based on your situation. Possible
examples would be over the telephone or through an HTTPS connection.
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15.2 My Certificates

Click Configuration > Object > Certificate > My Certificates fo open this screen. This is the Zyxel Device's
summary list of certificates and certification requests.

Figure 96 Configuration > Object > Certificate > My Certificates

My Certificates Trusted Cerlificates

PKl Storage Space in Use
|_ 10.581% used... |

My Cerfificates Setting

© Add - U 3

# MNameas Type Subject Issuer Walid From Valid To

1 default SELF CN = wax620d-6... CN=wax620d-6... 2022-05-12 12:00:... 2032-05-09 12:00:...
Fage EI of 1 Show |50 | |items Displaying 1 -1 of 1

The following table describes the labels in this screen.

Table 64 Configuration > Object > Certificate > My Certificates

LABEL DESCRIPTION

PKI Storage Space | This bar displays the percentage of the Zyxel Device's PKl storage space that is currently in use.

in Use When the storage space is almost full, you should consider deleting expired or unnecessary
certificates before adding more certificates.

My Certificates Settings

Add Click this to go to the screen where you can have the Zyxel Device generate a certificate or a

certification request.

Edit Double-click an entry or select it and click Edit to open a screen with an in-depth list of
information about the certificate.

Remove The Zyxel Device keeps all of your certificates unless you specifically delete them. Uploading a
new firmware or default configuration file does not delete your certificates. To remove an
entry, select it and click Remove. The Zyxel Device confirms you want to remove it before
doing so. Subsequent certificates move up by one when you take this action.

Object Reference | You cannot delete certificates that any of the Zyxel Device's features are configured to use.
Select an entry and click Object Reference to open a screen that shows which settings use

the entry.
# This field displays the certificate index number. The certificates are listed in alphabetical order.
Name This field displays the name used to identify this certificate. It is recommended that you give

each certificate a unique name.

Type This field displays what kind of certificate this is.

REQ represents a certification request and is not yet a valid certificate. Send a certification
request to a certification authority, which then issues a certificate. Use the My Certificate
Import screen to import the certificate and replace the request.

SELF represents a self-signed certificate.

CERT represents a certificate issued by a certification authority.

Subject This field displays identifying information about the certificate’s owner, such as CN (Common
Name), OU (Organizational Unit or department), O (Organization or company) and C
(Country). It is recommended that each certificate have unique subject information.
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Table 64 Configuration > Object > Certificate > My Certificates (continued)

LABEL DESCRIPTION

Issuer This field displays identifying information about the certificate’s issuing certification authority,
such as a common name, organizational unit or department, organization or company and
country. With self-signed certificates, this is the same information as in the Subject field.

Valid From This field displays the date that the certificate becomes applicable.

Valid To This field displays the date that the certificate expires. The text displays in red and includes an
Expired! message if the certificate has expired.

Import Click Import to open a screen where you can save a certificate to the Zyxel Device.

Refresh Click Refresh to display the current validity status of the certificates.

15.2.1 Add My Certificates

Click Configuration > Object > Certificate > My Certificates and then the Add icon to open the Add My
Certificates screen. Use this screen to have the Zyxel Device create a self-signed certificate, enroll a

certificate with a certification authority or generate a certification request.

Figure 97 Configuration > Object > Certificate > My Certificates > Add

v Add My Ceriificates

Configuration

Name:

Subject Information

@ HostIP Address

& Host Domain Name

© E-Mail
Organizational Unit:
Organization:
Town|City):

State(Province):

Country:
Key Type: RSA-SHA256
key Length: 2048

Extended Key Usage
[ Server Authentication

[ Client Authentication

@ Create a self-signed certificate

(Optional)
(Optional)
(Optional)
(Optional)
(Optional)

v | bits

&) Create a cerification request and save it locally for later manual enrolliment

]S
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The following table describes the labels in this screen.

Table 65 Configuration > Object > Certificate > My Certificates > Add

LABEL

DESCRIPTION

Name

Type a name to identify this cerfificate. You can use up to 31 alphanumeric and
V~@#SBA()_HI{}..=- characters.

Subject Information

Use these fields to record information that identifies the owner of the certfificate. You do
not have to fill in every field, although you must specify a Host IP Address, Host Domain
Name, or E-Mail. The certification authority may add fields (such as a serial number) to the
subject information when it issues a certificate. It is recommended that each certificate
have unique subject information.

Select aradio button to identify the certificate’s owner by IP address, domain name or
email address. Type the IP address (in dotted decimal notation), domain name or email
address in the field provided. The domain name or email address is for identification
purposes only and can be any string.

A domain name can be up to 255 characters. You can use alphanumeric characters, the
hyphen and periods.

An email address can be up to 63 characters. You can use alphanumeric characters, the
hyphen, the @ symbol, periods and the underscore.

Organizational Unit

Identify the organizational unit or department fo which the certificate owner belongs. You
can use up to 31 characters. You can use alphanumeric characters, the hyphen and the
underscore.

Organization Identify the company or group fo which the certificate owner belongs. You can use up o
31 characters. You can use alphanumeric characters, the hyphen and the underscore.
Town (City) Identify the town or city where the certificate owner is located. You can use up to 31

characters. You can use alphanumeric characters, the hyphen and the underscore.

State (Province)

Identify the state or province where the certificate owner is located. You can use up to 31
characters. You can use alphanumeric characters, the hyphen and the underscore.

Country

Identify the nation where the certificate owner is located. You can use up to 31
characters. You can use alphanumeric characters, the hyphen and the underscore.

Key Type

The Zyxel Device uses the RSA (Rivest, Shamir and Adleman) public-key encryption
algorithm. SHAT (Secure Hash Algorithm) and SHA2 are hash algorithms used to
authenticate packet data. SHA2-256 or SHA2-512 are part of the SHA2 set of
cryptographic functions and they are considered even more secure than SHAT.

Select a key type from RSA-SHA256 and RSA-SHA512.

Key Length

Select a number from the drop-down list box fo determine how many bits the key should
use (1024 to 2048). The longer the key, the more secure it is. A longer key also uses more PKI
storage space.

Extended Key Usage

Select Server Authentication to allow a web server to send clients the certificate to
authenticate itself.

Select Client Authentication to use the certificate’s key to authenticate clients to the
secure gateway.

Use the below radio buttons to set how and when the certificate is to be generated.

Create a self-signed
certificate

Select this fo have the Zyxel Device generate the certificate and act as the Certification
Authority (CA) itself. This way you do not need to apply to a certification authority for
certificates.

Create a certification
request and save it
locally for later
manual enrollment

Select this to have the Zyxel Device generate and store a request for a certificate. Use the
My Certificate Edit screen to view the certification request and copy it to send to the
certification authority.

Copy the certification request from the My Certificate Edit screen and then send it fo the
certification authority.
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Table 65 Configuration > Object > Certificate > My Certificates > Add (continued)

LABEL

DESCRIPTION

OK

Click OK to begin certificate or certification request generation.

Cancel

Click Cancel to quit and return to the My Certificates screen.

If you configured the Add My Certificates screen to have the Zyxel Device enroll a certificate and the
certificate enrollment is not successful, you see a screen with a Return button that takes you back to the
Add My Certificates screen. Click Return and check your information in the Add My Certificates screen.
Make sure that the certification authority information is correct and that your Internet connection is
working properly if you want the Zyxel Device to enroll a certificate online.

15.2.2 Edit My Certificates

Click Configuration > Object > Certificate > My Certificates and then the Edit icon fo open the My
Certificate Edit screen. You can use this screen to view in-depth certificate information and change the

cerfificate’s name.

NWAS50/90/55 Series User's Guide
175




Chapter 15 Certificates

Figure 98 Configuration > Object > Certificate > My Certificates > Edit

# Edit My Certificates

Configuration

Name: default

Certification Path
N = waxé20d-6e_1071B31B72E5

Certificate Information
Type: Self-signed X.509 Certificate

Version: V3

&

Serial Number:

Subject: CH =w -6e_1071B31B72E5

Issuer: -6e_1071B31B72E5

Signature Algorithm: hRSAENncryption
Valid From: 2022-05-12 12:00:07 GMT
Walid To:

Key Algorithm: (2048 bit)

Subject Alternative Name: _1071B31B72E5

Key Usage: ey Encipherment, Data Encipherm
Extended Key Usage:
Basic Constraint:
MD35 Fingerprint:

SHA Fingerprint:
Certificate in PEM (Base-44) Encoded Format

MIDZICC AkégAWIB AglUT pRhsKwvw Y9 FPgBxmbSsMuPLNowD QY JKoZlhve NAGEL
BQAWIEQMB4GATUEAWWXA2FAN]WICO2IVExMD cxQMxGjcyRTUWHRCNMjhwNTEy
MTIwMD AIWhcNMzIwNTASMTw MD AZW]AIMS AwHgYDV QGQDDBd3Y X g2MBkLTZIXzEw
MNzFCMzFCNZIFNTC CASIWD QY JKoZlhveNAQERBQADGQEPADCCARQOCggEBANYITWND
4+14Rg3dIs+cBMEL/SWD/XgISVIEgNQEBNTIfWwHUWGFYBOMéE/yy T1R+2W0sévIimac
nfL1xY cwADIlYrixe8o0YD37NDXgnsgMIzsxDG3530RuMHEfGrLIXnctFPYR7
PPYmyuCahAbSUSMnhéXebjdwzGb@z0fYDEObkrigTvDBMRKKehCsagjn3z1 G3y0w

DAL T QM s ch AR TL TS LAl SO ALK mn = 1 i AT S A T d O L AUV AL VT LV IVA Lem D F |

Fassword:
ExpodiEsthcnielnhy Export Cerfificate with Private Key

2]

9]
o
==}
M
9]
o
o

ent, Certificate Sign

[_ox_J] cancel |
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The following table describes the labels in this screen.

Table 66 Configuration > Object > Certificate > My Certificates > Edit

LABEL DESCRIPTION

Name This field displays the identifying name of this certificate. You can use up to 31 alphanumeric

and ;'~l@#$%N&()_+[|{}'..=- characters.

Certification Path
This field displays for a cerfificate, not a certification request.

Click the Refresh button to have this read-only text box display the hierarchy of certification authorities that
validate the certificate (and the certificate itself).

If the issuing certification authority is one that you have imported as a trusted certification authority, it may be the
only certification authority in the list (along with the certificate itself). If the cerfificate is a self-signed certificate, the
certificate itself is the only one in the list. The Zyxel Device does not trust the certificate and displays “Noft frusted” in
this field if any certificate on the path has expired or been revoked.

Refresh Click Refresh to display the certification path.

Certificate Information

These read-only fields display detailed information about the certificate.

Type This field displays general information about the certificate. CA-signed means that a
Certification Authority signed the certificate. Self-signed means that the certificate’s owner
signed the certificate (not a certification authority). “X.509" means that this certificate was
created and signed according to the ITU-T X.509 recommendation that defines the formats
for public-key certificates.

Version This field displays the X.509 version number.

Serial Number This field displays the certificate’s identification number given by the certification authority
or generated by the Zyxel Device.

Subject This field displays information that identifies the owner of the certificate, such as Common
Name (CN), Organizational Unit (OU), Organization (O), State (ST), and Country (C).

Issuer This field displays identifying information about the certificate’s issuing certfification authority,
such as Common Name, Organizational Unit, Organization and Country.

With self-signed certificates, this is the same as the Subject Name field.
“none” displays for a certification request.

Signature This field displays the type of algorithm that was used to sign the certificate.

Algorithm

Valid From This field displays the date that the certificate becomes applicable. “none” displays for a
certification request.

Valid To This field displays the date that the certificate expires. The text displays in red and includes
an Expired! message if the certificate has expired. “none” displays for a certification
request.

Key Algorithm This field displays the type of algorithm that was used to generate the certificate’s key pair
(the Zyxel Device uses RSA encryption) and the length of the key set in bits (1024 bits for
example).

Subject This field displays the certificate owner's IP address (IP), domain name (DNS) or email

Alternative address (EMAIL).

Name

Key Usage This field displays for what functions the certificate’s key can be used. For example,
“DigitalSignature” means that the key can be used to sign certificates and
"KeyEncipherment” means that the key can be used to encrypft text.

Extended Key This field displays for what EKU (Extended Key Usage) functions the certificate’s key can be

Usage used.
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Table 66 Configuration > Object > Certificate > My Certificates > Edit

LABEL

DESCRIPTION

Basic Constraint

This field displays general information about the certificate. For example, Subject Type=CA
means that this is a certification authority’s certificate and “Path Length Constraint=1"
means that there can only be one certification authority in the certificate’s path. This field
does not display for a certification request.

MD5 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the MD5
algorithm.

SHA1 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the SHA1
algorithm.

SHA256
Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the SHA256
algorithm.

Certificate in PEM
(Base-64) Encoded
Format

This read-only text box displays the certificate or certification request in Privacy Enhanced
Mail (PEM) format. PEM uses lowercase letters, uppercase letters and numerals to convert a
binary certificate into a printable form.

You can copy and paste a certification request into a certification authority’s web page,
an email that you send to the certification authority or a text editor and save the file on a
management computer for later manual enroliment.

You can copy and paste a certificate info an email o send fo friends or colleagues or you
can copy and paste a certificate into a text editor and save the file on a management
computer for later distribution (through floppy disk for example).

Export Certificate
Only

Use this button to save a copy of the certificate without its private key. Click this button and
then Save in the File Download screen. The Save As screen opens, browse to the location
that you want to use and click Save.

Password

If you want to export the certificate with its private key, create a password and type it here.
Make sure you keep this password in a safe place. You will need to use it if you import the
cerfificate to another device.

Export Certificate
with Private Key

Use this button to save a copy of the certificate with its private key. Type the certificate’s
password and click this button. Click Save in the File Download screen. The Save As screen
opens, browse to the location that you want to use and click Save.

OK

Click OK to save your changes back to the Zyxel Device. You can only change the name.

Cancel

Click Cancel to quit and return to the My Certificates screen.

15.2.3 Import Certificates

Click Configuration > Object > Certificate > My Certificates > Import to open the My Certificate Import
screen. Follow the instructions in this screen to save an existing certificate to the Zyxel Device.

Note: You can import a cerfificate that matches a corresponding certification request that
was generated by the Zyxel Device. You can also import a certificate in PKCS#12
format, including the certificate’s public and private keys.

The certificate you import replaces the corresponding request in the My Cetrtificates screen.

You must remove any spaces in the certificate’s flename before you can import it.
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Figure 99 Configuration > Object > Certificate > My Certificates > Import
Import Certificates [2IX]

Please specify the location of the certificate file fo be imported. The
cerfificate file must be in one of the following formats.

Binary X.509

PEM [Base-64) encoded X.50%
Binary PKCS#7

PEM [Base-64) encoded PKCS#7
Binary PKCS#12

For my certificate importation to be successful, a cerfification request
coresponding to the imported cerfificate must already exist on
IyWALL. After the importation, the certification request will
avtomatically be deleted.

Browse...

T

File: Select afi

Password: [PKCS#12 only)

The following table describes the labels in this screen.

Table 67 Configuration > Object > Certificate > My Certificates > Import

LABEL DESCRIPTION

File Type in the location of the file you want fo upload in this field or click Browse to find it.

You cannot import a certificate with the same name as a certificate that is already in the Zyxel
Device.

Browse Click Browse to find the cerfificate file you want to upload.

Password This field only applies when you import a binary PKCS#12 format file. Type the file’s password that was
created when the PKCS #12 file was exported.

OK Click OK to save the certificate on the Zyxel Device.

Cancel Click Cancel to quit and return to the My Certificates screen.

15.3 Trusted Certificates

Click Configuration > Object > Certificate > Trusted Certificates fo open the Trusted Certificates screen.
This screen displays a summary list of certificates that you have set the Zyxel Device to accept as trusted.
The Zyxel Device also accepts any valid certificate signed by a cerfificate on this list as being
trustworthy; thus you do not need to import any certificate that is signed by one of these certificates.
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Figure 100 Configuratfion > Object > Certificate > Trusted Certificates

PKI Storage Space in Use

Trusted Cerlificates Setting

10.581% used... |

1 5
# Name a Subject Issuer Valid From Valid To
Page EI of 1 Show|50 | |items No data to display

The following table describes the labels in this screen.

Table 68 Configuration > Object > Certificate > Trusted Certificates

LABEL DESCRIPTION

PKI Storage Space | This bar displays the percentage of the Zyxel Device's PKl storage space that is currently in use.

in Use When the storage space is almost full, you should consider deleting expired or unnecessary
certificates before adding more certificates.

Trusted Certificates Setftings

Edit Double-click an entry or select it and click Edit to open a screen with an in-depth list of
information about the certificate.

Remove The Zyxel Device keeps all of your certificates unless you specifically delete them. Uploading a

new firmware or default configuration file does not delete your certfificates. To remove an
entry, select it and click Remove. The Zyxel Device confirms you want to remove it before
doing so. Subsequent certificates move up by one when you take this action.

Object Reference

You cannot delete certificates that any of the Zyxel Device's features are configured to use.
Select an entfry and click Object Reference to open a screen that shows which settings use the
entry.

# This field displays the certificate index number. The certificates are listed in alphabetical order.

Name This field displays the name used to identify this certificate.

Subject This field displays identifying information about the certificate’s owner, such as CN (Common
Name), OU (Organizational Unit or department), O (Organization or company) and C
(Country). It is recommended that each certificate have unique subject information.

Issuer This field displays identifying information about the cerfificate’s issuing certification authority,
such as a common name, organizational unit or department, organization or company and
country. With self-signed certificates, this is the same information as in the Subject field.

Valid From This field displays the date that the certificate becomes applicable.

Valid To This field displays the date that the certificate expires. The text displays in red and includes an
Expired! message if the certificate has expired.

Import Click Import to open a screen where you can save the certificate of a certification authority
that you trust, from your computer to the Zyxel Device.

Refresh Click this button to display the current validity status of the certificates.

15.3.1 Edit Trusted Certificates

Click Configuration > Object > Certificate > Trusted Certificates and then a certificate’s Editicon to open
the Trusted Certificates Edit screen. Use this screen to view in-depth information about the certificate,
change the certificate’s name and set whether or not you want the Zyxel Device to check a
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certification authority’s list of revoked certificates before trusting a certificate issued by the certification
authority.

Figure 101 Configuration > Object > Certfificate > Trusted Certificates > Edit
4 Edit Trusted Certificates
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N = zyxel.com, C = TW, 5T = hsinchu, L = hsinchu, O = zyxel, OU = zyxsl

Certificate Validation
[[] Enable X.509v3 CRL Distribution Points and OCSP checking
[F]1 OCSP Server

[ LDAF Server

Certificate Information

Type: Self-

Wersion: W3

|
1
1
3
3
3
1
]
3
3
3
i

Serial Number:

Subject: CN = zyxel.com, C = TW, 5T = hsinchu, L = hsinchu, O

il
r
]
o]
"
ry
i}

Issuer:

=1
:
il
[
]
Q
C

Signature Algorithm:
Valid From:

Valid To:

Key Algorithm:

Subject Alternative Name:

Key Usage:

Extended Key Usage:

Basic Consfraint:

MD5 Fingerprint:
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Certificate

-——BEGIN X509 CERTIFICATE-—-
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aHNpbmNodTEQMA4GATUEBwwHaHNpbmMNodTEOMAWGATUECgwFenl4IWwxDjAMBg
NV
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The following table describes the labels in this screen.

Table 69 Configuration > Object > Certificate > Trusted Certificates > Edit

LABEL DESCRIPTION

Configuration

Name This field displays the identifying name of this certificate. You can change the name. You
can use up fo 31 alphanumeric and ;'~I@#3$%A&()_+[[{}'..=- characters.

Certification Path

Click the Refresh button fo have this read-only text box display the end entity’s certificate and a list of certification
authority certificates that shows the hierarchy of certification authorities that validate the end entity’s certificate. If
the issuing certification authority is one that you have imported as a trusted certificate, it may be the only

certification authority in the list (along with the end entity’s own certificate). The Zyxel Device does not trust the end

entity's certificate and

displays “Not frusted” in this field if any certificate on the path has expired or been revoked.

Refresh

Click Refresh to display the certification path.

Certificate Validation

Enable X.509v3 CRL
Distribution Points
and OCSP checking

Select this checkbox to have the Zyxel Device check incoming certificates that are signed
by this certificate against a Certificate Revocation List (CRL) or an OCSP server. You also
need to configure the OSCP or LDAP server details.

OCSP Server Select this checkbox if the directory server uses OCSP (Online Certificate Status Protocol).

URL Type the protocol, IP address and pathname of the OCSP server.

D The Zyxel Device may need to authenticate itself in order to assess the OCSP server. Type
the login name (up to 31 ASCII characters) from the entity maintaining the server (usually a
certification authority).

Password Type the password (up to 31 ASCIl characters) from the entity maintaining the OCSP server

(usually a certification authority).

LDAP Server

Select this checkbox if the directory server uses LDAP (Lightweight Directory Access
Protocol). LDAP is a protocol over TCP that specifies how clients access directories of
certificates and lists of revoked certificates.

Address Type the IP address (in dotted decimal notation) of the directory server.

Port Use this field to specify the LDAP server port number. You must use the same server port
number that the directory server uses. 389 is the default server port number for LDAP.

ID The Zyxel Device may need to authenticate itself in order to assess the CRL directory server.
Type the login name (up to 31 ASCII characters) from the entity maintaining the server
(usually a certification authority).

Password Type the password (up to 31 ASCIl characters) from the entity maintaining the CRL directory

server (usually a certification authority).

Certificate Information

These read-only fields display detailed information about the certificate.

Type

This field displays general information about the certificate. CA-signed means that a
Certification Authority signed the certificate. Self-signed means that the certificate’s owner
signed the certificate (not a certification authority). X.509 means that this certificate was
created and signed according fo the ITU-T X.509 recommendation that defines the formats
for public-key certificates.

Version

This field displays the X.509 version number.

Serial Number

This field displays the certificate’s identification number given by the certification authority.

Subject This field displays information that identifies the owner of the certificate, such as Common
Name (CN), Organizational Unit (OU), Organization (O) and Country (C).
Issuer This field displays identifying information about the certificate’s issuing certification authority,

such as Common Name, Organizational Unit, Organization and Country.

With self-signed certificates, this is the same information as in the Subject Name field.
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Table 69 Configuration > Object > Certificate > Trusted Certificates > Edit (continued)

LABEL

DESCRIPTION

Signature Algorithm

This field displays the type of algorithm that was used to sign the certificate. Some
certification authorities use rsa-pkcs1-shal (RSA public-private key encryption algorithm and
the SHA1 hash algorithm). Other certification authorities may use rsa-pkcs1-mdS (RSA
public-private key encryption algorithm and the MD5 hash algorithm).

Valid From This field displays the date that the certificate becomes applicable. The text displays in red
and includes a Not Yet Valid! message if the certificate has not yet become applicable.

Valid To This field displays the date that the certificate expires. The text displays in red and includes
an Expiring! or Expired! message if the certificate is about fo expire or has already expired.

Key Algorithm This field displays the type of algorithm that was used to generate the certificate’s key pair

(the Zyxel Device uses RSA encryption) and the length of the key set in bits (1024 bits for
example).

Subject Alternative
Name

This field displays the certificate’s owner's IP address (IP), domain name (DNS) or email
address (EMAIL).

Key Usage

This field displays for what functions the certificate’s key can be used. For example,
“DigitalSignature” means that the key can be used to sign certificates and
“"KeyEncipherment” means that the key can be used to encrypt text.

Basic Constraint

This field displays general information about the certificate. For example, Subject Type=CA
means that this is a certification authority’s certificate and “Path Length Constfraint=1"
means that there can only be one certification authority in the certificate’s path.

MDS5 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the MDS
algorithm. You can use this value to verify with the certification authority (over the phone for
example) that this is actually their certificate.

SHAT1 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the SHAT
algorithm. You can use this value to verify with the certification authority (over the phone for
example) that this is actually their certificate.

Certificate

This read-only text box displays the certificate or certification request in Privacy Enhanced
Mail (PEM) format. PEM uses lowercase letters, uppercase letters and numerals to convert a
binary certificate into a printable form.

You can copy and paste the certificate intfo an email to send to friends or colleagues or you
can copy and paste the certfificate into a text editor and save the file on a management
computer for later distribution (through floppy disk for example).

Export Certificate

Click this button and then Save in the File Download screen. The Save As screen opens,
browse to the location that you want to use and click Save.

OK

Click OK to save your changes back to the Zyxel Device. You can only change the name.

Cancel

Click Cancel to quit and return to the Trusted Certificates screen.

15.3.2 Import Trusted Certificates

Click Configuration > Object > Certificate > Trusted Certificates > Import fo open the Import Trusted
Certificates screen. Follow the instructions in this screen to save a trusted certificate to the Zyxel Device.

Note: You must remove any spaces from the certificate’s filename before you can import the

certificate.

NWAS50/90/55 Series User's Guide

183




Chapter 15 Certificates

Figure 102 Configuration > Object > Certificate > Trusted Certificates > Import
Import Trusted Certificates 1]

Please input the File Name

s Binary X.509

* PEM [Base-44) encoded X.509

* Binary PKCS#7

* PEM [Base-44) encoded PKCS#7

File: Select afile Browse...

[ ox )] cancel |

The following table describes the labels in this screen.

Table 70 Configuration > Object > Certificate > Trusted Certificates > Import
LABEL DESCRIPTION

File Type in the location of the file you want to upload in this field or click Browse to find it.

You cannot import a certificate with the same name as a certificate that is already in the Zyxel

Device.
Browse Click Browse to find the cerfificate file you want to upload.
OK Click OK to save the certificate on the Zyxel Device.
Cancel Click Cancel to quit and refurn to the previous screen.

15.4 Technical Reference

The following section contains additional fechnical information about the features described in this
chapter.

OCSP

OCSP (Online Certificate Status Protocol) allows an application or device to check whether a certificate
is valid. With OCSP the Zyxel Device checks the status of individual certificates instead of downloading a
Certificate Revocation List (CRL). OCSP has two main advantages over a CRL. The first is real-time status
information. The second is a reduction in network traffic since the Zyxel Device only gets information on
the certificates that it needs to verify, not a huge list. When the Zyxel Device requests certificate status
information, the OCSP server returns a “expired”, “current” or *unknown" response.
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System

16.1 Overview

Use the system screens to configure general Zyxel Device settings.

16.1.1 What You Can Do in this Chapter
¢ The Host Name screen (Section 16.2 on page 185) configures a unique name for the Zyxel Device in
your network.
* The Date/Time screen (Section 16.3 on page 186) configures the date and time for the Zyxel Device.

¢ The WWW screens (Section 16.4 on page 190) configure settings for HTTP or HTTPS access to the Zyxel
Device.

* The SSH screen (Section 16.5 on page 198) configures SSH (Secure SHell) for securely accessing the
Zyxel Device's command line interface.

¢ The FTP screen (Section 16.6 on page 202) specifies FTP server settings. You can upload and
download the Zyxel Device's firmware and configuration files using FTP. Please also see Chapter 18 on
page 209 for more information about firmware and configuration files.

16.2 Host Name

A host name is the unique name by which a device is known on a network. Click Configuration > System
> Host Name to open this screen.

Figure 103 Configuration > System > Host Name

General Settings

System Name: WAX620D-6E (Optional)
System Location: (Optional)
Domain Name: (Optional)

oy || Reset |
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The following table describes the labels in this screen.

Table 71 Configuration > System > Host Name

LABEL DESCRIPTION

General Settings

System Name Choose a descriptive name to identify your Zyxel Device device. This name can be up to 64
alphanumeric characters long. Spaces are not allowed, but dashes (-) underscores (_) and
periods (.) are accepted.

System Location | Specify the name of the place where the Zyxel Device is located. You can enter up to 60
alphanumeric and ()’ ,:;2! +-*/= #3$%@ characters. Spaces and underscores are allowed. The
name should start with a letter.

Domain Name Enter the domain name (if you know it) here. This name is propagated to DHCP clients
connected to interfaces with the DHCP server enabled. This name can be up to 254
alphanumeric characters long. Spaces are not allowed, but dashes “-" are accepted.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to return the screen to its last-saved settings.

16.3 Date and Time

For effective scheduling and logging, the Zyxel Device system time must be accurate. The Zyxel Device
has a software mechanism to set the time manually or get the current time and date from an external
server.

To change your Zyxel Device's fime based on your local fime zone and date, click Configuration >
System > Date/Time. The screen displays as shown. You can manually set the Zyxel Device's time and
date or have the Zyxel Device get the dafe and time from a time server.
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Figure 104 Configuration > System > Date/Time

Current Time and Date

Current Time: 20:

06 GMT+00:00
Current Date: 2022-05-24
Time and Date Setup

© Manual

@ Get from Time Server

Time Server Address™: 0.pool.ntp.org
*Optional. There is a pre-defined NIP fime server list.

Time Zone Setup
Time Zone: [GMT 00:00) Greenwich Mean Time : Dublin, Edinburgh, | v
[[] Enable Daylight Saving

_Apply | Reset

The following table describes the labels in this screen.

Table 72 Configuration > System > Date/Time

LABEL DESCRIPTION

Current Time and Date

Current Time This field displays the present time of your Zyxel Device.

Current Date This field displays the present date of your Zyxel Device.

Time and Date Setup

Manual Select this radio button to enter the time and date manually. If you configure a new time
and date, time zone and daylight saving af the same fime, the time zone and daylight
saving will affect the new fime and date you enfered. When you enter the time seftings
manually, the Zyxel Device uses the new setting once you click Apply.

New Time This field displays the last updated fime from the time server or the last fime configured
(hh:mm:ss) manually.
When you set Time and Date Setup to Manual, enter the new time in this field and then click
Apply.
New Date This field displays the last updated date from the time server or the last date configured
(yyyy-mm-dd) manually.
When you set Time and Date Setup to Manual, enter the new date in this field and then click
Apply.
Get from Time Select this radio button to have the Zyxel Device get the time and date from the time server
Server you specify below. The Zyxel Device requests time and date settings from the time server

under the following circumstances.

*  When the Zyxel Device starts up.
*  When you click Apply or Sync. Now in this screen.
e 24-hourintervals after starting up.
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Table 72 Configuration > System > Date/Time (continued)

LABEL

DESCRIPTION

Time Server Address

Enter the IP address or URL of your time server. Check with your ISP/network administrator if
you are unsure of this information.

Sync. Now

Click this button to have the Zyxel Device get the time and date from a time server (see the
Time Server Address field). This also saves your changes (except the daylight saving settings).

Time Zone Setup

Time Zone

Choose the time zone of your location. This will set the time difference between your time
zone and Greenwich Mean Time (GMT).

Enable Daylight
Saving

Daylight saving is a period from late spring to fall when many countries set their clocks
ahead of normal local time by one hour fo give more daytime light in the evening.

Select this option if you use Daylight Saving Time.

Start Date Configure the day and time when Daylight Saving Time starts if you selected Enable Daylight
Saving. The at field uses the 24 hour format. Here are a couple of examples:
Daylight Saving Time starts in most parts of the United States on the second Sunday of
March. Each time zone in the United States starts using Daylight Saving Time at 2 A.M. local
time. So in the United States you would select Second, Sunday, March and type 2 in the at
field.
Daylight Saving Time starts in the European Union on the last Sunday of March. All of the time
zones in the European Union start using Daylight Saving Time at the same moment (1 A.M.
GMT or UTC). So in the European Union you would select Last, Sunday, March. The time you
type in the at field depends on your time zone. In Germany for instance, you would type 2
because Germany's time zone is one hour ahead of GMT or UTC (GMT+1).

End Date Configure the day and fime when Daylight Saving Time ends if you selected Enable Daylight
Saving. The at field uses the 24 hour format. Here are a couple of examples:
Daylight Saving Time ends in the United States on the first Sunday of November. Each fime
zone in the United States stops using Daylight Saving Time at 2 A.M. local time. So in the
United Statfes you would select First, Sunday, November and type 2 in the at field.
Daylight Saving Time ends in the European Union on the last Sunday of October. All of the
time zones in the European Union stop using Daylight Saving Time af the same moment (1
A.M. GMT or UTC). So in the European Union you would select Last, Sunday, October. The
fime you type in the at field depends on your time zone. In Germany for instance, you would
type 2 because Germany's time zone is one hour ahead of GMT or UTC (GMT+1).

Offset Specify how much the clock changes when daylight saving begins and ends.
Enter a number from 1 to 5.5 (by 0.5 increments).
For example, if you seft this field to 3.5, a log occurred at 6 P.M. in local official time will
appear as if it had occurred at 10:30 P.M.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to return the screen to its last-saved settings.

16.3.1 Pre-defined NTP Time Servers List

When you furn on the Zyxel Device for the first fime, the date and fime start at 2003-01-01 00:00:00. The
Zyxel Device then attempts to synchronize with one of the following pre-defined list of Network Time
Protocol (NTP) fime servers in order from the first one until it is successful.

Table 73 Default Time Servers

fime.windows.com

fime.apple.com

fime.cloudflare.com
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The Zyxel Device continues to use the pre-defined list of NTP fime servers if you do noft specify a fime
server or it cannot synchronize with the time server you specified.

16.3.2 Time Server Synchronization

Click the Sync. Now button to get the time and date from the time server you specified in the Time
Server Address field.

When the Loading message appears, you may have to wait up to one minute.

Figure 105 Loading

The Current Time and Current Date fields will display the appropriate settings if the synchronization is
successful.

If the synchronization was not successful, a log displays in the View Log screen. Try re-configuring the
Date/Time screen.

To manually set the Zyxel Device date and time:

1 Click System > Date/Time.

2 Select Manual under Time and Date Setup.

3 Enfer the Zyxel Device's fime in the New Time field.

4 Enfer the Zyxel Device's date in the New Date field.

5 Under Time Zone Setup, select your Time Zone from the list.

6 As an option you can select the Enable Daylight Saving checkbox to adjust the Zyxel Device clock for
daylight savings.

7 Click Apply.

To get the Zyxel Device date and time from a time server:

1 Click System > Date/Time.

2 Select Get from Time Server under Time and Date Setup.

3 Under Time Zone Setup, select your Time Zone from the list.
4 Under Time and Date Setup, enter a Time Server Address.

5 Click Apply.
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16.4 WWW Overview

The following figure shows secure and insecure management of the Zyxel Device coming in from the
WAN. HTTPS and SSH access are secure. HTTP and FTP management access are not secure.

Figure 106 Secure and Insecure Service Access From the WAN

LAN

WAN
HTTPS
SSH

Internet
@ ‘-__ITT?P_-__

$—————————

§ FTP

16.4.1 Service Access Limitations

A service cannot be used to access the Zyxel Device when you have disabled that service in the
corresponding screen.

16.4.2 System Timeout

There is a lease timeout for administrators. The Zyxel Device automatically logs you out if the
management session remains idle for longer than this fimeout period. The management session does
not tfime out when a statistics screen is polling.

Each useris also forced to log in the Zyxel Device for authentication again when the reauthentication
time expires.

You can change the timeout settings in the User screens.

16.4.3 HTTPS

You can set the Zyxel Device to use HTTP or HTTPS (HTTPS adds security) for Web Configurator sessions.

HTTPS (HyperText Transfer Protocol over Secure Socket Layer, or HTTP over SSL) is a web protocol that
encrypts and decrypts web pages. Secure Socket Layer (SSL) is an application-level protocol that
enables secure fransactions of data by ensuring confidentiality (an unauthorized party cannot read the
fransferred data), authentication (one party can identify the other party) and data integrity (you know if
data has been changed).

It relies upon certificates, public keys, and private keys (see Chapter 15 on page 169 for more
information).

HTTPS on the Zyxel Device is used so that you can securely access the Zyxel Device using the Web
Configurator. The SSL protocol specifies that the HTTPS server (the Zyxel Device) must always
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authenticate itself to the HTTPS client (the computer which requests the HTTPS connection with the Zyxel
Device), whereas the HTTPS client only should authenticate itself when the HTTPS server requires it to do
so (select Authenticate Client Certificates in the WWW screen). Authenticate Client Certificates is
optional and if selected means the HTTPS client must send the Zyxel Device a certificate. You must apply
for a certificate for the browser from a CA that is a trusted CA on the Zyxel Device.

Please refer to the following figure.

1 HTTPS connection requests from an SSL-aware web browser go to port 443 (by default) on the Zyxel
Device’s web server.

2 HTIP connection requests from a web browser go to port 80 (by default) on the Zyxel Device's web
server.

Figure 107 HTTP/HTTPS Implementation

- HTTPS «——

-HTTPd——
- N

Note: If you disable HTTP in the WWW screen, then the Zyxel Device blocks all HTTP connection
attempts.

16.4.4 Configuring WWW Service Control

Click Configuration > System > WWW to open the WWW screen. Use this screen to specify HTTP or HTTPS
settings.

Figure 108 Configuratfion > System > WWW > Service Control

servce convol [

HTTPS

Enable
Server Port: 443

[[1 Authenticate Client Certificates  (See Trusted CAs)

Server Ceriificate: default v

Redirect HTTP to HTTPS

HTTP

Enable
Server Port: 80

“hpply || Resel |
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The following table describes the labels in this screen.

Table 74 Configuration > System > WWW > Service Control

LABEL DESCRIPTION
HTTPS
Enable Select the checkbox to allow or disallow the computer with the IP address that matches

the IP address(es) in the Service Control table to access the Zyxel Device Web
Configurator using secure HTTPs connections.

Server Port

The HTTPS server listens on port 443 by default. If you change the HTTPS server port to a
different number on the Zyxel Device, for example 8443, then you must noftify people who
need to access the Zyxel Device Web Configurator to use “https://Zyxel Device IP
Address:8443" as the URL.

Authenticate Client
Certificates

Select Authenticate Client Certificates (optional) to require the SSL client to authenticate
itself to the Zyxel Device by sending the Zyxel Device a certificate. To do that the SSL client
must have a CA-signed certfificate from a CA that has been imported as a trusted CA on
the Zyxel Device.

Click Trusted CAs to go to the Configuration > Object > Certificate > Trusted Certificates
screen and check for the trusted certificates settings.

Server Certificate

Select a certificate the HTTPS server (the Zyxel Device) uses to authenticate itself to the
HTTPS client. You must have certificates already configured in the My Certificates screen.

Redirect HTTP to HTTPS

To allow only secure Web Configurator access, select this to redirect all HTTP connection
requests to the HTTPS server.

HTTP

Enable

Select the checkbox to allow or disallow the computer with the IP address that matches
the IP address(es) in the Service Control fable to access the Zyxel Device Web
Configurator using HTTP connections.

Server Port

You may change the server port number for a service if needed, however you must use
the same port number in order fo use that service to access the Zyxel Device.

Apply

Click Apply to save your changes back to the Zyxel Device.

Reset

Click Reset to return the screen to its last-saved settings.

16.4.5 HTTPS Example

If you have not changed the default HTTPS port on the Zyxel Device, then in your browser enter “https://
Zyxel Device IP Address/” as the web site address where "“Zyxel Device IP Address” is the IP address or
domain name of the Zyxel Device you wish to access.

16.4.5.1 Google Chrome Warning Messages

When you attempt to access the Zyxel Device HTTPS server, you will see the error message shown in the

following screen.
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Figure 109 Security Alert Dialog Box (Google Chrome)
@ Privacy error x +

&« c A Not secure | hitps://192.168.1.2/redirect.cqi?arip=192.168.1.2&original_url=http://192.168.1.2/ h

A

Your connection is not private

Attackers might be trying to steal your information from 192.168.1.2 (for example,
passwords, messages, or credit cards). Learn more

MNET:ERR_CERT_AUTHORITY_INVALID

Safe Browsing by sending some system information and page content to Google.

Hide advanced Back to safety

This server could not prove that it is 192.168.1.2; its security certificate is not trusted by
your computer's operating system. This may be caused by a misconfiguration or an
attacker intercepting your connection.

' Proceed to 192.168.1.2 (unsafe) '

Select Advanced > Proceed to 192.168.1.2 (unsafe) to proceed to the Web Configurator login screen.

16.4.5.2 Mozilla Firefox Warning Messages

When you attempt o access the Zyxel Device HTIPS server, a Warning screen appears as shown in the
following screen. Click Learn More... if you want to verify more information about the cerfificate from the
Zyxel Device.

Click Advanced > Accept the Risk and Continue.
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Figure 110 Security Certificate 1 (Firefox)

Warning: Potential Security Risk Ahead

Firefox detected a potential security threat and did not continue to 192.168.1.2. If you visit this site, attackers could try
to steal information like your passwords, emails, or credit card details.

Learn more...

Go Back (Recommended)

Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate
that is not valid for 192.168.1.2. The certificate is only valid for .

Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

View Certificate

Go Back (Recommended) @cept the Risk and Cont\nuD

16.4.5.3 Avoiding Browser Warning Messages

Here are the main reasons your browser displays warnings about the Zyxel Device's HTTPS server
certificate and what you can do to avoid seeing the warnings:

* The issuing certificate authority of the Zyxel Device's HTTPS server certificate is not one of the browser’s
frusted certificate authorities. The issuing certificate authority of the Zyxel Device's factory default
certificate is the Zyxel Device itself since the certificate is a self-signed certificate.

¢ For the browser to trust a self-signed certificate, import the self-signed certificate intfo your operating
system as a frusted certificate.

* To have the browser trust the certificates issued by a certificate authority, import the certificate
authority’s certificate into your operating system as a trusted certificate. Refer to Appendix A on
page 258 for details.

16.4.5.4 Enrolling and Importing SSL Client Certificates
The SSL client needs a certificate if Authenticate Client Certificates is selected on the Zyxel Device.

You must have imported at least one frusted CA to the Zyxel Device in order for the Authenticate Client
Certificates to be active (see the Certificates chapter for details).

Apply for a certificate from a Certification Authority (CA) that is frusted by the Zyxel Device (see the
Zyxel Device's Trusted Certificates Web Configurator screen).
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Figure 111 Trusted Certificates

PKl Storage Space in Use
|_ 10.581% used... |

Trusted Certificates Setting

# Nameas Subject Issuer Valid From Valid To
Fage EI of 1 Show |50 | |items Mo data to disg

The CA sends you a package containing the CA's frusted certificate(s), your personal certificate(s) and
a password to install the personal cerfificate(s).

16.4.5.5 Installing a Personal Certificate

2

You need a password in advance. The CA may issue the password or you may have to specify it during
the enrollment. Double-click the personal certificate given to you by the CA to produce a screen similar
to the one shown next.

Click Next to begin the wizard.

Certificate Import Wizard ﬁl

Welcome to the Certificate Import
Wizard

This wizard helps you copy certificates, certificate trust
lists, and certificate revocation Ests from your disk to a
certificate store.

A certificate, which is issued by a cestification autharity, is
& confirmation of your identity and contans information
used to protect data or bo establish secure network
connections. & certificate store is the system area where
certificates are kept,

To continue, click Next.

The file name and path of the certificate you double-clicked should automatically appear in the File
name text box. Click Browse if you wish to import a different certificate.
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Certificate Import Wizard ] ﬁl

File to Import
Specify the file you want ko import.

File name:

Moke: More than one cestificate can be stored in a single file in the Following formats:
Personal Information Exchange- PKCS #12 ( PFX,.P12)
Cryptographic Message Syntax Standard- PKCS #7 Certificates {,P7E)
Microsoft Serialized Certificate Store (,55T)

< Back Next > cancel |

3 Entfer the password given to you by the CA.

Certificate Import Wizard ) ﬁl

Password
To maintain security, the private key was protected with a passward.

Type the password for the private key,
Password!

[ Enable strong private key protection. You will be
prompted every time the private key is used by an
application if you enable this aption.

[T Mark the private key as sxportable

< Back Wext = Cancel

4 Have the wizard determine where the certificate should be saved on your computer or select Place all
certificates in the following store and choose a different location.
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_g

Certificate Store
Certificate stores are system areas where certificates are kept,

Windows can automatically select a certificate store, or you can specify a location for

% Automatically select the certificate store based on the type of certificatel

" Place all cartficates in the fallowing store

s

< Back Next > Canicel

5 Click Finish to complete the wizard and begin the import process.

i
Completing the Certificate Import
Wizard

‘You have successfully completed the Certificats Impart
wizard,

You have specified the following settings:

Certificate Store Selected  Automatically determined by t
Conkent PFX

File Name D:\Projects_2003-1MCPE2\cp
| i 13|

Cancel |

6 You should see the following screen when the certificate is correctly installed on your computer.

Certificate Import Wi x|

-
@ The impart was successful,

16.4.5.6 Using a Certificate When Accessing the Zyxel Device

To access the Zyxel Device through HTTPS:
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1 Enter 'https://Zyxel Device IP Address/’ in your browser’'s web address field.

-
ﬂ‘ Hew Tab - MHicrosoft Internet Explorer provided by ZyXEL

— e,

(€] Htps:{/192.168.1.2

o ey

File Edt Vew Favorites Tools Help

2 When Authenticate Client Certificates is selected on the Zyxel Device, the following screen asks you to
select a personal certificate to send to the Zyxel Device. This screen displays even if you only have a
single certificate as in the example.

Client Authentication e |

— ldentification

i"_\ The *web zite vou want to view requests identification.
L

Select the certificate to use when connecting.

More Info... | EiewEertificate...l

Qg I Cancel |

3  You next see the Web Configurator login screen.

16.5 SSH

You can use SSH (Secure SHell) to securely access the Zyxel Device's command line interface.

SSH is a secure communication protocol that combines authentication and data encryption to provide
secure encrypted communication between two hosts over an unsecured network. In the following
figure, the computer on the Internet uses SSH to securely connect (SC) to the Zyxel Device for a
management session.

Figure 112 SSH Communication Over the WAN Example

Internet

H I

16.5.1 How SSH Works

The following figure is an example of how a secure connection is established between two remote hosts
using SSH v1.
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Figure 113 How SSH v1 Works Example

S

Internet

< Connection Request

Host Key, Server Key

Session Key

Host Identification Pass / Fail

< Encryption Method to Use

‘ Password / User Name
Authentication Pass / Fail

Data Transmission
< >

1 Host Identification

The SSH client (C) sends a connection request to the SSH server (S). The server identifies itself with a
host key. The client encrypts a randomly generated session key with the host key and server key and
sends the result back to the server.

The client automatically saves any new server public keys. In subsequent connections, the server
public key is checked against the saved version on the client computer.

2 Encryption Method

Once the identfification is verified, both the client and server must agree on the type of encryption
method to use.

3 Authentication and Data Transmission

After the identification is verified and data encryption activated, a secure tunnel is established
between the client and the server. The client then sends its authentication information (user name
and password) to the server to log in to the server.

16.5.2 SSH Implementation on the Zyxel Device

Your Zyxel Device supports SSH versions 1 and 2 using RSA authentication and four encryption methods
(AES, 3DES, Archfour, and Blowfish). The SSH server is implemented on the Zyxel Device for management
using port 22 (by default).
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16.5.3 Requirements for Using SSH

You must install an SSH client program on a client computer (Windows or Linux operating system) that is
used to connect to the Zyxel Device over SSH.

16.5.4 Configuring SSH

Click Configuration > System > SSH to open the following screen. Use this screen to configure your Zyxel
Device's Secure Shell settings.

Note: It is recommended that you disable FTP when you configure SSH for secure
connections.

Figure 114 Configuration > System > SSH

SSH

General Settings

[¥] Enable
Server Port: 22
Server Certificate: |default v

The following table describes the labels in this screen.

Table 75 Configuration > System > SSH

LABEL DESCRIPTION

Enable Select the checkbox to allow or disallow the computer with the IP address that matches the IP
address(es) in the Service Control table to access the Zyxel Device CLI using this service.

Note: The Zyxel Device uses only SSH version 2 protocol.

Server Port You may change the server port number for a service if needed, however you must use the
same port number in order fo use that service for remote management.

Server Certificate | Select the certificate whose corresponding private key is to be used to identify the Zyxel Device
for SSH connections. You must have certificates already configured in the My Certificates

screen.
Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset to return the screen to its last-saved settings.

16.5.5 Examples of Secure Telnet Using SSH
This section shows two examples using a command interface and a graphical interface SSH client

program to remotely access the Zyxel Device. The configuration and connection steps are similar for
most SSH client programs. Refer to your SSH client program user's guide.

16.5.5.1 Example 1: Microsoft Windows

This section describes how to access the Zyxel Device using the Secure Shell Client program.
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1 Launch the SSH client and specify the connection information (IP address, port number) for the Zyxel
Device.

2 Configure the SSH client to accept connection using SSH version 2.

3 A window displays prompting you to store the host key in you computer. Click Yes to continue.

Figure 115 SSH Example 1: Store Host Key
55H Security Warning |1|

‘aid Unknown Host key

The host key of 192,168, 1.2 (port: 22) is not registered in the local host key
database. The host key should be saved to authenticate this host at next time.,

Do you want to accept this host key?

I Accept Once l [ AcceptandSave | I Cancel ]

Enter the password to log in to the Zyxel Device. The CLI screen displays next.

16.5.5.2 Example 2: Linux

This section describes how to access the Zyxel Device using the OpenSSH client program that comes
with most Linux distributions.

1 Enterssh -2 192.168. 1. 2" at a terminal prompt and press [ENTER]. This commmand forces your
computer to connect to the Zyxel Device using SSH version 1. If this is the first time you are connecting to
the Zyxel Device using SSH, a message displays prompting you to save the host information of the Zyxel
Device. Type "yes” and press [ENTER].

Then enter the password to log in to the Zyxel Device.
Figure 116 SSH Example 2: Log in

$ ssh -2 192.168.1.2

The authenticity of host '192.168.1.2 (192.168.1.2)' can't be established.
RSA1 key fingerprint is 21:6c:07:25:7e:f4:75:80: ec: af: bd: d4: 3d: 80: 53: d1.
Are you sure you want to continue connecting (yes/no)? yes

Warni ng: Permanently added '192.168.1.2' (RSAl) to the list of known hosts.
Adm ni strator @92. 168. 1. 2' s password:

2 The CLl screen displays next.
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16.6 FTP

You can upload and download the Zyxel Device's firmware and configuration files using FTP. To use this
feature, your computer must have an FTP client. See Chapter 18 on page 209 for more information
about firmware and configuration files. To change your Zyxel Device's FTP settings, click Configuration >
System > FTP tab. The screen appears as shown. Use this screen to specify FTP settings.

Figure 117 Configuration > System > FTP

FIP

General Seftings

Enable
[[] TLS required
Server Port: 21
Server Certificate: default v

__Apply J| Reset |

The following table describes the labels in this screen.

Table 76 Configuration > System > FTP

LABEL DESCRIPTION

Enable Select the checkbox to allow or disallow the computer with the IP address that matches the IP
address(es) in the Service Control fable to access the Zyxel Device using this service.

TLS required Select the checkbox to use FTP over TLS (Transport Layer Security) to encrypt communication.

This implements TLS as a security mechanism to secure FTP clients and/or servers.

Server Port You may change the server port number for a service if needed, however you must use the
same port number in order to use that service for remote management.

Server Certificate | Select the certificate whose corresponding private key is to be used to identify the Zyxel Device
for FTP connections. You must have certificates already configured in the My Certificates

screen.
Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset to return the screen to its last-saved settings.
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Log and Report

17.1 Overview

Use the system screens to configure daily reporting and log settings.

17.1.1 What You Can Do In this Chapter

¢ The Log Setting screens (Section 17.2 on page 203) specify which logs are emailed, where they are
emailed, and how often they are emailed.

17.2 Log Setting

These screens control log messages and alerts. A log message stores the information for viewing (for
example, in the Monitor > View Log screen). Usually, alerts are used for events that require more serious
aftention, such as system errors and atftacks.

The Log Setting screen provides a summary of all the settings. You can use the Edit Log Setting screen to
maintain the detailed settings (such as log categories, server names, etc.) for any log. Alternatively, if

you want to edit what events is included in each log, you can also use the Active Log Summary screen
to edit this information for all logs at the same time.

17.2.1 Log Setting Screen

To access this screen, click Configuration > Log & Report > Log Setting.

Figure 118 Configuration > Log & Report > Log Setting

Log Setting
Log Setting

# status MName Log Format Summary

1 o Remote Server 1 VRPT/3yslog Server Address:
Log Facility: Local 1

2 4 Remote Server 2 VRPT/3yslog Server Address:
Log Facility: Local 1

3 4 Remaote Server 3 VRPT/3yslog Server Address:
Log Facility: Local 1

4 4 Remote Server 4 VRPT/3yslog Server Address:
Log Facility: Local 1

Page [T_]of I | | Show(s0 [+ |items Displaying 1 - 4 of 4
Active Log Summary m
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The following table describes the labels in this screen.

Table 77 Configuration > Log & Report > Log Setting

LABEL DESCRIPTION

Edit Double-click an entry or select it and click Edit to open a screen where you can modify the
entry’s settings.

Activate To turn on an enftry, select it and click Activate.

Inactivate To turn off an entry, select it and click Inactivate.

# This field is a sequential value, and it is not associated with a specific log.

Status This field shows whether the log is active or not.

Name This field displays the name of the log (system log or one of the remote servers).

Log Format This field displays the format of the log.

Internal - system log; you can view the log on the View Log tab.
VRPT/Syslog - Zyxel's Vantage Report, syslog-compatible format.

CEF/Syslog - Common Event Format, syslog-compatible format.

Summary This field is a summary of the settings for each log.

Active Log Click this button to open the Active Log Summary screen.

Summary

Apply Click this button to save your changes (activate and deactivate logs) and make them take
effect.

17.2.2 Edit Remote Server

This screen controls the seftings for each log in the remote server (syslog). Select a remote server enfry in
the Log Setting screen and click the Edit icon.
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Figure 119 Configuration > Log & Report > Log Setting > Edit Remote Server
Z Edit Remote Server 1 [21[x]

Log Settings for Remote Server

[ Active
Log Format: WRPT/Syslog| >
Server Address: (Server Name or IP Address)
Log Facility: Local 1 o
Active Log
™ selection~
Log Category Selection
0 (4 G2
1 Account ®CO0
2 App Visibility ® OO0
3 Authentication Server ®CO0
4 Bluetooth ®C O
5 Buili-in Service ®@0O0
[ CAPWAP ®C O
7 CAPWAP DataForward ®O0O0
42 IySH ® OO0
Fage EI of 1 | | Show|50 | |items Displaying 1 - 42 of 42

\/\/\/\/\/\/\/\/\’
_ o " @ =N

The following table describes the labels in this screen.

Table 78 Configuration > Log & Report > Log Setting > Edit Remote Server

LABEL DESCRIPTION

Log Settings for Remote Server

Active Select this checkbox to send log information according to the information in this section. You
specify what kinds of messages are included in log information in the Active Log section.

Log Format This field displays the format of the log information. It is read-only.
VRPT/Syslog - Zyxel's Vantage Report, syslog-compatible format.

CEF/Syslog - Common Event Format, syslog-compatible format.

Server Type the server name or the IP address of the syslog server to which fo send log information.

Address

Log Facility Select a log facility. The log facility allows you to log the messages to different files in the syslog
server. Please see the documentation for your syslog program for more information.

Active Log

Selection Use the Selection drop-down list to change the log settings for all of the log categories.
disable all logs (red X) - do not send the remote server logs for any log category.
enable normal logs (green check mark) - send the remote server log messages and alerts for all
log categories.
enable normal logs and debug logs (yellow check mark) - send the remote server log
messages, alerts, and debugging information for all log categories.

# This field is a sequential value, and it is not associated with a specific address.
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Table 78 Configuration > Log & Report > Log Sefting > Edit Remote Server (confinued)

LABEL DESCRIPTION

Log Category | This field displays each category of messages. It is the same value used in the Display and
Category fields in the View Log fab. The Default category includes debugging messages
generated by open source software.

Selection Select what information you want to log from each Log Category (except All Logs; see below).
Choices are:

disable all logs (red X) - do not log any information from this category
enable normal logs (green checkmark) - log regular information and alerts from this category

enable normal logs and debug logs (yellow check mark) - log regular information, alerts, and
debugging information from this category

oK Click this to save your changes and return to the previous screen.

Cancel Click this to return to the previous screen without saving your changes.

17.2.3 Active Log Summary

This screen allows you to view and to edit what information is included in the system log and remote
servers af the same time. It does not let you change other log seftings. To access this screen, go fo the
Log Setting screen, and click the Active Log Summary button.
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Figure 120 Active Log Summary

|7 Acfive Log Summary i 5]
™ system Log~ [ Remots Server 1+ [ Remots Server 2+ [l Remote Server 3= [ Remots Server 4~
Log Category System Log Remote Remote Remote Remote
Server | Server 2 Server 3 Server 4
) () () ) () (2 ) () () ) () ()
1 Account CO®0O ® 00 ® 00 ®CO ® 00
2 Authenfication Server o®C ® 00 ® 00 ®CO ®C O
3 Bluetooth Q@0 ®00 ®00 ®@C0 ®00
4 Builtin Service o®o ®00 ®00 @O0 ®0O0
5 Cloud Auth CO®0O ® 00 ® 00 ®CO ® 00
&  Connectivity Check O® O ® 00 ® 00 ® o0 ® 00
7  Daily Report Q@0 ®00 ®00 ®@C0 ®00
8  Default QC® ®C0 ®C0 ®@CO ®00
F  Device HA Q@0 ®00 ®00 ®@C0 ®00
10 Dynamic Frequency ... O® O ® 00 ® 00 ® o0 ® 00
11 DHCP C®C ® 00 ® 00 ®CO ® 00
12 Filz Manager Q@0 ®C0 ®C0 ®@CO ®C0
13 Force Authenfication o®0o ®00 ®00 @O0 ®00
14 Interface o®C ® 00 ® 00 ®CO ® 00
15 Interface Stafistics ® 00 ® 00 ®CO ® 00
16 PKI Q@0 ®C0 ®C0 ®@CO ®00
17 ReakTime Location S... o®0o ®00 ®00 @O0 ®00
18  Smart Mesh Q@0 ®C0 ®C0 ®@CO ®00
19 staroaming CO®0O ® 00 ® 00 ®Oo0 ® 00
20 Station Info Collection ® 00 ® 00 ®CO ®C0
21 System Q@0 ®00 ®00 ®@C0 ®00
22 System Monitoring ®C0 ®C0 ®O0 ® 00
23 Traffic Log ®00 ® 00 ® OO0 ®00
24 User o®C ® 00 ® 00 ®CO ® 00
25  Wirsless Health o®0o ®00 ®00 ®OO0 ®00
24 Wirsless LAN Q@0 ®C0 ®C0 ®@CO ®00
27 WLAN Band Select o®0o ®00 ®00 @O0 ®00
28  WLAN Dynamic Cha... O® O ® 00 ® 00 ® o0 ® 00
29 AP Lood Balancing C®O ® 00 ® 00 ®o0 ® 00
30  WLAN Rogue AP Det._. O®O0 ® 00 ® 00 ® OO0 ® 00
31 Wian Stafion Info o®0o ®00 ®00 @O0 ®00
32 Iyxel One Network O®O0 ® 00 ® 00 ® OO0 ® 00
33 IyMesh CO®0O ® 00 ® 00 ®CO ® 00
34 IysH o®C ® 00 ® 00 ®CO ® 00
4 4 | Poge D of 11 bk & Show > |ifems Displaying 1 - 34 of 34

This screen provides a different view and a different way of indicating which messages are included in
each log and each alert. (The Default category includes debugging messages generated by open
source software.)
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The following table describes the fields in this screen.

Table 79 Configuration > Log & Report > Log Setting > Active Log Summary

LABEL DESCRIPTION

Active Log If the Zyxel Device is set to controller mode, the AC section controls logs generated by the
Summary controller and the AP section controls logs generated by the managed APs.

System log Use the System Log drop-down list o change the log settings for all of the log categories.

disable all logs (red X) - do not log any information for any category for the system log or email
any logs to email server 1 or 2.

enable normal logs (green check mark) - create log messages and alerts for all categories for
the system log. If email server 1 or 2 also has normal logs enabled, the Zyxel Device will email
logs to them.

enable normal logs and debug logs (yellow check mark) - create log messages, alerts, and
debugging information for all categories. The Zyxel Device does not email debugging
information, even if this setting is selected.

Remote Server
1~4

For each remote server, use the Selection drop-down list to change the log settings for all of the
log categories.

disable all logs (red X) - do not send the remote server logs for any log category.

enable normal logs (green check mark) - send the remote server log messages and alerts for all
log categories.

enable normal logs and debug logs (yellow check mark) - send the remote server log
messages, alerts, and debugging information for all log categories.

#

This field is a sequential value, and it is not associated with a specific address.

Log Category

This field displays each category of messages. It is the same value used in the Display and
Category fields in the View Log tab. The Default category includes debugging messages
generated by open source software.

System log

Select which events you want to log by Log Category. There are three choices:
disable all logs (red X) - do not log any information from this category
enable normal logs (green checkmark) - create log messages and alerts from this category

enable normal logs and debug logs (yellow check mark) - create log messages, alerts, and
debugging information from this category; the Zyxel Device does not email debugging
information, however, even if this sefting is selected.

Remote Server
1~4 Syslog

For each remote server, select what information you want o log from each Log Category
(except All Logs; see below). Choices are:

disable all logs (red X) - do not log any information from this category
enable normal logs (green checkmark) - log regular information and alerts from this category

enable normal logs and debug logs (yellow check mark) - log regular information, alerts, and
debugging information from this category

OK

Click this to save your changes and return to the previous screen.

Cancel

Click this to return to the previous screen without saving your changes.
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CHAPTER 18
File Manager

18.1 Overview

Configuration files define the Zyxel Device's settings. Shell scripts are files of commands that you can
store on the Zyxel Device and run when you need them. You can apply a configuration file or run a shell
script without the Zyxel Device restarting. You can store multiple configuration files and shell script files
on the Zyxel Device. You can edit configuration files or shell scripts in a text editor and upload them to
the Zyxel Device. Configuration files use a .conf extension and shell scripts use a .zysh extension.

18.1.1 What You Can Do in this Chapter

* The Configuration File screen (Section 18.2 on page 212) stores and names configuration files. You
can also download and upload configuration files.

* The Firmware Package screen (Section 18.3 on page 216) checks your current frmware version and
uploads firmware to the Zyxel Device.

¢ The Shell Script screen (Section 18.4 on page 220) stores, names, downloads, uploads and runs shell
scripft files.

18.1.2 What you Need to Know

The following terms and concepts may help as you read this chapter.

Configuration Files and Shell Scripts

When you apply a configuration file, the Zyxel Device uses the factory default settings for any features
that the configuration file does not include. When you run a shell script, the Zyxel Device only applies the
commands that it contains. Other settings do not change.

These files have the same syntax, which is also identical to the way you run CLI commands manually. An
example is shown below.

Figure 121 Configuration File / Shell Script: Example

# enter configuration node

configure term nal

# change admi ni strator password

usernane admi n password 4321 user-type admin
#configure default radio profile, change 2GH# channel to 11 & Tx out put
power # to 50%

w an-radi o-profile default

2g-channel 11

out put - power 50%

exit

wite
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While configuration files and shell scripts have the same syntax, the Zyxel Device applies configuration

files differently than it runs shell scripts. This is explained below.

Table 80 Configuration Files and Shell Scripts in the Zyxel Device

Configuration Files (.conf)

Shell Scripts (.zysh)

* Resets to default configuration.
* Goes info CLI Configuration mode.

e Goesinto CLI Privilege mode.
¢ Runs the commands in the shell script.

* Runs the commands in the configuration file.

You have to run the aforementioned example as a shell script because the first command is run in
Privilege mode. If you remove the first command, you have o run the example as a configuration file
because the rest of the commands are executed in Configuration mode.

Errors in Configuration Files or Shell Scripts
When you apply a configuration file or run a shell script, the Zyxel Device processes the file line-by-line.
The Zyxel Device checks the first line and applies the line if no errors are detected. Then it contfinues with

the next line. If the Zyxel Device finds an error, it stops applying the configuration file or shell script and
generates a log.

You can change the way a configuration file or shell script is applied. Include set env st op- on-error

of f in the configuration file or shell script. The Zyxel Device ignores any errors in the configuration file or
shell script and applies all of the valid commands. The Zyxel Device still generates a log for any errors.

Sub commands in Configuration Files or Shell Scripts
In a configuration file or shell script, sub commands are used to further define commands.

In the following example, the commands change the SSID name to “Alice-AP” on the Zyxel Device:

configure termnal

w an-ssid-profil e default
ssid Joe- AP

exit

wite

* Line 1: Enter Configuration mode: confi gure term nal

* Line 2: Enter SSID profile (and enter sub command mode): Wl an-ssi d-profile defaul t
* Line 3: Configure the SSID name: ssid Joe- AP

* Line 4: Exit sub command mode: exi t

* Line 5: Save the configuration:write

Your configuration files or shell scripts can use “exit” or a command line consisting of a single “!" to have
the Zyxel Device exit sub command mode.

Note: “exit” or “I"" must follow sub commands if it is to make the Zyxel Device exit sub
command mode.
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Sensitive Data Protection

The Zyxel Device by default encrypts local admin and user account passwords for web configurator
and CLI.

Enable Sensitive Data Protection to have the Zyxel Device use a private key to encrypt local admin and
user account passwords for web configurator and CLI.

Note: You can only upload configuration files using FTP that are using the current private key
of the Zyxel Device.

The following examples describe the situations you might come across using Sensitive Data Protection.

Example 1:

Download a configuration file (file1).
Enable Sensitive Data Protection.
Create a private key (keyl).

When you upload file1 to the Zyxel Device through the Zyxel Device web configurator, you do not need
to enter the private key (key1). Configuration file1 is not encrypted by the private key (key1).

Example2:

Enable Sensitive Data Protection.

Create an private key (key1).

Download a configuration file (file2).

You must use key1 to upload file2 to the Zyxel Device because file2 is encrypted by keyl.

Example 3:

Change the private key from key1 to key?2.
Download another configuration file (file3).

You must use key2 to upload file3 to the Zyxel Device.

Note: You must sfill use key1 to upload file2 to the Zyxel Device. Make a note of the key to use
when you change the private key and then download a configuration file.

Example 4:

Enable Sensitive Data Protection on Zyxel Devicel and create a private key.
Download a configuration file from Zyxel Devicel.

You must upload this configuration file using the private key you created on Zyxel Devicel to Zyxel
Device?2 even if Sensitive Data Protection is not enabled on Zyxel Device?2.
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18.2 Configuration File

Click Maintenance > File Manager > Configuration File to open this screen. Use the Configuration File
screen to store, run, and name configuration files. You can also download configuration files from the
Zyxel Device to your computer and upload configuration files from your computer to the Zyxel Device.

Once your Zyxel Device is configured and functioning properly, it is highly recommended that you back
up your configuration file before making further configuration changes. The backup configuration file
will be useful in case you need to return to your previous settings.

Configuration File Flow at Restart

 If there is not a startup-config.conf when you restart the Zyxel Device (whether through a
management interface or by physically turning the power off and back on), the Zyxel Device uses the
system-default.conf configuration file with the Zyxel Device's default settings.

 |f there is a startup-config.conf, the Zyxel Device checks it for errors and applies it. If there are no
errors, the Zyxel Device uses it and copies it to the lastgood.conf configuration file as a back up file. If
there is an error, the Zyxel Device generates a log and copies the startup-config.conf configuration
file to the startup-config-bad.conf configuration file and tries the existing lastgood.conf configuration
file. If there isn’t a lastgood.conf configuration file or it also has an error, the Zyxel Device applies the
system-default.conf configuration file.

* You can change the way the startup-config.conf file is applied. Include the set env- st art up st op-
on-error of f command. The Zyxel Device ignores any errors in the startup-config.conf file and
applies all of the valid commands. The Zyxel Device still generates a log for any errors.

Figure 122 Maintenance > File Manager > Configuration File

Configuration File Firmware Package Shell Script

Configuration Files

L] =
#  File Name Size Last Modified
1 startup-config.conf 4820 2023-04-07 01:49:13
2 system-default.conf 4263 2023-04-07 01:46:36
3 lastgood.conf 4820 2023-04-07 01:47:03
Page of 1 Show|50  |w |ifems Displaying 1 -3 of 3

Sensitive Data Protection

The Private Encryption Key provides extra protection for the local user’'s password
stored on the Zyxel Device.

] Enable

Upload Configuration File

To upload a configuration file, browse to the location of the file (.conf} and then click Upload.

File: Select afile Browse...

Do not turn off the Zyxel Device while configuration file upload is in
progress.
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The following table describes the labels in this screen.

Table 81

Maintenance > File Manager > Configuration File

LABEL

DESCRIPTION

Configuration Files

Rename Use this button to change the label of a configuration file on the Zyxel Device. You can only
rename manually saved configuration files. You cannot rename the lastgood.conf, system-
default.conf and startup-config.conf files.

You cannot rename a configuration file to the name of another configuration file in the Zyxel
Device.
Click a configuration file's row fo select it and click Rename to open the Rename File screen.
Rename
Source file: autobackup-6.40.conf
Target file:
Specify the new name for the configuration file. Use up to 25 characters (including a-zA-Z0-
9, ~@#IBN&()_+[I{}..=).
Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of
the configuration file.

Remove Click a configuration file's row to select it and click Remove to delete it from the Zyxel Device.
You can only delete manually saved configuration files. You cannot delete the system-
default.conf, startup-config.conf and lastgood.conf files.

A pop-up window asks you to confirm that you want to delete the configuration file. Click OK
to delete the configuration file or click Cancel to close the screen without deleting the
configuration file.

Download Click a configuration file's row to select it and click Download o save the configuration to your
computer.

Copy Use this button to save a duplicate of a configuration file on the Zyxel Device.

Click a configuration file's row to select it and click Copy to open the Copy File screen.

[ Copy File

autobackup-6.40.conf

Source file:

Target file:

Specify a name for the duplicate configuration file. Use up to 25 characters (including a-zA-Z0-
9. ~1@#$BN&()_+[I{}..=).

Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of
the configuration file.
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Table 81

Maintenance > File Manager > Configuration File (confinued)

LABEL

DESCRIPTION

Apply

Use this button to have the Zyxel Device use a specific configuration file.

Click a configuration file's row to select it and click Apply to have the Zyxel Device use that
configuration file. The Zyxel Device does not have to restart in order to use a different
configuration file, although you will need to wait for a few minutes while the system
reconfigures.

The following screen gives you opfions for what the Zyxel Device is to do if it encounters an error
in the configuration file.

Apply Configuration File 1]

Apply Configuration File

File Name: system-default.c

If applying the configuration file encounters an error:

© Immediately stop applying the configuration file

@ Immediately stop applying the configuration file and roll back to the previous configuration
@ Ignore errors and finish applying the configuration file

@ lgnore errors and finish applying the configuration file and then roll back to the previous configuration

[ox_ || cancel]

Immediately stop applying the configuration file - this is not recommended because it would
leave the rest of the configuration blank. If the interfaces were not configured before the first
error, the console port may be the only way to access the Zyxel Device.

Immediately stop applying the configuration file and roll back to the previous configuration -
this gets the Zyxel Device started with a fully valid configuration file as quickly as possible.

Ignore errors and finish applying the configuration file - this applies the valid parts of the
configuration file and generates error logs for all of the configuration file’s errors. This lets the
Zyxel Device apply most of your configuration and you can refer to the logs for what to fix.

Ignore errors and finish applying the configuration file and then roll back to the previous
configuration - this applies the valid parts of the configuration file, generates error logs for all of
the configuration file's errors, and starts the Zyxel Device with a fully valid configuration file.

Click OK to have the Zyxel Device start applying the configuration file or click Cancel to close
the screen.

This column displays the number for each configuration file entry. This field is a sequential value,
and it is not associated with a specific address. The total number of configuration files that you
can save depends on the sizes of the configuration files and the available flash storage space.

File Name

This column displays the label that identifies a configuration file.
You cannot delete the following configuration files or change their file names.

The system-default.conf file contains the Zyxel Device’s default settings. Select this file and click
Apply to reset all of the Zyxel Device seftings to the factory defaults. This configuration file is
included when you upload a firmware package.

The startup-config.conf file is the configuration file that the Zyxel Device is currently using. If you
make and save changes during your management session, the changes are applied to this
configuration file. The Zyxel Device applies configuration changes made in the Web
Configurator to the configuration file when you click Apply or OK. It applies configuration
changes made through CLI commands when you use the wri t e command.

The lastgood.conf is the most recently used (valid) configuration file that was saved when the
Zyxel Device last restarted. If you upload and apply a configuration file with an error, you can
apply lastgood.conf fo return to a valid configuration.

Size

This column displays the size (in KB) of a configuration file.
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Table 81

Maintenance > File Manager > Configuration File (confinued)

LABEL

DESCRIPTION

Last Modified

or saved.

This column displays the date and time that the individual configuration files were last changed

Sensitive Data Prot

ection

Enable

information.

place.

Figure 123 Upload Configuration File

Select this to enable Sensitive Data Protection; see Section 18.1 on page 209 for more

You need this key to upload configuration files. Write down the key you set and keep it in a safe

configuration file.

[[» Upload Configuration File

Private Encryption Key:

This configuration was exported from Zyxel Device with
a Private Encryption Key ta encrypt sensitive information.
You must enter the Private Encryption key to upload the

Enter Private
Encryption Key

Enter the encryption key in this field. The encryption key should be 4-8 single byte printable
characters, including 0-9a-zA-7' ~1@#$%BA&*()_-+={} | \::'<.>./] | .

Re-enter Private

Encryption Key

Enter the encryption key again in this field.

computer to your Z

Upload Configuration File

yxel Device.

The bottom part of the screen allows you to upload a new or previously saved configuration file from your

You cannot upload a configuration file named system-default.conf or lastgood.conf.

If you upload startup-config.conf, it will replace the current configuration and immediately apply the new settings.

File Type in the location of the file you want to upload in this field or click Browse... to find it.

Browse... Click Browse... to find the .conf file you want to upload. The configuration file must use a
*.conf” filename extension. You will receive an error message if you try to upload a fie of a
different format. Remember that you must decompress compressed (.zip) files before you can
upload them.

Upload Click Upload fo begin the upload process. This process may fake up to two minutes.

Apply Click Apply to save your changes back to the Zyxel Device.

18.2.1 Example of Configuration File Download Using FTP

The following example gets a configuration file named startup-config.conf from the Zyxel Device and
saves it on the computer.

Connect your computer to the Zyxel Device.

The FTP server IP address of the Zyxel Device in standalone mode is 192.168.1.2, so set your computer to
use a static IP address from 192.168.1.3 ~192.168.1.254.
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3 Use an FTP client on your computer to connect to the Zyxel Device. For example, in the Windows
command prompt, type ftp 192. 168. 1. 2. Keep the console session connected in order to see when
the firmware recovery finishes.

4 Enfer your user name when prompted.

5 Enter your password as requested.

6 Use "cd” to change to the directory that contains the files you want to download.

7 Use "dir” or “Is" if you need to display a list of the files in the directory.

8 Use "get” to download files. Transfer the configuration file on the Zyxel Device to your computer. Type
get followed by the name of the configuration file. This examples uses get st art up- confi g. conf.

C\>ftp 192.168.1.2

Connected to 192.168. 1. 2.

220---------- Wel come to Pure-FTPd [privsep] [TLS] ----------
220- You are user nunmber 1 of 5 allowed.

220-Local time is now 21:28. Server port: 21.

220-This is a private system- No anonynmous | ogin

220 You will be disconnected after 600 minutes of inactivity.
User (192.168.1.2:(none)): adnin

331 User admin OK Password required

Passwor d:

230 OK. Current restricted directory is /

ftp> cd conf

250 OK. Current directory is /conf

ftp> Is

200 PORT command successf ul

150 Connecting to port 5001

| ast good. conf

st artup-config. conf

system def aul t. conf

226 3 matches total

ftp: 57 bytes received in 0.33Seconds 0.17Kbytes/sec.
ftp> get startup-config.conf

200 PORT command successful

150 Connecting to port 5002

226-Fil e successfully transferred

226 0.002 seconds (measured here), 1.66 Mytes per second
ftp: 2928 bytes received in 0.02Seconds 183. 00Kbyt es/ sec.
ftp>

9 Wait for the file transfer to complete.

10 Enter “quit” to exit the ftp prompt.

18.3 Firmware Package

Click Maintenance > File Manager > Firmware Package to open this screen. Use the Firmware Package
screen to check your current firmware version and upload firmware to the Zyxel Device.
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Note: The Web Configurator is the recommended method for uploading firmware. You only
need to use the command line interface if you need to recover the firmware. See the
CLI Reference Guide for how to determine if you need to recover the firmware and
how to recover it.

You can manually download the new firmware from the Zyxel website, or you can click Check Now fo
automatically find the latest firmware for your Zyxel Device (recommended).

The firmware update can take up to five minutes. Do not turn off or reset
the Zyxel Device while the firmware update is in progress!

Figure 124 Maintenance > File Manager > Firmware Package

Contiguraion e [JEERT

Verzion

Current Version:

Relegsed Date: 20

Upload File
Te upload firmware, browse to the location of the file (*.bin) and then click Upload.
File: Select afie

Cloud Firmware Information
Latest Version: N/A Check Now

Figure 125 Maintenance > File Manager > Firmware Package > Check now
Iinfo

® New firmware is available for your device

New fimware version
Your dewce current version
Femware enhancemenls

Your device will automatically restart after upgrading
¢ Don’t remind lor 7 days

The following table describes the labels in this screen.

Table 82 Maintenance > File Manager > Firmware Package

LABEL

DESCRIPTION

Current Version

This is the firmware version and the date created.

Released Date

This is the date that the version of the firmware was created.

File Path Type in the location of the file you want to upload in this field or click Browse... to find it.

Browse... Click Browse... to find the .bin file you want to upload. Remember that you must decompress
compressed (.zip) files before you can upload them.

Upload Click Upload to begin the upload process. This process may take up to two minutes.

Check now Click Check now to view the firmware information. The following message appears when there is

a new firmware version available for your Zyxel Device.
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Table 82 Maintenance > File Manager > Firmware Package (continued)

LABEL

DESCRIPTION

New firmware
version

This is the new firmware version available for your Zyxel Device.

V6.60 is the firmware trunk version and the number in brackets is the release number. 0 is the first
release of this version firmware. 1 is the next update release of this version firmware.

Your device
current version

This is the current firmware version of your Zyxel Device.

Firmware
enhancements

Click Release Notes to view the firmware release information of the new firmware, including new
features, enhancements and bug fix.

Don't remind
for 7 days

Select this to stop receiving this noftification for the next 7 days.

upgrade now

Click this to start upgrading your Zyxel Device to the new firmware version.

close

Click this to exit this screen without upgrading your Zyxel Device to the new firmware version.

The following message appears when the Zyxel Device is checking the latest firmware version
available on the cloud server. If it is later than your current firmware version on the Zyxel Device,
you will be prompted to download it.

g Checking the latest firmware version available on the cloud server...

Firmware Download Failed

The following pop-up messages display the causes and solutions for firmware download failure.

Firmware download failed due to an Internet error. Refer to Section 25.4 on page 253 for more

information.

Figure 126 Firmware Download Failed. Check Internet Access.

Info

@ Firmware download failed. Please check your
device can access the Internet.

X

Firmware download failed due to a DNS problem. Please check your device's DNS settings.

Info

@ Firmware download failed. Please check your
device’s DNS settings.

Figure 127 Firmware Download failed. Check DNS Settings.

Firmware download failed. Download the new firmware manually from the Zyxel website. Then, go to
the Maintenance > File Manager > Firmware Package screen fo upload the new firmware.

Info

@ Firmware download failed. Please download the
firmware manually.

Figure 128 Firmware Download Failed. Download Manually.

After you see the Firmware Upload in Process screen, wait two minutes before logging into the Zyxel

Device again.
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Note: The Zyxel Device automatically reboots after a successful upload.

The Zyxel Device automatically restarts causing a temporary network disconnect to devices connected
to its network. In some operating systems, you may see the following icon on your desktop.

Figure 129 Network Temporarily Disconnected

Mot connected - Mo connections are available
: . Z56PM
“ @ de NG ooy B

After five minutes, log in again and check your new firmware version in the Dashboard screen.

18.3.1 Example of Firmware Upload Using FTP

This procedure requires the Zyxel Device's firmware. Download the firmware package from
www.zyxel.com and unzip it. The firmware file uses a .bin extension, for example, "6é00ABFHOCO.bin". Do
the following after you have obtained the firmware file.

1 Connect your computer to the Zyxel Device.

2 The FTP server IP address of the Zyxel Device in standalone mode is 192.168.1.2, so set your computer to
use a static IP address from 192.168.1.3 - 192.168.1.254.

3 Use an FTP client on your computer to connect to the Zyxel Device. For example, in the Windows
command prompt, type ft p 192. 168. 1. 2. Keep the console session connected in order to see when
the firmware recovery finishes.

4 Enter your user name when prompted.

5 Enfer your password as requested.

6 Enter “hash” for FTP to print a "#' character for every 1024 bytes of data you upload so that you can
watch the file transfer progress.

7 Enter “bin” to setf the fransfer mode to binary.

8 Transfer the firmware file from your computer to the Zyxel Device. Type put followed by the path and
name of the firmware file. This examples uses put C:\ ft proot\ Zyxel Devi ce_FW 600ABFHOCO. bi n.

C\>ftp 192.168.1.2

Connected to 192.168. 1. 2.

220---------- Wel come to Pure-FTPd [privsep] [TLS] ----------
220- You are user nunmber 1 of 5 allowed.

220-Local time is now 21:28. Server port: 21.

220-This is a private system- No anonynous | ogin

220 You will be disconnected after 600 m nutes of inactivity.
User (192.168.1.2:(none)): adnin

331 User adnmin OK Password required

Passwor d:

230 OK. Current restricted directory is /

ftp> hash

Hash mark printing On ftp: (2048 bytes/hash nark)
ftp> bin

200 TYPE is now 8-bit binary
ftp> put C\ftproot\Zyxel Device_FWG600ABFHOCO. bin
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Note: The Zyxel Device will not upgrade the firmware if the firmware file you upload is
incompatible with the Zyxel Device.

9 Wait for the file transfer to complete.

10 Enter "quit” to exit the ftp prompt.

18.4 Shell Script

Use shell script files to have the Zyxel Device use commands that you specify. Use a text editor to create
the shell script files. They must use a ".zysh"” filename extension.

Click Maintenance > File Manager > Shell Script fo open this screen. Use the Shell Script screen fo store,
name, download, upload and run shell script files. You can store multiple shell script files on the Zyxel
Device at the same fime.

Note: You should include wri t e commands in your scripfts. If you do not use the write
command, the changes will be lost when the Zyxel Device restarts. You could use
multiple wri t e commands in a long script.

Figure 130 Maintenance > File Manager > Shell Script

Configuration File Firmware Package Shell Script
Shell Scripts
1 L | =] [
# File Name Size Last Modified
Page [1 |of 1 | | Show|50 | w|items No data to display

Upload Shell Script
To upload a shell script, browse to the location of the file (.zysh) and then click Upload.

File: Select afile

Each field is described in the following table.

Table 83 Maintenance > File Manager > Shell Script

LABEL DESCRIPTION
Shell Scripts
Rename Use this button to change the label of a shell script file on the Zyxel Device.

You cannotf rename a shell script to the name of another shell script in the Zyxel Device.
Click a shell script’s row to select it and click Rename to open the Rename File screen.

Specify the new name for the shell script file. Use up to 25 characters (including a-zA-20-
9;' ~1@#$BN&()_+[I{}'..=).

Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of the
configuration file.
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Table 83 Maintenance > File Manager > Shell Script (continued)

LABEL DESCRIPTION
Remove Click a shell script file's row to select it and click Delete to delete the shell script file from the Zyxel
Device.
A pop-up window asks you to confirm that you want to delete the shell script file. Click OK to delete
the shell script file or click Cancel to close the screen without deleting the shell scripft file.
Download Click a shell scripft file's row to select it and click Download to save the configuration to your
computer.
Copy Use this button to save a duplicate of a shell script file on the Zyxel Device.
Click a shell scripft file's row to select it and click Copy to open the Copy File screen.
Specify a name for the duplicate file. Use up to 25 characters (including a-zA-Z0-
9 ~@#IBN&()_+[1{ =)
Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of the
configuration file.
Apply Use this button to have the Zyxel Device use a specific shell script file.
Click a shell script file's row to select it and click Apply to have the Zyxel Device use that shell script
file. You may need to wait awhile for the Zyxel Device to finish applying the commands.
# This column displays the number for each shell script file entry.
File Name This column displays the label that identifies a shell script file.
Size This column displays the size (in KB) of a shell script file.
Last This column displays the date and time that the individual shell script files were last changed or
Modified saved.

Upload Shell Script

The bottom part of the screen allows you to upload a new or previously saved shell scripft file from your computer to
your Zyxel Device.

File Type in the location of the file you want to upload in this field or click Browse... to find it.
Browse... Click Browse... to find the .zysh file you want to upload.
Upload Click Upload to begin the upload process. This process may take up to several minutes.
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Diagnostics

19.1 Overview

Use the diagnostics screen for troubleshooting.

19.1.1 What You Can Do in this Chapter

* The Diagnostics screen (Section 19.2 on page 222) generates a file containing the Zyxel Device's
configuration and diagnostic information if you need to provide it to customer support during
froubleshooting.

* The Remote Capture screen (Section 19.3 on page 223) enables remote packet captures on wired or
wireless interfaces through an external packet analyzer.

19.2 Diagnostics

This screen provides an easy way for you to generate a file containing the Zyxel Device's configuration
and diagnostic information. You may need to generate this file and send it to customer support during
froubleshooting. All categories of settings and shell script files stored on the Zyxel Device will be included
in the diagnostic file.

Click Maintenance > Diagnostics> Diagnostics fo open the Diagnostics screen. Click Collect Now to
have the Zyxel Device create a new diagnostic file.

Figure 131 Maintenance > Diagnostics> Diagnostics

Diagnostic Information Collector

Press the Collect Now button to gather Diagnostic info and wait @ moment until the task is finished.

Collect Now

The Debug Information Collector screen then displays showing whether the collection is in progress, was
successful, or has failed. When the data collection is done, click Download to save the most recent
diagnostic file to a computer.
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Figure 132 Maintenance > Diagnostics: Debug Information Collector
& Debug Information Collector

Diagnostic Information Collecting Status

Done the Collection

Press the Download button to refrieve the
file, or press the Exit button fo close the
window without saving the file.

DownioadJl _Exit |

19.3 Remote Capture

Use this screen to capture network traffic going through the Zyxel Device and output the captured
packets fo a packet analyzer (also known as network or protocol analyzer) such as Wireshark. If the
Zyxel Device is connected to the Zyxel gateway or ZyWALL, you might need to configure the Zyxel
gateway or ZyWALL to allow remote capture on the Zyxel Device.

Click Maintenance > Diagnostics > Remote Capture fo open the Remote Capture screen.

Figure 133 Maintenance > Diagnostics > Remote Capture (Zyxel Device that supports Wireless Remote
Capture)

Diagnostics Remote Capture

Remote Capture

Server Port: 2002

Wireless Monitor Interface Support

The following table describes the labels in this screen.

Table 84 Maintenance > Diagnostics > Remote Capture

LABEL DESCRIPTION

Server Port Enter the number of the server port you want the packet analyzer to connect fo in order fo
capture traffic going through the Zyxel Device. The default port number is 2002.

Start Click this button to allow the packet analyzer to start capturing traffic going through the Zyxel
Device.

Stop Click this button to stop the packet analyzer from capturing traffic going through the Zyxel
Device.
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LEDs

20.1 Overview

The LEDs of your Zyxel Device can be controlled such that they stay lit (ON) or OFF after the Zyxel Device
is ready. There are two features that control the LEDs of your Zyxel Device — Locator and Suppression.

Note: Not all Zyxel Devices have LEDs; see Section 3.2 on page 29 for more information.

20.1.1 What You Can Do in this Chapter

¢ The Suppression screen (Section 20.2 on page 224) allows you to set how you want the LEDs to
behave after the Zyxel Device is ready.

* The Locator screen (Section 20.3 on page 225) allows users to see the actual location of the Zyxel
Device between several devices in the network.

20.2 Suppression Screen

The LED Suppression feature allows you to control how the LEDs of your Zyxel Device behave after it is
ready. The default LED suppression setting of your AP is different depending on your Zyxel Device model.

You can go to the Maintenance > LEDs > Suppression screen to see the default LED behavior and
change the LED suppression setting. After you make changes in the suppression screen, it will be stored

as the default when the Zyxel Device is restarted. See (Section 1.2 on page 11) forinformation on default
values for different models.

Note: When the Zyxel Device is booting or performing firmware upgrade, the LEDs will light up
regardless of the setting in LED suppression.

To access this screen, click Maintenance > LEDs > Suppression.
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Figure 134 Maintenance > LEDs > Suppression

Configuration

[ Suppression On

* Note:

Followings are the exceptions when LED suppression mode is On.
1. Device is performing Firmware Upgrade.

2. Device Is boofing.

3. Suppression mode does not apply to Locator LED.

ooy || Roset |

The following table describes fields in the above screen.

Table 85 Maintenance > LED > Suppression

LABEL DESCRIPTION
Suppression On If the Suppression On checkbox is checked, the LEDs of your Zyxel Device will turn off after
it's ready.

If the checkbox is unchecked, the LEDs will stay lit after the Zyxel Device is ready.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset fo refurn the screen to its last-saved settings.

20.3 Locator Screen

The Locator feature identifies the location of your Zyxel Device among several devices in the network.
You can run this feature and set a fimer in this screen.

To run the locator feature, enter a number of minutes and click Turn On button to have the Zyxel Device
find its location. The Locator LED wiill start to blink for the number of minutes set in the Locator screen. The
default setting is 10 minutes. While the locator is running, the turn on button will gray out and return after
it's finished. If you make changes to the time default setting, it will be stored as the default when the
Zyxel Device restarts.

Note: The Locator feature is not affected by the Suppression setting.

To access this screen, click Maintenance > LEDs > Locator.
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Figure 135 Maintenance > LEDs > Locator

Suppression Locator

Configuration

Automatically Extinguish After: |10 (1-60 minutes)

The following table describes fields in the above screen.

Table 86 Maintenance > LED > Locator

LABEL

DESCRIPTION

Turn On / Turn Off

Click Turn On button to activate the locator. The Locator function will show the actual
location of the Zyxel Device between several devices in the network.

Otherwise, click Turn Off to disable the locator feature.

Automatically Extinguish
After

Enter a time interval between 1 and 60 minutes to stop the locator LED from blinking.
Defaultis 10 minutes.

Apply

Click Apply to save changes in this screen.

Refresh

Click Refresh to update the information in this screen.
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CHAPTER 21
Reboot

21.1 Overview

Use this screen to restart the Zyxel Device.

21.1.1 What You Need To Know

If you made changes in the Web Configurator, they were saved when you click Apply. They do not
change when you rebooft the Zyxel Device.

If you made changes in the CLI, you have to use the wri t e command to save the configuration. They
do not change when you reboot the Zyxel Device.

Reboot is different to reset; reset returns the Zyxel Device to its default configuration.

21.2 Reboot

This screen allows remote users to restart the Zyxel Device. To access this screen, click Maintenance >
Reboot.

You can reboot your Zyxel Device when the Internet connection is slow or intermittent.

Figure 136 Maintenance > Rebooft
Reboot

Click the Reboot button to reboot the device. Please wait a few minutes until the login screen appears. If
the login screen does not appear, type the IP address of the device in your Web browser.
Maintenance
Enable the schedule
Start Time:  |07:30
Week Days: [ Monday [ Tuesday [ Wednesday [ Thursday
£ Friday [ Saturday [ Sunday

Reboot Now
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Each field is described in the following table.

Table 87 Maintenance > Reboot
LABEL DESCRIPTION

Maintenance

Enable the schedule Select this checkbox to have your Zyxel Device restart at a specific time on selected
days of the week.

By scheduling a reboot, you can have the Zyxel Device refresh the network
connections at a specified fime, allowing automatic reconnection with WiFi clients
in case of a connection failure.

Start time Specify the time of the day (in 24-hour format) to have the Zyxel Device
automatically restart. For example, 23:00 is 11:00 PM.

Week Days Select each day of the week to have the automatically restart.

Apply Click Apply to save your changes to the Zyxel Device.

Reboot Now Click Reboot Now to restart the Zyxel Device immediately.

After the Zyxel Device reboots, wait a few minutes until the login screen appears. If the login screen does
not appear, type the IP address of the Zyxel Device in your Web browser.

You can also use the CLI command r eboot to restart the Zyxel Device.
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CHAPTER 22
Cloud Managed Mode

22.1 Overview

The Zyxel Device is managed and provisioned automatically by the NCC (Nebula Control Center) when
it is connected to the Internet and has been registered with the NCC.

If you cannot access the Zyxel Device from the NCC, you need to access the local GUI screens in cloud
managed mode by connecting directly to the LAN port of the Zyxel Device, and check if the Zyxel
Device's VLAN sefting or IP address has changed. To find the Zyxel Device's current LAN IP address, in
NCC, go to Site-wide > Devices > Access points screen or the gateway to which the AP is connected.

Alternatively, disconnect the gateway or disable its DHCP server function and use the Zyxel Device's
default static LAN IP address (192.168.1.2).

Figure 137 Cloud Managed AP Application
http://192.168.1.2

NCC

Internet — @ i I/

i

22.2 Local GUI Screens in Cloud Managed Mode

When your Zyxel Device is managed by NCC, you can access only the following screens through the
Web Configurator:

< Dashboard
< Maintenance > File Manager > Firmware Package
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< Maintenance > File Manager > Shell Script

= Maintenance > Legal and Regulatory > Legal and Regulatory
= Maintenance > Diagnostics > Diagnostics

= Maintenance > Diagnostics > Remote Capture

< Maintenance > Log > View Log

e Maintenance > Reboot > Reboot

These screens also have fewer options than those in standalone Zyxel Devices. The rest of the Zyxel
Device's features must be configured through NCC.
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CHAPTER 23
Dashboard

This screen displays general AP information, and NCC information in widgets that you can rearrange to
suit your needs. You can also edit and refresh individual widgets.

These screens also have fewer options than those in standalone Zyxel Devices. The rest of the Zyxel
Device's features must be configured through NCC.

Figure 138 Dashboard

DASHBOARD

((3'?) 11 System Status

— P Assigrarreent:
'ﬁ Management VLAN:
= IP Adidress [ Netmask:
Detaull Gateway:
DINS Server:
2.4G Channel Information;

5G Channel Information:

Use Proxy to Access NCC:

1 Device Registration

3can the QR code fo register your device on Nebula

Control Center[NCC).

Check |t Ter more information.

A ey [/|Z| ) Device Information P
DHCP System Name: NWARDAN-PRO
) f Maodal Noma: NWASGAX PRO
172.21.57.10 f 255.255.252.0 | Renew Serial Number:
172.21.59.254 B MAC Address: " _
172.21.5.1 Firmware Version: V7.10(1)b67 { 2025-01-03 05:56:56
Channel is CH | (20 MHz) / Transmit power Is 23
aiim

Channel is CH 36 (B0 MHz] / Transmil power i 28
dbm

No

4% Cloud Confrol Status

7\ N\ 7

— — -

The following table describes the labels in this screen.

Table 88 Dashboard

LABEL

DESCRIPTION

Edit (A)

Click this to open the setup window to configure settings such as the IP address, VLAN,
system name, and other network parameters.

Refresh Now (B)

Click this to update the widget's information immediately.

System Status

IP Assignment

This field displays how the interface gefts its IP address.
Static - This interface has a static IP address.

DHCP Client - This interface gets its IP address from a DHCP server.

Management This field displays the management VLAN ID for the Zyxel Device.

VLAN

IP Address / This field displays the current IP address and subnet mask assigned fo the interface. If the IP
Netmask address is 0.0.0.0, the interface is disabled or did not receive an IP address and subnet mask

through DHCP.

If the interface has a dynamic IP address, click Renew to update the IP address for the
interface.

Default Gateway

This field displays the IP address of the default outgoing gateway.
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Table 88 Dashboard (continued)

LABEL DESCRIPTION
DNS Server This field display the IP address of the DNS server.
2.4G Channel This field displays the channel number the Zyxel Device is using and its output power in the
Information 2.4 GHz spectrum. This shows Not activated if the wireless LAN is disabled.
5G Channel This field displays the channel number the Zyxel Device is using and its output power in the 5
Information GHz spectrum. This shows Not activated if the wireless LAN is disabled.
Use Proxy to This displays whether the Zyxel Device uses a proxy server to access the NCC.
Access NCC

Device Information

System Name This field displays the name used to identify the Zyxel Device on any network.
Model Name This field displays the model name of this Zyxel Device.
Serial Number This field displays the serial number of the Zyxel Device.

MAC Address This field displays the MAC address of the Zyxel Device.

Firmware Version | This field displays the firmware version of the Zyxel Device.

Device Registration This field displays the information on NCC registration.

Cloud Control Status | This field displays:

e The Zyxel Device Internet connection status.
¢ The connection status between the Zyxel Device and NCC.
* The Zyxel Device registration status on NCC.

Mouse over the circles to display detailed information.

To pass your Zyxel Device management to NCC, first make sure your Zyxel Device is
connected fo the Internet. Then go to NCC and register your Zyxel Device.

1. Internet

Green - The Zyxel Device is connected to the Internet.
Orange - The Zyxel Device is not connected to the Intfernet.
2. Nebula

Green - The Zyxel Device is connected to NCC.

Orange - The Zyxel Device is not connected to NCC.

3. Registration

Green - The Zyxel Device is registered on NCC.

Gray - The Zyxel Device is not registered on NCC.

If the Zyxel Device cannot connect to the Internet or to NCC, move the mouse over the status circle to
check the error message. See the NCC (Nebula Control Center) User’s Guide for more information.
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DASHBOARD
(@) | system Status 3 Device Information
IP Assignment: DHCP Systern Name: NWASDAX-PRO
* Management VLAN: 1(U) Model Name: NWASDAX PRO
IP Address / Netrmask: 172.21.57.10 f 255.255.252.0 Serial Number: Sonmmrmreren
Default Gateway: TThr e MAC Address: o Am i me mrar e oan e o
DNS Server: 172.21.5.1 Firmware Version: V7.10(1)bé / 2024-12-23 05:59:55

2.4G Channel Information:  Channelis CH 1 (20 MHz) / Transmit power is 23 dBm
5G Channel Infermation: Channelis CH 44 (80 MHz) / Transmit power is 28 dBm
Use Proxy fo Access NCC: No

Y Device Registration ' Cloud Control Status

Scan the GR code to register your device on Nebula Control
Center(NCC). Internet > Nebula > Registration

Check the video for more information.

NTP update failed |

23.2 Edit System Status

Use this screen to configure the Zyxel Device's network setting and allow a proxy to access NCC.

23.2.1 Network

Use this screen to configure the VLAN ID, IP address and time server. To access this screen, click
Dashboard > Edit (System Status) > Network.

See Section 10.3 on page 107 for information about VLAN.
See Section 10.1 on page 105 for information about IP addresses.

Figure 139 Dashboard > Edit (System Status) > Network

[ System Settings

Management VLAN
VLAN ID: 1 (1~4094)
Tag Type @ Untagged @ Togged
IP Address
IP Address Assignment: Static i
IP Address: 172.21.57.11
Subnet Mask: 255.255.252.0
Gateway: 172.21.59.254
DNS Server IP Address: 60.248.185.19

Time and Date Setup
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Each field is described in the following table.

Table 89 Dashboard > Edit (System Status) > Network

LABEL DESCRIPTION
Management VLAN

VLAN ID Enter a VLAN ID for the Zyxel Device to use to tag traffic originating from this SSID. Make sure
your VLAN settings allow the Zyxel Device to connect to the Internet so you could manage
it with NCC.

Tag Type Select tagged to make the Zyxel Device adds the Management VLAN ID to outbound
fraffic transmitted through its Ethernet port. If you select Untagged, the outbound traffic
fransmitted through the Zyxel Device Ethernet port will NOT be tagged with the
Management VLAN ID.

IP Address
IP Address Select DHCP to make the interface a DHCP client and automatically get the IP address,
Assignment subnet mask, gateway and DNS Server IP address from a DHCP server.

Select Static IP to specify the IP address, subnet mask, gateway and DNS server IP address
manually.

Use Fixed DNS
Server IP Address

Select this if you have a preferred DNS server that you want to specify manually even if the
IP type is DHCP. Setting a fixed DNS server IP address may help if you experience unreliable
DNS resolution.

DNS Server IP Enter the IP address of a DNS server.
Address
IP Address Enter the IP address for this inferface.

Subnet Mask

Enter the subnet mask of this interface in dot decimal notation. The subnet mask indicates
what part of the IP address is the same for all computers in the network.

Gateway

Enter the IP address of the gateway. The Zyxel Device sends packets to the gateway when
it does not know how fo route the packet to its destination. The gateway should be on the
same network as the interface.

DNS Server IP
Address

Enter the IP address of the DNS server.

Time and Date Setup

Time Server Enter the IP address or URL of your time server. Check with your ISP/network administrator if
Address you are unsure of this information.
Sync. Now Click this button to have the Zyxel Device get the time and date from the time server (see
the Time Server Address field). This also saves your changes.
oK Click OK to save your changes.
Cancel Click Cancel to exit this screen without saving your changes.

23.2.2 NCC Discovery

Use this screen to allow a proxy fo access NCC. To access this screen, click Dashboard > Edit (System
Status) > NCC Discovery.

Select the checkbox and click OK so that the Zyxel Device can access the NCC through the proxy

server.
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Figure 140 Dashboard > Edit (System Status) > NCC Discovery
# System Seftings

Network NCC Discovery

[[] Use Proxy to Access NCC

23.3 Edit Device Information

Use this screen to configure the Zyxel Device's system name. To access this screen, click Dashboard >
Edit (Device Information).

Enter the system name and click OK to save the change.

Figure 141 Dashboard > Edit (Device Information)
4 Device Seflting

Systern Name WBESI0D
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Maintenance

24.1 Overview

When the Zyxel Device is set fo work in cloud managed mode, the Maintenance screens allow you fo
upload firmware, manage shell script files, generate a diagnostic file, view log messages, or reboot the
Zyxel Device.

24.1.1 What You Can Do in this Chapter

The File Manager > Firmware Package screen (Section 24.2 on page 237) displays current firmware
information and allows you to upload firmware file.

The File Manager > Shell Script screen (Section 24.3 on page 239) allows you fo store, name,
download, and upload shell script files.

The Legal and Regulatory > Legal and Regulatory screen (Section 24.4 on page 242) allows you to
view the legal and regulatory information.

The Diagnostics > Diagnostics screen (Section 24.5 on page 242) allows you to generate a file
containing the Zyxel Device's configuration and diagnostic information if you need to provide it to
customer support during troubleshooting.

The Diagnostics > Remote Capture screen (Section 24.6 on page 243) allows you to enable remote
packet captures on wired or wireless intferfaces through an external packet analyzer.

The Log > View Log screen (Section 24.7 on page 244) displays the Zyxel Device's current log
messages when it is disconnected from the NCC.

The Reboot > Reboot screen (Section 24.8 on page 245) allows you to reboot the Zyxel Device.

24.2 Firmware Package

Click Maintenance > File Manager > Firmware Package to open this screen. Use the Firmware Package
screen to check your current firmware information and upload firmware to the Zyxel Device. You can
manually download the new firmware from the Zyxel website.

Note: The Web Configurator is the recommended method for uploading firmware. You only

need to use the command line interface if you need to recover the firmware. See the
CLI Reference Guide for how to determine if you need to recover the firmware and
how to recover it.

The firmware update can take up to five minutes. Do not turn off or reset
the Zyxel Device while the firmware update is in progress!
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Figure 142 Maintenance > File Manager > Firmware Package

Firmware Package

Version

Cumrent Version: V7.10(

Released Date: 2024-12-23 03:22:4

Upload File

To upload firmware, browse to the location of the file (*.bin) and then click Upload.

File: Select afile Browse...

The following table describes the labels in this screen.

Table 90 Maintenance > File Manager > Firmware Package

LABEL DESCRIPTION

Version

Current Version | This is the firmware version.

Released Date | This is the date that the version of the firmware was created.

Upload File

File Path Enter the location of the file you want to upload in this field or click Browse... to find it.

Browse... Click Browse... to find the .bin file you want to upload. Remember that you must decompress
compressed (.zip) files before you can upload them.

Upload Click Upload fo begin the upload process. This process may fake up fo two minutes.

Firmware Download Failed
The following pop-up messages display the causes and solutions for firmware download failure.

Firmware download failed due to an Internet error. Refer to Section 25.4 on page 253 for more
information.

Figure 143 Firmware Download Failed. Check Internet Access.

Info x|

@ Firmware download failed. Please check your
device can access the Internet.

Firmware download failed due to a DNS problem. Please check your device's DNS settings.

Figure 144 Firmware Download failed. Check DNS Settings.

Info ]

@ Firmware download failed. Please check your

device’s DNS settings.

Firmware download failed. Download the new firmware manually from the Zyxel website. Then, go to
the Maintenance > File Manager > Firmware Package screen to upload the new firmware.
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Figure 145 Firmware Download Failed. Download Manually.

Info X

@ Firmware download failed. Please download the

firmware manually.

Note: The Zyxel Device automatically reboots after a successful upload.

The Zyxel Device automatically restarts causing a temporary network disconnect to devices connected
fo its network. In some operating systems, you may see the following icon on your desktop.

Figure 146 Network Temporarily Disconnected

Mot connected - Mo connections are available

PM
& 4

After five minutes, log in again and check your new firmware version in the Dashboard screen.

24.3 Shell Script

A shell scriptis a list of commands to manage the Zyxel Device. Use a text editor to create the shell script
files. They must use a ".zysh"” filename extension. For example, test.zysh.

Click Maintenance > File Manager > Shell Script to open this screen. Use the Shell Script screen to store,
name, download, and upload shell script files. You can store multiple shell script files on the Zyxel Device
at the same time.

See Chapter 18 on page 209 for information about shell scripts.

Figure 147 Maintenance > File Manager > Shell Script

Shell Script
Shell Scripts
1 | (=
# File Name Size Last Modified
Page |1 |Jof 1| ¥ ki | Show 50 | items No data fo display

Upload Shell Script

To upload a shell script, browse to the location of the file {zysh) and then click Upload.

File: Select afle

1 Inthe text editor, save the shell script with a .zysh flename extension. Select All Files as the file type.
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2

3

NJ.E “test - Notepad
File Edit
configure terminal
wlan-ssid-profile default
ssid Joe-AP

Format View Help

exit

write ) save s

4 B> ThisPC »

Organize « MNew folder

~
[ This PC

_J 3D Objects
[ Desktop
‘——: Documents

‘ Downloads

¥ Opal-Series Com

AX-DH-EX-PR_C
H V5.70 Deploy

guideline

File narme:

Save as type:

Hide Folders

Go to the Maintenance > File Manager > Shell Script screen. Click Browse...

. CoTo O Windows [CRLF]

test.zysh

All Files

Encoding: : UTF-8

Ll

to upload the .zysh file.

Upload Shell Script
To upload a shell script, browse to the location of the file [.zysh) and then click Upload.
File: test.zysh Upload
& Open X
4 Hl » ThisPC » Desktop » v 0 2 Search Desktop
Organize « MNew folder E ~ [ o
R e R — - R
[ This PC 10-27 Acy
_J 3D Objects
3 ! Type: ZYSH File
[ Desktop Size: 71 bytes
Documents Date modified: 10/27/2023 1:56 PM
; Downloads
. test.zysh To Do Trouble_SignalTh
J\ Music o reshold_cy v
File name: | test.zysh v| AlFiles v|
| Open | | Cancel |

Click Upload. The uploaded shell script will be shown in the Shell Scripts field.
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Shell Scripts

I 1 test.zysh

73 2023-10-14 03:52:42 I

Page EI of 1 Show|50  |»|items Displaying 1 - 1 of 1

Upload Shell Script
To upload a shell script, browse to the location of the file [.zysh) and then click Upload.

Fils: Select afie Browsze...

Each field is described in the following table.

Table 91 Maintenance > File Manager > Shell Script
LABEL DESCRIPTION
Shell Scripts
Rename Use this button to change the label of a shell script file on the Zyxel Device.
You cannotf rename a shell script o the name of another shell script in the Zyxel Device.
Click a shell script’s row to select it and click Rename to open the Rename File screen.
Specify the new name for the shell script file. Use up to 25 characters (including a-zA-Z0-
9, ~1@#IBN&()_+[1{}..=).
Click OK to save the renamed file or click Cancel to close the screen without saving a renamed file.
Remove Click a shell script file's row to select it and click Delete to delete the shell script file from the Zyxel
Device.
A pop-up window asks you to confirm that you want to delete the shell scripf file. Click OK to delete
the shell script file or click Cancel to close the screen without deleting the shell script file.
Download Click a shell script file's row to select it and click Download to save the configuration to your
computer.
Copy Use this button to save a duplicate of a shell script file on the Zyxel Device.
Click a shell script file's row to select it and click Copy to open the Copy File screen.
Specify a name for the duplicate file. Use up to 25 characters (including a-zA-Z0-
9, ~1@#$BN&()_+[I{} ..=-).
Click OK to save the duplicate or click Cancel fo close the screen without saving a duplicate of the
configuration file.
Apply Use this button to have the Zyxel Device use a specific shell script file.
Click a shell scripft file's row to select it and click Apply to have the Zyxel Device use that shell script
file. You may need to wait awhile for the Zyxel Device to finish applying the commands.
# This column displays the number for each shell script file entry.
File Name This column displays the label that identifies a shell script file.
Size This column displays the size (in KB) of a shell scripft file.
Last This column displays the date and time that the individual shell script files were last changed or
Modified saved.
Upload Shell Script
File Enter the location of the file you want to upload in this field or click Browse... fo find it.
Browse... Click Browse... to find the .zysh file you want fo upload.
Upload Click Upload to begin the upload process. This process may take up fo several minutes.
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24.4 Legal and Regulatory

Use this screen to view the information on legal and regulatory. This screen may not display depending
on the Zyxel Device model you are using.

Figure 148 Maintenance > Legal and Regulatory > Legal and Regulatory

Legal and Reguiatery

Regulatory Information

This device complies with Part 15 of the FCC Rules.Operation is
subject to the following two conditions: (1) this device may not
FCC cause harmful interference, and (2) this device must accept any
interference received, including interference that may cause
undesired operation.

24.5 Diagnostics

This screen provides an easy way for you to generate a file containing the Zyxel Device's configuration
and diagnostic information. You may need to generate this file and send it to customer support during

froubleshooting. All categories of settings and shell script files stored on the Zyxel Device will be included
in the diagnostic file.

Click Maintenance > Diagnostics > Diagnostics to open the Diagnostics screen. Click Collect Now to
have the Zyxel Device create a new diagnostic file.

Figure 149 Maintenance > Diagnostics > Diagnostics

Diagnostics Remote Capture

Diagnostic Information Collector

Press the Cellect Now butten to gather Diagnostic info and wait a moment until the task is finished.

Collect Now

The Debug Information Collector screen then displays showing whether the collection is in progress, was
successful, or has failed. When the data collection is done, click Download to save the most recent
diagnostic file to a computer.
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Figure 150 Maintenance > Diagnostics > Diagnostics: Debug Information Collector
& Debug Information Collector

Diagnostic Information Collecting Status

Done the Collection

Press the Download button to refrieve the
file, or press the Exit button fo close the
window without saving the file.

DownioadJl _Exit |

24.6 Remote Capture

Use this screen to capture network traffic going through the Zyxel Device and output the captured
packets fo a packet analyzer (also known as network or protocol analyzer) such as Wireshark. If the
Zyxel Device is connected to the Zyxel gateway or ZyWALL, you might need to configure the Zyxel
gateway or ZyWALL to allow remote capture on the Zyxel Device.

Click Maintenance > Diagnostics > Remote Capture fo open the Remote Capture screen.

Figure 151 Maintenance > Diagnostics > Remote Capture (Zyxel Device that supports Wireless Remote
Capture)

Diagnostics Remote Capture

Remote Capture

Server Port: 2002

Wireless Monitor Interface Support

The following table describes the labels in this screen.

Table 92 Maintenance > Diagnostics > Remote Capture

LABEL DESCRIPTION

Server Port Enter the number of the server port you want the packet analyzer to connect fo in order fo
capture traffic going through the Zyxel Device. The default port number is 2002.

Start Click this button to allow the packet analyzer to start capturing traffic going through the Zyxel
Device.

Stop Click this button to stop the packet analyzer from capturing traffic going through the Zyxel
Device.

NWAS50/90/55 Series User's Guide

243



Chapter 24 Maintenance

24.7 View Log

The NCC periodically gathers log files from the devices being managed by it. Before the NCC pulls logs
from the Zyxel Device or when the Zyxel Device is disconnected from the NCC, you can use this screen
to view its current log messages. To access this screen, click Maintenance > Log > View Log.

Note: When a log reaches the maximum number of log messages, new log messages
automatically overwrite existing log messages, starting with the oldest existing log
message first.

Events that generate an alert (as well as a log message) display in red. Regular logs display in black.
Click a column’s heading cell to sort the table entries by that column’s criteria. Click the heading cell
again to reverse the sort order.

Figure 152 Maintenance > Log > View Log

~|Hide Filter

Legs
Log will be displayed when this access point is not connected to the Nebula.
Display: System n Priority: any A
Source Address: Destination Address:
Source Interface: any ¥ Destination Interface: any ¥
Protocol: any v Keyword:
| Search

@ Refresh & Clear Log

Destination  Nofe

20 2019-11-2706:4... a... S... PortOisupl The link speed is 1000M/FUIl.
26 2019-11-27 06:4... a... S... PortQis down!
62 2019-11-27 06:3... ... S... EnterpriseWLANis configured successfully with s...
83 2019-11-27 06:3... a... S... PortQisup! The link speed is 1000M/Full.
85 2019-11-270&:3... a... 5... PortOis down!
Page |1 |of1 Show|20 | ¥ items Displaying 1 -5 of 5

The following table describes the labels in this screen.

Table 93 Maintenance > Log > View Log

LABEL DESCRIPTION
Show Filter / Hide | Click this button to show or hide the filter settings.
Filter

If the filter settings are hidden, the Display field is available.

If the filter settings are shown, the Display, Priority, Source Address, Destination Address, Source
Interface, Destination Interface, Protocol, Keyword, and Search fields are available.

Display Select the category of log message(s) you want to view. You can also view All Logs at one
fime, or you can view the Debug Log.

Priority This displays when you show the filter. Select the priority of log messages to display. The log
displays the log messages with this priority or higher. Choices are: any, emerg, alert, crit, error,
warn, notice, and info, from highest priority to lowest priority. This field is read-only if the Display
is Debug Log.

Source Address This displays when you show the filter. Enter the source IP address of the incoming packet that
generated the log message. Do not include the port in this filter.
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Table 93 Maintenance > Log > View Log (continued)

LABEL DESCRIPTION
Destination This displays when you show the filter. Enter the IP address of the destination of the incoming
Address packet when the log message was generated. Do not include the port in this filter.

Source Interface

This displays when you show the filter. Select the source interface of the packet that generated
the log message.

Destination This displays when you show the filter. Select the destination interface of the packet that

Interface generated the log message.

Protocol This displays when you show the filter. Select a service protocol whose log messages you would
like fo see.

Keyword This displays when you show the filter. Enter a keyword to look for in the Message, Source,
Destination and Note fields. If a match is found in any field, the log message is displayed. You
can use up to 63 alphanumeric characters and the underscore, as well as punctuation marks
()' .2l +-*/= #3$% @ ; the period, double quotes, and brackets are not allowed.

Search This displays when you show the filter. Click this button to update the log using the current filter
settings.

Refresh Click this to update the list of logs.

Clear Log Click this button to clear the whole log, regardless of what is currently displayed on the screen.

# This field is a sequential value, and it is not associated with a specific log message.

Time This field displays the time the log message was recorded.

Priority This field displays the priority of the log message. It has the same range of values as the Priority
field above.

Category This field displays the log that generated the log message. It is the same value used in the
Display and (other) Category fields.

Message This field displays the reason the log message was generated. The text *[count=x]", where x is a
number, appears af the end of the Message field if log consolidation is turned on and multiple
entries were aggregated to generate into this one.

Source This field displays the source IP address and the port number in the event that generated the

log message.

Source Interface

This field displays the source interface of the packet that generated the log message.

Destination This field displays the destination IP address and the port number of the event that generated
the log message.

Destination This field displays the destination interface of the packet that generated the log message.

Interface

Protocol This field displays the service protocol in the event that generated the log message.

Note This field displays any additional information about the log message.

24.8 Reboot

This screen allows users to restart the Zyxel Device. To access this screen, click Maintenance > Reboot >

Reboot.

If you made changes in the CLI, you have to use the wri t e command to save the configuration. They
do not change when you reboot the Zyxel Device.

Reboot is different to reset; reset returns the Zyxel Device to its default configuration.

You can reboot your Zyxel Device when the Internet connection is slow or intermittent.
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Figure 153 Maintenance > Reboot > Reboot

Reboot

Click the Reboot button to reboot the device. Please wait a few minutes
until the login screen appears. If the login screen does not appear, type
the IP address of the device in your Web browser.

The following table describes the labels in this screen.

Table 94 Maintenance > Reboot > Reboot
LABEL DESCRIPTION

Reboot Click Reboot then click Yes to restart the Zyxel Device immediately.

After the Zyxel Device reboots, wait a few minutes until the login screen appears. If the login screen does
not appear, type the IP address of the Zyxel Device in your Web browser.

You can also use the CLI command r eboot to restart the Zyxel Device.
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CHAPTER 25
Troubleshooting

25.1 Overview

This chapter offers some suggestions to solve problems you might encounter. The potential problems are
divided into the following categories.

¢ Power, Hardware Connections, and LED
* Zyxel Device Management, Access, and Login

¢ Internet Access
¢ WiFi Network

Resetting the Zyxel Device

25.2 Power, Hardware Connections, and LED

The Zyxel Device does not turn on. The LED is not on.

1 Make sure you are using the power adapter included with the Zyxel Device or a POE power injector/
switch. If your Zyxel Device uses a type C power adapter, and you want to use your own type C
adapter, ensure that the power supply is af least 45W.

2 Make sure the power adapter or POE power injector/switch is connected to the Zyxel Device and
plugged in to an appropriate power source. Make sure the power source is turned on.

3 Disconnect and re-connect the power adapter or PoE power injector/switch. Check that you are using
the correct PoE port on the PoE power injector/switch to supply power to the Zyxel Device.

4 Inspect your cables for damage. Contact the vendor to replace any damaged cables.

5 If none of these steps work, you may have faulty hardware and should contact your Zyxel Device
vendor.

The LED does not behave as expected.

1 Make sure you understand the normal behavior of the LED. See Section 3.2 on page 29.

2 Check the hardware connections. See the Quick Start Guide.
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3

4

5

Inspect your cables for damage. Contact the vendor to replace any damaged cables.
Disconnect and re-connect the power adapter or POE power injector to the Zyxel Device.

If the problem continues, contact the vendor.

25.3 Zyxel Device Management, Access, and Login

| forgot the IP address for the Zyxel Device.

F N

The default in-band IP address in standalone mode is https://DHCP-assigned IP (when connecting to a
DHCP server) or 192.168.1.2.

If you changed the IP address and have forgotten if, you have to reset the Zyxel Device to its factory
defaults. See Section 25.6 on page 257.

If your Zyxel Device is a DHCP client, you can find your IP address from the DHCP server. This information
is only available from the DHCP server which allocates IP addresses on your network. Find this
information directly from the DHCP server or contact your system administrator for more information.

If the NCC has managed the Zyxel Device, you can also check the NCC's Site-wide > Devices > Access
points screen for the Zyxel Device's current LAN IP address.

| cannot see or access the Login screen in the Web Configurator.

Make sure you are using the correct IP address.

¢ The default IP address (in standalone mode) is 192.168.1.2.

* If you changed the IP address, use the new IP address.

* |If you changed the IP address and have forgotten it, see the troubleshooting suggestions for | forgot
the IP address for the Zyxel Device.

Check the hardware connections, and make sure the LED is behaving as expected. See the Quick Start
Guide and Section 3.2 on page 29.

Make sure your Internet browser does not block pop-up windows and has JavaScripts and Java
enabled.

Make sure your computer is in the same subnet as the Zyxel Device. (If you know that there are routers
between your computer and the Zyxel Device, skip this step.)

* If there is a DHCP server on your network, make sure your computer is using a dynamic IP address.
Check the DHCP IP address assigned to your Zyxel Device on the connected router,

* |f there is no DHCP server on your network, make sure your computer’s IP address is in the same subnet
as the Zyxel Device.
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5 Reset the Zyxel Device to its factory defaults, and try to access the Zyxel Device with the default IP
address. See Section 25.6 on page 257.

6 If the problem continues, contact the network administrator or vendor, or try one of the advanced
suggestions.

Advanced Suggestions

¢ Try to access the Zyxel Device using another service, such as SSH. If you can access the Zyxel Device,
check the remote management settings to find out why the Zyxel Device does not respond to HTTP.

e |f your computer is connected wirelessly, use a computer that is connected to a LAN/ETHERNET port.

| forgot the Web Configurator password.

1 The default password is unique to each Zyxel Device and shown on the label. If your Zyxel Device does
not have a password on the label, use “1234". If the Zyxel Device is connected to the NCC and
reqistered, check the NCC for the password.

2 If this does not work, you have to reset the Zyxel Device to its factory defaults. See Section 25.6 on page
257.

| can see the Login screen, but | cannot log into the Zyxel Device.

1 Clear your browser's cache.

2 Check the Zyxel Device's management mode.

* The default password is unique to each Zyxel Device and shown on the label. If your Zyxel Device
does not have a password on the label, use “1234". If you have changed the username and
password, use the ones you configured to log in.

* If the Zyxel Device is in cloud managed mode, use the Nebula Local credentials Password to log info
the cloud managed mode local GUI. The Local credentials Password can be found in Site-wide >
Configure > Site settings > Device configuration: Local credentials: Password in the NCC portal.

3 Depending on your Zyxel Device's management mode, make sure you have entered the correct user
name and password. These fields are case-sensitive, so check if [Caps Lock] is on or off.

Note: Steps 1 and 2 are applicable if you get an “Invalid password” error message when using
some functions in the ZON utility. See Section 2.3 on page 23 for more information.

4 Disconnect and re-connect the power adapter or POE power injector to restart the Zyxel Device.

5 |If this does not work, you have to reset the Zyxel Device to its factory defaults. See Section 25.6 on page
257.

| cannot use FTP to upload or download the configuration file.
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Ensure you have enabled FTP in the Configuration > System > FTP screen.

| cannot upload the firmware uploaded using FTP.

The Web Configurator is the recommended method for uploading firmware in standalone mode. For
managed Zyxel Devices, using the NCC is recommended. You only need fo use FTP if you need to
recover the firmware. See the CLI Reference Guide for how to determine if you need to recover the
firmware and how to recover it.

NCC is managing the Zyxel Device, but the NCC cannot access the Zyxel Device.

Connect to the Zyxel Device directly and log into the Web Configurator with the credentials configured
in NCC.

| cannoft register the Zyxel Device in NCC because it's already registered by the previous owner.

* If the previous owner has registered the Zyxel Device in NCC and has enabled the NCC Override
device ownership feature in the Organization-wide > Organization-wide manage > Organization
settings screen, use the Nebula Mobile app to scan the NCC QR code on the back label of the Zyxel
Device to register with NCC.

* |f the previous owner has registered it in NCC and has locked the Zyxel Device with the NCC Override
device ownership feature in the Organization-wide > Organization-wide manage > Organization
settings screen, inform the previous owner to unregister the Zyxel Device or contact Zyxel technical
support.

The Zyxel Device is already registered with NCC, but it is sfill in stfandalone mode; it cannot
connect fo the NCC.

1 Check the Zyxel Device LED and make sure the Zyxel Device is on and ready for use.

2 Check your network’s firewall/security setfings. Make sure the following ports are allowed:
o TCP: 443, 4335, and 6667
e UDP: 123 is allowed.

3  Make sure your Zyxel Device has obtained an IP address and can access the Internet. Check the Cloud
Control Status on the Dashboard screen for your Infernet connection.

4 Check your network’s VLAN seftings (see Section 10.3 on page 107). You may have to change the
Management VLAN settings of the Zyxel Device to allow it to connect to the Internet and access the
NCC.
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Note: Changing the management VLAN and IP address settings on the Zyxel Device also
pushes these changes to the NCC. Do this only if your device cannot otherwise
connect to the NCC.

5 Make sure your Zyxel Device does not have to go through network authentication such as a captive
portal. If your network uses a captive portal, the network administrator may have to create a new VLAN
without this requirement. Change your Zyxel Device's management VLAN setfings as necessary.

6 Make sure your DNS server can resolve d.nebula.zyxel.com. Open the Command Prompt on your
computer, enter nslookup d.nebula.zyxel.com, see if the DNS server can return the resolved IP address. If
not, you can try set your gateway to use the Google Public DNS server 8.8.8.8. Or, set the DNS server
address in the Zyxel Device Web Configurator. Go to Configuration > Network > IP Setting, select Use
Fixed IP Address. Set the DNS Server IP Address: to 8.8.8.8. Click Apply.

Some features | set using the NCC do not work as expected.

1 Make sure your Zyxel Device can access the Internet.

2 Make sure the NCC can access the Zyxel Device. Check your network’s firewall/security settings. Make
sure the following ports are allowed:

» TCP: 443, 4335, and 6667
e UDP: 123

3 After changing your Zyxel Device settings using the NCC, wait 1-2 minutes for the changes to take
effect.

| can only see newer logs. Older logs are missing.

When a log reaches the maximum number of log messages (see Section 1.2 on page 11), new log
messages automatically overwrite the oldest log messages.

The commands in my configuration file or shell script are not working properly.

¢ In a configuration file or shell script, use “#" or "I as the first character of a command line to have the
Zyxel Device treat the line as a comment.

* Your configuration files or shell scripts can use “exit” or a command line consisting of a single “!" to
have the Zyxel Device exit sub command mode.

¢ Include wri t e commands in your scripts. Otherwise the changes will be lost when the Zyxel Device
restarts. You could use multiple wri t e commands in a long script.

Note: “exit” or “I'"" must follow sub commands if it is to make the Zyxel Device exit sub
command mode.
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My Zyxel Device's CPU usage is too high.

The Zyxel Device may receive foo many HTTPS connection requests. Do the following to reduce the
number of HTTPS connection requests:

Go to Configuration > Object > User > Setting and select Limit the number of simultaneous logons for
administration account. Set a number in Maximum number per administration account fo limit the
number of simultaneous logins for each admin.

How do | set up multiple Access Points (APs)?2

Avoid positioning APs in direct line of sight of each other, as this can cause interference and reduce the
overall performance of your WiFi network.

In case, it may be necessary to position APs in direct line of sight of each other, you can:
¢ Adjust the transmit power of each AP in the Configuration > Wireless > AP Management screen, so

that they are not using foo much power and overlapping foo much with each other.

» Configure the APs to operate on non-overlapping channels, such as channels 1, 6, and 11 in the 2.4
GHz band, 5 GHz band or 6 GHz band's channels or enabling DCS to let APs scan the best channel to
use. This can help to minimize co-channel interference between the APs.

| only want certain users to access specific parts of my network.

See Section 8.4.6 on page 78 for more information on how to allow certain users to access only specific
parts of your network.

I only want admins to use HTTPS or SSH to access the Zyxel Device.

See Section 8.8 on page 91 for more information on how to configure access to the Zyxel Device.

25.4 Internet Access

Clients cannot access the Internet through the Zyxel Device.

1 Check the Zyxel Device's hardware connections, and make sure the LEDs are behaving as expected
(refer to Section 3.2 on page 29). See the Quick Start Guide and Section 25.1 on page 248.
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2 Make sure the Zyxel Device is connected to a broadband modem or router with Internet access and
your computer is set to obtain an dynamic IP address.

3 Ifclients are trying to access the Internet wirelessly, make sure the WiFi settings on the WiFi clients are the
same as the settings on the Zyxel Device.

4 Make sure the Zyxel Device has the same VLAN settings configured as the gateway connected to the
Zyxel Device. Traffic fagged with a specific VLAN ID tag can only go to the WiFi clients of the WiFi
network that uses the same VLAN ID. If you select Tagged (As Native VLAN) in the Configuration >
Network > VLAN screen, fraffic going out from the Zyxel Device Ethernet port will be tagged with the
Management VLAN ID you set. Devices connected fo the Zyxel Device need to have the same VLAN ID
configured to receive traffic from the Zyxel Device .

5 Disconnect all the cables from your Zyxel Device, and follow the directions in the Quick Start Guide
again.

6 Reboot the client and reconnect to the Zyxel Device.

7 If the problem continues, contact your ISP.

The Internet connection is slow or intermittent.

1 There might be a lot of traffic on the network. Look at the LEDs, and check Section 3.2 on page 29. If the
Zyxel Device is sending or receiving a lot of information, fry closing some programs that use the Internet,
especially peer-to-peer applications.

2 Check the signal strength using the NCC or the Zyxel Device Web Configurator, or the client device
itself. If the signal is weak, fry moving the client closer to the Zyxel Device (if possible), and look around to
see if there are any devices that might be interfering with the wireless network (microwaves, other
wireless networks, and so on).

3 Reboot the Zyxel Device using the Web Configurator/CLI or the NCC.

4 Check the settings for QoS. If it is disabled, activate it. When enabled, raise or lower the priority for some
applications.

5 If the problem continues, contact the network administrator or vendor.

25.5 WiFi Network

| cannot connect to the Zyxel Device WiFi network.

1 Check the Zyxel Device LED status to make sure the Zyxel Device WiFiis on.

2 Make sure your WiFi client is within fransmission range of the Zyxel Device.
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3 Make sure you enter the correct SSID, password (Pre-Shared Key). They are case-sensitive. See the Zyxel
Device back label for the default SSID and password.

4 Make sure your WiFi client is using the same WiFi security type (none, Enhanced-open, WEP, WPA, WPA?2,
WPAQ3) as the Zyxel Device. If you have previously changed the security settings, remove the SSID profile
on the client device. Reconnect again using the correct SSID, password and security type.

5 Make sure the DHCP server is working properly. For example, the client may receive a private IPv4
address such as 192.168.1.x where x is a number for 2 to 254. If the client gets an address like 169.x.x.x, it
means the client didn't get a valid IP address from the DHCP server.

6 Make sure the DNS server is working properly. If you can ping an IP address, but cannot ping its related
URL, then it means there is a DNS server connection issue. For example, if you can ping 8.8.8.8
successfully but fail to ping google.com, there may be a DNS resolution issue.

7  Make sure the WiFi adapter on your WiFi client is working properly.
8 Make sure the wireless adapter on your WiFi client is IEEE 802.11 compatible and supports the same WiFi

standard as the Zyxel Device's active radio. For example, 6 GHz WiFi networks are only available for WiFi
clients that support WiFi 6E or higher standards.

The WiFi connection is slow or intermittent.

The following factors may cause interference:

¢ Obstacles: walls, ceilings, furniture, and so on.
* Building Materials: metal doors, aluminum studs.

 Electrical devices: microwaves, monitors, electric motors, cordless phones, and other wireless devices.
To optimize the speed and quality of your WiFi connection, you can:

* Move your WiFi device closer to the Zyxel Device if the signal strength is low.

¢ Reduce wireless interference that may be caused by other wireless networks or surrounding wireless
electronics such as cordless phones.

* To ensure the connected WiFi clients receive strong WiFi signal, adjust the minimum signal strength
between the Zyxel Device and its WiFi clients by going fo the Configuration > Object > AP Profile >
Radio screen and selecting Enable Signal Threshold. To apply the setftings to your Zyxel Device, go to
the Configuration > AP Management > AP Group screenand select the Profile Name you just created.

¢ Place the Zyxel Device where there are minimum obstacles (such as walls and ceilings) between the
Zyxel Device and the wireless client. Avoid placing the Zyxel Device inside any type of box that might
block WiFi signals.

Bandwidth restriction controls the amount of network traffic that WiFi clients can consume. This prevents
the WiFi clients from downloading too many movies and slowing down other devices on the network.
See Section 8.3 on page 70 for more information on how to restrict network bandwidth for each WiFi
client.

Unauthorized users have accessed my wireless LAN.
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WEP is extremely insecure. It is recommended that you use the strongest security mechanism that all
the WiFi devices in your network support. WPA2, WPA2-Mix or WPA3 are recommended. See Section
8.3 on page 70 for how to change security settings for a WiFi network.

Rogue AP is an unauthorized access point in the network that poses a security threat. See Section
8.4.3 on page 74 for how to set up rogue AP detection.

A MAC filter list blocks or allows a list of clients based on their MAC addresses, ensuring only authorized
clients can access the network. See Section 8.4.5 on page 78 for more information about MAC filter.

The wireless security is not following the re-authentication timer setting | specified.

If a RADIUS server authenticates wireless stations, the re-authentication timer on the RADIUS server has
priority over the setting in the Zyxel Device. Change the RADIUS server's configuration if you need to use
a different re-authentication timer setting.

| forgot the WiFi password.

If the Zyxel Device is connected to the NCC and registered, the WiFi password can be found in
Configure > Access points > SSID advanced settings > Choose the SSID in the NCC portal.

If the Zyxel device is in standalone mode, you can change the WiFi password by going to
Configuration > Edit SSID Profile > Edit Security Profile in the Web Configurator, selecting Personal, and
entering the new password in the Pre-Shared Key field.

| cannot import a certificate info the Zyxel Device.

1 For My Certificates, you can import a certificate that matches a corresponding cerfification request that
was generated by the Zyxel Device. You can also import a certificate in PKCS#12 format, including the
certificate’s public and private keys.

2 You must remove any spaces from the certificate’s flename before you can import the certificate.

3 Any certificate that you want to import has to be in one of these file formats:

Binary X.509: This is an ITU-T recommendation that defines the formats for X.509 certificates.

PEM (Base-64) encoded X.509: This Privacy Enhanced Mail format uses lowercase letters, uppercase
letters and numerals to convert a binary X.509 certificate into a printable form.

Binary PKCS#7: This is a standard that defines the general syntax for data (including digital signatures)
that may be encrypted. A PKCS #7 file is used to fransfer a public key certificate. The private key is not
included. The Zyxel Device currently allows the importation of a PKS#7 file that contains a single
certificate.

PEM (Base-64) encoded PKCS#7: This Privacy Enhanced Mail (PEM) format uses lowercase letters,
uppercase lefters and numerals to convert a binary PKCS#7 certificate into a printable form.

Binary PKCS#12: This is a format for transferring public key and private key certificates.The private key
in a PKCS #12 file is within a password-encrypted envelope. The file's password is not connected to
your certificate’s public or private passwords. Exporting a PKCS #12 file creates this and you must
provide it to decrypt the contents when you import the file into the Zyxel Device.
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Note: Be careful not to convert a binary file to text during the transfer process. It is easy for this
to occur since many programs use text files by default.

25.6 Resetting the Zyxel Device

If you cannot access the Zyxel Device by any method, try restarting it by turning the power off and then
on again. If you sfill cannot access the Zyxel Device by any method or you forget the administrator
password(s), you can reset the Zyxel Device to its factory-default settings. Any configuration files or shell
scripts that you saved on the Zyxel Device should still be available afterwards.

Use the following procedure to reset the Zyxel Device to its factory-default settings. This overwrites the
settings in the startup-config.conf file with the setftings in the system-default.conf file.

Note: This procedure removes the current configuration.

1  Make sure the Power LED is on and not blinking.

2  Press the RESET button and hold it until the Power LED begins to blink. (This usually takes about ten
seconds.)

3 Release the RESET button, and wait for the Zyxel Device to restart.

You should be able to access the Zyxel Device in standalone mode using the default settings.

25.7 Getting More Troubleshooting Help

Search for support information for your model at www.zyxel.com for more troubleshooting suggestions.
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APPENDIX A
Importing a Certificate

When you connect to the Zyxel Device web configurator using HTTPS, a warning page “Your connection
is not private” may show up. If you see this warning page, it indicates that your browser has failed to
verify the Secure Sockets Layer (SSL) certificate, which opens an encrypted connection. You can ignore
this message and proceed to the website.

This appendix shows you how to import a public key certificate into your web browser including Google
Chrome, Microsoft Edge, and Mozilla Firefox.

Public key certificates are used by web browsers to ensure that a secure web site is legitimate. When a
certificate authority such as VeriSign, Comodo, or Network Solutions, to name a few, receives a
certificate request from a website operator, they confirm that the web domain and contact information
in the request match those on public record with a domain name registrar. If they match, then the
certificate is issued to the website operator, who then places it on the site fo be issued to all visiting web
browsers to let them know that the site is legitimate.

Many Zyxel products, such as the Zyxel Device, issue their own public key certificates. These can be used
by web browsers on a LAN or WAN fo verify that they are in fact connecting to the legitimate device
and not one masquerading as it. However, because the certificates were not issued by one of the
several organizations officially recognized by the most common web browsers, you will need fo import
the Zyxel-created certificate info your web browser and flag that cerfificate as a trusted authority.

Note: You can see if you are browsing on a secure website if the URL in your web browser’s
address bar begins with ht t ps: // or there is a sealed padlock icon ( £ ) somewhere
in the main browser window (not all browsers show the padlock in the same location).

Note: You need a certificate from a trusted Certification Authority (CA) for this Zyxel Device.

Importing a Certificate to Google Chrome and Microsoft Edge

The following example uses Google Chrome on Windows 10 Pro. You first have to store the certificate in
your computer and then install it as a Trusted Root CA, as shown in the following tutorials.

The Importing process is quite similar between Google Chrome and Microsoft Edge. The following
procedures in Google Chrome can apply the same way in Microsoft Edge.
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1 Open Google Chrome browser. Click the three dots on the upper right corner. Choose Settings.

*) o O w# i

3 MNewtab Ctri+T
[ New window ctrl+N
#  New Incognito window Ctrli+shift+N
u'f User User 2
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
[  save and share »
B More tools »
@ Help >
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates. In Microsoft Edge, click
Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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Select the Trusted Root Certification Authorities fab and click Import.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities

Trusted Root Certification Authorities

Trusted Publ

3

Issued To Issued By Expiratio...  Friendly Mame 2
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)
[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex
__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum
[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥
Export... Remove Advanced

Certificate intended purposes

Close

Click Next to proceed to the Certificate Import Wizard.

=% Certificate Import Wizard

Welcome to the Certificate Import Wizard

This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store,

A certificate, which is issued by a certification authority, is a confirmation of your identity
and contains information used to protect data or to establish secure network
connections. A certificate store is the system area where certificates are kept.

To continue, dick Next.

MNext Cancel

Click Browse to select a certificate already saved in your computer and click Next to confinue.
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*
& ¢ Certificate Import Wizard
File to Import
Specify the file you want to import.
File name:
| | Browse...
Mote: More than one certificate can be stored in a single file in the following formats:
Personal Information Exchange- PKCS #12 (.PFX,.P12)
Cryptographic Message Syntax Standard- PKCS #7 Certificates (.P7B)
Microsoft Seriglized Certificate Store (L55T)
MNext Cancel
Select All Files to find the certificate in your computer.
File name: | «| [AllFiles () ~] ‘
X509 Certificate (*.cer*.crt)
Personal Information Exchange (*.pfx;*.p12)
Certificate Trust List (*.stl)
Certificate Revocation List (*.crl)
Microsoft Serialized Certificate Store (*.sst)
. 4 PKCS #7 Certificates (*.spc:*.67b)
rone at risk of targeted attacks

Two options are available for certificate stores. One is Automatically select the certificate store based
on the type of certificate. This means the certificate import wizard can identify from the certificate
whether it is a CA certificate or a personal certificate, and install it into the appropriate certificate store.
The other option is Place all certificates in the following store. With this option, you can choose the
desired folder for the certificate store. After selection, click Next.
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€ L Certificate Import Wizard

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or you can spedfy a location for
the certificate.

(O Automatically select the certificate store based on the type of certificate
(®) Place all certificates in the following store

Certificate store:
| Trusted Root Certification Authorities

Browse...

Mext Cancel

7 The security warning message shows up and click Yes.

You are about to install a certificate from a certification
| authority [(CA) claiming to represent:

Warning:

If you install this root certificate, Windows will automatically
trust any certificate issued by this CA. Installing a certificate
with an unconfirmed thumbprint is a security risk, If you click
“Yes” you acknowledge this risk.

Do you want to install this certificate?

Yes Mo

8 Click Finish.
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€ L¥ Certificate Import Wizard

Completing the Certificate Import Wizard

The certificate will be imported after you dick Finish,

‘fou have spedfied the following settings:

(o= oy e Gl T e eV BEE Trusted Root Certification Authorities

Content Certificate

File Name U ey S PO U R
£ >

Finish Cancel

When you click Finish, a pop-up screen informs you about import completion.

Certificate Import Wizard *

o The import was successful,

Remove a Certificate in Google Chrome and Microsoft Edge

This section shows you how fo remove a public key certificate in Google Chrome and Microsoft Edge on
Windows 10 Pro.

1 Open your web browser, click the menu icon, and click Settings.
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*) o O w# i

O Newtab Ctri+T
[ New window ctrl+N
#  New Incognito window Ctri+Shift+N
wl User User 3
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
X  save and share 4
B More tools »
Help »
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates. In Microsoft Edge, click
Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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3 Inthe Certificates pop-up screen, select the Trusted Root Certification Authorities tab.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities  Trusted Root Certification Autherities  Trusted Publ * | *

Issued To Issued By Expiratio...  Friendly Mame 2
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)

[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex
__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum

[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥

Import... Export... Remove Advanced

Certificate intended purposes

Close

4 Select the certificate you want to remove and click Remove.

5 Click Yes when you see the following warning message.

Certificates

Deleting system root certificates might prevent some

! Windows components from working properly. The list of
system critical root certificates can be reviewed at
https://go.microsoft.com/fwlink/7LinkiD=403544, If Update
Root Certificates is installed, any deleted third-party root
certificates will be restored automatically, but the system root
certificates will not. Do you want to delete the selected
certificate(s)?

6 Confirm the details displayed in the warning message and click Yes.

Root Certificate Store

Do you want to DELETE the following certificate from the
! Root Store?

Import a Certificate to Mozilla Firefox

The following example uses Mozilla Firefox on Windows 10 Pro. You first have to store the certificate in
your computer and then install it as a Trusted Root CA. To import a certfificate to the Firefox browser,
please follow the steps below.
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1 Open Firefox browser and click Option bar with three horizontal lines on the upper right corner. Click
Settings.

Al —
Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom = 0%+

Settings
More tools >

Help >

2 Click Privacy & Security.

E§3 General
@ Home
Q Search

‘2] Privacy & Security

Q Sync

m More from Mozilla

3 Onthe screen of Privacy & Security, scroll down fo find Certificates and click View Certificates.

Certificates

¥ Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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After the Certificate Manager displays, select the Authorities tab and click Import.

Certificate Manager X
Your Certificates Authentication Decisions People Servers Authorities
You have certificates on file that identify these certificate authorities
Certificate Name Security Device "B

~ AC Camerfirma S.A.
Chambers of Commerce Root - 2008 Builtin Object Token
Global Chambersign Root - 2008

~ ACCV
ACCVRAIZ1

Builtin Object Token

Builtin Object Token
~ Actalis 5.p.A./03358520967

Import...

4

Open the certificate file in your computer and the Downloading Certificate screen shows up. Click Trust
this CA to identify websites. Click View to examine the imported CA certificate.

Downloading Certificate *

You have been asked to trust a new Certificate Authority (CA).

Do you want to trust “acs.spbub.com.tw” for the following purposes?

Tru st this CA to identify websites.

Trust this CA to identify email users.
Before trusting this CA for any purpose, you should examine its certificate and its policy and procedures (if available).
Examine CA certificate

View

Cancel

After clicking View, the certificate details appear. Examine the content,

ensuring the correct

organization name. Verify that the validity period has the accurate start and end dates. The common
name can be either an IP or domain name. Confirm that the client's used IP or domain name aligns with
the Common Name on the certificate. If all the information on the certificate is correct, close the

certificate screen and click OK.
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Certificate

Lo SpUUL L LU LY

Subject Name

Country

State/Province

Locality

Orgar

Organizaticnal Unit

L= I - |

Common Name

Issuer Name

Country

State/Province

Organiza
Organizaticnal Unit

L~ I S e |

Common Name

Validity

Mot Before Wed, 18 Oct 2023 07-22-26 GMT
Mot After Fri, 10 Oct 2053 07:22:26 GMT

Public Key Info

Algorithm
Key Size
Exponent

m o orom

Modulus

Miscellaneous

Serial Mumber ]

Signature Algorithm 5

Fingerprints

SHA-256
SHA-1

The certificate file is installed in Firefox now.

To check if the import is successful, click Import to select the same certificate again to see if the alert
“This certificate is already installed as a certificate authority” pops out.

This certificate is already installed as a certificate authority.

Removing a Certificate in Firefox

This section shows you how to remove a public key certificate in Firefox.
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1 Open Firefox browser and click Option bar with three horizontal lines on the upper right corner. Click
Settings.

® 9 =

Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom = 0%+

Settings
More tools >

Help >

2 Click Privacy & Security.

E§3 General
@ Home
Q Search

& Privacy & Security

Q Sync

m More from Mozilla

3 Onthe screen of Privacy & Security, scroll down fo find Certificates and click View Certificates.

Certificates

Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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In the Certificate Manager, click Authorities and select the certificate you want to remove. Click Delete
or Distrust.

Certificate Manager X

Your Certificates Authentication Decisions People Servers Authorities

You have certificates on file that identify these certificate authorities

Certificate Name | Security Device "B

OISTE WIiSekey Global Root GB CA Builtin Object Token ~

~ XRamp Security Services Inc

¥Ramp Global CA Root Builtin Object Token
~ ZYXEL
acs.spbub.com.tw Software Security Device
.
View... Edit Trust... Import... Export... Delete or Distrust...

4

In the following dialog box, click OK.

Delete or Distrust CA Certificates *

You have requested to delete these CA certificates. For built-in certificates all trust will be removed,
which has the same effect. Are you sure you want to delete or distrust?

If you delete or distrust a certificate authority (CA) certificate, this application will no lenger trust any

certificates issued by that CA.

The next time you go to the web site that issued the public key certificate you just removed, a
certification error appears.
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APPENDIX B
IPVv6

IPvé (Internet Protocol version 6), is designed to enhance IP address size and features. The increase in
IPvé address size to 128 bits (from the 32-bit IPv4 address) allows up to 3.4 x 1038 |P addresses.

IPv6 Addressing

The 128-bit IPv6 address is written as eight 16-bit hexadecimal blocks separated by colons (:). This is an
example IPvé address 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f: 0000.

IPvé addresses can be abbreviated in two ways:

* Leading zeros in a block can be omitted. So 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f : 0000 can be
written as 2001: db8: 1a2b: 15: 0: 0: 1a2f: 0.

* Any number of consecutive blocks of zeros can be replaced by a double colon. A double colon can
only appear once in an IPvé address. So 2001: 0db8: 0000: 0000: 1a2f : 0000: 0000: 0015 can be
written as 2001: 0db8: : 1a2f : 0000: 0000: 0015, 2001: 0db8: 0000: 0000: 1a2f: : 0015,

2001: db8: : 1a2f: 0: 0: 15 or 2001: db8: 0: 0: 1a2f: : 15.

Prefix and Prefix Length

Similar to an IPv4 subnet mask, IPvé uses an address prefix to represent the network address. An IPvé
prefix length specifies how many most significant bits (start from the left) in the address compose the
network address. The prefix length is written as “/x” where x is a number. For example,

2001: db8: 1a2b: 15: : 1a2f: 0/ 32

means that the first 32 bits (2001: db8) is the subnet prefix.

Link-local Address

A link-local address uniquely identifies a device on the local network (the LAN). It is similar to a “private IP
address” in IPv4. You can have the same link-local address on multiple interfaces on a device. A link-
local unicast address has a predefined prefix of fe80::/10. The link-local unicast address format is as

follows.

Table 95 Link-local Unicast Address Format

1111111010

Interface ID

10 bits

54 bits

64 bits

Global Address

A global address uniquely identifies a device on the Internet. It is similar to a “public IP address” in IPv4. A
global unicast address starts with a 2 or 3.
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Unspecified Address

An unspecified address (0:0:0:0:0:0:0:0 or ::) is used as the source address when a device does not have

its own address. It is similar fo *0.0.0.0" in IPv4.

Loopback Address

A loopback address (0:0:0:0:0:0:0:1 or ::1) allows a host to send packets to itself. It is similar fo “127.0.0.1"

in IPv4.

Multicast Address

In IPv6, multicast addresses provide the same functionality as IPv4 broadcast addresses. Broadcasting is
not supported in IPv6. A multicast address allows a host fo send packets to all hosts in a multicast group.

Multicast scope allows you to determine the size of the multicast group. A multicast address has a
predefined prefix of ff00::/8. The following table describes some of the predefined multicast addresses.

Table 96 Predefined Multicast Address

MULTICAST ADDRESS DESCRIPTION

FF01:0:0:0:0:0:0: 1 All hosts on a local node.
FF01:0:0:0:0:0:0: 2 All routers on a local node.
FF02:0:0:0:0:0:0: 1 All hosts on a local connected link.
FF02:0:0:0:0:0:0: 2 All routers on a local connected link.
FF05:0:0:0: 0: 0: 0: 2 All routers on a local site.
FF05:0:0:0:0:0:1: 3 All DHCP severs on a local site.

The following table describes the multicast addresses which are reserved and can not be assigned to a

multicast group.

Table 97 Reserved Multicast Address

MULTICAST ADDRESS

FFOO:

e
e
e

e
e

FFO1:

FFO2:

FFO3:

FFO4:

FFO5:

FFOG6:

FFO7:

FFO8:

FF09:

FFOA:

FFOB:

FFOC:

FFOD:

FFOE:

FFOF

el
el
il

el

il
il

o|lo|l|o|lo|l|o|lo|lo|o|lo|oflo|oflOo|Of|O| O
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Subnet Masking

Both an IPvé address and IPvé subnet mask compose of 128-bit binary digits, which are divided info
eight 16-bit blocks and written in hexadecimal notation. Hexadecimal uses four bits for each character
(1 ~10, A~F). Each block’s 16 bits are then represented by four hexadecimal characters. For example,
FFFF:FFFF:FFFF:FFFF:FC00:0000:0000:0000.

Interface ID

EUI-64

In IPvé, an interface ID is a é64-bit identifier. It identifies a physical interface (for example, an Ethernet
port) or a virtual interface (for example, the management IP address for a VLAN). One interface should
have a unique interface ID.

The EUI-64 (Extended Unique Identfifier) defined by the IEEE (Institute of Electrical and Electronics
Engineers) is an interface ID format designed to adapt with IPvé. It is derived from the 48-bit (6-byte)
Ethernet MAC address as shown next. EUI-64 inserts the hex digits fffe between the third and fourth bytes
of the MAC address and complements the seventh bit of the first byte of the MAC address. See the
following example.

Table 98

‘ MAC ‘oo ‘:‘13 |:|49 S 12 |:‘34 |:‘56 ‘
Table 99

‘ EUI-64 ‘02‘:‘13 ‘:‘49 :‘FF HFE ‘:12 |:|34 HSé ‘

Stateless Autoconfiguration

DHCPv6

With stateless autoconfiguration in IPvé, addresses can be uniquely and automatically generated.
Unlike DHCPvé (Dynamic Host Configuration Protocol version six) which is used in IPvé stateful
autoconfiguration, the owner and status of addresses don’'t need to be maintained by a DHCP server.
Every IPvé device is able to generate its own and unique IP address automatically when IPvé is inifiated
on its inferface. It combines the prefix and the interface ID (generated from its own Ethernet MAC
address, see Interface ID and EUI-64) to form a complete IPvé address.

When IPvé is enabled on a device, its interface automatically generates a link-local address (beginning
with fe80).

When the interface is connected to a network with a router and the Zyxel Device is set to automatically
obtain an IPvé network prefix from the router for the interface, it generates 'another address which
combines its interface ID and global and subnet information advertised from the router. This is a routable
global IP address.

The Dynamic Host Configuration Protocol for IPvé (DHCPvé, RFC 3315) is a server-client protocol that
allows a DHCP server to assign and pass IPvé network addresses, prefixes and other configuration
information to DHCP clients. DHCPvé6 servers and clients exchange DHCP messages using UDP.

1. InIPvé, all network interfaces can be associated with several addresses.

NWAS50/90/55 Series User's Guide

273



Appendix B IPvé

Each DHCP client and server has a unique DHCP Unique IDentifier (DUID), which is used for identification
when they are exchanging DHCPvé messages. The DUID is generated from the MAC address, time,
vendor assigned ID and/or the vendor's private enterprise number registered with the IANA. It should not
change over fime even after you rebooft the device.

Identity Association

An Identity Association (IA) is a collection of addresses assigned to a DHCP client, through which the
server and client can manage a set of related IP addresses. Each IA must be associated with exactly
one interface. The DHCP client uses the |A assigned to an interface to obtain configuration from a DHCP
server for that interface. Each IA consists of a unique IAID and associated IP information.

The IA type is the type of address in the IA. Each IA holds one type of address. IA_NA means an identity
association for non-temporary addresses and IA_TA is an identity association for temporary addresses.
An IA_NA option contains the T1 and T2 fields, but an IA_TA option does not. The DHCPvé server uses T1
and T2 to control the time at which the client contacts with the server to extend the lifetimes on any
addresses in the IA_NA before the lifetimes expire. After T1, the client sends the server (S1) (from which
the addresses in the IA_NA were obtained) a Renew message. If the time T2 is reached and the server
does not respond, the client sends a Rebind message to any available server (S2). For an IA_TA, the
client may send a Renew or Rebind message at the client's discretion.

T2

T1

hd Cd

|

|

l

: Rensw Ren Re
|

|

}WW W " MRel

L to ST to S to S ! S

DHCP Relay Agent

A DHCP relay agent is on the same network as the DHCP clients and helps forward messages between
the DHCP server and clients. When a client cannot use its link-local address and a well-known multicast
address to locate a DHCP server on its network, it then needs a DHCP relay agent to send a message to
a DHCP server that is not attached to the same network.

The DHCP relay agent can add the remote identification (remote-ID) option and the interface-ID option
to the Relay-Forward DHCPvé messages. The remote-ID option carries a user-defined string, such as the
system name. The interface-ID option provides slot number, port information and the VLAN ID fo the
DHCPvé server. The remote-ID option (if any) is stripped from the Relay-Reply messages before the relay
agent sends the packets to the clients. The DHCP server copies the interface-ID opfion from the Relay-
Forward message info the Relay-Reply message and sends it to the relay agent. The interface-ID should
not change even after the relay agent restarts.

Prefix Delegation

Prefix delegation enables an IPvé router to use the IPvé prefix (network address) received from the ISP (or
a connected uplink router) for its LAN. The Zyxel Device uses the received IPvé prefix (for example,
2001:db?2::/48) to generate its LAN IP address. Through sending Router Advertisements (RAs) regularly by
multicast, the Zyxel Device passes the IPvé prefix information to its LAN hosts. The hosts then can use the
prefix to generate their IPvé addresses.

NWAS50/90/55 Series User's Guide
274



Appendix B IPvé

ICMPvV6

Internet Control Message Protocol for IPvé (ICMPvé or ICMP for IPvé) is defined in RFC 4443. ICMPvé has
a preceding Next Header value of 58, which is different from the value used to identify ICMP for IPv4.
ICMPvé is an integral part of IPvé. IPvé nodes use ICMPvé to report errors encountered in packet
processing and perform other diagnostic functions, such as "ping".

Neighbor Discovery Protocol (NDP)

The Neighbor Discovery Protocol (NDP) is a protocol used to discover other IPvé devices and frack
neighbor’s reachability in a network. An IPvé device uses the following ICMPvé messages types:

* Neighbor solicitation: A request from a host to determine a neighbor’s link-layer address (MAC
address) and detect if the neighbor is still reachable. A neighbor being “reachable” means it
responds fo a neighbor solicitation message (from the host) with a neighbor advertisement message.

* Neighbor advertisement: A response from a node tfo announce its link-layer address.

* Router solicitation: A request from a host to locate a router that can act as the default router and
forward packets.

* Router advertisement: A response to a router solicitation or a periodical multicast advertisement from
a router to advertise its presence and other parameters.

IPv6 Cache

An IPv6 host is required to have a neighbor cache, destination cache, prefix list and default router list.
The Zyxel Device maintains and updates its IPvé caches constantly using the information from response
messages. In IPvé, the Zyxel Device configures a link-local address automatically, and then sends a
neighbor solicitation message to check if the address is unique. If there is an address to be resolved or
verified, the Zyxel Device also sends out a neighbor solicitation message. When the Zyxel Device
receives a neighbor advertisement in response, it stores the neighbor’s link-layer address in the neighbor
cache. When the Zyxel Device uses a router solicitation message to query for a router and receives a
router advertisement message, it adds the router’s information to the neighbor cache, prefix list and
destination cache. The Zyxel Device creates an entry in the default router list cache if the router can be
used as a default router.

When the Zyxel Device needs to send a packet, it first consults the destination cache to determine the
next hop. If there is no matching entry in the destination cache, the Zyxel Device uses the prefix list o
determine whether the destination address is on-link and can be reached directly without passing
through a router. If the address is onlink, the address is considered as the next hop. Otherwise, the Zyxel
Device determines the next-hop from the default router list or routing table. Once the next hop IP
address is known, the Zyxel Device looks info the neighbor cache to get the link-layer address and sends
the packet when the neighbor is reachable. If the Zyxel Device cannot find an entry in the neighbor
cache or the state for the neighbor is not reachable, it starts the address resolution process. This helps
reduce the number of IPvé solicitation and advertisement messages.

Multicast Listener Discovery
The Multicast Listener Discovery (MLD) protocol (defined in RFC 2710) is derived from IPv4's Internet
Group Management Protocol version 2 (IGMPv2). MLD uses ICMPvé message types, rather than IGMP

message types. MLDv1 is equivalent to IGMPv2 and MLDv2 is equivalent to IGMPv3.

MLD allows an IPvé switch or router to discover the presence of MLD listeners who wish to receive
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multicast packets and the IP addresses of multicast groups the hosts want to join on its network.
MLD snooping and MLD proxy are analogous to IGMP snooping and IGMP proxy in IPv4.

MLD filtering controls which multicast groups a port can join.

MLD Messages

A multicast router or switch periodically sends general queries to MLD hosts to update the multicast
forwarding table. When an MLD host wants to join a multicast group, it sends an MLD Report message
for that address.

An MLD Done message is equivalent to an IGMP Leave message. When an MLD host wants fo leave a
multicast group, it can send a Done message o the router or switch. The router or switch then sends a
group-specific query to the port on which the Done message is received to determine if other devices
connected to this port should remain in the group.

Example - Enabling IPv6 on Windows XP/2003/Vista

By default, Windows XP and Windows 2003 support IPvé. This example shows you how to use the i pv6
i nstal | command on Windows XP/2003 to enable IPvé. This also displays how o use the i pconfi g
command to see auto-generated IP addresses.

C\>ipv6 install
Installing...
Succeeded.
C:\>ipconfig

W ndows | P Configuration

Et hernet adapter Local Area Connecti on:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . :10.1.1.46

Subnet Mask . . . . . . . . . . . . 255.255.255.0
IP Address. . . . . . . . . . . . . fe80::2d0:59ff:feb8:103c%
Default Gateway . . . . . . . . . : 10.1.1.254

IPvé is installed and enabled by default in Windows Vista. Use the i pconfi g command fo check your
automatic configured IPvé address as well. You should see at least one IPvé address available for the
interface on your computer.

Example - Enabling DHCPv6 on Windows XP
Windows XP does not support DHCPVé. If your network uses DHCPVé6 for IP address assignment, you have
to additionally install a DHCPvé client software on your Windows XP. (Note: If you use static IP addresses

or Router Advertisement for IPvé address assignment in your network, ignore this section.)

This example uses Dibbler as the DHCPvé client. To enable DHCPvé client on your computer:
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1 Install Dibbler and select the DHCPvé client option on your computer.
2 After the installation is complete, select Start > All Programs > Dibbler-DHCPv6 > Client Install as service.
3 Select Start > Control Panel > Administrative Tools > Services.

4 Double click Dibbler - a DHCPV6 client.

2 Services

File  Action View Help

ER 2E »

% Services (Local) 1, P {Local)

Dibbler - a DHCPv6 client Iame Description Status Startup Type Log on As |
DCOM Server Process Launcher Provides la... Started Automnatic Lacal System

. %DHCP Client Manages n... Started Automatic Local System El

St_art the service @Dibbler - a DHCPv6 client Cibbler -a.., Automatic Laocal System ) |
LISLIDUCED TR, T TR e LRI L= ) | Py SLArtED ALCLITTALT Lo gl 2o ST
%Distnbuted Transaction Coordinator  Coordinate. ., Marual Network S,
Description: %DNS Cliant Resolves a,.,  Started Automatic Network 5.,
Dibbler - a por‘table DHCPV6. %Error Reporting Service Allaws erro..,  Started Automat!c Lacal System
%Event Lag Enables ev... Started Automatic Laocal System
This is DHCPv6 client, version %Extenswble Authentication Protocal.,,  Provides wi.., Maral Local System
0.7.2. %Fast User Switching Compatibility Provides m... Manual Lacal System

%FLEXnEt Licensing Service This servic... Manual Local System ™

\ Extended A Standard /

5 Click Start and then OK.

=

Dibbler - a DHCPvé client Properties (Local Computer)

General | Log On | Recovery | Dependencies
Service name: DHCPvEClient
Display name: Dibbler - a DHCPvE client

Descriptior: Dibbler - & portable DHCPYE. This is DHEPYE client,
wversion 0.7.2.

Path to executable:
C:\Program Files\DHCPvEClient_dibblertdibbler-client exe service -d "C:APr

Startup type: Automatic w

Service statuz:  Stopped

s J)

“Y'ou can specify the start parameters that apply when pou start the service
fram here.

Start parameters: | |

r (0] 8 H Cancel ]

<

6 Now your computer can obtain an IPvé address from a DHCPvé server.

Example - Enabling IPv6 on Windows 7

Windows 7 supports IPvé by default. DHCPvé is also enabled when you enable IPvé on a Windows 7
computer.

To enable IPvé in Windows 7:
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1 Select Control Panel > Network and Sharing Center > Local Area Connection.

2 Select the Internet Protocol Version 6 (TCP/IPv6) checkbox to enable it.

3 Click OK to save the change.

1]

& Local Area Connection Properties @

Metworking

Connect using:

¥ Broadcom Net¥treme Gigabit Ethemet

This connection uses the following items:

o% Clignt for Microsoft Networks

.@QDS Packet Scheduler

E File: and Printer Sharing for Microsoft Networks
B Intemet Protocol Version 6 (TCP/IPvE)
Wl Iemiet Frotocol version 8 (TCF71Pva)

Description

TCP/IP version &. The latest version of the intemet protocol
that provides communication across diverse interconnected
networks.

([ oK ] ‘ Cancel

4 Click Close to exit the Local Area Connection Status screen.

Select Start > All Programs > Accessories > Command Prompt.

Use the i pconfi g command to check your dynamic IPvé address. This example shows a global address
(2001:b021:2d::1000) obtained from a DHCP server.

C.\>i pconfig

W ndows | P Configuration

Et her net adapter Local Area Connection:

Connecti on-specific DNS Suffix

IPv6 Address. . . . . . . . . . . : 2001:b021:2d::1000

Li nk-1ocal IPv6 Address . . . . . : fe80::25d8: dcab: c80a: 5189%1
| Pv4 Address. . . . . . . . . . . : 172.16.100.61

Subnet Mask . . . . . . . . . . . . 255.255.255.0

Default Gateway . . . . . . . . . : feB80::213:49ff:feaa: 7125%1

172. 16. 100. 254
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Customer Support

In the event of problems that cannot be solved by using this manual, you should contact your vendor. If
you cannot contact your vendor, then contact a Zyxel office for the region in which you bought the
device.

For Zyxel Communication offices, see https://service-provider.zyxel.com/global/en/contact-us for the
latest information.

For Zyxel Network offices, see https://www.zyxel.com/index.shtml for the latest information.

Please have the following information ready when you contact an office.

Required Information
* Product model and serial number.
e Warranty Information.
* Date that you received your device.

* Brief description of the problem and the steps you took to solve it.

Corporate Headquarters (Worldwide)

Asia

Taiwan

e Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com

China

e Zyxel Communications Corporation—-China Office

= https://www.zyxel.com/cn/sc

India
* Zyxel Communications Corporation-India Office

= https://www.zyxel.com/in/en-in

Kazakhstan

* Zyxel Kazakhstan

= https://www.zyxel.com/ru/ru
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Korea
e Zyxel Korea Co., Ltd.
= http://www.zyxel.kr/

Malaysia
¢ Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Philippines
e Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Singapore
* Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Taiwan

e Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com/tw/zh

Thailand
e Zyxel Thailand Co., Lid.
= https://www.zyxel.com/th/th

Vietnam
* Zyxel Communications Corporation-Vietham Office

= https://www.zyxel.com/vn/vi

Europe

Belarus
* Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Belgium (Netherlands)
e Zyxel Benelux
= https://www.zyxel.com/nl/nl

= https://www.zyxel.com/fr/fr

Bulgaria

* Zyxel Bulgaria
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= https://www.zyxel.com/bg/bg

Czech Republic
e Zyxel Communications Czech s.r.o.

= https://www.zyxel.com/cz/cs

Denmark
e Zyxel Communications A/S

= https://www.zyxel.com/dk/da

Finland
* Zyxel Communications

= https://www.zyxel.com/fi/fi

France

e Zyxel France

= https://www.zyxel.com/fr/fr

Germany
* Zyxel Deutschland GmbH.

= https://www.zyxel.com/de/de

Hungary
e Zyxel Hungary & SEE

= https://www.zyxel.com/hu/hu

Italy
e Zyxel Communications Italy S.r.l.

= https://www.zyxel.com/it/it

Norway
e Zyxel Communications A/S

= https://www.zyxel.com/no/no

Poland
* Zyxel Communications Poland

= https://www.zyxel.com/pl/pl

Romania
e Zyxel Romania

= https://www.zyxel.com/ro/ro
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Russian Federation
e Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Slovakia
¢ Zyxel Slovakia

= https://www.zyxel.com/sk/sk

Spain
e Zyxel Iberia

= https://www.zyxel.com/es/es

Sweden
* Zyxel Communications A/S

= https://www.zyxel.com/se/sv

Switzerland
e Studerus AG
= https://www.zyxel.com/ch/de-ch

= https://www.zyxel.com/fr/fr

Turkey
e Zyxel Turkey A.S.

= https://www.zyxel.com/tr/tr

UK

e Zyxel Communications UK Ltd.

= https://www.zyxel.com/uk/en-gb

Ukraine
* Zyxel Ukraine

= https://www.zyxel.com/ua/uk-ua

South America

Argentina
e Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Brazil

e Zyxel Communications Brasil Ltda.
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= https://www.zyxel.com/br/pt

Colombia
¢ Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Ecuador
e Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

South America
* Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Middle East

Israel
e Zyxel Communications Corp.

= https://il.zyxel.com

North America

USA

e Zyxel Communications, Inc. — North America Headquarters

= https://www.zyxel.com/us/en-us
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Copyright

APPENDIX D
Legal Information

Copyright © 2025 by Zyxel and/or its affiliates

The contents of this publication may not be reproduced in any part or as a whole, franscribed, stored in a retrieval system, translated into any
language, or transmitted in any form or by any means, electronic, mechanical, magnetic, optical, chemical, photocopying, manual, or
otherwise, without the prior written permission of Zyxel and/or its aoffiliates.

Published by Zyxel and/or its affiliates. All rights reserved.

Disclaimers

Zyxel does not assume any liability arising out of the application or use of any products, or software described herein. Neither does it convey any
license under its patent rights nor the patent rights of others. Zyxel further reserves the right to make changes in any products described herein
without notice. This publication is subject to change without notice.

Your use of the Zyxel Device is subject to the terms and conditions of any related service providers.

Trademarks

Trademarks mentioned in this publication are used for identification purposes only and may be properties of their respective owners.

Regulatory Notice and Statement

United States of America

The following information applies if you use the product within USA area.

FCC Statement

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:

(1) This device may not cause harmful interference, and

(2) this device must accept any interference received, including interference that may cause undesired operation.

Changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to operate the
device.

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful interference in a residential installation. This device generates, uses, and
can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to
radio communications. However, there is no guarantee that inferference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one or more of the following measures:

¢ Reorient or relocate the receiving antenna

* Increase the separation between the equipment and receiver

* Connect the equipment into an outlet on a circuit different from that to which the receiver is connected
* Consult the dealer or an experienced radio/TV technician for assistance

FCC Caution: Any changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to
operate this equipment.

FCC Radiation Exposure Statement (for outdoor model - NWA55AXE)

This device complies with FCC Radio Frequency (RF) radiation exposure limits set forth for an uncontrolled environment.

This transmitter must be at least 21 cm from the user and must not be co-located or operating in conjunction with any other antenna or
fransmitter.

Country Code selection feature to be disabled for products marketed to the US/CANADA.

FCC Radiation Exposure Statement (for indoor model - NWA50AX/NWA90AX)

This device complies with FCC RF radiation exposure limits set forth for an uncontrolled environment.

This transmitter must be at least 21 cm from the user and must not be co-located or operating in conjunction with any other antenna or
fransmitter.

Country Code selection feature to be disabled for products marketed to the US/CANADA.

Operation of this device is restricted to indoor use only.
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Brazil

Canada

FCC Radiation Exposure Statement (for indoor model - NWA50AX PRO/ NWA9OAX PRO)

¢ This device complies with FCC RF radiation exposure limits set forth for an uncontrolled environment.

¢ This fransmitter must be at least 20 cm from the user and must not be co-located or operating in conjunction with any other antenna or
fransmitter.

¢ Country Code selection feature to be disabled for products marketed to the US/CANADA.

* Operation of this device is restricted to indoor use only.

The following applies if you use the product within Brazil.

Este equipamento opera em cardter secunddrio, isto €, ndo tem direito a protecdo contra interferéncia prejudicial, mesmo de estagdes do mesmo
fipo, e ndo pode causar interferéncia a sistemas operando em cardter primdrio.

The following information applies if you use the product within Canada area.

Innovation, Science and Economic Development Canada ICES statement
CAN ICES-003 (B)/NMB-003(B)

Innovation, Science and Economic Development Canada RSS-GEN & RSS-247 statement (for indoor
model - NWAS0AX/NWA9OAX/NWAS50AX PRO/NWA9OAX PRO)

* This device contains licence-exempt transmitter(s)/receiver(s) that comply with Innovation, Science and Economic Development Canada’s
licence-exempt RSS(s). Operation is subject to the following two conditions: (1) This device may not cause interference; and (2) This device
must accept any interference, including interference that may cause undesired operation of the device.

* Forindoor use only.

If the product with 5G wireless function operating in 5150-5250 MHz and 5725-5850 MHz, the following attention must be paid,

¢ The device for operation in the band 5150-5250 MHz is only for indoor use to reduce the potential for harmful interference to co-channel
mobile satellite systems.

¢ For devices with detachable antenna(s), the maximum antenna gain permitted for devices in the band 5725-5850 MHz shall be such that the
equipment still complies with the e.i.r.p. limits as appropriate; and

* Where applicable, antenna type(s), antenna models(s), and the worst-case tilt angle(s) necessary to remain compliant with the e.i.r.p.
elevation mask requirement set forth in Section 6.2.2.3 of RSS 247 shall be clearly indicated.

If the produce with 5G wireless function operating in 5250-5350 MHz and 5470-5725 MHz, the following attention must be paid.

« For devices with detachable antenna(s), the maximum antenna gain permitted for devices in the bands 5250-5350 MHz and 5470-5725 MHz
shall be such that the equipment still complies with the e.i.r.p. limit

* L'émetteur/récepteur exempt de licence contenu dans le présent appareil est conforme aux CNR d'Innovation, Sciences et
Développement économique Canada applicables aux appareils radio exempts de licence. L' exploitation est autorisée aux deux conditions
suivantes : (1) I'appareil ne doit pas produire de brouillage; (2) L'appareil doit accepter tout brouillage radioélectrique subi, méme sile
brouillage est susceptible d'en compromettre le fonctionnement.

¢ Pour une utilisation en intérieur uniquement.

Lorsque la fonction sans fil 5G fonctionnant en 5150-5250 MHz et 5725-5850 MHz est activée pour ce produit , il est nécessaire de porter une

attention particuliere aux choses suivantes

¢ Les dispositifs fonctionnant dans la bande de 5 150 & 5 250 MHz sont réservés uniquement pour une utilisation a I'intérieur afin de réduire les
risques de brouillage préjudiciable aux systémes de satellites mobiles utilisant les mémes canaux;

¢ Pour les dispositifs munis d’antennes amovibles, le gain maximal d'antenne permis (pour les dispositifs utilisant la bande de 5 725 & 5 850 MHz)
doit étre conforme & la limite de la p.ir.e. spécifiée, selon le cas;

¢ Lorsqu'ily alieu, les types d'antennes (s'il y en a plusieurs), les numéros de modeéle de I'antenne et les pires angles d'inclinaison nécessaires
pour rester conforme a I'exigence de la p.ir.e. applicable au masque d'élévation, énoncée a la section 6.2.2.3 du CNR-247, doivent étre
clairement indiqués.

Lorsque la fonction sans fil 5G fonctionnant en 5250-5350 MHz et 5470-5725 MHz est activée pour ce produit , il est nécessaire de porter une

attention particuliere aux choses suivantes

¢ Pour les dispositifs munis d'antennes amovibles, le gain maximal d'antenne permis pour les dispositifs utilisant les bandes de 5 250 & 5 350 MHz
et de 5470 & 5 725 MHz doit étre conforme a la limite de la p.ir.e.

Industry Canada radiation exposure statement (for indoor model - NWA50AX/NWA90AX)

This equipment complies with ISED radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed and
operated with a minimum distance of 24 cm between the radiator and your body.

Déclaration d’exposition aux radiations: (for indoor model - NWA50AX/NWA90AX)

Cet équipement est conforme aux limites d'exposition aux rayonnements ISED établies pour un environnement non contrélé.Cet équipement
doit étfre installé et utilisé avec un minimum de 24 cm de distance entre la source de rayonnement et votre corps.

Industry Canada radiation exposure statement (for indoor model - NWA50AX PRO/NWA90AX PRO)

This equipment complies with ISED radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed and
operated with a minimum distance of 20 cm between the radiator and your body.

Déclaration d’exposition aux radiations: (for indoor model - NWA50AX PRO/NWA90AX PRO)

Cet équipement est conforme aux limites d'exposition aux rayonnements ISED établies pour un environnement non contrélé.Cet équipement
doit étfre installé et utilisé avec un minimum de 20 cm de distance entre la source de rayonnement et votre corps.
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Innovation, Science and Economic Development Canada RSS-GEN & RSS-247 statement (for outdoor
model - NWA55AXE)

* This device contains licence-exempt transmitter(s)/receiver(s) that comply with Innovation, Science and Economic Development Canada's
licence-exempt RSS(s). Operation is subject to the following two conditions: (1) This device may not cause interference; and (2) This device
must accept any interference, including interference that may cause undesired operation of the device.

¢ This radio fransmitter (2468C-11AXAP22A0) has been approved by Innovation, Science and Economic Development Canada to operate
with the antenna types listed below, with the maximum permissible gain indicated. Antenna types not included in this list that have a gain
greater than the maximum gain indicated for any type listed are strictly prohibited for use with this device.

Antenna Information

Ant. Port Brand Model Name Antenna Type Connector Gain (dBi)
1 1 MAG.LAYERS EDA-1613-25GR2-A1 Dipole Reversed-SMA Note 1
2 2 MAG.LAYERS EDA-1613-25GR2-A1 Dipole Reversed-SMA

Note 1:
Ant. Port Gain (dBi)
2.4 GHz 5 GHzBand 2 | 5 GHz Band 3 | 5 GHz Band 4

1 1 3.74 4.24 424 4.58
2 2 3.74 4.24 4.24 4.58

If the product with 5G wireless function operating in 5725-5850 MHz, the following attention must be paid,

¢ For devices with detachable antenna(s), the maximum antenna gain permitted for devices in the band 5725-5850 MHz shall be such that the
equipment still complies with the e.i.r.p. limits as appropriate; and

¢« Where applicable, antenna type(s), antenna model(s), and the worst-case tilt angle(s) necessary to remain compliant with the e.i.r.p.
elevation mask requirement set forth in Section 6.2.2.3 of RSS 247 shall be clearly indicated.

If the produce with 5G wireless function operating in 5250-5350 MHz and 5470-5725 MHz, the following attention must be paid.

* For devices with detachable antenna(s), the maximum antenna gain permitted for devices in the bands 5250-5350 MHz and 5470-5725 MHz
shall be such that the equipment still complies with the e.i.r.p. limit

* L'émetteur/récepteur exempt de licence contenu dans le présent appareil est conforme aux CNR d'Innovation, Sciences et
Développement économique Canada applicables aux appareils radio exempts de licence. L' exploitation est autorisée aux deux conditions
suivantes : (1) I'appareil ne doit pas produire de brouillage; (2) L'appareil doit accepter tout brouillage radioélectrique subi, méme sile
brouillage est susceptible d’en compromettre le fonctionnement.

¢ Le présent émetteur radio (2468C-11AXAP22A0) a été approuvé par Innovation, Sciences et Développement économique Canada pour
fonctionner avec les types d'antenne énumérés ci-dessous et ayant un gain admissible maximal. Les types d'antenne non inclus dans cette
liste, et dont le gain est supérieur au gain maximal indiqué pour tout type figurant sur la liste, sont strictement interdits pour I'exploitation de
I'émetteur.

Informations antenne

Ant. Port Brand Model Name Antenna Type Connector Gain (dBi)
1 1 MAG.LAYERS EDA-1613-25GR2-A1 Dipole Reversed-SMA Note 1
2 2 MAG.LAYERS EDA-1613-25GR2-A1 Dipole Reversed-SMA

Note 1:
Ant. Port Gain (dBi)
2.4 GHz 5GHzBand 2 | 5 GHz Band 3 | 5 GHz Band 4

1 1 3.74 4.24 4.24 4.58
2 2 3.74 4.24 4.24 4.58

Lorsque la fonction sans fil 5G fonctionnant en 5725-5850 MHz est activée pour ce produit , il est nécessaire de porter une attention particuliere
aux choses suivantes

¢ Les dispositifs fonctionnant dans la bande de 5150 & 5250 MHz sont réservés uniquement pour une utilisation & l'intérieur afin de réduire les
risques de brouillage préjudiciable aux systémes de satellites mobiles utilisant les mémes canaux;

¢ Pour les dispositifs munis d’antennes amovibles, le gain maximal d'antenne permis (pour les dispositifs utilisant la bande de 5 725 a 5 850 MHz)
doit éfre conforme & la limite de la p.ir.e. spécifiée, selon le cas;

¢ Lorsqu'ily alieu, les types d'antennes (s'il y en a plusieurs), les numéros de modeéle de I'antenne et les pires angles d'inclinaison nécessaires
pour rester conforme a I'exigence de la p.ir.e. applicable au masque d'élévation, énoncée a la section 6.2.2.3 du CNR-247, doivent étre
clairement indiqués.

Lorsque la fonction sans fil 5G fonctionnant en 5250-5350 MHz et 5470-5725 MHz est activée pour ce produit , il est nécessaire de porter une
attention particuliere aux choses suivantes

¢ Pourles dispositifs munis d'antennes amovibles, le gain maximal d'antenne permis pour les dispositifs utilisant les bandes de 5250 & 5 350 MHz
et de 5470 & 5 725 MHz doit étre conforme a la limite de la p.ir.e.
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Industry Canada radiation exposure statement (for outdoor model - NWAS55AXE)

This equipment complies with ISED radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed and
operated with a minimum distance of 24 cm between the radiator and your body.

Déclaration d’exposition aux radiations: (for outdoor model - NWA5S5AXE)

Cet équipement est conforme aux limites d'exposition aux rayonnements ISED établies pour un environnement non contrélé.Cet équipement
doit étfre installé et utilisé avec un minimum de 24 cm de distance entre la source de rayonnement et votre corps.

Europe and

the United Kingdom

and

The following information applies if you use the product within the European Union and United Kingdom.

Declaration of Conformity with Regard to EU Directive 2014/53/EU (Radio Equipment Directive, RED) and
UK Radio Equipment Regulations 2017

Compliance information for wireless products relevant to the EU, United Kingdom and other Countries following the EU Directive 2014/53/EU
(RED) and UK regulation 2017 SI 2017-1206. And this product may be used in all EU countries (and other countries following the EU Directive
2014/53/EU) and United Kingdom without any limitation except for the countries mentioned below table:

In the majority of the EU and other European countries, the 5GHz bands have been made available for the use of wireless local area
networks (LANs). Later in this document you will find an overview of countries in which additional restrictions or requirements or both are
applicable. The requirements for any country may evolve. Zyxel recommends that you check with the local authorities for the latest status of
their national regulations for the 5GHz wireless LANs.

If this device operates in the 5150-5350 MHz band, it is for indoor use only.

This equipment should be installed and operated with a minimum distance of 20 cm between the radio equipment and your body.

The maximum RF operating power for each band is as follows:

NWAB50AX/NWA90AX

¢ The band 2,400 MHz to 2,483.5 MHz is 98.86 mW,
¢ The band 5,150 MHz to 5,350 MHz is 199.07 mW,
¢ The band 5,470 MHz to 5,725 MHz is 979.49 mW.

NWAS0AX PRO/NWA90AX PRO

¢ The band 2,400 MHz to 2,483.5 MHz is 97.27 mW,
¢ The band 5,150 MHz to 5,350 MHz is 192.31 mW,
¢ The band 5,470 MHz to 5,725 MHz is 744.73 mW.

NWAS5AXE

¢ The band 2,400 MHz to 2,483.5 MHz is 98.86 mW,
¢ The band 5,150 MHz to 5,350 MHz is 198.61 mW,
¢ The band 5,470 MHz to 5,725 MHz is 988.55 mW.

Belgium National Restrictions

English
(Engfish) « The Belgian Institute for Postal Services and Telecommunications (BIPT) must be notified of any outdoor wireless link

having a range exceeding 300 meters. Please check http://www.bipt.be for more details.
« Draadloze verbindingen voor buitengebruik en met een reikwijdte van meer dan 300 meter dienen aangemeld te

Belgié (Flemish) worden bij het Belgisch Instituut voor postdiensten en telecommunicatie (BIPT). Zie http://www.bipt.be voor meer
gegevens.
¢ Les liaisons sans fil pour une utilisation en extérieur d'une distance supérieure a 300 métres doivent étre notifiées a
Belgique I'Institut Belge des services Postaux et des Télécommunications (IBPT). Visitez http://www.bipt.be pour de plus amples
(French) détails.
Cettina Zyxel timto prohladuje, Ze tento zafizeni je ve shodé se zdkladnimi poZadavky a dalsimi pfislusnymi ustanovenimi smérnice
(Czech) 2014/53/EU.

Dansk (Danish) Undertegnede Zyxel erklcerer herved, at falgende udstyr udstyr overholder de vcesentlige krav og @vrige relevante krav i
direktiv 2014/53/EU.

Deutsch Hiermit erklart Zyxel, dass sich das Geréit Ausstattung in Ubereinstimmung mit den grundlegenden Anforderungen und den

(German) Ubrigen einschlégigen Bestimmungen der Richtlinie 2014/53/EU befindet.

Eesti keel K&esolevaga kinnitab Zyxel seadme seadmed vastavust direktiivi 2014/53/EU pohinduetele ja nimetatud direkfiivist

(Estonian) tulenevatele teistele asjakohastele satetele.

EANVIKG ME THN MAPOYZIA Zyxel AHAQNEI OTI eEommAIcpog IYMMOP®QNETAI MPOX TIZ OYZIQAEIEX AMAITHIEIZ KAI TIZ AOINEL IXETIKEL

(Greek) AIATAZEIL THEZ OAHTIIAYL 2014/53/EU.

English Hereby, Zyxel declares that this device is in compliance with the essential requirements and other relevant provisions of
Directive 2014/53/EU.

Espanol Por medio de la presente Zyxel declara que el equipo cumple con los requisitos esenciales y cualesquiera otras

(Spanish) disposiciones aplicables o exigibles de la Directiva 2014/53/UE.
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Frangais Par la présente Zyxel déclare que I'appareil équipements est conforme aux exigences essentielles et aux autres dispositions
(French) pertinentes de la directive 2014/53/EU.

Hrvatski Zyxel ovime izjavljuje da je radijska oprema tipa u skladu s Direktivom 2014/53/EU.

(Croatian)

islenska Hér med lysir, Zyxel pvi yfir ad pessi bunadur er i samrcemi vid grunnkréfur og énnur videigandi dkveedi tilskipunar 2014/53/
(Icelandic) EU.

Italiano (Italian)

Con la presente Zyxel dichiara che questo attrezzatura &€ conforme ai requisiti essenziali ed alle altre disposizioni pertinenti
stabilite dalla direttiva 2014/53/EU.

National Restrictions

* This product meets the National Radio Interface and the requirements specified in the National Frequency Allocation
Table for Italy. Unless this wireless LAN product is operating within the boundaries of the owner's property, its use requires
a “general authorization.” Please check https://www.mise.gov.it/it/ for more details.

* Questo prodotto & conforme alla specifiche di Interfaccia Radio Nazionali e rispetta il Piano Nazionale di ripartizione
delle frequenze in Italia. Se non viene installato all 'interno del proprio fondo, I'utilizzo di prodotti Wireless LAN richiede
una "Autorizzazione Generale™. Consultare https://www.mise.gov.it/it/ per maggiori dettagli.

LatvieSu valoda

Ar 3o Zyxel deklaré, ka iekartas atbilst Direkfivas 2014/53/EU btiskajam prasiodm un citiem ar to saisfitajiem noteikumiem.

(Latvian)

Lietuviy kalba Sivo Zyxel deklaruoja, kad sis jranga atitinka esminius reikalavimus ir kitas 2014/53/EU Direktyvos nuostatas.
(Lithuanian)

Magyar Alulirott, Zyxel nyilatkozom, hogy a berendezés megfelel a vonatkozd alapvetd kdvetelményeknek és az 2014/53/EU
(Hungarian) irdnyelv egyéb eldirdsainak.

Mallti (Maltese)

Hawnhekk, Zyxel, jiddikjara li dan taghmir jikkonforma mal-htigijiet essenzjali u ma provvedimenti ohrajn relevanti li hemm
fid-Dirrettiva 2014/53/EU.

Nederlands Hierbij verklaart Zyxel dat het toestel uitrusting in overeenstemming is met de essentiéle eisen en de andere relevante
(Dutch) bepalingen van richtlijn 2014/53/EU.

Norsk Erklcerer herved Zyxel at dette utstyret er | samsvar med de grunnleggende kravene og andre relevante bestemmelser |
(Norwegian) direktiv 2014/53/EU.

Polski (Polish)

Niniejszym Zyxel odwiadcza, ze sprzet jest zgodny z zasadniczymi wymogami oraz pozostatymi stosownymi postanowieniami
Dyrektywy 2014/53/EU.

Portugués Zyxel declara que este equipamento estd conforme com os requisitos essenciais e outras disposicoes da Directiva 2014/53/
(Portuguese) EU.

Romdanda Prin prezenta, Zyxel declard cd acest echipament este in conformitate cu cerintele esentiale si alte prevederirelevante ale
(Romanian) Directivei 2014/53/EU.

Slovencina Zyxel tymto vyhlasuje, Ze zariadenia spifia zakladné poZiadavky a vietky prislusné ustanovenia Smernice 2014/53/EU.
(Slovak)

Slovenscina Zyxel izjavlja, da je ta oprema v skladu z bistvenimi zahtevami in ostalimi relevantnimi dolocili direktive 2014/53/EU.
(Slovene)

Suomi (Finnish)

Zyxel vakuuttaa téten ettd laitteet tyyppinen laite on direktiivin 2014/53/EU oleellisten vaatimusten ja sité koskevien
direktiivin muiden ehtojen mukainen.

Svenska Harmed intygar Zyxel att denna utrustning stdr | dverensstimmelse med de vasentliga egenskapskrav och évriga relevanta
(Swedish) bestédmmelser som framgdr av direktiv 2014/53/EU.
BbArapckum C HOCTOALLLOTO Zyxel AEKAQPHPQA, Ye TOBA OBOPYABAHE € B CbOTBETCTBUE CbC ChLLLECTBEHMTE U3MCKBAHMUA U APYTUTE
(Bulgarian) NPUAOXMMM pasnopeabute Ha AnpekTiea 2014/53/EC.

Notes:

1. Not all European states that implement EU Directive 2014/53/EU are European Union (EU) members.

2. The regulatory limits for maximum output power are specified in EIRP. The EIRP level (in dBm) of a device can be calculated by adding the
gain of the antenna used (specified in dBi) to the output power available at the connector (specified in dBm).
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List of national codes

COUNTRY ISO 3166 2 LETTER CODE | COUNTRY 1SO 3166 2 LETTER CODE
Austria AT Liechtenstein LI
Belgium BE Lithuania LT
Bulgaria BG Luxembourg LU
Croatia HR Malta MT
Cyprus CY Netherlands NL
Czech Republic CZ Norway NO
Denmark DK Poland PL
Estonia EE Portugal PT
Finland Fl Romania RO
France FR Serbia RS
Germany DE Slovakia SK
Greece GR Slovenia N
Hungary HU Spain ES
Iceland IS Sweden SE
Ireland IE Switzerland CH
Italy IT Turkey R
Latvia Lv United Kingdom GB
Safety Warnings

Do not put the device in a place that is humid, dusty, has extreme temperatures, or that blocks the device ventilation slots. These conditions
may harm your device.

Please refer to the device back label, datasheet, box specifications or catalog information for power rating of the device and operating
temperature.

There is a remote risk of electric shock from lightning: (1) Do not use the device outside, and make sure all the connections are indoors. (2) Do
not install or service this device during a thunderstorm.

Do not expose your device to dampness, dust or corrosive liquids.

Do not store things on the device.

Do not obstruct the device ventilation slots as insufficient airflow may harm your device. For example, do not place the device in an
enclosed space such as a box or on a very soft surface such as a bed or sofa.

Do not install or service this device during a thunderstorm. There is a remote risk of electric shock from lightning.

Connect ONLY suitable accessories to the device.

Do not open the device. Opening or removing the device covers can expose you to dangerous high voltage points or other risks. ONLY
qudlified service personnel should service or disassemble this device. Please contact your vendor for further information.

Make sure to connect the cables to the correct ports.

Place connected cables carefully so that no one will step on them or stumble over them.

Disconnect all cables from this device before servicing or disassembling.

Do not remove the plug and connect it to a power outlet by itself; always aftach the plug to the power adaptor first before connecting it to
a power outlet.

Do not allow anything to rest on the power adaptor or cord and do NOT place the product where anyone can walk on the power adaptor
or cord.

Please use the provided or designated connection cables/power cables/adaptors. Connect the power adaptor or cord to the right supply
voltage (for example, 120V AC in North America or 230V AC in Europe). If the power adaptor or cord is damaged, it might cause
electrocution. Remove the damaged power adaptor or cord from the device and the power source. Do not try to repair the power adaptor
or cord by yourself. Contact your local vendor to order a new one.

CAUTION: There is a risk of explosion if you replace the device battery with an incorrect one. Dispose of used batteries according to the
instructions. Dispose them at the applicable collection point for the recycling of electrical and electronic devices. For detailed information
about recycling of this product, please contact your local city office, your household waste disposal service or the store where you
purchased the product.

Do not leave a battery in an extremely high temperature environment or surroundings since it can result in an explosion or the leakage of
flammable liquid or gas.

Do not subject a battery to extremely low air pressure since it may result in an explosion or the leakage of flammable liquid or gas.

The following warning statements apply, where the disconnect device is not incorporated in the device or where the plug on the power
supply cord is intended to serve as the disconnect device,

For a permanently connected device, a readily accessible method to disconnect the device shall be incorporated externally to the
device;

For a pluggable device, the socket-outlet shall be installed near the device and shall be easily accessible.

Environment statement

ErP (Energy-related Products)

Zyxel products put on the EU and United Kingdom markets comply with the requirement of the European Parliament and the Council published
Directive 2009/125/EC and UK regulation establishing a framework for the setting of ecodesign requirements for energy-related products
(recast), the so called "ErP Directive (Energy-related Products directive), as well as ecodesign requirements laid down in applicable
implementation measures. Power consumption has satisfied the regulation requirements which are:
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PAN 1
[=N=)

Network standby power consumption < 8W (watts), and/or

Off mode power consumption < 0.5W (watts), and/or

Standby mode power consumption < 0.5W (watts).

For wireless setting, please refer to the chapter about wireless settings for more detail.

Disposal and Recycling Information

The symbol below means that according to local regulations your product and/or its battery shall be disposed of separately from domestic
waste. If this product is end of life, take it to a recycling station designated by local authorities. At the time of disposal, the separate collection of
your product and/or its battery will help save natural resources and ensure that the environment is sustainable development.

Die folgende Symbol bedeutet, dass Inr Produkt und/oder seine Batterie gemdaB den értlichen Bestimmungen getrennt vom HausmUll entsorgt
werden muss. Wenden Sie sich an eine Recyclingstation, wenn dieses Produkt das Ende seiner Lebensdauer erreicht hat. Zum Zeitpunkt der
Entsorgung wird die getrennte Sammlung von Produkt und/oder seiner Batterie dazu beitragen, natUrliche Ressourcen zu sparen und die Umwelt
und die menschliche Gesundheit zu schitzen.

El simbolo de abajo indica que segun las regulaciones locales, su producto y/o su bateria deberdn depositarse como basura separada de la
domeéstica. Cuando este producto alcance el final de su vida Util, llévelo a un punto limpio. Cuando llegue el momento de desechar el
producto, la recogida por separado éste y/o su bateria ayudard a salvar los recursos naturales y a proteger la salud humana y
medioambiental.

Le symbole ci-dessous signifie que selon les réglementations locales votre produit et/ou sa batterie doivent étre éliminés séparément des ordures
ménageres. Lorsque ce produit atteint sa fin de vie, amenez-le & un centre de recyclage. Au moment de la mise au rebut, la collecte séparée
de votre produit et/ou de sa batterie aidera & économiser les ressources naturelles et protéger I'environnement et la santé humaine.

Il simbolo sotto significa che secondo i regolamentilocali il vostro prodotto e/o batteria deve essere smaltito separatamente dai rifiuti domestici.
Quando questo prodotto raggiunge la fine della vita di servizio portarlo a una stazione diriciclaggio. Al momento dello smaltimento, la raccolta
separata del vostro prodotto e/o della sua batteria aiuta a risparmiare risorse naturali e a proteggere I'ambiente e la salute umana.

Symbolen innebdr att enligt lokal lagstiftning ska produkten och/eller dess batteri kastas separat frén hushdallsavfallet. Nar den hér produkten nér
slutet av sin livsiéngd ska du ta den fill en &tervinningsstation. Vid tiden fér kasseringen bidrar du till en béattre milié och méansklig hdlsa genom att
gora dig av med den pd ett &tervinningsstdlle.

TR EERARERHEESEE
- WSERF[BIAZEINRGARM - FERE - AT BRACERAENATEEEEREX - MATIRNE EE.&JZ%T&EUJ 1&131'%?'%%%

MZERASHERMEZERTESLBRE  KERATERSK  BUlER  UAEERTERSSEESR - st /i Bfs - 1HIRE
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About the Symbols

Various symbols are used in this product to ensure correct usage, to prevent danger to the user and others, and to prevent property damage.
The meaning of these symbols are described below. It is important that you read these descriptions thoroughly and fully understand the
contents.

Explanation of the Symbols

SYMBOL EXPLANATION

Alternating current (AC):
/\/ AC is an electric current in which the flow of electric charge periodically reverses direction.

Direct current (DC):

DC if the unidirectional flow or movement of electric charge carriers.

Earth; ground:

A wiring terminal intended for connection of a Protective Earthing Conductor.

Class Il equipment:
|:| The method of protection against electric shock in the case of class Il equipment is either double insulation or
reinforced insulation.

Viewing Certifications

Go to http://www.zyxel.com to view this product’'s documentation and certifications.

Zyxel Limited Warranty

Zyxel warrants to the original end user (purchaser) that this product is free from any defects in material or workmanship for a specific period (the
Warranty Period) from the date of purchase. The Warranty Period varies by region. Check with your vendor and/or the authorized Zyxel local
distributor for details about the Warranty Period of this product. During the warranty period, and upon proof of purchase, should the product
have indications of failure due to faulty workmanship and/or materials, Zyxel will, at its discretion, repair or replace the defective products or
components without charge for either parts or labor, and to whatever extent it shall deem necessary to restore the product or components to
proper operating condition. Any replacement will consist of a new or re-manufactured functionally equivalent product of equal or higher value,
and will be solely at the discretion of Zyxel. This warranty shall not apply if the product has been modified, misused, tampered with, damaged by
an act of God, or subjected to abnormal working conditions.

Note

Repair or replacement, as provided under this warranty, is the exclusive remedy of the purchaser. This warranty is in lieu of all other warranties,
express or implied, including any implied warranty of merchantability or fitness for a particular use or purpose. Zyxel shall in no event be held
liable for indirect or consequential damages of any kind to the purchaser.

To obtain the services of this warranty, contact your vendor. You may also refer to the warranty policy for the region in which you bought the
device at https://www.zyxel.com/global/en/support/warranty-information.

Registration

Register your product online at www.zyxel.com to receive email notices of firmware upgrades and related information.
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Open Source Licenses

This product may contain in part some free software distributed under GPL license terms and/or GPL-like licenses.
To request the source code covered under these licenses, please go to: https://www.zyxel.com/form/gpl_oss_software_notice.shtml.
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Index

Numbers

802.11k 12,13
802.11r 12,13
802.11v 12,13

A

access 38
access privileges 18

access users 124
see also users 124

admin users 124
multiple logins 129
see also users 124

alerts 206, 207, 208
AP Controller 12, 13

applications
MBSSID 18
Repeater 65

Assisted Roaming, see 802.11k/v

B

backing up configuration files 212

Bassic Service Set
see BSS

BSS 18

C

CA
and certfificates 170

CA (Certificate Authority), see certificates
CEF (Common Event Format) 204, 205

Certificate Authority (CA)

see certificates

Index

Certificate Revocation List (CRL) 170

vs OCSP 184

certificates 169
advantages of 170
and CA 170
and FTP 202
and HTTPS 190
and SSH 200
and WWW 192
certification path 170, 177,
expired 170
factory-default 170
file formats 170
fingerprints 178, 183
importing 173
not used for encryption 170
revoked 170
self-signed 170, 174
serial number 177, 182
storage space 172, 180
thumbprint algorithms 171
thumbprints 171

182

used for authentication 170

verifying fingerprints 171
certification requests 174
certifications

viewing 291
channel 19
CLI 28, 40

button 40

messages 40

popup window 40

Reference Guide 1
cold start 48
commands 28

sent by Web Configurator 40

Common Event Format (CEF)
configuration
information 222, 242

configuration files 209
at restart 212

204, 205
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Index

backingup 212 F
downloading 213

downloading wifh FTP 202 Fast Roaming, see 802.11r

odifing 209 FCC interf tat t 284
how applied 210 . inter .erence statemen
lastgood.conf 212, 214 file extensions

configuration files 209

managing 212
shell scripts 209

startup-config.conf 214

startup-config-bad.conf 212 fle manager 209
syntax 209 Firefox 36
system-default.conf 214 firmware
uploading 215 current version 51, 217, 238
uploading with FTP 202 uploading 216, 217, 238
use without restart 209 uploading with FTP 202
contact information 279 flash usage 51
cookies 36 FTP 28, 202
copyright 284 and certificates 202
CPU usage 51, 54 with Transport Layer Security (TLS) 202

current date/time 51, 186
daylight savings 188
setting manually 189 G
time server 189

customer support 279 Guide

CLI Reference 1

D
H

date 186
daylight savings 188 HTTP
DCS 112 over SSL, see HTTPS
DHCP 186 redirect to HTTPS 192

and domain name 186 vs HTTPS 191
diagnostics 222, 242 HTTPS 190
disclaimer 284 and certificates 190
domain name 186 authenticating clients 190

. avoiding warning messages 194
dual radios 19
example 192

dual-radio application 19 vs HTTP 191
dynamic channel selection 112 with Internet Explorer 192

with Netscape Navigator 193

HyperText Transfer Protocol over Secure Socket Layer,
E see HTTPS

encryption 65
ESSID 255 I

Extended Service Set IDentification 131
interface

NWAS50/90/55 Series User's Guide

294



Index

status 53 categories 206, 207, 208
interfaces debugging 103
as DHCP servers 186 regular 103
interference 19 types of 103
Internet Explorer 36 logout
Internet Protocol version 6, see IPvé | Web Configurator 40
ogs

IP Address 105
gateway IP address 105

IP subnet 105

formats 204
settings 203

IPvé 271
addressing 271
EU-64 273 M
global address 271
interface ID 273 MAC address
link-local address 271 range 51
Neighbor Discovery Protocol 271 management mode 20
ping 271 Management, NCC 21
prefix 271

orefix length 271 Management, Standalone 20

stateless autoconfiguration 273
unspecified address 272

managing the device
good habits 28
using FTP, see FTP
MBSSID 18
memory usage 51, 54
J messages
CLl 40
mode, default 20

model name 51

Java
permissions 36

JavaScripts 36 - N
My Certificates, see also certificates 172

K N

key pairs 169
NAT mode 132

NCC, see Nebula Control Center
Nebula Control Center 21
Netscape Navigator 36
Network Time Protocol (NTP) 188

L

lastgood.conf 212, 214

layer-2 isolation 164
example 164

MAC 165 (0
LED suppression 224
LEDs 29 objects

cerfificates 169
users, account
user 124

Locator LED 225
log messages
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Index

Online Certificate Status Protocol (OCSP) 184 and users 190
vs CRL 184 limitations 190
overview 48, 65, 230 timeouts 190

Service Set 131
Service Set Identifier
P see SSID
shell scripts 209
downloading 221, 241
editing 220, 239
how applied 210

pop-up windows 36
power off 49

poweron 48 managing 220, 239
product registration 291 synfax 209
Public-Key Infrastructure (PKI) 170 uploading 221, 241
public-private key pairs 169 SSH 198

and certificates 200
client requirements 200
encrypfion methods 199

R for secure Telnet 200
how connection is established 198

radio 19 versions 199
reboot 48, 227 with Linux 201

vsreset 227,245 with Microsoft Windows 200
Reference Guide, CLI 1 SSID 18
registration SSID profile

product 291 pre-configured 18
remote management SSID profiles 18

FTP, see FTP SSL 190

WWW, see WWW starting the device 48
reset 257 startup-config.conf 214

vsreboot 227, 245 if errors 212
RESET button 49, 257 missing atf restart 212
restart 227 present at restart 212
RF interference 19 startup-config-bad.conf 212
Rivest, Shamir and Adleman public-key algorithm station 112

(RSA) 174 stopping the device 48
RSA 174,183 supported browsers 36
RSSI threshold 140 syslog 204, 205

system name 50, 186
system uptime 51
S system-default.conf 214

screen resolution 36

Secure Socket Layer, see SSL T

Sensitive Data Protection 211

serial number 51 Telnet

service control with SSH 200
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fime 186
time servers (default) 189
frademarks 284

VLAN 108
infroduction 108

VRPT (Vantage Report) 204, 205

Transport Layer Security (TLS) 202
froubleshooting 222, 242
Trusted Certificates, see also certificates 179 W

U

upgrading

firmware 216

uploading

configuration files 215
firmware 216
shell scripts 220, 239

usage

CPU 51, 54
flash 51
memory 51, 54
onboard flash 51

user authentication 124

user name

rules 125

user objects 124

users 124

\"

Vantage Report (VRPT)
Virtual Local Area Network 108

access, see also access users

admin (type) 124

admin, see also admin users
and service contfrol 190
currently logged in 52
default lease time 128, 130

default reauthentication time 129, 130

lease time 127
limited-admin (type) 124
lockout 129
reauthentication time 127
types of 124

user (type) 124

user names 125

204, 205

warm start 48

warranty 291
note 291

WDS 65

Web Configurator 28, 36
access 38
requirements 36
supported browsers 36

WEP (Wired Equivalent Privacy) 132
wireless channel 255

wireless client 112

Wireless Distribution System (WDS) 65
wireless LAN 255

wireless network
example 111

wireless profile 131
layer-2 isolation 131
MAC filtering 131
radio 131
security 131
SSID 131

wireless security 18, 255
wireless station 112
Wizard Setup 56
WLAN interface 19
WPA2 133

WWW 191
and certificates 192
see also HTTP, HTTPS 191

Y4

IDP 23
ZON Utility 23
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